Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/04/2014 #1041

Avatar de Pablo LB

quetzalcoatljlhc dijo: Ver Mensaje
Saludos a todos.
Hice el Compresor Orange y el Fuzz face de la pagina de Tonepad. Les puse un switch dpdt con un bypass milenium conectando como indica el esquema. En el fuzze face funciona bien solo que el led no enciende al encender el efecto. El led esta en buen estado. En el compresor no funciona nada. Revise todos los componentes y están en su posición correcta. ¿Qué otras reviciones tengo que hacer?
Envìo algunas fotos, trate de tomarlas lo mas claro posible, y también los documentos.
Probaste el compresor sin el DPDT?

Saludos.
14/04/2014 #1042

Avatar de quetzalcoatljlhc

Ya lo probè y solo se escucha un hummm. Y el fuzz face solo funciona sin el bypass milenium, conectando solo con dpdt.
15/04/2014 #1043

Avatar de Pablo LB

quetzalcoatljlhc dijo: Ver Mensaje
Ya lo probè y solo se escucha un hummm. Y el fuzz face solo funciona sin el bypass milenium, conectando solo con dpdt.
Los voltajes que muestras no indican nada bueno, sobre todo en el pin 1 y 2 del operacional, siguiendo el conexionado del PCB en el PDF , ambos pines deberían tener el mismo voltaje pues están unidos, por lo tanto es lógico deducir que hay malas conexiones en tu armado, asumo que estás alimentando el circuito con 12v, verifica que los condensadores soporten esa tensión y si están bien colocados, sería conveniente que muestres fotos más claras de las placas por el lado del cobre.

Otra sugerencia, cambia esos condensadores cerámicos por poliester u otro tipo.

Respecto al FuzzFace, pues solo tienes dos opciones, estás conectando mal el DPDT o el armado del milenium tiene algún error, deberías probarlo por separado.

Saludos.
15/04/2014 #1044

Avatar de jorge morales

junto esta informacion de efecto hells gate http://www.techniguitare.com/projets.../HellsGate.pdf
esquema en polaco preamplificador activo para guitarra http://ep.com.pl/files/6345.pdf
saludos
15/04/2014 #1045

Avatar de quetzalcoatljlhc

Gracias Pablo y Jorge. Pablo ya cambiè dos condensadores y unos cables en mal estado del compresor. Lo probe sin el dpdt y suena pero se escucha un Hummm.

En la foto esta el bypass que hice copiándolo de una pagina. También adjunto foto.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20140415_182001.jpg (106,7 KB (Kilobytes), 38 visitas)
Tipo de Archivo: jpg IMG_20140415_182454.jpg (113,3 KB (Kilobytes), 40 visitas)
Tipo de Archivo: jpg IMG_20140415_182541.jpg (135,7 KB (Kilobytes), 38 visitas)
Tipo de Archivo: jpg Millenium.jpg (55,6 KB (Kilobytes), 39 visitas)
16/04/2014 #1046

Avatar de Pablo LB

quetzalcoatljlhc dijo: Ver Mensaje
Gracias Pablo y Jorge. Pablo ya cambiè dos condensadores y unos cables en mal estado del compresor. Lo probe sin el dpdt y suena pero se escucha un Hummm.

En la foto esta el bypass que hice copiándolo de una pagina. También adjunto foto.
Hola, la fuente que utilizas, está regulada y estabilizada?

Probaste el Milleniun individualmente? Si no funciona, quizá calentaste mucho al momento de soldarlo y el FET y se estropeó.

Saludos.
17/04/2014 #1047

Avatar de gerardo tovar

una pagina interesante con footswitch cd4053
http://members.shaw.ca/roma/switching.html
18/04/2014 #1048

Avatar de chacarock

gerardo tovar dijo: Ver Mensaje
una pagina interesante con footswitch cd4053
http://members.shaw.ca/roma/switching.html
he estado experimentando con esos circuitos y no he tenido buenos resultados, en boosters, distors y overdrives,
a medias y altas ganancias me recortaba la señal, y me rommmmmmmmmmmmpi la cabeza sin saber porque, en un principio pensé que era el efecto en si, algún potenciómetro alguna resistencia, los operacionales, y un dia en un foro uno explico, que solo soportan cierta cantidad de mv(si decía cuanto, no me acuerdo, pero esta en la hoja de dato de los cMOS) y los pedales entregan mas mv creo que eran, y no resistían estos integrados, asi que no quedo otra que hacer el bypass mecanico, pero, pero. el que puede andar que no probe es el que tiene el relay, solo que no se que tan difícil será conseguir esos relay con triple contacto, saludos
18/04/2014 #1049

Avatar de jorge morales

adjunto esta informacion a vulvos "valve caster" http://miaudio.com/wordpress/wp-cont...ary_Rev002.pdf
adjunto un by-pass con 4011,4027,4016 http://www.ee.washington.edu/circuit...ts/guitar.html
19/04/2014 #1050

Avatar de Pablo LB

chacarock dijo: Ver Mensaje
he estado experimentando con esos circuitos y no he tenido buenos resultados, en boosters, distors y overdrives,
a medias y altas ganancias me recortaba la señal, y me rommmmmmmmmmmmpi la cabeza sin saber porque, en un principio pensé que era el efecto en si, algún potenciómetro alguna resistencia, los operacionales, y un dia en un foro uno explico, que solo soportan cierta cantidad de mv(si decía cuanto, no me acuerdo, pero esta en la hoja de dato de los cMOS) y los pedales entregan mas mv creo que eran, y no resistían estos integrados, asi que no quedo otra que hacer el bypass mecanico, pero, pero. el que puede andar que no probe es el que tiene el relay, solo que no se que tan difícil será conseguir esos relay con triple contacto, saludos
Hola chacarock.

Cómo serían esos relay de triple contacto?
Serían de 9 pines?

Yo utilizo éste de tipo de mini-relay, sólo tiene 6 pines.


Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg Relay Mini.jpg (45,7 KB (Kilobytes), 11 visitas)
20/04/2014 #1051

Avatar de quetzalcoatljlhc

Pablo LB dijo: Ver Mensaje
Hola, la fuente que utilizas, está regulada y estabilizada?

Probaste el Milleniun individualmente? Si no funciona, quizá calentaste mucho al momento de soldarlo y el FET y se estropeó.

Saludos.
Saludos, ya verifique la fuente de alimentación y estaba en mal estado. Es un transformador que da desde 3v hasta 12v con un selector deslizable. No daba los voltajes correctos.
Ya tengo otro nuevo y ya funciona el compresor sin bypas, solo que tiene un pequeño chillido como un minitaladro, supongo que algún componente se daño. Voy a cambiar todos los capacitores por otros nuevos.
Gracias por el apoyo.
21/04/2014 #1052

Avatar de chacarock

Pablo LB dijo: Ver Mensaje
Hola chacarock.

Cómo serían esos relay de triple contacto?
Serían de 9 pines?

Yo utilizo éste de tipo de mini-relay, sólo tiene 6 pines.


Saludos.
claro pero en ese de seis pines no puedes manejar el les de estado, salvo que utilices el milenium
21/04/2014 #1053

Avatar de Pablo LB

chacarock dijo: Ver Mensaje
claro pero en ese de seis pines no puedes manejar el les de estado, salvo que utilices el milenium
En mi caso utilizo, un LED+resistencia en paralelo a la bobina del relé y asunto arreglado.

En la foto muestro lo pequeños que son los relé que conseguí, el accionado es mediante un 4013.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_5298.jpg (119,6 KB (Kilobytes), 18 visitas)
22/04/2014 #1054

Avatar de chacarock

haaa jajaja, tienes razón, no me había dado cuenta, te ahgo una consulta, porque utilizas dos ralays en ese circuito, son simple? De tres patas cada uno? Saludos
22/04/2014 #1055

Avatar de Pablo LB

Hola chacarock, los relés son de dos polos (6 pines) lo que pasa que esa placa controla hasta 5 efectos, se ven dos relés que corresponden a dos efectos diferentes.

Saludos.
22/04/2014 #1056

Avatar de chacarock

haaaaa, buenísimo, che y no tenes problemas de plop, cuando enciende o pagas el efecto? voy a ver si consigo esos reles y te cuento como me va
22/04/2014 #1057

Avatar de Pablo LB

Utilizando dispositivos mecánicos y/o electromecánicos, siempre habrá pops/crocks, pero si los circuitos están bien armados, no es algo que haga que quieras arrancarte los cabellos.

Saludos.
22/04/2014 #1058

Avatar de gerardo tovar

uploadfromtaptalk1398228379568.jpg armando mi boss cs-3 compressor sustainer, clon.
25/04/2014 #1059

Avatar de gerardo tovar

aca terminando mi clon boss cs-3 compressor. y mi super chorus ch-1.uploadfromtaptalk1398485652426.jpg
26/04/2014 #1060

Avatar de GodSaveMetal

holas Gerardo qué circuito utilizaste para el CS3 compressor y del CH-1, los originales??
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.