Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/02/2012 #1

Avatar de alejandro electronica

[Consulta] como conectar una guitarra
Buenas.
Hace poco arme un amplificador para guitarra, compuesto por 2 tda 2040 en puente, un preamplificador y un control de tonos.
Ahora el punto es que cuando conecto la entrada directo a la PC o un MP4 todo barbaro, el control de tonos funciona, el pre tambien y el amp. Ahora cuando conecto una guitarra no, nada, no me sale sonido por ningun lado, incluso saque el control de tonos y lo deje directamente conectado al pre y al amp, y no quiere lola.


Si alguien sabe porque es esto, la verdad estaria agradecido.

Saludos y que tengan un buen finde.
12/02/2012 #2
Moderador general

Avatar de DOSMETROS

Necesitás MÁS pre


Saludos !
12/02/2012 #3

Avatar de Electronec

DOSMETROS dijo: Ver Mensaje
Necesitás MÁS pre
+1

...o que la guitarra está chunga jeje...

Saludos.
12/02/2012 #4

Avatar de fabio1

Hola ami me paso lo mismo la solucion es medi la masa de cable de la guitarra y la señal,compra la embra de la ficha pus mono trae cuatro pata y enchufa el cable como ya sabes cual es maza y la señal,medis continuidad entre los estremo de la ficha pus y la pata de la ficha mono,hay te va a dar cuenta que la pata de señal esta puesta a maza,y por eso no te funciona.pregunta si tenes problema???
12/02/2012 #5
Moderador general

Avatar de Fogonazo

fabio1 dijo: Ver Mensaje
Hola ami me paso lo mismo la solucion es medi la masa de cable de la guitarra y la señal,compra la embra de la ficha pus mono trae cuatro pata y enchufa el cable como ya sabes cual es maza y la señal,medis continuidad entre los estremo de la ficha pus y la pata de la ficha mono,hay te va a dar cuenta que la pata de señal esta puesta a maza,y por eso no te funciona.pregunta si tenes problema???
¿ De que estas hablando ?
12/02/2012 #6

Avatar de fabio1

de un pre que hize,capaz nada que ver con lo que le este pasando al chico,era solo una posible solucion,y los pre funciona con cualquier instrumento asi que le tiene que funcionar con la guitarra,Nos podes subir el pre que armaste

alejandro,desde ya gracias
12/02/2012 #7

Avatar de alejandro electronica

Buenas.
Muchisimas gracias a todos por las respuestas. Actualmente estoy usando el pre armado por Mariano con el Tda 1524. El mismo se encuentra aca.

Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

Y antes de eso tengo un control de tonos con un TL 084 pero con o sin este la guitarra no se escucha.
Por cierto la guitarra la probe en un amplificador de guitarra soundking y funciona bien. Por eso no entiendo cual puede ser el problema.

Saludos
13/02/2012 #8

Avatar de alejandro electronica

Buenas.
Aca intente probar la guitarra con un equipo de audio y tampoco. Lo que voy a hacer cuando tenga un poquito mas de tiempo es desarmar el amp. de guitarra y ver que pre. tiene, asi puedo copiarlo.

Saludos
13/02/2012 #9
Moderador general

Avatar de DOSMETROS

Para probar "burdamente" una guitarra , necesitás al menos una entrada de micrófono.
15/02/2012 #10

Avatar de alejandro electronica

Buenas.
Aca les dejo algo de info que pude rejuntar al desarmar el ampli. de guitarra. Como circuito amplificador tiene un tda 2030, y dispues tiene dos JRC4558. Por lo que supongo que uno se encarga del control de tonos y el otro de la pre amplificacion.

Saludos
15/02/2012 #11

Avatar de DJ DRACO

Para esto deberiamos saber al menos que una señal de una guitarra tiene una impedancia mucho menor y una ganancia mucho peor mucho menor que la salida de audio de un equipo como puede ser una pc...

Entonces, puede ser que hayas diseñado mal el pre y la impedancia de entrada esté mal.

Por otro lado como la señal es mucho más debil siempre vas a necesitar amplificar con una ganancia no menor a 50 veces la señal de entrada...

Por otro lado el señor fabio 1 debería darse una recorrida por el foro de Errores y Ortografía, ya que emplea de manera obsesiva compulsiva la letra z

A menos que no le funcionen la s y la c

Saludos
15/02/2012 #12
Moderador general

Avatar de DOSMETROS

alejandro electronica dijo: Ver Mensaje
Buenas.
Muchisimas gracias a todos por las respuestas. Actualmente estoy usando el pre armado por Mariano con el Tda 1524. El mismo se encuentra aca.

Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

Y antes de eso tengo un control de tonos con un TL 084 pero con o sin este la guitarra no se escucha.
Por cierto la guitarra la probe en un amplificador de guitarra soundking y funciona bien. Por eso no entiendo cual puede ser el problema.

Saludos
Alejandro , el pre de Mariano es para señales de alto nivel , no es para guitarra , necesitás antes otro pre que incluya ganancia y distorsión.

De todas maneras podés probar de soldarle en paralelo a R5 otra resistencia de . . . 1k o 470 ohms en un canal y probar , solo para darte el gusto

Saludos !
15/02/2012 #13

Avatar de alejandro electronica

Buenas.
Muchisimas gracias por sus respuestas. Cuando tenga un poquitito de tiempo y ademas con toda la informacion rejuntada, ya termino de armarlo de una buena vez.

Gracias, y saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.