Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/01/2012 #81


mannesx dijo: Ver Mensaje
Gracias por el dato, Obregon. El PCB original tenia en salida 2 de 100 µF pero por experiencia y conocimiento, se que eso está mal, por el filtrado de frecuencias. Y buen dato el de los de 2.2 µF, yo coloqué unos de 1 µF , por colocar algún valor bajo. En mi montaje, va este control de tonos, luego un previo, y de ahí al amplificador. El previo lo hice con un TDA 2822 , 1w de salida por canal.
como hiciste el control de tonos, si puedes enviarme porfa el pcb del control de tonos y si es activo o pasivo ??
23/01/2012 #82


mannesx dijo: Ver Mensaje
Gracias por el dato, Obregon. El PCB original tenia en salida 2 de 100 µF pero por experiencia y conocimiento, se que eso está mal, por el filtrado de frecuencias. Y buen dato el de los de 2.2 µF, yo coloqué unos de 1 µF , por colocar algún valor bajo. En mi montaje, va este control de tonos, luego un previo, y de ahí al amplificador. El previo lo hice con un TDA 2822 , 1w de salida por canal.
y puedo reemplazar el lm833 por el tda2822m para el control de tonos ???
y tambien si puedes poner como hiciste el pre con el tda2822m y como conectaste todo ??
gracias!!!
23/01/2012 #83


Eduardo1694 dijo: Ver Mensaje
y puedo reemplazar el lm833 por el tda2822m para el control de tonos ???
y tambien si puedes poner como hiciste el pre con el tda2822m y como conectaste todo ??
gracias!!!
Hola manexs!!,mira yo el pcb lo hice a mano con una fibra indeleble,tengo una impresora pero prove y no funciono porque es a chorro de tinta y en el papel plastificado nunca se seca y te mancha todo,tiene que ser una impresora lacer para que te quede bien.Hasta ahora sigo con la fibra y te cuento que ya estoy repodrido de hacer pcbs,mira con respecto al pre con el tda 2822 yo lo hice y despues lo saque porque soplaba mucho,porque ese integradito si mal no recuerdo funciona con fuente simple 12 volt?.Lo termine haciendolo con 2 tr bc 549-npn de bajo ruido y funciona de maravilla,igual te cuento que lo use un tiempo y ahora lo tengo tirado por ahi.te subo unas fotos del LM 1040 terminado que es lo mismo que el 1036 con la diferencia que te trae una funcion mas a parte del loudnees.Bueno me dice que no puedo subir las fotos porque son de resoluciones muy altas y no se como bajarle las resoluciones,cuando sepa como te las mando,con respecto al pcb,fijate en la hoja de datos en el circuito electrico y diseñate tu propio pcb no es dificil,te doy otro dato,usa el integradito tda 4290 es parecido al lm1036 pero muchisimo mas barato,lo unico que es de un canal solo,osea que para un sistema estereo tenes que comprar 2, (advertencia),es un encapsulado de 14 pines pero te viene con 16 a los 2 ultimos no le des bola,estan de vista nada mas,cualquier otra consulta avisame,estoy a tu disposicion.Saludos.Luis Obregon.
24/01/2012 #84


obregon dijo: Ver Mensaje
Hola manexs!!,mira yo el pcb lo hice a mano con una fibra indeleble,tengo una impresora pero prove y no funciono porque es a chorro de tinta y en el papel plastificado nunca se seca y te mancha todo,tiene que ser una impresora lacer para que te quede bien.Hasta ahora sigo con la fibra y te cuento que ya estoy repodrido de hacer pcbs,mira con respecto al pre con el tda 2822 yo lo hice y despues lo saque porque soplaba mucho,porque ese integradito si mal no recuerdo funciona con fuente simple 12 volt?.Lo termine haciendolo con 2 tr bc 549-npn de bajo ruido y funciona de maravilla,igual te cuento que lo use un tiempo y ahora lo tengo tirado por ahi.te subo unas fotos del LM 1040 terminado que es lo mismo que el 1036 con la diferencia que te trae una funcion mas a parte del loudnees.Bueno me dice que no puedo subir las fotos porque son de resoluciones muy altas y no se como bajarle las resoluciones,cuando sepa como te las mando,con respecto al pcb,fijate en la hoja de datos en el circuito electrico y diseñate tu propio pcb no es dificil,te doy otro dato,usa el integradito tda 4290 es parecido al lm1036 pero muchisimo mas barato,lo unico que es de un canal solo,osea que para un sistema estereo tenes que comprar 2, (advertencia),es un encapsulado de 14 pines pero te viene con 16 a los 2 ultimos no le des bola,estan de vista nada mas,cualquier otra consulta avisame,estoy a tu disposicion.Saludos.Luis Obregon.
lo que pasa es que acá donde yo vivo no venden casi nada de esas cosas y los unicos que tengo son esos tda2822m y buscando en placas viejas creo q si voy a encontrar transistores
entonces no tengo esos circuitos integrados
si me puedes enviar el diagrama del pre con transistores y tambien si me puedes ayudar con un control de agudos y graves sin esos circuitos integrados que sea simple
puedes enviarme las fotos y el diagrama a esta direccion Mejor leo las Normas de Participación@forosdeelectronica.com
gracias!!
10/07/2012 #85


Hola ! queria preguntar que función cumple la pata 7 del LM1036 cuando esta conectado a la pata 7 y a la pata 12 ?
20/10/2012 #86

Avatar de leoleoks

MFK08 dijo: Ver Mensaje
lo que me pediste si nececitas el archivo del PCB avisame


http://img168.imageshack.us/img168/1...lizadorxs5.jpg

http://img50.imageshack.us/img50/675...izador1jd8.jpg

Disculpen... este integrado funciona en monofonico o estereo?...
y que tan comercial es?
ya que los usare para un mixer de 4 canales compacto
20/10/2012 #87
Visitante


leoleoks dijo: Ver Mensaje
Disculpen... este integrado funciona en monofonico o estereo?...
y que tan comercial es?
ya que los usare para un mixer de 4 canales compacto
Quetal amigo funciona para stereo http://www.ti.com/lit/ds/symlink/lm1036.pdf, muy comercial y muy usado, puedes poner 4 de estos sin problema los conectas a un sumador con su master y te queda al pelo

Saludos.
22/05/2013 #88


Hola a todos yo arme el circuito pero tengo estos problemas si me pueden ayudar por favor: a la salida del lm1036n tengo 5v de continua que puedo hacer para que se elimine y ademas cuando subo el volumen se escucha como un sonido de frecuencia baja como un hummmmmmm sin musica y el parlante se mete para adentro y sale de nuevo mas o menos cuando subo mas de la mitad del volumen. Lo uso con mi amplificador stk4241ii.
08/09/2014 #89


Control de tonos LM1036
Hola a todos les comparto un proyecto que en su origen estaba mal hecho pero que gracias al datasheet vi sus errores y ya funciona muy bien, espero y les guste
Archivos Adjuntos
Tipo de Archivo: rar LM1036 preampli.rar (88,2 KB (Kilobytes), 91 visitas)
09/09/2014 #90


Dado que no me había topado con un integrado así, que sea control activo de tonos agudos, graves y con loudness, alguien me podría decir cual es la diferencia entre este y un preampli porque creo que me entró la confusión, pues noto que si tiene amplificación.

Y comento que una ventaja de este control de tonos es que se puede conectar el ventilador, el ampli y el control de tonos a un solo transformador sin meterse ruído, cosa que por experiencia no me pasa con los TL072 o el 4558 que se mete ruído del ventilador.

De antemano gracias por la atención

---------- Actualizado después de 36 minutos ----------

En la posicion de componentes noté que puse un jumper de más, por lo que rectifico el archivo aunqe si ya lo bajaron el jumper que está paralelo a las cañas de los potenciómetros, suprímanlo.
Archivos Adjuntos
Tipo de Archivo: doc posicion de los componentes lm1036.doc (49,5 KB (Kilobytes), 26 visitas)
09/09/2014 #91


Les comparto unas fotos y recomiendo si van a usar el mismo transformador para alimentar al ampli, al control de tonos y al ventilador que no sea usado con el tda7377, dado que por le bajeo que es lo que mas corriente consume, baja un poco la corriente con lo que se queda un pcoo escueto el lm1036 en corriente a pesar de un buen amperaje.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG00480-20140909-1931.jpg (59,3 KB (Kilobytes), 29 visitas)
Tipo de Archivo: jpg IMG00482-20140909-1933.jpg (76,7 KB (Kilobytes), 27 visitas)
09/09/2014 #92

Avatar de Dr. Zoidberg

vvnaon dijo: Ver Mensaje
Les comparto unas fotos y recomiendo si van a usar el mismo transformador para alimentar al ampli, al control de tonos y al ventilador que no sea usado con el tda7377, dado que por le bajeo que es lo que mas corriente consume, baja un poco la corriente con lo que se queda un pcoo escueto el lm1036 en corriente a pesar de un buen amperaje.
Hummmmmm... el aspecto de ese trafo no sugiere 5 Amp como dice ahí....al menos no 5 Amp sin que se caiga violentamente la tensión de salida.
Tal vez con unos caps mas grande algo puede mejorar...
09/09/2014 #93


Dr. Zoidberg dijo: Ver Mensaje
Hummmmmm... el aspecto de ese trafo no sugiere 5 Amp como dice ahí....al menos no 5 Amp sin que se caiga violentamente la tensión de salida.
Tal vez con unos caps mas grande algo puede mejorar...
Pues si Dr. Zoidberg posiblemente no sea de ese amperaje porque si lo veo un poco chico, es que la verdad no tengo amperimetro, lo he probado con el multimetro marca steren y me da 4.3 A, pero desde que lo compré el multimetro mide los amperes como que poniendo en corto el transformador, se oye como luego luego calienta en segundos internamente el transfo, de hecho dice allí que solo esa prueba debe de ser no mayor de 10 segundos, seguro es por lo que comenté.
Referente a los filtros, puse dos pares en serie para de los extremos hacerlos paralelos de 4700 mf a 25V o sea cada par suma 9400 mf, a parte de uno de 5600mf a 35V y otro de 3300mf a 25V o sea que son de varios valores, no se me recomiendarías poner más o quitar los de menor valor o así están bien
09/09/2014 #94


Ojo como conectas el multímetro, por lo que entendí pusiste las puntas directo al secundario del trafo y esto si genera casi un corto. Si el trafo era de mas potecncia adiós tester. Usa otro trafo chiquito para el pre con un regulador.
10/09/2014 #95

Avatar de osk_rin

Hace un tiempo arme ese control de tonos, tal como dice el datasheet, y mi sorpresa es que solo funcionaba bien con celulares y otras cosas como MP3's. al momento de conectarlo al pc oscilaba y hacia ruidos raros, investigando y también el compañero ratmayor me comento que había que agregarle un buffer de entrada, para evitar el problema.

Aclarando mi LM es totalmente original.
Imágenes Adjuntas
Tipo de Archivo: jpg lm.jpg (83,3 KB (Kilobytes), 134 visitas)
10/09/2014 #96


pppppo dijo: Ver Mensaje
Ojo como conectas el multímetro, por lo que entendí pusiste las puntas directo al secundario del trafo y esto si genera casi un corto. Si el trafo era de mas potecncia adiós tester. Usa otro trafo chiquito para el pre con un regulador.
Vale gracias pppppo, si en efecto lo puse así, es que en un libro de mediciones de electrónica decía que era así, y por el amperaje no hay problema porque me aguanta hasta 10 A el multímetro, de todas maneras agradezco la atención y si creo que mejor le pondré otro trans para el control de tonos, sería mejor porque tiene un gran loudness que no me puedo perder por los bajones provocados por el ampli
10/09/2014 #97


osk_rin dijo: Ver Mensaje
Hace un tiempo arme ese control de tonos, tal como dice el datasheet, y mi sorpresa es que solo funcionaba bien con celulares y otras cosas como MP3's. al momento de conectarlo al pc oscilaba y hacia ruidos raros, investigando y también el compañero ratmayor me comento que había que agregarle un buffer de entrada, para evitar el problema.
http://www.forosdeelectronica.com/at...1&d=1410367930
Aclarando mi LM es totalmente original.
mmmmm pues mira tal vez algún capacitor o resistencia que pusiste estuvo mal, porque este que subí le he puesto celulares, mp3's, discman y hasta guitarra electrica con su debido pre y no he tenido problema de la oscilación como tú mencionas, este proyecto antes de que hiciera mi contribución para que andara, quemaba los integrados y por obviedad no se oía nada, sería bueno que le dieras una revisada a todos los componentes pasivos que sean en su caso de polaridad y valor correcto porque no necesite bufferear para que sonara bien.

Saludos
11/09/2014 #98


Les comparto otras fotos, dado que tiene una gran respuesta de sonido el control le hice caso a pppppo y le puse su propio trans, así como también quise hacer algo pequeño pero potente para exprimir mas mis bafles y cambié el ampli con el TDA7377 por un STA540 (hermano del TDA7379) para mayor potencia, le puse un transformador de 24V a 5A arriesgándome a que se apagara por exceso de corriente que si mas lo recuerdo en el datasheet solo soporta hasta 22V pero por suerte no lo hizo y lo soportó. La única desventaja de este integrado es que calienta mucho más, por lo que tuve que poner disipador y ventilador, aun así, si le subo a todo viene el apagado térmico porque calienta reitero más, sin embargo si tiene más potencia que el TDA7377 que con eso me conformo
Imágenes Adjuntas
Tipo de Archivo: jpg IMG00483-20140911-1622.jpg (71,3 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg IMG00484-20140911-1622.jpg (74,9 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg IMG00485-20140911-1623.jpg (70,2 KB (Kilobytes), 12 visitas)
11/09/2014 #99


Que suerte , pero si esta tan exigido tarde o temprano volara.
11/09/2014 #100


Si de hecho ya le compre uno de su tamaño pppppo para que no se quiebre..... la verdad quería hacer la prueba, con eso de que luego los datasheet son engañosos no en todo pero si en ciertos datos.

Y no sé porque están muy baratos en México, cada uno me cuesta 21 pesos aprox. uno y medio de dolar y por ende más baratos que el mismo TDA7379 que sale por acá 50 pesos.

Lo curioso del STA es que no se a protegido por exceso de corriente, no como el TDA73XX porque si te pasas en esta serie de integrados de lo soportable se apagan, lo digo por que me a pasado, realmente por eso hice la prueba ahora si que retomando el dicho "La curiosodad mató al gato" por suerte no murió jejeje.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.