Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/09/2011 #1


duda con conexion de preamplificador para auto con tierra virtual
Hola comunidad, quiero pedirles ayuda con el siguiente esquema de Rod Elliot :

http://sound.whsites.net/project32.htm

El cual en el foro me recomendaron para quitar los ruidos que me tira del autoesterero a el amplificador, por el tema de las masas, y este esquema de pre soluciona el problema ya que trabaja con tierra virtual, el tema es que me perdi con el tema de las conexiones no se si hay que conectarle aparte de los 12v , los 6V que muestra en el esquema atravez de un regualdor por ej.7806, y si necesito poner a masa de chasis(bateria) los operacionales (TL072 Y TL071) o lo conecto a masa virtual, no se si me explico es decir que todo el conjunto este alimentado a travez de la masa virtual.

Creo si lo pongo a masa (bateria) a todo el conjunto creo que estaria en la misma ya que a la salida del pre estaria a masa comun y no masa virtual que es lo que deseeo.

Desde ya agradezco su atencion.

PD: adjunto el esuquema.
09/09/2011 #2
Moderador general

Avatar de DOSMETROS

Usá el traductor de Google y lee BIEN esa página.

Y fijate que usa dos TL071 , uno de pre stereo y el otro (solo usa la mitad) para generar los 6 V. Así que el 7806 no haría falta !

Eso lo hace para alimentar ese circuito pre con ± 6 V . . . pero resulta que lo que es - 6 V para el pre , también es la masa o negativo del auto , y de ahí surge la otra masa virtual (que no se conectan entre si)
09/09/2011 #3


gracias por responder dos metros... entonces los +6V de la pata 6 del TL071 alimenta el pin 8 +Ve (TL072) y el punto medio de las dos resistencias R1 y R2 (tierra virtual) se conecta en la pata 4 -Ve (TL072).

por lo tanto la conexion quedaria de la siguiente manera?
Imágenes Adjuntas
Tipo de Archivo: jpg coneccion corregido.jpg (79,2 KB (Kilobytes), 22 visitas)
10/09/2011 #4
Moderador general

Avatar de DOSMETROS

No no , los +12 Vdc alimentan el positivo del otro AO y la masa alimenta el negativo.

La salida de +6 Vdc es la tierra virtual , fijate la figura 2 de esa página.

http://sound.whsites.net/project28.htm

Saludos !
12/09/2011 #5


ha ahora si entiendo...lo conecte como tu dices y lo probe con la salida aux del autoestereo y con la potencia con tda 7294 y sale audio pero tambien me tira un chirrido-zumbido impresionante la fuente smps que utilizo es la que adjunto la cual funciona bien, pero como no tiene realimentacion optoasilada me produce un chirrido cuando conecto una potencia que hace inaudible la musica,me propusieron usar un adaptador de impedancias pero ante la ausencia de ello, zopilote recomendo utilizar dicho pre ya que el ruido proviene de las masas.
Imágenes Adjuntas
Tipo de Archivo: gif pwm esq.gif (11,2 KB (Kilobytes), 16 visitas)
12/09/2011 #6
Moderador general

Avatar de DOSMETROS

Me equivoqué , era la figura 2 de ésta página

http://sound.whsites.netproject32.htm

Si quitás el pre , ¿ el quirrido se va ?
12/09/2011 #7


si tomé en cuenta la figura 2 del proyecto 32 donde alimento el TL072 con 12v y masa, esta tal cual como lo muestra el esquema y la toma de tierra virtual de la pata 6 del TL071,hacia la R 15k. igual me tira ruido.
12/09/2011 #8
Moderador general

Avatar de DOSMETROS

Ah entonces primero tenés que resolver el ruido del amplificador solo antes de ponerle el pre
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.