Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/08/2014 #21

Avatar de braulillo

ya, hice el planchado y monté todo en su lugar, efectivamente el irf y el tm317 se calientan asi que buscaré alguna aleta que no sea muy desagradable.. creo que cortaré trozos de perfil de aluminio para colocarles.
Adjunto las fotos...
14/08/2014 #22

Avatar de diegomj1973

braulillo dijo: Ver Mensaje
ya, hice el planchado y monté todo en su lugar, efectivamente el irf y el tm317 se calientan asi que buscaré alguna aleta que no sea muy desagradable.. creo que cortaré trozos de perfil de aluminio para colocarles.
Adjunto las fotos...
Muy prolijo!. ¿Podés compartir alguna medición con multímetro, generador de audio u osciloscopio?

¿En qué voltaje tuviste que ajustar el nodo de salida?

Saludos
14/08/2014 #23

Avatar de braulillo

pues la verdad las unicas pruebas que hice fueron:

- Anoche probé si se encendia el filamento del tubo, y si encendia..
- Hoy conecté entrada y salida (con unos audifonos viejos por si explotaba todo) y funcionó, con ruido de la fuente nada mas.

Y luego modifiqué un poco la entrada de energia para eliminar el ruido, y puse un condensador de 1000 uF y un puente de diodos, que ayuda mucho.
Ademas el condensador elimina un poco el "pop" de encendido y apagado.

Funciona un 7.
14/08/2014 #24

Avatar de diegomj1973

¿Hay posibilidades de contar con algún esquemita de esas modificaciones o de la fuente?

¿Disponés de algún multímetro u otro instrumento para hacerle unas mediciones?

¿Esa calificación de 7 es por alguna razón en particular?

Con alguna medición que puedas relevar de tu circuito, me va a resultar más fácil en ayudarte para tratar conjuntamente de transformar ese 7 en 10.

Saludos
14/08/2014 #25

Avatar de braulillo

diegomj1973 dijo: Ver Mensaje
¿Hay posibilidades de contar con algún esquemita de esas modificaciones o de la fuente?
Adjunto imagen, puede parecer absurdo usar un rectificador o un puente de diodos despues de una bateria o de una señal ya filtrada, pero funcionó.

diegomj1973 dijo: Ver Mensaje
¿Disponés de algún multímetro u otro instrumento para hacerle unas mediciones?
Si, pero no se que medir xD.

diegomj1973 dijo: Ver Mensaje
¿Esa calificación de 7 es por alguna razón en particular?
Si porque acá en Chile la escala de calificaciones academicas va de 0 a 7, no como en otros que va de 0 a 10.

diegomj1973 dijo: Ver Mensaje
Con alguna medición que puedas relevar de tu circuito, me va a resultar más fácil en ayudarte para tratar conjuntamente de transformar ese 7 en 10.
Creo que ya funciona a pleno, de hecho voy por hacerle su cajita para darle el aspecto que quiero.
Imágenes Adjuntas
Tipo de Archivo: png Sin título.png (128,9 KB (Kilobytes), 17 visitas)
15/08/2014 #26

Avatar de diegomj1973

Estoy seguro de que ese puente rectificador intercalado entre los 12 VCC y el circuito te está jugando muy en contra (por aquello que comenté sobre la excursión máxima obtenible). Si a los 12 VCC le restás la caída de voltaje de los 2 diodos de ese puente, estarías aplicando tan solo 10,6 a 10,7 VCC al circuito. En cambio, el capacitor de 1000 uF que has agregado en paralelo a la alimentación, puede ayudarte a disminuir el ruido de ripple de fuente oído en los auriculares (cuando no aplicás señal). El transitorio de encendido que escuchás en la salida a los auriculares (plop) no debería cambiar con ese capacitor de 1000 uF dispuesto entre las líneas de alimentación.

Sería interesante contar con mediciones y comentarios sobre ajustes efectuados.

Saludos
15/08/2014 #27

Avatar de braulillo

Apenas llegue a santiago de vuelta, haré pruebas.. probaré los voltajes, pero en la experiencia, cuando puse el condensador solo (probé varios valores) no hubo muchos cambios en el ruido de ripple, pero al combinar el puente de diodos y el condensador, el sonido era igual de limpio que al usar una bateria como fuente de alimentación..

Verificaré los voltajes, aunque sé que la fuente, en este caso un adaptador de corriente con circuito "digital" (se que no se llaman digitales, pero no recuerdo el nombre real), entrega 12,6 volts, al seleccionar los 12 volt a la salida.

Pero como digo, verificaré al llegar a santiago.
18/08/2014 #28

Avatar de braulillo

Ya, amigos, sugieran puntos en el diagrama donde haga las mediciones, puedo comentar que conseguí otro adaptador AC-DC que despues de encenderse el filamento del tubo, despues del puente de diodos entrega 12.0 Volts.
Ustedes me dicen no mas donde poner el tester.
18/08/2014 #29


Yo mediría en dc tanto el gate del mosfet como en el pin 3 del lm317. En ac mediría el valor de la salida; si ésta es menor a 1V (máximo) vería la posibilidad de grabar el sonido con la entrada line_in de un pc y así poder apreciar el sonido digitalizado de la válvula .



Saludos!
18/08/2014 #30

Avatar de braulillo

mañana a primera hora (como a las 3 de la tarde (-4 UTC)) voy a subir los resultados.
19/08/2014 #31

Avatar de diegomj1973

Incluso, podés también grabar (como te han sugerido) la señal que le entra al circuito y cotejarla con la señal de la salida con algún soft como el Soundforge o similar. El soft ARTA te permite medir en bucle y verificar respuesta en frecuencia y distorsión.

Saludos

PD: en tu circuito, por lo que alcanzo a ver, has dispuesto R3 de valor fijo. ¿No has probado colocar en su lugar un preset?. Eso te permitiría ajustar la ganancia de tensión en la etapa de la válvula.
19/08/2014 #32

Avatar de braulillo

adjunto pruebas realizadas con respecto a señales de audio.

Fuente de señal: Out Soundcard at 75% of power output, Adobe Audition 1.5 as signal generator.

Entrada de señal: Line in Soundcard at 100% of power imput. Another window of Adobe Audition 1.5 as sound recorder.

link del archivo rar con los test:
https://mega.co.nz/#!010hwJgA!idYFgV...s3Ik8093C5eBU4
19/08/2014 #33


No sé si está dentro de las normas, pero podrías subir alguna canción conocida para hacer la evaluación (o bien puede se una canción sin derechos de autor).



Saludos!

---------- Actualizado después de 8 minutos ----------

Bajé los archivos y hay harta distorsión. En la canción quepuiste se nota la saturación. Puede que la fuente no sea la más indicada.

El ruido rosa parece "lluvia rosa" :p




Saludos!
19/08/2014 #34

Avatar de braulillo

por si acaso los 30 segundos de canción que subí es super duper love de joss stone para que la compares con la original.
y mañana voy a hacer pruebas en el estudio de grabación del instituto.

En todo caso yo quiero distorsión, lo que quiero es usar este proyecto en el punto de inserción de una mezcladora para agregar un sonido distinto a la grabación de ese canal.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.