Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/03/2011 #1


Dudas sobre configuracion lm386
Hola compañeros

Antes que nada un saludo a todos y yo, pues bien aqui compartiendo un poco sobre las cosas que ando haciendo, les platico que toy trabajando con un amplificador de audio, el famoso LM386, pero tengo algunas dudas sobre el y me gustaria mucho que me las aclararan.

primero les dire que intente armarlo con la configuracion que biene en la hoja de datos para su ganancia minima (que es de 20) alimentandolo con 5V, metiendole una señal de 8Vpp y atenuandola con el potenciometro de entrada y a la salida le coloque una bocina de 32ohms, y si se escuchaba, pero muy bajo en comparacion, tenia que pegarme la bocina al oido para que lograse escuchar.

despues revizando en internet encontre una configuracion para un estetoscopio electronico, cuyos valores eran diferentes y ese me funciono masomenos ya que se escucha fuerte pero me mete un golpeteo esporadico pero constante, aqui les muestro la imagen de la configuracion



por ahi en google encontre tambien que no es necesario colocarle el capacitor C6 (para configurar la ganacia a 200) si no que solo basta con cortocircuitar las patas 1 y 8, ya que con el capacitor la ganacia no es pareja y ademas para quitar el golpeteo, le quite C9 y R14.

la duda que quisiera que me ayudaran, es que no e encontrado referencia alguna sobre como debo modificar esos valores o que funcion tienen dichos componentes para que yo pueda ajustarlos a mi conveniencia, mil gracias de antemao por toda su ayuda.

Un Saludo
25/03/2011 #2
Moderador

Avatar de elaficionado

Hola.

No cortocircuites la pata 1 y 8.

Chao.
elaficionado.
25/03/2011 #3

Avatar de tronik

Hola.

No cortocircuites la pata 1 y 8.

Chao.
elaficionado.


No entiendo porque el aficionado dijo que la 1 y 8 estan en corto

yo ese diagrama lo arme y me anduvo bien
y lo saque del datashet del integrado revisa bien los componentes que sean del valor indicado resistencias condensadores etc..

el pin 1 y 8 asen el control para que sea mas versátil el amplificador

as prueba cambiendo la R14 por una mas chica

suerte
25/03/2011 #4

Avatar de Helminto G.

Si no mal recuerdo los valores dados en la hoja de datos son para una carga de 4 ohms
Por otro lado hay un tema en el foro en donde se habla de mejorar la ganancia de este circuito
25/03/2011 #5


Hola chicos, gracias por sus prontas respuestas, les comento lo que ya investigue.

resulta que el arreglo de C9 y R14 hacen funcion de filtro pasabajas, y el capacitor C7 no deberia ir en paralelo con la pata 3 si no en serie para formar un filtro pasaaltas, asi de esta manera limitamos el ancho de banda que queremos que entre al amplificador.

gracias por sus aportes los tomo encuenta para el diseño y luego les comento que paso
25/03/2011 #6


compañero esecircuito trabaja perfectamente yo lo he montado varias veces. te recomiendo bajarle un poco el condensador de la salida ponselo de 330 microfaradios y el condensador del pin 7 ponselo ceramico de 0.1 microfaradios, suerte
25/03/2011 #7

Avatar de SKYFALL

Electrowolf dijo: Ver Mensaje
Hola compañeros

Antes que nada un saludo a todos y yo, pues bien aqui compartiendo un poco sobre las cosas que ando haciendo, les platico que toy trabajando con un amplificador de audio, el famoso LM386, pero tengo algunas dudas sobre el y me gustaria mucho que me las aclararan.

primero les dire que intente armarlo con la configuracion que biene en la hoja de datos para su ganancia minima (que es de 20) alimentandolo con 5V, metiendole una señal de 8Vpp y atenuandola con el potenciometro de entrada y a la salida le coloque una bocina de 32ohms, y si se escuchaba, pero muy bajo en comparacion, tenia que pegarme la bocina al oido para que lograse escuchar.

despues revizando en internet encontre una configuracion para un estetoscopio electronico, cuyos valores eran diferentes y ese me funciono masomenos ya que se escucha fuerte pero me mete un golpeteo esporadico pero constante, aqui les muestro la imagen de la configuracion



por ahi en google encontre tambien que no es necesario colocarle el capacitor C6 (para configurar la ganacia a 200) si no que solo basta con cortocircuitar las patas 1 y 8, ya que con el capacitor la ganacia no es pareja y ademas para quitar el golpeteo, le quite C9 y R14.

la duda que quisiera que me ayudaran, es que no e encontrado referencia alguna sobre como debo modificar esos valores o que funcion tienen dichos componentes para que yo pueda ajustarlos a mi conveniencia, mil gracias de antemao por toda su ayuda.

Un Saludo
La carga tiene una impedancia muy alta, debe colocar un parlante de 4ohm y 8Vpp es demasiada tension de entrada para este circuito, no sera que iba a escribir 8mVpp? Revise el circuito porque con ese diagrama deberia trabajar bien.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.