Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/12/2011 #1


cual de estos circuitos es mejor para mi sistema de audio
Estoy armando un sistema de audio, el amplificador es de 8W con un TDA 2003, solo me larga la señal a veces muy aguda otras muy grave, y pocas veces como debe ser, por ejemplo cuando pongo folklore parece mas una batería de heavy metal o cuando escucho rock en los solos parece que van a reventar los parlantes por la señal aguda que larga, interferencia no es porque tengo una fuente bien filtrada.
Por eso pensé en colocar uno de estos 2 circuitos, uno es un ecualizador que usa 3 integrados el otro es un circuito simple con 1 solo integrado, pero si conocer otra forma de solucionar mi problema se los agradeceré. Cuando este todo terminado subiré todos los diagramas de los circuitos junto con una fuente.
03/12/2011 #2


Me gustaría saber si puedes poner una foto de tu circuito, dónde lo montaste, qué fuente usaste, y demás, porque agregando un PRE, o un ecualizador, no vas a arreglar el problema principal.

Fijate las masas (puesta a tierra), filtros, valores de resistencias, voltajes, etc.

El TDA 2003 es un circuito fácil, no debería darte problemas.

Saludos
03/12/2011 #3

Avatar de SSTC

Un par de capacitores en el pote y listo es cierto el 2003 no es de traer muchos problemas...

DJ T3 yo tan vien tengo mala orto grafica

---------- El baron de QEU ----------
03/12/2011 #4

Avatar de AntonioAA

Yo diria que antes de poner correcciones , hay que asegurarse que el circuito funciona bien ....

- Ojo que no este saturando con la entrada que le pones
- verificá la calidad de la musica que le estas poniendo ... si son mp3 puede ser algo espantoso !!

Respecto a la ortografia : veran que yo no uso acentos ... pero el resto trato de escribir bien ... da muy mala imagen leerlos , chicos . Hagan un esfuercito !
03/12/2011 #5

Avatar de SKYFALL

Hola compañero, el tda2003 o cualquier otro que trabaje en single supply da buen rendimiento, solo hay que estudiar bien la hoja de datos para calcular los valores óptimos de los componentes pasivos asociados con este.

---------- Actualizado después de 11 minutos ----------

Hola compañero, el tda2003 o cualquier otro que trabaje en single supply da buen rendimiento, solo hay que estudiar bien la hoja de datos para calcular los valores óptimos de los componentes pasivos asociados con este.
03/12/2011 #6


(Me parece que me editaron el mensaje, borraron uno que había antes.... )
AntonioAA dijo: Ver Mensaje
Yo diria que antes de poner correcciones , hay que asegurarse que el circuito funciona bien ....
Por eso dije que me gustaría ver una foto del circuito armado, para ver el conexionado y demás, y de ahí deducir que puede estar pasando. Sugerí lo de las masa, ya que mal ubicadas, generan oscilaciones. También dije que aunque agregue un PRE o un ecualizador, no arregla el problema principal, y que busque errores en los valores de los componentes...
Lo del tipo de fuente de señal, también hay que considerarlo, ya que mucha señal, causa distorsión (ya que el problema principal no se trata de calidad de audio, sino una distorsión de la señal por un motivo que hay que buscar... )

AntonioAA dijo: Ver Mensaje
Respecto a la ortografia : veran que yo no uso acentos ... pero el resto trato de escribir bien ... da muy mala imagen leerlos , chicos . Hagan un esfuercito !
Los acentos son los de menos, escribir bien, hace que puedas entender y leer algo... Es solo una opinión, y lo dije, eh hice en forma de broma...

PD:Lean rápido, que desaparecen las cosas que escribo....
PD2:Nunca estudié nada, todo lo que sé, es por experiencia y lectura...
03/12/2011 #7


DJ T3 dijo: Ver Mensaje
Me gustaría saber si puedes poner una foto de tu circuito, dónde lo montaste, qué fuente usaste, y demás, porque agregando un PRE, o un ecualizador, no vas a arreglar el problema principal.

Fijate las masas (puesta a tierra), filtros, valores de resistencias, voltajes, etc.

El TDA 2003 es un circuito fácil, no debería darte problemas.

Saludos
Aca te dejo una foto del ampli le puse un rca para la entrada, lo habia probado con esta fuente.
Como verán tiene una buena caja metalica, ahora voy a achicar un poco porque lo usabamos para cargar baterías, tenia un alto amperaje porque era de hace 20 años atrás cuando mi viejo laburaba con transmisores de radio.
Para el que me pregunto si le hacia trabajar con formatos mp3, es para usarlo con la señal de la compu pero lo pobre con un mp3 haci que deben ser la señales de pocos milivol con lo que le hago funcionar originalmente este es un ampli de ares que era para señales de una señal un poco mayor.
Imágenes Adjuntas
Tipo de Archivo: jpg Foto0060.jpg (190,9 KB (Kilobytes), 17 visitas)
Tipo de Archivo: jpg Foto0063.jpg (182,8 KB (Kilobytes), 8 visitas)
04/12/2011 #8

Avatar de SSTC

definitivamente tiene problema de distorsion (elevado nivel de ganancia en la entrada) puede ser la fuente o la retroalimentación.
04/12/2011 #9


bueno sstc vamos a probar, voy a reformar a mi fuente a ver que pasa.
08/12/2011 #10

Avatar de pandacba

sstc dijo: Ver Mensaje
definitivamente tiene problema de distorsion (elevado nivel de ganancia en la entrada) puede ser la fuente o la retroalimentación.
Otra respuesta contradictoria

como cuaja elevado nivel de ganancia en la entrada? y suponiendo eso que tiene que ver la alimentaicón?

Asi que como eso esta mal planteado empecemos de cero

Todo amplificador tiene algo que se conoce como sensibilidad, y que es la sensibilidad? es el nivle máximo de señal a aplicar en la entrada para obtener la potencia especificada a la tensión de alimentación especificada y con la carga también especificada.

Asi que si un amplificador X tiene una sensibilidad de 800mV y yo le coloco la salida de un mp3, ipod o similar, estos equipos entregan en salida cerca de 3V de señal por lo que si lo aplico sobre una entrada prevista para 0.8V el amplificdor distorcionara por recorte, nada es el horrible sonido que produce sino que puede dañar al propio amplificador y al parlante.

Ese problema no tiene nada que ver con la fuente de alimentación y se corrige adaptando la saldia de baja impedancia de cualquiera de esos equipos a la de lata impedancia del amplificador, haciendo un divisor de tensión para que llegue al amplificador el valor necesario.

Como ven no se corriege con la fuente, ya que no tiene nada que ver con ello

Es una lástima porque emppezo bien pero termino mal al final
08/12/2011 #11

Avatar de Gudino Roberto duberlin

AntonioAA dijo: Ver Mensaje
Yo diria que antes de poner correcciones , hay que asegurarse que el circuito funciona bien ....

- Ojo que no este saturando con la entrada que le pones
- verificá la calidad de la musica que le estas poniendo ... si son mp3 puede ser algo espantoso !!

Respecto a la ortografia : veran que yo no uso acentos ... pero el resto trato de escribir bien ... da muy mala imagen leerlos , chicos . Hagan un esfuercito !
Respecto a la ortografia : veran que yo no uso acentos ... pero el resto trato de escribir bien ... da muy mala imagen leerlos , chicos . Hagan un esfuercito !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.