Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/02/2011 #61
Moderador general

Avatar de Cacho

Limbo dijo: Ver Mensaje
Unas se recortan antes y otras despues, ¿es cosa de mi interpretacion o ocurre eso?
No, es probable que reaccione (un poco) distinto con ondas diferentes.
Limbo dijo: Ver Mensaje
Eso si, lo seguro es que con las ondas que acaban en punta como la onda en sierra y la triangular, el led no enciende a menos que suba a una amplitud de 3V aprox. ¿es normal?
Quizá, depende de cómo hayas conectado todo.
Lo más probable es que el LED esté encendiendo en el mismo punto que antes, pero como el tiempo de encendido es muy corto (lo que dura el pico), no se ve
Asumo que estás conectando el transistor a la entrada del filtro, si va a la salida ya puede ser cualquier otra cosa.

Saludos
05/02/2011 #62

Avatar de Limbo

Quizá, depende de cómo hayas conectado todo.
He puesto un regulador LM de 9V como referencia, un zener de 4,2V sino recuerdo mal. Las resistencias tengo que ajustarlas mejor pero más o menos estan con los valores adecuados (Creo ). Despues la resistencia de base del PNP esta conectada al electrolitico de entrada del filtro, es decir, despues de que filtre el electrolitico la C.C. (Esa es una duda que tenia. No sabia si poner la base antes o despues del filtrado de C.C.).
Dejame que lo analice bien el circuito y te subo el esquema de la entrada (Es muy grande para subirlo entero), porque viendo el circuito nos entenderemos mejor.
Lo más probable es que el LED esté encendiendo en el mismo punto que antes, pero como el tiempo de encendido es muy corto (lo que dura el pico), no se ve
Eso es lo que pensé, asi que puse una sonda de prueba de intensidad y no vi mucho movimiento.

Haber si me pongo con el circuito porque estos dias he estado un pelin ocupado. Lo pondre por aqui cuando lo tenga presentable.

Saludos.
06/02/2011 #63

Avatar de Limbo

Aqui te dejo el esquema con las ondas de entrada y salida.
Las resistencias de base no tengo muy claro que valor ponerles..

En el unico punto en el que se enciende el led es cuando la salida esta en el pico negativo, que como se ve en la imagen, esta aplanado.

¿Como lo ves el circuito?

Tengo un par de dudas. La primera es lo de las resistencias de base, porque hago calculos pero los valores que calculo no se reflejan en la simulacion. La segunda es donde conectar R11, si al negativo o al positivo del electrolitico.

Otra cosa, ¿con este circuito obtendre los mismos resultados (Audibles en la realidad) que si lo hiciera con un AO u otra forma?

Gracias.
Saludos.
Edito: Probando el circuito, he medido la respuesta en frecuencia y me ha surgido una duda más ¿Es normal que tenga +10dB de ganancia en las frecuencias que deja pasar? Deberia de estar a 0dB ¿no? Lo pregunto porque si cuando llega a la Fc y empieza a bajar la curva tiene +8dB, las frecuencias no se atenuan, sino que se amplifican ¿no? Por lo que veo en la grafica, apartir de unos 700Hz empezaria a atenuar y no lo veo muy logico porque deberia de atenuar apartir de 280Hz aproximadamente segun dijo Fogonazo Esto me ha matado, he probado a cambiar el divisor resistivo para bajar la ganancia del AO pero la grafica cambia radicalmente, asi que lo he dejado tal y como esta, a la espera de que me digas si es normal.
Imágenes Adjuntas
Tipo de Archivo: jpg led_saturacion.jpg (390,8 KB (Kilobytes), 52 visitas)
Tipo de Archivo: jpg Respuesta_frecuencia_filtro.JPG (38,8 KB (Kilobytes), 29 visitas)
09/02/2011 #64
Moderador general

Avatar de Cacho

Perdón por la demora, estoy bastante tapado de trabajo.

Limbo dijo: Ver Mensaje
Las resistencias de base no tengo muy claro que valor ponerles..
No son muy críticas, mientras no sean algo muuuuuuuuy grande (del orden de los 10k), debería andar.
La corriente que tiene que manejar cada transistor es poca, así que no habrá grandes problemas con las resistencias de base.
Limbo dijo: Ver Mensaje
En el unico punto en el que se enciende el led es cuando la salida esta en el pico negativo, que como se ve en la imagen, esta aplanado.
Eso es bueno.
Limbo dijo: Ver Mensaje
...donde conectar R11, si al negativo o al positivo del electrolitico.
Conectalo a la entrada del filtro (estás poniéndolo antes del filtro, ¿no?), esto es después del condensador. Así te asegurás de que no haya continua haciendo chanchadas con tu indicador.
Limbo dijo: Ver Mensaje
Otra cosa, ¿con este circuito obtendre los mismos resultados (Audibles en la realidad) que si lo hiciera con un AO u otra forma?
Sí, porque no estás cargando la fuente de señal. En rigor, tomás corriente de la señal, pero muuuuuy poca (eso lo limita la Rb del PNP).
Limbo dijo: Ver Mensaje
¿Es normal que tenga +10dB de ganancia en las frecuencias que deja pasar?
Eso depende de cómo hayas configurado todo lo demás, pero no es preocupante para nada, no juega en contra.
Limbo dijo: Ver Mensaje
Deberia de estar a 0dB ¿no?
Y... ¿Qué son los dB?
Limbo dijo: Ver Mensaje
Lo pregunto porque si cuando llega a la Fc y empieza a bajar la curva tiene +8dB, las frecuencias no se atenuan, sino que se amplifican ¿no?
Se atenúan o amplifican ¿con respecto a qué?. He ahí la cuestión...
Limbo dijo: Ver Mensaje
Por lo que veo en la grafica, apartir de unos 700Hz empezaria a atenuar y no lo veo muy logico porque deberia de atenuar apartir de 280Hz aproximadamente segun dijo Fogonazo...
Y es eso lo que hace.
Tenés un nivel determinado (+10dB en este caso) y una caída de 3dB en algo así como 300Hz. Ahí llega a +7dB. Ya tenés atenuación.

Si calibraste tu sistema para que con +10dB suene al volumen que querés, cuando tengas +7dB va a sonar más despacito, o sea, atenuado.

Saludos
10/02/2011 #65

Avatar de Limbo

Conectalo a la entrada del filtro (estás poniéndolo antes del filtro, ¿no?), esto es después del condensador. Así te asegurás de que no haya continua haciendo chanchadas con tu indicador.
Lo tengo como esta en la imagen, despues del condensador. Lo de la continua fue mi conlusion.
Eso depende de cómo hayas configurado todo lo demás, pero no es preocupante para nada, no juega en contra.
Esta como el original de Fogonazo por eso no te lo subí.
Y... ¿Qué son los dB?
Se atenúan o amplifican ¿con respecto a qué?. He ahí la cuestión...
Lo que sé es que es una diferencia tomando un valor de renferencia. Lo que hice fue tomar la entrada como el valor de referencia y medir la salida para saber cuantos dB tendria a relacion de la entrada.
Tenés un nivel determinado (+10dB en este caso) y una caída de 3dB en algo así como 300Hz. Ahí llega a +7dB. Ya tenés atenuación.
No acabo de entender que si tengo +7dB, en los altavoces esas frecuencias no se esucharan lo suficiente como diferenciarlas.

Edito: Estoy probando el circuito del indicador led mas profundamente en el simulador y estoy teniendo problemas. Hay momentos en que el led enciende y la onda de salida no esta aplanada, mientras que la onda de entrada tiene la misma amplitud. Por ejemplo a 600Hz el led enciende pero la onda de salida no tiene ningun pico recortado. En cambio a 160Hz la onda de salida tiene totalmente el pico aplanado y el led no enciende Todas estas pruebas realizadas con una entrada senoidal de 4.5Vpp
Y todo esto creo que viene por poner el valor del zener. Cuando hice las pruebas para determinar el valor del zener puse una frecuencia terminada que no recuerdo cual fue y creo que eso ha sido el problema ¿Con que frecuencia deberia haber hecho las pruebas para decidir el valor del zener?
12/02/2011 #66
Moderador general

Avatar de Cacho

Limbo dijo: Ver Mensaje
...el led enciende y la onda de salida no esta aplanada, mientras que la onda de entrada tiene la misma amplitud. Por ejemplo a 600Hz el led enciende pero la onda de salida no tiene ningun pico recortado. En cambio a 160Hz la onda de salida tiene totalmente el pico aplanado y el led no enciende. Todas estas pruebas realizadas con una entrada senoidal de 4.5Vpp...
Es que estás dentro y fuera del rango de frecuencias en las que trabaja tu filtro...
Hasta la frecuencia de corte (algo como 300Hz, si mal no recuerdo) vas a tener una ganancia determinada (10dB). Una señal de hasta 300Hz que entra al filtro se ve amplificada de manera tal que a la salida es bastante más grande. A medida que te pasás de la frecuencia de corte, la amplificación es cada vez menor, o sea, se va a escuchar más bajo.

La respuesta que tenés ahora es correcta.

Probá siempre el indicador con frecuencias de entrada que esté dentro de las que "le gustan" al filtro (hasta esos 300Hz). Las demás van a salir siempre más atenuadas.

Saludos
25/07/2011 #67

Avatar de Limbo

Buenas,

Tengo un dilema con el potenciometro doble de este esquema:
En el esquema se ve muy bonito
¿pero como lo conecto en la realidad? Porque is lo conecto asi no actua como resistencia variable no?
25/07/2011 #68

Avatar de Dr. Zoidberg


Y si así tiene que actuar, como resistencia variable
25/07/2011 #69

Avatar de Limbo


Y si así tiene que actuar, como resistencia variable
Me referia a que NO actua como resistencia variable.

A mi me lia lo de los ejes, porque lo que yo se es que si conectas un lado con el eje actua como variable y si conectas los dos lados simplemente como resistencia.
En este caso y en muchos esta el eje conectado a uno de los lados y tambien los dos lados estan conectados¿me explico?

El problema viene en que el simbolo del esquema no es de un potenciometro doble, son dos potenciometros y no sé si deberia de presuponer alguna conexion.
25/07/2011 #70

Avatar de Dr. Zoidberg

Limbo dijo: Ver Mensaje
El problema viene en que el simbolo del esquema no es de un potenciometro doble, son dos potenciometros y no sé si deberia de presuponer alguna conexion.
Es que un pote doble son dos potenciómetros simples que giran con la misma perilla y al mismo tiempo. COn que los conectes como dice ahí, vas bien...
25/07/2011 #71

Avatar de Limbo

Es que un pote doble son dos potenciómetros simples que giran con la misma perilla y al mismo tiempo. COn que los conectes como dice ahí, vas bien...
Ok, lo hare asi como esta pero me gustaria aclarar una cosa ¿porque se puentea el cursor con uno de los lados? Alguna razon en especial? He mirado en San google pero poca cosa al respecto he visto.
Estoy probando con el tester y es lo mismo puentear el cursor con un lado, que medir un lado con cursor, asi que ahora menos entiendo porque se configura asi.
Gracias.
25/07/2011 #72

Avatar de Dr. Zoidberg

Limbo dijo: Ver Mensaje
Estoy probando con el tester y es lo mismo puentear el cursor con un lado, que medir un lado con cursor, asi que ahora menos entiendo porque se configura asi.
Claro que da lo mismo puentear el cursor con un extremo que dejarlo abierto! Pero dá lo mismo siempre y cuando el pote funcione BIEN. Cuando se ponen viejos, la falla la hace el cursor que generalmente deja de hacer buen contacto con la pista. En ese caso, si dejás el cursor con el extremo abierto, te dá un circuito abierto y se te corta el sonido. Si puenteas el cursor con un extremo y el cursor deja de hacer contacto, la resistencia aplicada es la de extremo a extremo del pote y no infinita.
Se entiende???? es una medida de protección...
25/07/2011 #73

Avatar de Limbo

Se entiende???? es una medida de protección...
Si si, ya esta, ahora entiendo. Es que por google vi a uno que decia que era por no se que de corrientes parasitas de no se que xD Y me lio..
Gracias por la aclaracion.
27/07/2011 #74

Avatar de Limbo

Buenas,

Me surge una duda.. Si quisiera variar el rango de corte del filtro:

¿Tendria que variar C10 R4 o C8 R3? Estoy un poco verde con los filtros..

Porcierto, el circuito lo tengo montado en protoboard y funciona perfecto.
Otra cosilla que se me olvidaba ¿Es normal que consuma 7 mA? Como Fogonazo me dijo que no creia que mas de 80mA me parece muy poquito 7 mA..
27/07/2011 #75
Moderador general

Avatar de Cacho

Limbo dijo: Ver Mensaje
Me surge una duda.. Si quisiera variar el rango de corte del filtro:
¿Tendria que variar C10 R4 o C8 R3?
Por acá tenés esos filtros (no variables, pero verás que son muy similares) y con las fórmulas para calcular las frecuencias de corte: http://es.wikipedia.org/wiki/Filtro_de_Sallen-Key
Te darás cuenta de que R11 y R12 en esa fórmula son tu pote doble más las dos resistencias de 6k8, así que... A apuntarle a los condensadores
Limbo dijo: Ver Mensaje
¿Es normal que consuma 7 mA?...
Sí, es normal.
Puede haber corrientes más grandes dependiendo casi exclusivamente de la carga que tengan que manejar los operacionales, pero alrededor de 10mA es algo adecuado para dos operacionales.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.