Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/11/2010 #61


pipa09 dijo: Ver Mensaje
Bienvenido al foro!

Los calculos se hacen en base a la corriente del o de los diodos led a conectar, si en serie o en paralelo, con el voltaje que quieres usar, en este caso 9Vcc, teneindo en cuenta la caida de tension del transistor!

Si te complique la vida, me avisas, y te eyudo ( o te ayudara alguien que esta por aca),
Saludos!
si me complicaste un poco :$ jejeje podrias explicarme bIEn qUE onda? ya hize el primer circuito y pues tengo una fuente de 12 pero solo en la escuela y pues ya en casa queria usarlo conn 9v aparte aun con eso estoy teniendo muchos problemas no me funciona como deberia :(
24/11/2010 #62
Excluido


alfnes dijo: Ver Mensaje
. . . ya en casa queria usarlo conn 9v . . .
Si usa una pila cuadrada 6F22, no podra exigirle mas de 100mA.

24/11/2010 #63


Mandrake dijo: Ver Mensaje
Si usa una pila cuadrada 6F22, no podra exigirle mas de 100mA.

no entendi eso xD!!!!!!! para usarlo en casa y si levanta??? orita estoy probando con 6v y la verdad ya me desespere por que no me sale :S
24/11/2010 #64
Excluido


alfnes dijo: Ver Mensaje
no entendi eso xD!!!!!!! para usarlo en casa y si levanta??? orita estoy probando con 6v y la vdd ya me desespere por que no me sale :S
La bola de cristal se encuentra fuera de servicio.



Por favor, suba el diagrama esquematico del circuito para poder ayudarlo.

24/11/2010 #65

Avatar de pipa09

alfnes dijo: Ver Mensaje
si me complicaste un poco :$ jejeje podrias explicarme bn q onda? ya hize el primer circuito y pues tengo una fuente de 12 pero solo en la escuela y pues ya en casa queria usarlo conn 9v aparte aun con eso estoy teniendo muchos problemas no me funciona como deberia :(
Para usarlo con 9v conecta una r de 390Ω
Imágenes Adjuntas
Tipo de Archivo: gif Leds.GIF (7,6 KB (Kilobytes), 694 visitas)
24/11/2010 #66
Moderador general

Avatar de Fogonazo

alfnes dijo: Ver Mensaje
Hola ¿ aaa ? oigan SOY nuevo en esto no se como hacer los calculos para usar solo 9v
alfnes dijo: Ver Mensaje
si me complicaste un poco :$ jejeje podrias explicarme bIEn qUE onda? ya hize el primer circuito y pues tengo una fuente de 12 pero solo en la escuela y pues ya en casa queria usarlo conn 9v aparte aun con eso estoy teniendo muchos problemas no me funciona como deberia :(
Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat.
24/11/2010 #67


Lenguaje SMS
Mandrake dijo: Ver Mensaje
La bola de cristal se encuentra fuera de servicio.



Por favor, suba el diagrama esquematico del circuito para poder ayudarlo.


hahaha peeeerdon, es este el que estoy haciendo teoricamente ya lo tengo terminado solo que para calarlo solo puse 2 leds. Cuando lo conecto al plug de audio no enciende :S es el problema por que se me hace raro que deje conectada una pata conectada al plug y la otra la toco con mi dedo y encienden los leds. no se que hacer soy muy nuevo ee esto!!
Imágenes Adjuntas
Tipo de Archivo: gif Leds.GIF (15,3 KB (Kilobytes), 146 visitas)
24/11/2010 #68


alfnes dijo: Ver Mensaje
hahaha peeeerdon, es este el que estoy haciendo teoricamente ya lo tengo terminado solo que para calarlo solo puse 2 leds. Cuando lo conecto al plug de audio no enciende :S es el problema por que se me hace raro que deje conectada una pata conectada al plug y la otra la toco con mi dedo y encienden los leds. no se que hacer soy muy nuevo ee esto!!
MIRA pana este es un audioritmico que tengo conectado en el home de mi computadora tiene 5 salidas a las cual conecte con cada entrada de audio de este circuito pero si quieres lo puedes construir con solo una salida y algunos leds menos lo que si no recomiendo es que le pongas mas de 4 leds. yo lo tengo instalado en mi compu y funciona muy bien te dejo el circuito y unas fotos de mi audioritmico suerte con el tuyo
AUDIORITMICO PARA HOME THEATER.rar

se me olvidaba en el mensaje numero 39 estan las fotos del audioritmico y en el numero 46 esta el video para que veas como funciona suerte
24/11/2010 #69


malvinas3bis dijo: Ver Mensaje
MIRA pana este es un audioritmico que tengo conectado en el home de mi computadora tiene 5 salidas a las cual conecte con cada entrada de audio de este circuito pero si quieres lo puedes construir con solo una salida y algunos leds menos lo que si no recomiendo es que le pongas mas de 4 leds. yo lo tengo instalado en mi compu y funciona muy bien te dejo el circuito y unas fotos de mi audioritmico suerte con el tuyo
Archivo Adjunto 43516

se me olvidaba en el mensaje numero 39 estan las fotos del audioritmico y en el numero 46 esta el video para que veas como funciona suerte
jejeje gracias, oye, pero ¿con que programa abro el archivo que me enviaste tiene una extencion .lvw ?

Saludos
24/11/2010 #70
Moderador

Avatar de elaficionado

Hola malvinas3bis:

Las resistencias de los LEDs son de 150K, con esas resistencias nunca van a encender los LEDs.
Las resistencias de las bases de 220K creo que son muy grandes, como para dar una corriente de base adecuada.

Chao.
elaficionado.
24/11/2010 #71

Avatar de pipa09

alfnes dijo: Ver Mensaje
jejeje gracias, oye, pero ¿con que programa abro el archivo que me enviaste tiene una extencion .lvw ?

Saludos

Se abren con el Livewire

elaficionado dijo: Ver Mensaje

Las resistencias de los LEDs son de 150K, con esas resistencias nunca van a encender los LEDs.
Las resistencias de las bases de 220K creo que son muy grandes, .
Es verdad esto , son valores inmensos para lo que se busca! para mi se olvido corregir la unidad al diseñar el circuito.

alfnes dijo: Ver Mensaje
hahaha peeeerdon, es este el que estoy haciendo teoricamente ya lo tengo terminado solo que para calarlo solo puse 2 leds. Cuando lo conecto al plug de audio no enciende :S es el problema por que se me hace raro que deje conectada una pata conectada al plug y la otra la toco con mi dedo y encienden los leds. no se que hacer soy muy nuevo ee esto!!
En alguna coneccion le habras errado, ya que es de lo mas sencillo.
Que TRs estas usando?
24/11/2010 #72


pipa09 dijo: Ver Mensaje
Se abren con el Livewire



Es verdad esto , son valores inmensos para lo que se busca! para mi se olvido corregir la unidad al diseñar el circuito.



En alguna coneccion le habras errado, ya que es de lo mas sencillo.
Que TRs estas usando?
Estoy usando un tip31. Pero acabo de tener duda por que estoy conectando diferente las patitas del transistor a como tu las colocas en tu transistor. crees que sea eso?
24/11/2010 #73

Avatar de pipa09

Puede ser una de las causas, podes subir como lo tienes conectado?
24/11/2010 #74


pipa09 dijo: Ver Mensaje
Puede ser una de las causas, podes subir como lo tienes conectado?
Claro, te subo las fotos de como lo tengo conectado en el proto. por cierto baje el limewire para poder abrir el archivo que enviaste pero me fue imposible, ojala me pudieras ayudar con eso, o subirlo en otro formato.
Imágenes Adjuntas
Tipo de Archivo: jpg 1.jpg (178,3 KB (Kilobytes), 73 visitas)
Tipo de Archivo: jpg 2.jpg (185,4 KB (Kilobytes), 67 visitas)
Tipo de Archivo: jpg 3.jpg (167,9 KB (Kilobytes), 55 visitas)
24/11/2010 #75

Avatar de pipa09

No alcanzo a ver todas las conexiones completas, pero a simple vista esta bien , el cable verde es el de entrada no?

Y la imagen no la subi yo, pero te la adjunto aca, basicamente eran 4 o 5 circuitos iguales a los que estan ahi, pero ojo, los valores no son los correctos!
Imágenes Adjuntas
Tipo de Archivo: jpg tip_995x315.jpg (22,0 KB (Kilobytes), 159 visitas)
24/11/2010 #76


pipa09 dijo: Ver Mensaje
No alcanzo a ver todas las conexiones completas, pero a simple vista esta bien , el cable verde es el de entrada no?

Y la imagen no la subi yo, pero te la adjunto aca, basicamente eran 4 o 5 circuitos iguales a los que estan ahi, pero ojo, los valores no son los correctos!
Sí, efectivamente el cable verde es el de la entrada, la unica diferencia con el circuito que me muestras, es el valor de las resistencias, y que yo puse los leds en paralelo. te digo que lo unico que es diferente seria el como lo tienes tu conectado en la primera imagen que subes en el mensaje 39 ya que como te digo conectas dos cosas en posiciones diferentes, no se si yo elegi bien mi base colector y emisor.
segun yo lo conecte como en la imagen que habia subido donde marque el BCE e incluso puse aun lado una imagen del tip31 para orientarme
24/11/2010 #77

Avatar de pipa09

la imagen del mensaje 39 no es mia tampoco, pero esta si, ya si se te complica esto, no se!!

Fijate, a ver que onda!
Imágenes Adjuntas
Tipo de Archivo: jpg 20070822klpingtcn_125_Ges_SCO_255x220.jpg (25,5 KB (Kilobytes), 467 visitas)
25/11/2010 #78


pipa09 dijo: Ver Mensaje
la imagen del mensaje 39 no es mia tampoco, pero esta si, ya si se te complica esto, no se!!

Fijate, a ver que onda!
no psss no asi tal cual lo pusiste en la imagen lo tenia, pero nada :S lo mas extraño es que si le pongo un pulso directo en la salida donde supuestamente estoy poniendo el audio enciende el LED la verdad no se que estare haciendo mal, por que esta tal cual.

lo mas extraño es que si lo toco la punta donde conecto la señal enciende :s aveces poquito y avces cuando toco la resistencia enciende
25/11/2010 #79
Moderador general

Avatar de Fogonazo

alfnes dijo: Ver Mensaje
.....lo mas extraño es que si lo toco la punta donde conecto la señal enciende :s aveces poquito y a veces cuando toco la resistencia enciende
¿ Tienes conectado vivo y GND del reproductor al circuito ?
25/11/2010 #80


Fogonazo dijo: Ver Mensaje
¿ Tienes conectado vivo y GND del reproductor al circuito ?

Si a vivo le llamas la señal que vendria de audio, y GND tierra, si, si los tengo conectados, conecte en el plug-in tiene 3 patitas conecte 2 una a la resistencia que despues llega al diodo y finalmente al transistor y la otra la conecte directo a tierra.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.