Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/11/2010 #101

Avatar de pipa09

alfnes dijo: Ver Mensaje
pues los estoy conectando a 6vcc pero si les pongo resistencias por eso no le estoy poniendo
No entendi

Aca hay gatisimo encerrado, tienes 12Vcc por ahi?

Antes que nada, todos los led que estas conectando son iguales? no estaras usando de alto brillo y comunes al mismo tiempo?
26/11/2010 #102


¿Hasta cuantas series de leds puedo poner con un solo TIP31?
26/11/2010 #103

Avatar de pipa09

Selkir dijo: Ver Mensaje
¿Hasta cuantas series de leds puedo poner con un solo TIP31?

Y tenes como maxima corriente de colector 3A,
para saber el maximo, dividi la Ic por los consumos de los led de cada serie.
26/11/2010 #104
Moderador

Avatar de elaficionado

Hola.
Usa 9V y pon una resistencia, recuerda los LEDs no son focos, son diodos, por lo tanto, debe tener una resistencia limitadora.
Chao.
elaficionado.
26/11/2010 #105


pipa09 dijo: Ver Mensaje
No entendi

Aca hay gatisimo encerrado, tienes 12Vcc por ahi?

Antes que nada, todos los led que estas conectando son iguales? no estaras usando de alto brillo y comunes al mismo tiempo?
Hem... tengo una pila de 12 vccc de un traladro, todos los LEDS son iguales prenden de la misma intensidad

pipa09 lo que me comentas de las resitencias, perdon no me explique, lo que queria decir es que si no le coloco resitencia enciende, pero a la hora que le pongo una resistencia ya no encienden.

elaficionado dijo: Ver Mensaje
Hola.
Usa 9V y pon una resistencia, recuerda los LEDs no son focos, son diodos, por lo tanto, debe tener una resistencia limitadora.
Chao.
elaficionado.
Lo que pasa es que si pongo una resistencia en los LED's no encienden.
26/11/2010 #106
Excluido


alfnes dijo: Ver Mensaje
Hem... tengo una pila de 12 vccc de un traladro, todos los LEDS son iguales prenden de la misma intensidad . . .
Mi consejo es que con el tester, verifique que los leds tengan un voltaje equitativo; tambien verifique la corriente.

alfnes dijo: Ver Mensaje
. . . si no le coloco resitencia enciende . . .
La caida de voltaje en el led, es proporcional a la corriente que circula por el. Y si encienden es porque el voltaje de la fuente es suficiente para hacerlos conducir.

alfnes dijo: Ver Mensaje
. . . si pongo una resistencia en los LED's no encienden.
Al agregarle la resistencia, no circula la corriente necesaria para que el led encienda.
Si desconoce como se calcula la resistencia, entonces haga uso del buscador del foro; porque ese tema ya fue tratado en el foro.

26/11/2010 #107


Selkir dijo: Ver Mensaje
¿Hasta cuantas series de leds puedo poner con un solo TIP31?
yo tengo cuatro leds por transistor ya con 5 no encienden bien
26/11/2010 #108
Excluido


Selkir dijo: Ver Mensaje
¿Hasta cuantas series de leds puedo poner con un solo TIP31?
Eso depende de: el voltaje que entrega la fuente; el voltaje del led de alta eficiencia que en promedio es 3V; y la corriente del led que generalmente es de 25mA.

Si utiliza una serie de 4 leds, entonces requiere una fuente de 12V como minimo.
Para una serie de 5 leds, entonces necesita una fuente de 15V como minimo.

Para voltajes mayores a la indicada, requiere una resistencia para limitar la corriente, pero siempre es mejor hacer uso del multimetro.

27/11/2010 #109


Mandrake dijo: Ver Mensaje
Eso depende de: el voltaje que entrega la fuente; el voltaje del led de alta eficiencia que en promedio es 3V; y la corriente del led que generalmente es de 25mA.

Si utiliza una serie de 4 leds, entonces requiere una fuente de 12V como minimo.
Para una serie de 5 leds, entonces necesita una fuente de 15V como minimo.

Para voltajes mayores a la indicada, requiere una resistencia para limitar la corriente, pero siempre es mejor hacer uso del multimetro.

Gracias por vuestros comentarios.

En principio utilizaría leds azules (3,5V) que sumarían un máximo de 14V. Por la fuente de alimentación no tengo problema, siempre prefiero utilizar un voltaje un poco mayor y poner una resistencia limitadora, y en principio lo alimentaria con 15V mín y 17V máx.
27/11/2010 #110


Selkir dijo: Ver Mensaje
Gracias por vuestros comentarios.

En principio utilizaría leds azules (3,5V) que sumarían un máximo de 14V. Por la fuente de alimentación no tengo problema, siempre prefiero utilizar un voltaje un poco mayor y poner una resistencia limitadora, y en principio lo alimentaria con 15V mín y 17V máx.
MIRA PANITA cuando quieras y puedas publica tu circuito soy un asiduo coleccionistas de circuitos me gustaria tener el tuyo tambien de antemano gracias.
27/11/2010 #111

Avatar de pipa09

Los circuitos estan en mensajes anteriores,
27/11/2010 #112


malvinas3bis dijo: Ver Mensaje
MIRA PANITA cuando quieras y puedas publica tu circuito soy un asiduo coleccionistas de circuitos me gustaria tener el tuyo tambien de antemano gracias.
Aun no lo he echo y no es mío, voy a utilizar el que ha publicado Elaficionado en el post #81 (Luces audioritmicas simples con un transistor). Lo único que voy a hacer es poner 3 series más de leds (con sus respectivas resistencias) en paralelo con la serie que ya está en el esquema.
28/11/2010 #113
Excluido


Si lo que quieren es un circuito portable con una pila de 9V (6F22), les recomiendo este circuito.



Importante:
  • En el prototipo yo utilice leds blancos de 3V/20mA.
  • Para usar con 6V, debe usar dos leds en cada serie.

Imágenes Adjuntas
Tipo de Archivo: gif Leds audioritmicos.GIF (8,0 KB (Kilobytes), 391 visitas)
30/11/2010 #114

Avatar de AT194

Hola a todos que tal soy nuevo y tengo una preguna como lo conectan de la compu a el circuito la entrada? Del primer diagrama del que sin funciona el del video


ESA ES MI PREGUNTA ESPERO PUEDAN CONTESTAR, O QUE ES ESO DE CN1
30/11/2010 #115

Avatar de pipa09

AT194 dijo: Ver Mensaje
Hola a todos que tal soy nuevo y tengo una preguna como lo conectan de la compu a el circuito la entrada? Del primer diagrama del que sin funciona el del video
Ahi te paso unas imagenes







usa esos cables para conectar el audioritmico a l salida de la placa de sonido!

AT194 dijo: Ver Mensaje


ESA ES MI PREGUNTA ESPERO PUEDAN CONTESTAR, O QUE ES ESO DE CN1
CN1 es el conector de entrada de señal de audio.
Imágenes Adjuntas
Tipo de Archivo: jpg conector.jpg (13,1 KB (Kilobytes), 351 visitas)
Tipo de Archivo: jpg conector 2.jpg (6,0 KB (Kilobytes), 351 visitas)
01/12/2010 #116

Avatar de AT194

gracias por contestar,SALUDOS

oye eso de lo del cable mas omenos tenia una idea, pero a lo que me referia mas es lo de CN1 no entendi muy bien, de casualidad no podrias poner una imagen, disculpa que no fui muy claro y gracias de antemano por responder, saludos y "QUE LA FUERZA TE ACOMPAÑE"
01/12/2010 #117

Avatar de pipa09

AT194 dijo: Ver Mensaje
pero a lo que me referia mas es lo de CN1 no entendi muy bien, de casualidad no podrias poner una imagen, disculpa que no fui muy claro y gracias de antemano por responder, saludos "
Ahora?


Espero te sirva!

AT194 dijo: Ver Mensaje
"QUE LA FUERZA TE ACOMPAÑE"

Antes que venga a acompañar, seria bueno que venga y me de una mano!
Imágenes Adjuntas
Tipo de Archivo: gif RCA.GIF (8,9 KB (Kilobytes), 350 visitas)
01/12/2010 #118
Moderador

Avatar de elaficionado

Hola.

Para que haya 12V en el circuito de los LEDs, en el emisor del transistor debes haber 12V, y para que eso ocurra, el voltaje en la base debe ser de 12.6V. Éste voltaje debe venir de la señal de audio. En otras palabras, la señal de audio debe tener más de 12.6V para que los LEDs enciendan.


En este circuito la señal de audio debe ser mayor a 0.6V para que los LEDs enciendan.



Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif RCA.GIF (6,9 KB (Kilobytes), 422 visitas)
01/12/2010 #119

Avatar de Dr. Zoidberg

En ese esquema hay un problema serio: el transistpr está operando como "seguidor de emisor" y en el emisor vas a tener la misma tensión de entrada - que ya viene atenuada por el pote - menos 0.7V. Si a eso le sumás el efecto de la R de 1K en serie con los LEDs...sería un milagro si alguno enciende, a menos que la tensión de entrada sea muy alta, cosa que no va a suceder en la salida de audio de la PC.
Fijate el circuito de Mandrake que está un par de posts mas arriba. Ese está correcto con los LEDs en el colector y si funciona como pretendés que lo haga.

PD: Rled = (Vcc - Vled - Vce[sat]) / Iled (con los LEDs en el colector), pero como Vce[sat] es caso cero, podés dejar los dos primeros términos del numerador. En tu diseño, la tensión de los LEDs depende del valor de la tensión de entrada.
01/12/2010 #120

Avatar de AT194

hola gracias a ustedes por responder pero PIPA09 como observacion primero me dijiste algo que ahora no concuerda, pero esta bien en vez de sacar los cables(blanco y el rojo) pues que nada mas sea uno asi le voy a hacer o como ven? asi esta bien no?MIRA LA IMAGEN , SALUDOS GRACIAS A TODOS

"LO QUE IMPORTA NO ES LO DE AFUERA, SINO LO DE ADENTRO" JACK EL DESTRIPADOR
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.