Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/08/2011 #121
Excluido


Gracias maestro EZ!!! Tu comentario llego en un momento muy oportuno...

Que el Datasheet te acompañe!!!
12/08/2011 #122


HUBIERAS ESTUDIADO EL DATASHEET ANTES DE USARLO
:-) es cierto, pero primero me di cuenta que en terminos generales el TL0xx es mejor que los LMs y lo otro es que estaba en una posicion ewn la que tenia que confiar en el esquema que me habian dado ya que era estaba basado en un trabajo de otros futuros colegas en el cual arrojaban datos y demás, así que primero tuve que pasar por un proceso de asimilación y darme cuanta que no deberia confiarme tanto, y de que los datasheets no ofrecen toda la informacion que uno requiere, ya que por ejemplo los datos de los datasheets de los amplis muchas veces se basan en teoria de diseño mas que en mediciones de laboratorio y al parecer TI se ha dado cuenta de ello y ademas de publicar simplemente los datos tambien publican datos como error o estadisticos, posibles problemas con ciertas configuraciones y de como sus propios ingenieros an logrado solventarlos. Incluso el diseño del mencionado trabajo esta basado en el datasheet y aun asi despues de tanto dar y dar medi cuenta que son mas las cosas para las que no sirve el 741 que para las que si sirve
12/08/2011 #123
Excluido


Así es compañero, precisamente, es cuando la teoría deja de ser ideal y se convierte en real. Todos tenemos que pasar por ese proceso.
13/08/2011 #124

Avatar de Black Tiger1954

Yo he utilizado tanto TL como LM, y nunca tuve problemas. Ambas empresas (TI como National) me parecen extremadamente serias.
Y con respecto al 741, TI, también lo fabrica: http://focus.ti.com/docs/prod/folders/print/ua747.html
Y no creo que haya ninguna diferencia apreciable entre un LM741 de National y un UA741 de TI.
13/08/2011 #125


el datasheet de TI dice al final

Important Information and Disclaimer:The information provided on this page represents TI's knowledge and belief as of the date that it is
provided. TI bases its knowledge and belief on information provided by third parties, and makes no representation or warranty as to the
accuracy of such information. Efforts are underway to better integrate information from third parties. TI has taken and continues to take
reasonable steps to provide representative and accurate information but may not have conducted destructive testing or chemical analysis on
incoming materials and chemicals. TI and TI suppliers consider certain information to be proprietary, and thus CAS numbers and other limited
information may not be available for release.
In no event shall TI's liability arising out of such information exceed the total purchase price of the TI part(s) at issue in this document sold by TI
to Customer on an annual basis.
Aclarando que ellos lo unico que hacen es confiar en las "mediciones" de la empresa que lo fabrica originalmente como que si se cuidaran las espaldas de algo que ya saben que le pasa a dichos chips. Lo otro es que habria que provar un ua741 de TI, nunca lo he utilizado a ver que tal.

Claro tambien aclaro que mi tesis nunca fue sobre ver cual de las empresas fabrican mejores chips, ni estoy basado en informacion certera y especifica, es la impresion que tuve despues de trabajar como con 5 modelos distintos de los LMs y 1 solito de TI el cual si me funcionó en todas las situaciones de prueva y en mi tesis
13/08/2011 #126

Avatar de Dr. Zoidberg

jjpl2001 dijo: Ver Mensaje
...Aclarando que ellos lo unico que hacen es confiar en las "mediciones" de la empresa que lo fabrica originalmente como que si se cuidaran las espaldas de algo que ya saben que le pasa a dichos chips. Lo otro es que habria que provar un ua741 de TI, nunca lo he utilizado a ver que tal.
Naaa....no empecemos con teorías conspirativas . Ese disclaimer es estándard para limitar su responsabilidad sobre información entregada por terceros y que ellos pueden no haber verificado extensivamente. Ahí habla de ensayos destructivos y pruebas químicas, y creo que ninguno de los dos tipos de cosas influyen en un diseño/desarrollo puramente electrónico.
La mayoría de las empresas dicen que no certifican sus productos para uso en sistemas de soporte de vida, sistemas de control de vuelo o sistemas donde la falla de uno de esos componentes pueda provocar lesiones o muerte de las personas.... si de ahí vas a concluir que esos productos son un desastre por que alguna vez pueden fallar ..... hummmmmmmm
13/08/2011 #127


no empecemos con teorías conspirativas
bueno mira, hagamos una cosa, quedate con tus LMs que yo me quedo con mis TI. Lo que estoy dando es una opinion basatante personal basada en mi corta experiencia con los amplis. LM de 5 modelos distinto ... 0 me funcionaron. TI de 1 modelo probado... 1 que resulto hasta mas alla de las espectativas! y ya he hecho otras pruebas, y parece que cada vez que cambio la aplicacion tengo que cambiar el LM que estoy usando o tengo que estar muuuuy pendiente de hasta el mas minimo detalle para que no se sature o meta ruido etc etc etc etc, mientras que con el TI he echo muchas otras cosas con el mismitico integrado. Creo que eso es una razon bastante plausible como para cofiar en los TI, ademas de lo que ya comente de que ellos publican informacion sobre errores y soluciones con algunos tipos de proyectos o modelos.

Para que no te enojes, ya que son economicos... le recomiendo a todo aquel que vaya a hacer algun proyecto sencillo con amplis que se compre un LM741 y un TL071 que tienen los mismos pines y prueben a ver y que se queden con el que le sirva. Saludos
13/08/2011 #128

Avatar de Black Tiger1954

Vos estás comparando 2 cosas distintas. El equivalente de National de los TL son los LF.
Amén de eso, en cualquier diseño se trata de optimizar, sea costos, rendimiento, etc.
Vos creés que se siguen fabricando porque los guardan en la fábrica y los coleccionan?
Si respetás las hojas de datos las aplicaciones funcionan. Sobre todo con fábricas que tienen bien ganada su reputación.
13/08/2011 #129


en cualquier diseño se trata de optimizar, sea costos, rendimiento
claro, aunque yo no pretendo fabricar un satelite ni hacer un record guines de la torre mas grande de Amplis, solo quiero un proyecto que funcione sin tanto problemita fastidioso, y como te digo, no tengo doctorado en amplis, me quedo con el que mejor me funciona y el que menos problemas da.

Aunque voy a buscar los LF a ver que tal no estoy cerrado a buscar otras posibilidades un poco mas versatiles y flexibles que el 741.

me gustaria que alguin intentara montar este simple e inofensivo circuito

Y diganme si les da. No se imaginan la cantidad de sitios y papers cientificos que me he encontrado con exactamente el mismo esquema con 741 y LM324, seguramente estoy haciendo algo mal o comprando algo de una marca o modelo que no es, porque a mi... no me anda el bendito esquemita, asi como muchos otros que publican con 741 y juran y perjuran que si anda.
O mas sencillo, monten un derivador con 741 que tambien me lo he encontrado en muchos libros de docencia universitaria y diganme que tal.
13/08/2011 #130

Avatar de Dr. Zoidberg

jjpl2001 dijo: Ver Mensaje
me gustaria que alguin intentara montar este simple e inofensivo circuito

Y diganme si les da. No se imaginan la cantidad de sitios y papers cientificos que me he encontrado con exactamente el mismo esquema con 741 y LM324, seguramente estoy haciendo algo mal o comprando algo de una marca o modelo que no es, porque a mi... no me anda el bendito esquemita, asi como muchos otros que publican con 741 y juran y perjuran que si anda.
O mas sencillo, monten un derivador con 741 que tambien me lo he encontrado en muchos libros de docencia universitaria y diganme que tal.
Ves que volvemos a lo mismo? Falta de conocimientos...
Estás tratando de armar un conversor I-V con un AO que tiene un offset de corriente de entrada elevado por tener entradas bipolares, y además tenés sin compensar el offset entre las entradas. Seguro que con un AO de entrada FET como el TL07X te va a funcionar, por que precisamente están hechos para aplicaciones con ese tipo de requerimientos. La conclusión no es que el UA741 no sirve...la conclusión es que hay que estudiar y entender tanto los datasheets como los requerimientos de la aplicación
En el caso del derivador sucede lo mismo, y en un integrador es peor, por que la salida se te llega a enclavar en saturación hacia Vcc+ o Vcc- dependiendo de por donde tenga el offset ese chip...
La vida no es tan simple como parece, y los datasheet tienen información importante que no siempre en las escuelas y universidades enseñan para que sirve...
13/08/2011 #131


Falta de conocimientos
De verdad que me quito el sombrero... me has explicado en pocas lineas lo que ni profecionales con doctorado en el area han podido explica y ni siquiera creo que lo sepan... ahora lo que si me parece extraño es que hay una cantidad enorme de gente en la internet que asegura que ese circuito funciona tal cual y como esta alli... Cada vez que alguien me necee eso los voy a mandar a este foro :-) yo solo pude llegar a la conclusión de que el 741 no funcionaba pero me crucificaban cada vez que se los decía y no sabia exactamente por que, solo supe que JFET daba y este no, claro, lo que me enseñaron en electrotecnia fue muuuuy básico. Gracias nuevamente, aunque me sigo quedando con los TI :-) jejejeje
13/08/2011 #132

Avatar de foso

el que puede con un 741 puede con cualquiera
14/08/2011 #133
Excluido


Ha que caray!!! No sabia que habia seguidores devotos del 741 y toda la secta de LM-XXXX

Hasta donde llega la desinformacion.
14/08/2011 #134

Avatar de Dr. Zoidberg





14/08/2011 #136
Excluido


El maestro EZ!!! combatiendo contra las sectas fanatistas de la desinformacion... no era para esperar menos....
10/03/2012 #137


Hola, estoy trabajando con un comparador y me estoy volviendo loco.
Primero utilise un TL072, conectandolo sobre un protoboard de la siguiente manera:

+ VCC = 12 voltios sacados de un regulador

- VCC = masa

entrada + = entrada variable (que la saco de un potenciometro conectado entre masa y los 12 v del regulador)

entrada - = referencia de +6 V (sacada de otro regulador de tension)

Salida = Al aire, no le puse nada mas que la punta del tester

Todo bien, cuando la tencion del pote subia por arriba de los 6 v, la salida saltaba a casi 12 V, expectacular. Pero cuando la entrada era menor a 6 V; la salida presentaba un offset aceptable de 1,2 voltios...

Como este operacional no tiene ningun pin para correccion de offset; opte por intentar corregirlo poniendole a - Vcc un volateje negativo (hasta ahora estaba a masa). Le puse -8 voltios de una bataria y la salida paso de 1,2 a -6 voltios. Lo "corregi" demaciado...
Entonces utilise un regulador negativo para bajar los -8 a -5... Entonces la salida paso a ser -4 voltios. Contento pense que si el pin - Vcc tuviera un voltaje negativo mas bajo (mas cercano a cero), llegaria un punto en el cual el offset fuera casi cero. El problema es que como no tengo una fuente partida regulable, deberia utilizar un regulador negativo regulable (cosa que no tengo en mi casa).

Como solucion alternativa, reemplase el operacional TL072 por un LM741 que tiene los pines de correccion de offset.
Arme el mismo circuito que al principio:

+ VCC = 12 voltios sacados de un regulador
- VCC = masa
entrada + = entrada (que la saco de un potenciometro conectado entre masa y los 12 v del regulador)
entrada - = referencia de +6 V (sacada de otro regulador de tension)
Salida = Al aire, no le puse nada mas que la punta del tester

Y note un offset muy alto positivo cuando la salida teorica deberia ser cero. Entonces saque -Vcc de masa y lo puse a los -8 voltios de la bateria; y el offset se hizo negativo (muy grande, como de -5 v).
Entonces me dispuse a implementar el circuito de correccion de offset indicado en el datasheet del operacional. Es decir, puse los bornes de un pote de 10 K a los pines offnull del integrado; y el punto variable del pote a - 8 voltios. El pote que use es del tipo de los celestitos que se ajustan con un destornillador.
Al variar el potenciometro, la salida no variaba absolutamente nada, es decir que el offset terrible seguia igual.
Probe variando las tensiones +Vcc y - Vcc (logradas con diferentes reguladores), haciendolas iguales y luego moviendo el pote y nada. probe cambiando el pote por uno de 5 K de dial y tampoco.

Leyendo otros post del foro, di con uno que recomendaba probar el operacional de la siguiente manera: poniendo las entradas (inversora y no inversora) a masa, alimentando -Vcc y +Vcc y midiendo la salida. Supuestamente si el A.O anda bien, deberia dar casi cero; pero a mi me dio una tension negativa alta, y si desconectaba - Vcc y ponia el pin a masa (al igual que el punto medio del pote); la salida me daba una tension positiva cercana a + Vcc.
Pensando que el problema era del chip, lo cambie y puse nuevamente el TL072. Paso exactamente lo mismo haciendo las mismas pruebas...

Despues bastante enojado por no poder solucionar el problema, segui leyendo indicaciones del foro y arme un seguidor de tension con una entrada variable que logre con un regulador y un pote. Algo muy particular que note es que andaba bien, pero cuando pote estaba en "o ohm", la salida saltaba inesperadamente a una tension cercana a + Vcc. Obviamente si en vez de un pote, pongo la entrada a masa, obtengo el mismo resultado.

¿¿que me pasa?? ¿¿que es lo que estoy haciendo mal?? Agradeceria mucho que alguien con experiencia me guiara; o me dijiera paso a paso como hacer para corroborar que todo este andando bien. Gracias a todos, saludos colegas!

---------- Actualizado después de 14 minutos ----------

Puede que halla escrito demaciado, para el que no lo halla leido completamente , o le halla parecido complicado. Aca tengo un remsumen de todo lo que quiero saber; todo se resume a una pregunta ¿¿Porque mis operacionales tiene una salida muy diferente a cero cuando hago un seguidor de tension con la entrada puesta a masa??
10/03/2012 #138

Avatar de Eduardo

Fernando1987 dijo: Ver Mensaje
...¿¿que me pasa?? ¿¿que es lo que estoy haciendo mal??
Que estás haciendo mal? Dos cosas:
- Confundir la limitación del rango de salida propia de cualquier amplificador (VOH y VOL) con offset.
- Creer que la salida de un operacional debe llegar hasta los límites de la alimentación.

Ni la salida de un operacional de fuente doble (LM741,TL074) ni las entradas pueden llegar hasta +-Vcc , siempre hay 1....2V de diferencia que ni siquiera son iguales para la salida alta que para la baja. Y por supuesto dependen de la corriente de salida y el operacional elegido.

Los de fuente simple (tipo LM324) están diseñados de manera que sus entradas puedan trabajar hasta con 0.5V por debajo de GND y su salida llegar casi hasta GND. Pero respecto a +Vcc pasa lo mismo que con los anteriores.

Solo los Rail-to-Rail se aproximan al ideal.
10/03/2012 #139


Eduardo, muchas gracias por tu respuesta, pero de todas maneras sigo con mi duda. O sea, no pude solucionar el problema:

Quiero que un comparador hecho con LM741, con una entrada de 2 voltios, y una referencia de 5 voltios, que esta alimentado con +- 8 voltios, me da una salida que sea cercana a cero; y no los 4 voltios que me esta dando...

O dicho de manera mas simple: quiero que un seguidor de tension, cuando pongo su entrad a masa, tenga una salida similar a cero, ¿no es eso lo que deberia pasar??

gracias; saludos

---------- Actualizado después de 30 minutos ----------

Ah! acabo de entrar en razon! como no me di cuenta antes. En el afan de construir el circuito olvide un poco el principio teorico de un comparador: cuando la entrada inversora es mayor que la no inversora; la salida sera "lo mas negativo que pueda dar el AO" o sea -Vcc menos un cierto delta v. Y cuando la entrada no inversora es mayor; la salida sera +Vcc menos cierto diferencial V debido a la altisima ganancia del operacional! De todas formas sigo con dos dudas muy importantes:

1) En un seguidor de tension, cuando conecto la entrada a cero voltios; la salida no deberia ser de un valor cercano a cero voltios (si -Vcc = 0, entonces la salida = voltaje cercano a cero). pero en mi caso, tengo la particularidad de lejos de ser "cercano a cero", la salida es cercana a + Vcc. Si hicieramos un grafico X Y siendo X la entrada del seguior y Y la salida, en mi circuito se veria algo asi
X = 5 , Y = 5
X = 3 , Y = 3
X = 1 , Y = 1
X = 0, Y = 11 (Siendo 11 un poco menos que +Vcc esto ultimo me resulta rarisimo!!!)


Gracias nuevamente Eduardo, te mando un saludo!!!

2) Cuando hago un comparador con 741, alimentado entre 12 V y masa; y la salida deberia dar cercano a "masa", me da 4 voltios. ¿tan grande puede ser el delta voltaje que mencione antes?
10/03/2012 #140

Avatar de zaiz

favor de subir diagrama.

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.