Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/09/2009 #1

Avatar de pepeluche

Mezcladora Sencilla Monoaural de 6 canales
Hola a todos saludos amigos electronicos

Suy un aficionado de la electronica, no muy versado en el tema pero conozco lo suficiente para realizar pequeños proyectos.

He hecho varios pedales de distorsion que saque de www.tonepad.com y han funcionado perfectamente.

El problema ahora es que quiero hacer una mezcladora de instrumentos y he visto que la mayoria de los circuitos de basan en la misma teoria, sin embargo, no logro hacerlo que funcione!

Estoy utilizando un OPAMP TL071 como sumador, pero el problema es que en mi proto se pierde la señal despues de la primera resistencia, y la impendancia de salida es realmente baja despues del OPAMP, por lo que me gustaria que revisaran mi circuito y me dijeran que es lo que estoy haciendo mal, pues no funciona.

Mi plan es sumar al menos 4 señales de instrumentos pasivos, 2 guitarras electricas, una electoacusticay el bajo. Tambien sumar 6 microfonos, que son 4 de bateria y 2 de vocales. Todo esto lo quiero hacer monoaural para empezar, ya que quiero probarlo antes de seguir adelante. Ese es mi plan, pero por ahora, quisiera poder hacer mezcla de instrumentos con este circuito.

El capacitor del final es de 10uf polarizado. Los de entrada son de 1uf polarizados. Y creo que las resistencias entre la entrada inversora y la salida, y de la salida hacia tierra estan invertidos 10k y 100k :-S

Espero que puedan ayudarme. Saludos y gracias
08/09/2009 #2

Avatar de pepeluche

Respuesta: Ayuda con Mezcladora
Que tal, no hay respuestas hasta ahora, espero que puedan ayudarme. Encontre estos dos circuitos ya que quiero hacer algo sencillo para comenzar, me podrian decir si funcionan para la aplicacion que requiero.

Gracias.
08/09/2009 #3

Avatar de Dr. Zoidberg

Respuesta: Mezcladora Sencilla Monoaural de 6 canales
pepeluche dijo: Ver Mensaje
El problema ahora es que quiero hacer una mezcladora de instrumentos y he visto que la mayoria de los circuitos de basan en la misma teoria, sin embargo, no logro hacerlo que funcione!
Efectivamente, todos los mezcladores usan la configuración de sumador de masa virtual, que es la que vos estás usando.

pepeluche dijo: Ver Mensaje
Estoy utilizando un OPAMP TL071 como sumador, pero el problema es que en mi proto se pierde la señal despues de la primera resistencia, y la impendancia de salida es realmente baja despues del OPAMP, por lo que me gustaria que revisaran mi circuito y me dijeran que es lo que estoy haciendo mal, pues no funciona.
Y que es lo que tiene de malo eso?
Luego de la resistencia de 47K la tensión vale CERO, por que ese punto de la entrada inversora del operacional copia la tensión de la entrada no-inversora y como ella está a 0 volt, también lo está la entrada (-). Ese es el funcionamiento normal de un amplificador operacional y de la configuración que estas usando. En ese punto el A.O. trabaja POR CORRIENTE, no por tensión, así que midiendo ahí no vas a encontrar nada...
Por otra parte, claro que la impedancia de salida del A.O. es baja! ya que está configurado como fuente de tensión controlada por tensión. y la impedancia de salida es baja al estar realimentado negativamente en este modo. Nuevamente, así trabajan los A.O. y lo que estas viendo es completamente normal...lo anormal sería si no funcionara de esta forma.
A menos que digas cual es el problema real que tienes y por que "no funciona"...no vamos a poder ayudarte.

Saludos!
08/09/2009 #4
Moderador general

Avatar de Fogonazo

Respuesta: Ayuda con Mezcladora
Ambas configuraciones son correctas y te deberían funcionar.
Que la impedancia de salida sea "Baja" es algo deseable, ya que te permite conectar a tu mezclador otras etapas sin perjuicio de la calidad de la señal.
Si es que no te funciona busca algo mal armado.
08/09/2009 #5

Avatar de pepeluche

Respuesta: Ayuda con Mezcladora
Gracias por sus respuestas.

El problema es que el volumen despues de la etapa de sumado es casi nulo, requiero añadir una etapa de preamplificación despues de el sumado?

En los otros circuitos se ve que hay una preamplificación antes de los microfonos y las lineas no lo llevan, todos se suman a la entrada inversora del OPAMP y luego llegan hacia la salida.

En este punto, deberia de tener ya la mezcla de los line-in y los mics y deberia de ser posible conectarlos a un amplificador directamente, no?

Ese es el problema, que el volumen en una de las mezclas es bajo y en el otro nulo.

Voy a verificar el armado, pero se me hace muy extraño que siendo tan simple no lo pueda hacer funcionar.

Aunque me estoy animando a armar mejor los modulos de preamplificación con equ de 3 tonos y mezcla de linea y microfono unas 6 veces y el mezclador de tupolev para evitar la fatiga. Aunque en realidad si deseo hacer trabajar este mezclador.
12/09/2009 #6


Respuesta: Ayuda con Mezcladora
Buenas.

Tengo en mente hacer una mezcladora para el tractor de un amigo con la que pueda escuchar la radio y la emisora por los altavoces que ya tiene.

Tengo diseñado parte de un circuito como el del primer mensaje, añadiendo una etapa inversora a la salida del sumador, pero no tengo puesto ningun condensador.

Se que se usan para filtrar la componente continua de la señal, pero simulando con el OrCAD funciona bien. ¿Deberia añadirlos?.

Ademas tengo un problema, y es que el tractor tiene alimentacion de 12V, pero no -12V, y como la señal de audio es alterna necesito obtener esos -12V (o -5 es igual). No se como obtenerlos.
13/09/2009 #7


Respuesta: Ayuda con Mezcladora
pepeluche dijo: Ver Mensaje
Gracias por sus respuestas.

El problema es que el volumen despues de la etapa de sumado es casi nulo, requiero añadir una etapa de preamplificación despues de el sumado?
Cual de los 3 diagramas que has mostrado es el que estas intentando hacer?

El diagrama mostrado en el primer post tiene un grave problema de polarizacion del op. amp. Suficientemente grave como para que no trabaje en absoluto. Al trabajar el circuito con alimentacion simple ( 0 - 9V ) la entrada no inversora NO deberia ir conectada a tierra, si no mas bien a un punto que este a +4.5V ( Vcc/2 ), usualmente creado con dos resistencia en serie + un condensador.
Esto puedes ver que esta hecho en el primer diagrama de tu segundo post. ( mixer 5 mics 2 lines ). En conclusion... este circuito podria trabajar si se hace un cambio en el circuito: ( alimentacion del op. amp. dual ( +9 ,0,-9V ) o entrada no inversora del op. amp. a punto Vcc/2 en forma similar al primer circuito del 2ndo post )

El primer diagrama de tu segundo post tiene una resistencia de tamaño excesivo a la salida ( 220K ). No es normal ese valor de resistencia a la salida y podria ocasionar una caida fuerte del nivel de la señal. Cambiando esa resistencia de 220K a la salida del op.amp. por una de 220 ohms deberia funcionar.

El 2do diagrama de tu 2do post deberia funcionar.

Si deseas mas información sobre uso de op. amps. con alimentacion simple mira el sgte documento:
http://www.eng.yale.edu/ee-labs/morse/compo/sloa058.pdf

--------

Sasha

Lee este post te puede servir.
Este mismo post que estas leyendo. Y la información sobre hacer trabajar op. amps. con alimentacion simple esta en el enlace indicado.
14/09/2009 #8


Respuesta: Ayuda con Mezcladora
¿A que post te refieres Algp?.

Estoy echando un ojo al enlace que pusiste, pero no encuentro lo que busco.
16/09/2009 #9


Respuesta: Ayuda con Mezcladora
Vale; ya me voy dando cuenta.

Gracias Algp
19/09/2009 #10

Avatar de pepeluche

Respuesta: Ayuda con Mezcladora
Gracias por sus respuestas, si tenia la sospecha de que el problema venia de la alimentacion dual y/o tierra virtual :-P

Voy a construirme la fuente dual de 15V ya probar porque intente armar la minimix con una entrada y un mic, pero con una bateria de 9v y tierra virtual y NO me funciono. Igual y ya esta cocido el integrado y me estoy dando de topes.

Como sea muchas gracias y voy a probar, al cabo que "echando a flamear se aprende"

Saludos
03/11/2009 #11


Respuesta: Ayuda con Mezcladora
Otra pregunta: ¿como puedo calcular los valores de los condensadores y resistencias?.
12/01/2010 #12


Respuesta: Ayuda con Mezcladora
Estas Navidades he montado el circuito, con unos condensadores de desacoplo de 100nF y resistencias de 10K. Tengo dos problemas.

Lo probé con el movil y un MP3 y el volumen es considerablemente inferior, ademas del hecho de que la voz no se escucha, salvo en algunas canciones o con distintos cantantes. Tambien lo probé con una emisora y por supuesto que tampoco se escucha.

¿Tengo que poner condensadores mayores?. ¿Puedo amplificar la señal jugando con los valores de resistencias como si se tratase de un operacional en configuracion de amplificador inversor?.

El operacional que use es un uA747.

Gracias de antemano.
12/01/2010 #13


Respuesta: Ayuda con Mezcladora
Sasha dijo: Ver Mensaje
Estas Navidades he montado el circuito, con unos condensadores de desacoplo de 100nF y resistencias de 10K. Tengo dos problemas.
- Que circuito has armado?
- Si has hecho alguna modificacion - correcion al circuito, indicalo.
- Es mono o estereo?
- Como se ha hecho las conexiones de entrada... y que hay a la salida?
12/01/2010 #14


Respuesta: Ayuda con Mezcladora
Pues el del primer mensaje de este post, un amplificador sumador sin los potenciometros de entrada y sin la carga de 10k a la salida. Como ya dije, los condensadores que utilice son de 100nF de plastico y las resistencias tanto de entrada como la de realimentacion, son de 10k, es decir, sin ganancia.

Ademas la patilla no inversora esta conectada a masa virtual.

En cuanto a lo de mono o estereo es estereo, aunque de esto ultimo no controlo.
12/01/2010 #15


Respuesta: Ayuda con Mezcladora
El hecho que se atenue la voz me hace pensar en que posiblemente estas tomando la señal de salida del mp3 en forma incorrecta ( entre L y R , en lugar de entre L y masa , o-y R y masa ).

Por otro lado seria interesante saber a que cosa va conectado el mezclador. Un amplificador?

Si es estereo serian dos mezcladores iguales, uno para cada canal.
18/01/2010 #16


Respuesta: Ayuda con Mezcladora
Pues como neofito en temas de audio, es posible que me haya pasado lo que dices. No obstante, salvo la voz el resto se escucha; ademas, en alguna cancion de otros grupos si se escucha algo la voz, aunque no muy bien.

Lo que hago es introducir la señal de audio al circuito mediante jacks. Las pruebas las hice en los dos canales que tengo (sumo solamente dos señales) y en ambos pasa lo descrito.

No tengo ninguna etapa amplificadora, solo el sumador.

Las pruebas las hice conectando unos auriculares. El objetivo final es conectarlo a unos altavoces corrientes, y una de las señales sera mono y la otra estereo.
18/01/2010 #17
Moderador

Avatar de elaficionado

Respuesta: Ayuda con Mezcladora
Hola.

Haces la prueba, los audífonos no son apropiado para conectar directamente al sumador.
Por qué no usas la entrada auxiliar de tu computador y conectas tus audífonos a la salidad de audio del computador.

Chao.
elaficionado
18/01/2010 #18


Respuesta: Ayuda con Mezcladora
Basicamente por que la fuente no la tengo cerca del ordenador. Tenia pensao probarlos conectandolos a una entrada de audio de la radio del coche, pero no estaba en ese momento asi que tire de lo que habia.
20/01/2010 #19


Respuesta: Ayuda con Mezcladora
En el enlace sgte puedes ver la disposicion de las señales de un jack estandard:
http://pinouts.ru/Home/Tele35s_pinout.shtml

La señal se debe tomar entre Ground y Left signal para el canal Left. Y entre ground y Right signal para el canal right.

Concuerdo con el aficionado en que la salida del op.amp. usualmente no esta pensada para manejar directamente audifonos de 32 ohms. Segun veo el datasheet del LM747 la amplitud de salida maxima cae a 7Vpp ( con alimentacion de +-15V ) para una carga de 100ohms. Con 32 ohms podemos esperar aun menor tension de salida.
20/01/2010 #20


Respuesta: Ayuda con Mezcladora
Si, lo de la señal estereo mas o menos ya lo tenia claro despues de leer las respuestas.

¿Sabeis que impedancia tienen unos altavoces normales de coche?. No obstante conecte una señal de audio de un mp3 a un osciloscopio y si no recuerdo mal era de unos 60 mV pico pico, con lo cual, el 747 deberia ir sobrado ¿no? (en cuanto a tension). La alimentacion de mi circuito es +- 6V, con la patilla no inversora a masa virtual.

Gracias, estoy aprendiendo mucho.

Ah, y otra cosa. Tengo un primo que me dice que no es necesario invertir la tension despues del sumador inversor; ¿es cierto?. Recuerdo que mi montaje se basa en un sumador inversor y la salida de este la paso por una etapa inversora sin amplificacion de tension.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.