Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/04/2012 #1

Avatar de moises95

Mixer con Preamplificador
He encontrado un mixer muy facil, el preamplificador solo lleva un transistor (bc109) y 3 componentes.

¿Tiene algun error?

Voy a probar el preamplificador haber que tal funciona, dentro unos dias cuando tenga los componentes lo armo y digo.
17/04/2012 #2
Moderador

Avatar de crimson

Hola moises, el circuito es sencillo, funciona, pero para mi gusto yo le agregaría un pequeño capacitor en la base para bloquear la componente continua, sino la polarización de base se modificaría al variar el valor de los potenciómetros. Saludos C
17/04/2012 #3
Moderador general

Avatar de Fogonazo

Otra opción mas completa y con mas posibilidades de "Funcionar"
Imágenes Adjuntas
Tipo de Archivo: gif mixer_lo.gif (72,8 KB (Kilobytes), 251 visitas)
Tipo de Archivo: gif mixer_pcb.gif (15,5 KB (Kilobytes), 180 visitas)
Tipo de Archivo: gif mixer_sc.gif (70,3 KB (Kilobytes), 277 visitas)
17/04/2012 #4

Avatar de moises95

crimson dijo: Ver Mensaje
Hola moises, el circuito es sencillo, funciona, pero para mi gusto yo le agregaría un pequeño capacitor en la base para bloquear la componente continua, sino la polarización de base se modificaría al variar el valor de los potenciómetros. Saludos C
¿4 o 7 microfaradios?

---------- Actualizado después de 3 minutos----------

Fogonazo dijo: Ver Mensaje
Otra opción mas completa y con mas posibilidades de "Funcionar"
Si no me funciona el otro, tendre que ir por esos, aunque son un poco grandes para mi forma de armar circuitos los armo en un cuadro de madera

---------- Actualizado después de 60 minutos ----------

El audio con transistores tiene mas fidelidad que con integrados, ¿es asi? Entonces este pre debe sonar bastante mejor que el tl081, tl071...
17/04/2012 #5
Moderador general

Avatar de Fogonazo

moises95 dijo: Ver Mensaje
:...El audio con transistores tiene mas fidelidad que con integrados, ¿es asi? Entonces este pre debe sonar bastante mejor que el tl081, tl071...
No necesariamente, para este caso yo emplearía integrados, o un circuito discreto mas complejo.
17/04/2012 #6
Moderador

Avatar de crimson

Hola moisés es 4,7uF, se abrevia 4u7. Saludos C
17/04/2012 #7

Avatar de Dr. Zoidberg

moises95 dijo: Ver Mensaje
El audio con transistores tiene mas fidelidad que con integrados, ¿es asi? Entonces este pre debe sonar bastante mejor que el tl081, tl071...
NO, no es así.
Ese es otro mito audiófilo SIN NINGUN FUNDAMENTO, excepto alabarse sus equipos con transistores dotándolos de un mejor sonido imaginario. Hay muy buenos equipos con transistores y los hay mejores con C.I....y peores también, pero no es una característica propia de cada tecnología sino de quien lo diseñó
18/04/2012 #8

Avatar de moises95

ezavalla dijo: Ver Mensaje
NO, no es así.
Ese es otro mito audiófilo SIN NINGUN FUNDAMENTO, excepto alabarse sus equipos con transistores dotándolos de un mejor sonido imaginario. Hay muy buenos equipos con transistores y los hay mejores con C.I....y peores también, pero no es una característica propia de cada tecnología sino de quien lo diseñó
Entonces, depende de si lo haga mejor o peor sonara mejor o peor, y hay integrados de mucha ams fidelidad que los transistorados y al reves ¿No?

Entonces este puede sonar bien.
18/04/2012 #9
Moderador general

Avatar de Fogonazo

moises95 dijo: Ver Mensaje
Entonces, depende de si lo haga mejor o peor sonara mejor o peor, y hay integrados de mucha ams fidelidad que los transistorados y al reves ¿No?

Entonces este puede sonar bien.
El resultado final siempre dependerá del esquema empleado y como lo apliques.

Cualquier buen esquema mal empleado dará un resultado malo, no importa si es integrado o discreto.
Mal empleado quiere decir, alimentado con una fuente deficiente, parámetros de funcionamiento fuera de los valores de cálculo, Etc, Etc.

Entre 2 buenos esquemas, uno con transistores y otro con IC´s muy difícilmente podrás detectar a oído diferencia alguna.

Hay excelentes esquemas con IC´s y también los hay de igual calidad con componentes discretos, pero también existen pésimos diseños con integrados o componentes discretos.

El tipo de tecnología empleada no significa nada por si solo, lo que importa son los resultados finales obtenidos.
20/04/2012 #10

Avatar de moises95

¿Que ocurre si cada potenciometro lo pongo de un valor distinto?

En una antiguo mixer que tenia con el tl081 no me daba problemas, pero no se si este puede dar algo, o ¿Hay que cambiar el valor de las resistencias dependiendo de los potenciometros?

Otra cosa que no entiendo, hay una resistencia que pone 1M8Ω ¿Que valor ese? 1,8megaohms?
20/04/2012 #11

Avatar de TetsuoTNT

moises95 dijo: Ver Mensaje

Otra cosa que no entiendo, hay una resistencia que pone 1M8Ω ¿Que valor ese? 1,8megaohms?
Si, "M": un millón de ohmnios.
Perdón la intromisión, pero lo poco que sé me gusta utilizarlo.
28/04/2012 #12

Avatar de moises95

Problema con el preamplificador
No me funciona bien, Sin conectarle enrada de audio suena un ruido como sierra, "rrrrrrrrr..." y si le meto audio sigue igual. En la entrada de audio me marca 3V, en la salida 0v.

Me quiboque montandolo y uni el colector con la base, no sonaba, entonces lo arregle y puse todo encondiciones, fui a encenderlo y sonaba el "rrrrrrrr...." ¿Habré roto el transistor? o ¿Que le ocurre al preamplificador?

Ya se porque hacia ese ruido!, conecte la alimentacion al reves. Ahora voy a ponerlo a funcionar con la alimentacion bien haber si funciona

No funciona, solo si pongo el dedo en la entrada suena un zumbido, pero mas nada
28/04/2012 #13
Moderador

Avatar de crimson

Acá subí unas simulaciones de cómo tendría que funcionar a 12V. Para mí que el transistor quedó QEPD al invertir la almentación. Saludos C
Imágenes Adjuntas
Tipo de Archivo: gif mix01.GIF (19,2 KB (Kilobytes), 66 visitas)
Tipo de Archivo: gif mix02.GIF (7,7 KB (Kilobytes), 54 visitas)
Tipo de Archivo: gif mix03.GIF (7,6 KB (Kilobytes), 44 visitas)
28/04/2012 #14

Avatar de moises95

crimson dijo: Ver Mensaje
Acá subí unas simulaciones de cómo tendría que funcionar a 12V. Para mí que el transistor quedó QEPD al invertir la almentación. Saludos C
He puesto el transistor nuevo y sigue igual. Solo me falta comprobar que llegue las mismas tensiones que en la simulacion, pero si no es así no se que puede ser, transistor nuevo y los componentes igual.

Otra cosa, al poner la entrada de adudio de esta manera, parece que funciona algo: Positivo en base y negativo en colector, hay si suena, pero al conectarlo a un amplificador suena muy bajo.

¿Que le puede pasar?
29/04/2012 #15
Moderador

Avatar de crimson

En estos casos extraños una buena foto puede ayudar mucho. Saludos C
29/04/2012 #16

Avatar de moises95

crimson dijo: Ver Mensaje
En estos casos extraños una buena foto puede ayudar mucho. Saludos C
Dejo las imagenes, esta moontado igual que en el esquema que puse.

http://imageshack.us/f/20/dscn2046l.jpg/
http://imageshack.us/f/339/dscn2047qa.jpg/
http://imageshack.us/f/525/dscn2048l.jpg/
La del medio es la que mejor se ve el circuito

Entrada a la izquierda, donde esta el condensador no poralizado, a la derecha la salida, donde el electrolitico, y la entrada de alimentacion abajo, el cable negro lleva voltaje positivo, y por el rojo el negativo.

Voy a probar con un tip31 haber que pasa, pero tampoco funcionará, algo pasa en el circuito.


Bien!!!!!! El tip 31 funciona perfectisimo, ahora hay un problema, el condensador de 4Uf a la entrada de audio hace de pasa altos y no suena ni un solo grave, si le quito el condensador, no funciona el pre, voy a probar otro valor de condensadores para que no haga de filtro pasa...

He cambiado el condensador no poralizado de 4,7uF por uno electrolitico de 4,7uF, ahora si suenan todas las frecuencias, ya no veo solo agudo, veo mas graves, alamejor filtra algo, pero no se nota mucho.

Me falta ponerle la resistencia a la entrada, distorciona muchisimo al subir el volumen, parece que la salida del pre es muy potente
29/04/2012 #17
Moderador

Avatar de crimson

Bueno, ya tenemos el culpable, el transistor está inutilizado. El tema de los agudos es que el capaitor no-polarizado puede que sea de 4n7 en vez de 4u7, esto es, 0,0047uF en vez de 4,7uF, es lógico que se comporte como pasaaltos. Si el electrolítico anda bien, dejalo nomás, no hay problemas. Este tipo de preamplificadores sin realimentación tiene toda la ganancia que pueda darle el transistor, no hay nada que la atenúe. Vi algo raro: el cable rojo va a masa y el negro al colector por medio de la resistencia de 12K cuando el positivo (normalmente rojo) va a colector y el negativo (normalmente negro) va a masa. Saludos C
29/04/2012 #18

Avatar de moises95

crimson dijo: Ver Mensaje
Bueno, ya tenemos el culpable, el transistor está inutilizado.
¿Entonces es el transistor que estaba mal?

He usado el tip31C, ¿Tiene mucha ganancia?
crimson dijo: Ver Mensaje
Vi algo raro: el cable rojo va a masa y el negro al colector por medio de la resistencia de 12K cuando el positivo (normalmente rojo) va a colector y el negativo (normalmente negro) va a masa.
Si, es un cable alargador, el rojo lo conecté al negativo de la fuente, y el negro-rojo al positivo.

Los colores estan al reves, por el rojo-negro llega voltaje positivo y el rojo es la tierra


Lo que ocurre ahora es que si no le conecto una entrada al preamplificador, por el amplificador suena un zumbido muy grande
29/04/2012 #19

Avatar de Black Tiger1954

Un TIP31 para esa aplicación es totalmente inadecuado. Tiene poca ganancia con respecto a un transistor de baja señal. Usá un BC549 o similar.
29/04/2012 #20

Avatar de moises95

Black Tiger1954 dijo: Ver Mensaje
Un TIP31 para esa aplicación es totalmente inadecuado. Tiene poca ganancia con respecto a un transistor de baja señal. Usá un BC549 o similar.
¿Entonces como que con el 9% de señal de la tarjeta sonido del pc ya me distorciona el pc?

He probado a meter el 9% que es muy muy poca señal y me la amplifica a nivel normal, ya que el amplificador suena bien, si la pongo a un poco mas distorciona muchisimo.

Aún así, pondré el transistor bc549 haber que tal funciona, con el bc109 he tenido problemas
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.