Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/04/2012 #21
Moderador general

Avatar de Fogonazo

moises95 dijo: Ver Mensaje
¿Entonces como que con el 9% de señal de la tarjeta sonido del pc ya me distorciona el pc?.........
¿ Que cosa ?
29/04/2012 #22

Avatar de moises95

Fogonazo dijo: Ver Mensaje
¿ Que cosa ?
En el volumen del PC, pongo 9%, ese 9% de señal va al preamplificador, y al conectarle el amplificador se escucha bien y como debe sonar, ahora si la pongo por ejemplo en 30% suena distorcionadisimo y en 100% casi no se olle, suena muy mal y folojo.
29/04/2012 #23
Moderador general

Avatar de Fogonazo

moises95 dijo: Ver Mensaje
En el volumen del PC, pongo 9%, ese 9% de señal va al preamplificador, y al conectarle el amplificador se escucha bien y como debe sonar, ahora si la pongo por ejemplo en 30% suena distorcionadisimo y en 100% casi no se olle, suena muy mal y folojo.
Vuelve a leer lo que escribiste.

moises95 dijo: Ver Mensaje
¿Entonces como que con el 9% de señal de la tarjeta sonido del pc ya me distorciona el pc?.........
Te distorsiona la PC
29/04/2012 #24
Moderador

Avatar de crimson

Lo que debe pasar es que le mandás señal a full en la entrada, en el dibujo original había unos potenciómetros para usar como mezclador, y unas resistencias atenuadoras, si no las estás usando el lógico que el preamplificador distorsione, porque la idea del pre es compensar las pérdidas ocasionadas por el mezclador. Igual después vemos de emprolijarlo un poco, para sacarle los zumbidos... Saludos C
30/04/2012 #25

Avatar de moises95

crimson dijo: Ver Mensaje
Lo que debe pasar es que le mandás señal a full en la entrada, en el dibujo original había unos potenciómetros para usar como mezclador, y unas resistencias atenuadoras, si no las estás usando el lógico que el preamplificador distorsione, porque la idea del pre es compensar las pérdidas ocasionadas por el mezclador. Igual después vemos de emprolijarlo un poco, para sacarle los zumbidos... Saludos C
No le puse resistencia para atenuar , haber poniendolas.

Y lo de los zumbidos, el que tiene es al no coenctar señal, despues se quita ¿Como podría arreglar eso?

Y dejo el tip31c o pongo un transisotr de mas ganancia?
30/04/2012 #26

Avatar de moises95

Fogonazo dijo: Ver Mensaje
Vuelve a leer lo que escribiste.



Te distorsiona la PC
Me he equibocado al esribirlo.

Fogonazo dijo: Ver Mensaje
Vuelve a leer lo que escribiste.



Porque estoy metiendo señal sin atenuar ¿No?
30/04/2012 #27
Moderador general

Avatar de Fogonazo

moises95 dijo: Ver Mensaje
....Porque estoy metiendo señal sin atenuar ¿No?
Crimson ya te aclaró que al meter directo la señal a la entrada del amplificador (Transistor) muy posiblemente, estés llevando a este a saturación --> Distorsión.

Agrega el potenciómetro de ajuste, preferentemente mas de uno, y verifica nuevamente el funcionamiento.
30/04/2012 #28

Avatar de moises95

Fogonazo dijo: Ver Mensaje
Agrega el potenciómetro de ajuste, preferentemente mas de uno, y verifica nuevamente el funcionamiento.
Pondré el potenciometro de ajuste o la resistencia, haber como fucniona.

Pero, el tip31C tiene poca ganancia ¿Será suficiente?
05/05/2012 #29

Avatar de moises95

¿Y el zumbido que tiene al no conectarle una entrada? como arreglo eso
05/05/2012 #30
Moderador general

Avatar de Fogonazo

moises95 dijo: Ver Mensaje
¿Y el zumbido que tiene al no conectarle una entrada? como arreglo eso
¿ Colocaste los potenciómetros ?

Las entradas de audio NO se dejan "Al aire" (Sin conexión), en caso de no ser usadas, se derivan a tierra con un puente o una resistencia de bajo valor.
08/05/2012 #31

Avatar de moises95

Este preamplificador es para entrada de audio normal, pero si quiero hacerlo para un microfono electrect con un bc549 ¿Debo pasarlo por 2 preamplificadores o solo 1 preamplificador tendra la suficiente ganancia para poder conectarlo al amplificador?

La idea es que al tener el microfono electrect separado de mi unos 10-20cm se me escuche, ¿Que se me esuche poniendo el microfono mas cerca o mas lejo depende de la ganancia del preamplificador?

Como dije arriba, 2 preamplificadores juntos dan mas ganancia que 1 ¿No? O 3 o 4 preamplificadores
08/05/2012 #32
Moderador general

Avatar de Fogonazo

Si quieres mezclar un electret con, por ejemplo un MP3, PC, Etc, con un prea-mplificador de 1 transistor te alcanza.
08/05/2012 #33

Avatar de moises95

Fogonazo dijo: Ver Mensaje
Si quieres mezclar un electret con, por ejemplo un MP3, PC, Etc, con un prea-mplificador de 1 transistor te alcanza.
Ah, vale, entonces el microfono electrect iría al mismo PRE que estan coenctados el MP3,PC... ¿No?

¿Y si quiero que le microfono electrect tenga muchisima ganancia para poder alejarmelo por ejemplo 30 cm o mas?

Despues vendría el problema que los altavoces estan cerca del microfono y va a pegar un zumbido muy grande, ¿Eso ya no puedo hacer nada? Aparte de alejarme de los altavoces

mixer.png
Dejo ese esquema de como debería conectar el microfono si quiero mucha ganancia. Haber si es así como debo de hacerlo
08/05/2012 #34
Moderador general

Avatar de Fogonazo

El previo del micrófono iría a una de las entradas del mezclador, si necesitas mayor ganancia habría que hacer un previo para el micrófono de 2 o mas transistores (O un operacional) .
12/05/2012 #35

Avatar de moises95

Problema de ruido.
Ya coloque el nuevo transistor, bc549, ahora hay un problema de ruido blanco (creo que se llama así el ruido tipo radio, "sssssssssssssssss") Bajo el volumen al 0 y se olle el ruido blanco, lo subo y según suba se va quitando ese ruido, pero claro, el ruido segue hay, lo único que se está enmascarando.

¿Que puede pasar ahora?

Le estoy metiendo 12V, el esquema dice 9, pero para el bc109, yo estoy usando el bc549. Voy a probar a bajar el voltaje haber si se va ese ruido blanco que se olle.

Y los cables no son muy finos, no estan tampoco apantallados.

Si quito el JACK del MP3 el ruido blancodesaparece, si lo conecto, se olle ruido blanco, la cosa es que si en vez de conectar el amplificador a la mezcladora lo conecto directamente el mp3, no se olle el ruido blanco, por lo que creo que el poblema esta en el mezclador.

¿Que puede ocurrirle?

Actualizado

He puesto una resistencia a la entrada de audio, ahorase esucha muy poco el ruido, pero aún se olle algo, tendre que poner una resistencia mas grande.
12/05/2012 #36
Moderador general

Avatar de Fogonazo

El ruido puede provenir de varias fuentes, aunque lo mas probable sea por el ruido propio del transistor, intenta reemplazarlo por un transistor de bajo ruido.
12/05/2012 #37

Avatar de moises95

Fogonazo dijo: Ver Mensaje
El ruido puede provenir de varias fuentes, aunque lo mas probable sea por el ruido propio del transistor, intenta reemplazarlo por un transistor de bajo ruido.
El ruido ha desaparecido, ahora suena un zumbido, el zumbido que aparece al tocar los cables de audio y esas cosas. Eso se soluciona con cables apantallados ¿No?
12/05/2012 #38
Moderador general

Avatar de Fogonazo

moises95 dijo: Ver Mensaje
El ruido ha desaparecido, ahora suena un zumbido, el zumbido que aparece al tocar los cables de audio y esas cosas. Eso se soluciona con cables apantallados ¿No?
Solución "Casi milagrosa" plaqueta de impreso y cables blindados (Mallados)
13/05/2012 #39


olvido
En un altavoz sin pareja de 80w que tenía, le puse un amplificador con un tda, no recuerdo, pero creo un 3020. Para conectarle un mp3.

Como no tenía pareja, utilicé un mezclador para los dos canales, R y L.

El que utilicé era practicamente el tuyo y considerando que el altavoz era viejo y el mp3 no era muy bueno, el sonido me gustaba. Supongo que funcionaba bien.

---------- Actualizado después de 2 minutos ----------

Se me olvidó, perdon.
Imágenes Adjuntas
Tipo de Archivo: jpg mixer_3_entradas_122.jpg (14,3 KB (Kilobytes), 51 visitas)
20/05/2012 #40

Avatar de moises95

¿Como puedo acoplar mas de 1 microfono en un preamplificador? La idea es que 2 o 3 microfonos esten conectados al mismo preamplificador

¿Es posible? ¿Como sería en el esquema?
Quiero usar este esquema para hacerlo
microphone.jpg

¿estaría bien un potenciometro de 1megaohm para el ajuste de ganancia?

No se si ese esquema funciona ¿Sabeis si esta bien el esquema para ese operacional?


¿O puedo usar el transistorizado con el bc549?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.