Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/08/2012 #1


Pre amplificador ef86
Hola foro, termine de armar el pre amplificador con ef86 de la mullard, adjunto algunas fotos.
Hice las pruebas de tensiones y al final le inyecte senal de audio para ver que pasaba..., se escucha el sonido pero recontra feo, tiene mucho ruido shhhhhhh, pero nada de hum. y ademas mueve los vumetros del amplificador a fondo con alguna frecuencia inaudible, es evidente algun acople o algo con las masas, lo estoy revisando a ver si no esta el problema en el control de agudos graves volumen.
Algo curioso es que hace ruido, es decir sale lo mismo estando apagado, me llena los vumetros y sale el shhh metalico, como si estuviera prendido y obedece el pote del volumen tambien. tendria que rever todo el control de tonos, no encontre nada raro que vaya a masa a simple vista como un falso contacto.
Abrazo.
Pd. Voy a buscar subir esquema.

---------- Actualizado después de 33 minutos ----------

Subo el esquema
04/08/2012 #2


No hay caso, sigo haciendo pruebas, cambie algunos valores de rsistencia de entrada y solo cambia la altura del sonido pero sigue con mucha distorsion. no entiendo cual es el problema.
Pense por ahi si no falta corriente en las valvulas y medi todo otra vez, ademas que no cambie los valores del esquema salvo la R de 8,2K es de 9K, hasta recalcule varias veces las alimentaciones de las etapas pero bueno pongo mas abajo los valores que mide y si alguien opina de subirlos cambio las resistencias para darle mas corriente.
El circuito esta calculado para 230V yo en la salida del filtrado de la fuente tengo 220v.
Valvulas; V1 Pin 1= 70v Pin 6 = 85v
V2 Pin 1 110v Pin 6 100 V.

Se puden subir siguiendo el manual de la ef86, pero el circuito estara disenado para esos voltajes?

Que mal que se escucha
Saludos
08/08/2012 #3


Comento que estuve trabajando... risas...
Cambie el filtrado de la fuente, por algo mejor... esperemos, corri la terminacion de la masa comun de la ficha de coneccion de 220v, emprolije algunos cables lo que se pudo en el area de la alimentacion, y estoy tratando de aislar el trafo de alimentacion con alguna lamina de aluminio...para que no afecte al circuito, ya que originalmente el diseno de este tomaba la corriente del amplificador, re piola para no tomar interferencias (cosa que yo no respete para tener la posibilidad de usarlo solo, si anda!!!).
Vamos a ver si mejora.

Saludos.
08/08/2012 #4


Perdon si por ahi pregunto una pavada, mediste la tension de filamento?, pusiste a masa la entrada para ver que genera el ruido, y por ultimo, desconecta o saca la valvula de la primera etapa, asi vas aislando el problema para ver donde esta el nudo.
11/08/2012 #5


Ya lo tengo resuelto, funca lo estoy probando desde antes de ayer, cero ruido y cero distorsion. Despues de lo que fui corrigiendo me dedique a bajar la saturacion de la entrada hasta encontrar el punto, increiblemente a lo que menos bola le di fue a la ecualizacion RIIA del fono, lo deje para lo ultimo y funciona espectacular tal cual esquema, todo el ampli quedo espectacular voy mechando discos, ahora quiero escuchar todo de vuelta, me quedo todo a valvulas pre y amplificador. Muy bueno me quedo la entrada frontal de audio para entrar con la pc.
La verdad que me dio bastante trabajo, si bien es un circuito sencillo, como es de baja senal es muy delicado (lo solde punto a punto) pero ahora se escucha muy bien: increible y de facha re lindo, estoy contento tambien por la terminacion
Saludos a todo el foro

Pd. lo que no me convence como se hablo en otro hilo es el selector de entradas que puse, un tema para afinar.
17/08/2012 #6

Avatar de Black Tiger1954

Con qué cápsula tenés el giradiscos?
19/08/2012 #7


Hola BlackTiger, tiene una SHURE M75ED Type2.
Saludos, estoy viendo que si paso el volumen del pre algo mas de la mitad (fisicamente con el pote)... porque me volvio a pasar y no le habia prestado atencion, con un cd grabado muy bajo, que sin escuchar ruido se van a fondo los vumetros del ampli (son de aguja); pero es en un punto que el pote llega y luego pasan de nada a todo, se enroscan.
19/08/2012 #8

Avatar de Black Tiger1954

Eso es típico de una oscilación probablemente en alta frecuencia, de ahí que no se escuche.
Los cables a los potes son blindados? Una de las puntas del blindaje a masa?
20/08/2012 #9


No, no estan blindados, si le intercalo la mezcladora no lo hace.
27/08/2012 #10


Recablee las entradas y las salidas con cables mallados y mejoro mucho lo del vumetro y se suavizaron los agudos, el sonido es como mas limpio...pero ahora quedo un zumbido finito, que lo hace con el volumen, es decir si lo bajo baja, si lo bajo todo no tiene y si lo subo sube tambien, hice dos millones de cambios y pruebas conectando las masas de distintas maneras y en distinto lugares del chasis pero no cambia...es mas es lo mismo si esta apagado totalmente.
Con el amplificador prendido y el pre apagado si subo el volumen sale elzumbidito, que sin los clables mallados no pasaba mas.
Saludos, necesito ideas
27/08/2012 #11


Volvio el silencio, de tanto que lo toque lo que hacia ruido no era el equipo, sino la coneccion rca que va al amplificador, asi que ahora me quedo con algo del 80% de cable mallado, para las entradas utilice un cable de ocho polos blindado de un control viejo de consola de juegos, re bien, es que en un momento habia quedado bien, no se que paso con ese cable ahora lo tire a la recontra m#$%a.
Si alguien lo quiere hacer ya le se todos lo secretos, ... y lo que aprendi con este aparato no tiene nombre, al ser tan sensible se notan todos los errores.
Saludos.
21/11/2012 #12

Avatar de Rorschach

A Daxmo
Te felicito por tu ampli y el pre,como suena?
Donde conseguiste los vhumetros,necesito comprar 2 para el mio,antes de diagramar el chasis.-
Saludos
Gustavo
27/11/2012 #13


Gustavo, muchas gracias, suena muy lindo y tiene bastante mas potencia de la que esperaba, me quedo muy muy bueno. Primero el ampli lo usaba con una mezcladora gemini como pre... pero con el pre a valvulas es increible, no tanto por que se note una calidad distinta (que si esta), sino que la altura.. como decirlo, el volumen bajo es distinto, por ejemplo yo lo usaba a un volumen que era el digamos un ideal y para ese los vumetros como referencia estaban en el pico de menos 7 db. Con este pre quedan mucho mas abajo y al mismo volumen que se escucha, es bastante mas gordo, para mi.
Los vumetros esos son teac, los consegui por mercadolibre, tenes que ir campaneando, el otro dia vi publicados unos parecidos, estan muy discontinuados.
Si no hacerlos con led pero no es lo mismo, yo si no conseguia con agujas creo que no le ponia nada.
Para mover los de agujas tenes que conectarles un circuito que es muy facil y esta por aca en foro; y la corriente de señal yo la tome del devanado para 16 ohm antes del filtro de realimentacion, y quedo ahi con un una indicacion razonable cuando se va pasando de cero esta casi al maximo.
Bueno, te mando un saludo y gracias.
01/08/2014 #14

Avatar de Rorschach

DAXMO dijo: Ver Mensaje
Hola BlackTiger, tiene una SHURE M75ED Type2.
Saludos, estoy viendo que si paso el volumen del pre algo mas de la mitad (fisicamente con el pote)... porque me volvio a pasar y no le habia prestado atencion, con un cd grabado muy bajo, que sin escuchar ruido se van a fondo los vumetros del ampli (son de aguja); pero es en un punto que el pote llega y luego pasan de nada a todo, se enroscan.
¿Vos con esa cápsula magnética, modificaste el resistor de carga de grilla según la especificación Shure, o dejaste el resistor original del circuito ?
Te hago esta pregunta, porque es muy importante el valor de dicho resistor para el funcionamiento óptimo de la cápsula y el pre.-
¡¡¡ Espectacular el PRE, muy buen trabajo, te Felicito !!!

Saludos Cordiales
Gustavo
01/08/2014 #15


Tengo que buscar el esquema en la carpeta, y te digo exactamente como quedaeon las combinaciones de las entradas, fijate que en el frente hay una perllita inversora, con esa cambias el filtro para ecualizar en conjunto con la entrada de fono que es la primera del selector. A la tarde la busco.
Saludos
Gracias
01/08/2014 #16


Gustavo, Primero gracias por el elogio, el resistor que puse en esa entrada es de 56 k (sb2 segun el esquema) el resto (sb1) como esta alli.
Todo lo que esta en el esquema como sb2 es el selector de entradas de un piso; los de sb1 son comunes para todas las entradas menos para la capsula, alli es donde se opera la llave inversora.
Y para esas entradas: cd, frontal ( es la que mas uso) etc, quedo en sb2 resistor de 220k y sb1 resistor de 560k en serie con un capacitor 47 pf, y asi quedo bien, fui probando varias combinaciones en su momento me dio bastante trabajo encontrar el punto pero quedo como yo queria. Los ruidos que enuncie en post anterior se debian un tramo interno de cableado de entradas que me falto unir a la masa.
Para ese cableado de entradas use un cordon de control de playstation, ta bueno y esta mallado.
Espero entiendas lo de mas arriba es medio engorroso, lo mejor seria usar un selector de dos pisos, o no usar un tocadiscos.
Al previo de tu ampli le podes dejar una entrada preparada para capsula, estamos hablando de una ecualización RIAA creo.

Saludos
01/08/2014 #17

Avatar de Rorschach

DAXMO dijo: Ver Mensaje
Gustavo, Primero gracias por el elogio, el resistor que puse en esa entrada es de 56 k (sb2 segun el esquema) el resto (sb1) como esta alli.
Todo lo que esta en el esquema como sb2 es el selector de entradas de un piso; los de sb1 son comunes para todas las entradas menos para la capsula, alli es donde se opera la llave inversora.
Y para esas entradas: cd, frontal ( es la que mas uso) etc, quedo en sb2 resistor de 220k y sb1 resistor de 560k en serie con un capacitor 47 pf, y asi quedo bien, fui probando varias combinaciones en su momento me dio bastante trabajo encontrar el punto pero quedo como yo queria. Los ruidos que enuncie en post anterior se debian un tramo interno de cableado de entradas que me falto unir a la masa.
Para ese cableado de entradas use un cordon de control de playstation, ta bueno y esta mallado.
Espero entiendas lo de mas arriba es medio engorroso, lo mejor seria usar un selector de dos pisos, o no usar un tocadiscos.
Al previo de tu ampli le podes dejar una entrada preparada para capsula, estamos hablando de una ecualización RIAA creo.

Saludos
Ok., te preguntaba eso porque cuando termine los pre de control tonos de mi ampli, tengo que hacer los pre para cápsula magnética con ecualización RIIA y el resistor de carga de grilla tiene que tener el valor que especifica el fabricante de la cápsula, agradecido por la información.-
Saludos Cordiales
Gustavo
02/08/2014 #18


Claro, que capsula tenes? Ahi tenes una base de parametros, creo que lo mas dificil de la reproduccion de la capsula es la ecualizacion y no tanto el ajuste del valor de entrada (ganancia).
Es un tema igual que las puas, embocar con una original y darle el peso recomendado, hace anos que no comparto informacion con alguien sobre tocadiscos
Perdon si tengo errores de ortografia es la tablet, me custa un pocco.

Un abrazo
03/08/2014 #19

Avatar de Rorschach

DAXMO dijo: Ver Mensaje
Claro, que capsula tenes? Ahi tenes una base de parametros, creo que lo mas dificil de la reproduccion de la capsula es la ecualizacion y no tanto el ajuste del valor de entrada (ganancia).
Es un tema igual que las puas, embocar con una original y darle el peso recomendado, hace anos que no comparto informacion con alguien sobre tocadiscos
Perdon si tengo errores de ortografia es la tablet, me custa un pocco.

Un abrazo
Es una Pickering V15 que la tengo montada en una bandeja Sincron C71H, que no la uso desde hace más de 30 años , como la deje bien guardada en el altillo está en perfectas condiciones ,no obstante debo cambiarle la polea de transmisión ( ya la conseguí ), porque la banda de goma está muy dura y quebradiza; el resistor de carga de grilla para la V15 tiene que ser de 47 KΩ.-
Un Abrazo
Gustavo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.