Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/12/2009 #1


Ayuda con Pre-Amplificador JFET
Hola a todos.

Bueno mi problema es que hice un pre-amplificador con 2 transistores JFET MPF102 para pre-amplificar un transconductor piezoelectrico y al armarlo y conectarlo suena muy bien y tiene una ganancia buena pero hace un ruido tipo hummmmmmmmmm algo asi y cuando toco la masa o el negativo del circuito con el dedo, ese ruido desaparece.
Entoces necesitaria su ayuda para solucionar ese ruido molesto.

Nota: la fuente de alimentacion lo hago con una bateria de 9v y el cable de entrada y salida son coaxil los dos y el piezoelectrico lo monte en una guitarra criolla.
Cuando conecto el piezoelectrico (sin el circuito de los 2 transistores MPF102) al equipo de musica no hace ningun ruido pero con el circuito si lo hace.

Les dejo una imagen del circuito para que me ayuden y me digan que tengo que agregarle para eliminar ese ruido hummmmmmmm .




16/12/2009 #2
Moderador general

Avatar de Fogonazo

Respuesta: Ayuda con Pre-Amplificador JFET
¿ Conectaste GND de la fuente de señal con la del previo y la del amplificador ?
16/12/2009 #3


Respuesta: Ayuda con Pre-Amplificador JFET
si eso ise, conecte la salida negativa del piezoelectrico a la entrada negativa o GND del preamplificador y la salida negativa del preamplificador al negativo de la entrada del equipo de musica.
16/12/2009 #4
Moderador general

Avatar de Fogonazo

Respuesta: Ayuda con Pre-Amplificador JFET
¿ Con que lo estás alimentando, con batería o alguna fuente ?
Si el caso es el segundo ¿ Como es la fuente ? (Esquema)
16/12/2009 #5


Respuesta: Ayuda con Pre-Amplificador JFET
si lo alimente con una batería de 9 voltios

que me sujeris?
17/12/2009 #6


Respuesta: Ayuda con Pre-Amplificador JFET
algun filtro para que redusca ese ruido?
17/12/2009 #7
Moderador general

Avatar de Fogonazo

Respuesta: Ayuda con Pre-Amplificador JFET
¿ Empleaste cable con malla (Blindado) ?
17/12/2009 #8


Respuesta: Ayuda con Pre-Amplificador JFET
en la entrada del circuito use cable coaxil y a la salida tambien, pero en el piezoelectrico no use ese cable solo use unos cablesitos finitos.
El circuito esta lejos del piezoelectrico, puede ser eso?
18/12/2009 #9
Moderador general

Avatar de Fogonazo

Respuesta: Ayuda con Pre-Amplificador JFET
walter leonardo dijo: Ver Mensaje
en la entrada del circuito use cable coaxil y a la salida tambien, pero en el piezoelectrico no use ese cable solo use unos cablesitos finitos.
El circuito esta lejos del piezoelectrico, puede ser eso?
Ok, vamos por partes (Dijo Jack el "Destripador")
Habrá que probar donde se genera el ruido, para lo cual separaremos en sectores.
Desconecta el micrófono y prueba que pasa.
¿ Estás alimentando el micrófono con VCC a través de una resistencia ?
18/12/2009 #10


Respuesta: Ayuda con Pre-Amplificador JFET
Bueno desconecte el microfono(rezonador piezoelectrico) y el ruido bajo mucho, apenas se escucha el ruido cuando subo mucho el volumen del equipo de musica.
El microfono(rezonador piezoelectrico) no esta alimentado con VCC a traves de una resistencia.

Experimente conectando el preamplificador con un MICROFONO DINAMICO y el ruido desaparecio totalmente y funciona bien, tambien conecte el preamplificador a la salida de auriculares de mi celular(de una sola salida porque el pre-amp es mono) y no hace ningun ruido tampoco y anda de 10 con un buen volumen.
18/12/2009 #11
Moderador general

Avatar de Fogonazo

Respuesta: Ayuda con Pre-Amplificador JFET
Sacamos 2 conclusiones:
1) El previo funciona bien.
2) Está claro por donde viene el ruido.

Alguna foto del micrófono ?
18/12/2009 #12


Respuesta: Ayuda con Pre-Amplificador JFET
es asi :

Y esta conectado con ese tipo de cable chico.

aclaracion el cable es mas largo que ese como 30 cm.
18/12/2009 #13
Moderador general

Avatar de Fogonazo

Respuesta: Ayuda con Pre-Amplificador JFET
Ok, con ese resonador vas a tener 2 problemas:
1) Es de muy alta impedancia, por eso te deja "Colar" el ruido, agravado por los cables largos sin malla.
2) La respuesta a frecuencia es bastante complicada (Mala)

¿ Que quieres "Captar" con el micrófono ?
¿ Por que no mejor empleas un micrófono "Electret" ?

18/12/2009 #14


Respuesta: Ayuda con Pre-Amplificador JFET
Al rezonador lo puse dentro de una guitarra española o acustica para captar dicho sonido de la guitarra, y si lo capta muy bien lasima por el ruido ese.
Con el MIC ELECTRET lo ise una ves y tiene un sonido no muy bueno y se acopla muchosimo.
Le podria poner alguna resistencia en paralelo al rezonador para bajar la impedancia y asi eliminar el ruido? sin perder ganancia?
18/12/2009 #15
Moderador general

Avatar de Fogonazo

Respuesta: Ayuda con Pre-Amplificador JFET
Intenta hacer un blindaje dentro de la guitarra poniendo un trozo de papel de aluminio de cocina y sobre este el transductor.
Además conéctalo con cable con malla (Blindado) incluyendo al papel de aluminio.

Antes de pegar el papel, verifica que no te altere el sonido de la guitarra.
18/12/2009 #16


Respuesta: Ayuda con Pre-Amplificador JFET
OK lo probare aver que resulta y te cuento mas tarde.
Muchas Gracias.
19/12/2009 #17


Respuesta: Ayuda con Pre-Amplificador JFET
HOLA.
Ya lo ise y me dio buenos resultados, le puse al piezoelectrico un cablesito blindado y mas corto y ya no hace ningun ruido quedo espectacular, no iso falta poner el papel de aluminio jeje.


Le puse uno como el rojo chiquito de dos cables y quedo de pelos.
Gracias por tu tiempo amigo.
19/12/2009 #18
Moderador general

Avatar de Fogonazo

Respuesta: Ayuda con Pre-Amplificador JFET
Me alegro que te funcionara, y gracias por comentar.
23/02/2012 #19


interesante circuito, justo un circuito así intenté diseñar frustradamente en una ocasión...

¿álguien me podría explicar cómo calcular la ganancia aproximada en dB que se consigue con dicho circuito para micrófono dinámico tipo?:

http://www.shure.com/americas/produc...cal-microphone


dos dudas,

¿se podría quitar el condenador de 4.7uF que acopla cada etapa?

¿dónde sería el punto adecuado para añadir un potenciómetro y regular la ganancia?

Muchas gracias.
15/03/2012 #20


Si quitas el condensador de 4.7uf creo que se quemaria el circuito y el potenciometro ya esta puesto en el circuito a la salida.

---------- Actualizado después de 4 minutos ----------

Bueno ahora yo tengo unas preguntas.

1_Que componente debo poner en la entrada de alimentacion (9v) para proteger el circuito de cortos circuitos o conecciones incorrectas?.

Nota: Me paso que conecte al reves la bateria de 9v (osea los pines + y - al reves) y se me quemaron los transistores y queria saber que solucion hay para esto para que no me vuelva a suceder lo mismo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.