Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/04/2014 #1

Avatar de jmth

Pre JFET y potencia
Buenas de nuevo, hoy he terminado mi amplificador de guitarra a 9 voltios, y va a haber que empezar a mejorarlo si quiero que termine siendo algo decente. El primer problema que me surge es en el canal limpio, cuando selecciono éste canal el circuito que se encuentra es éste:

- Un preamplificador de JFET, extraído del Ruby, hasta el condensador de 47nF:

- Un ecualizador, que en realidad es el final del pedal dr. boogey:

- Por último, la "potencia", un TDA2822M, de 2W, modo puente:


El problema en cuestión es que aún con el volumen (del ecualizador del dr.boogey) al máximo, siendo que el JFET distorsiona (se escucha perfectamente la distorsión, de hecho no es fea), la potencia que otorga el TDA no tiene absolutamente nada que ver con las pruebas que he hecho anteriormente, es decir, claramente es menor. Visto ésto lo que se me ocurre es:

- La resistencia de 10K en el input del TDA me desadapta las impedancias y disminuye la tensión de entrada.
- El JFET no debería distorsionar, por lo que debería ajustar la resistencia en su drenador hasta que no distorsione, pero de ésta forma tampoco solucionaría el problema del volumen.

Pregunto porque quiero andar sobre seguro en las modificaciones que le vaya a hacer. ¿Qué es lo que conviene hacer? Muchas gracias.
25/04/2014 #2

Avatar de moncada

El fet MPF102 no puede amplificar nada ya que está conectado como seguidor de fuente (surtidor) y está funcionando como adaptador de impedancia. Para hacerlo funcionar como preamplificador debes hacer algo parecido a esto:



Tomado de: http://www.rason.org/Projects/jfetamp/jfetamp.htm

O esto:



Tomado de: http://www.circuitlab.org/2011/08/ci...or-phones.html
25/04/2014 #3

Avatar de jmth

Cierto, ha sido un error decir que amplificaba, ya sabía que era un seguidor y se me ha escapado al escribir, sin embargo, había considerado que sería suficiente para lo que se trata. Y aún así distorsiona. ¿Cuál es el problema entonces?
25/04/2014 #4

Avatar de Pablo LB

Hola, puede ser que montaste mal el Fet, puedes subir fotos de tu circuito?

Saludos.
26/04/2014 #5

Avatar de jmth

Puedo asegurar que mal montado no está, porque se escucha lo que debe, y lo he revisado un millón de veces todo. Ésta tarde aprovecharé un hueco que me queda en la placa para montar otro seguidor y ponerlo entre el ecualizador y el TDA. ¿O podría directamente eliminar la resistencia de 10K en la entrada? También tengo en cuenta que el condensador de 47nF con la resistencia de 10K conforma un paso alto, por lo que lo pondré de 100nF
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.