Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/03/2011 #381


termine de armar el pre y tube algunos problemas... me gustaria resolverlos cuanto antes!
arme la segunda version , con el 4053 y el pedal de footswitch
lo probe con un equipo peavey que tiene una entrada especial que dice PREAMP IN

-sin el footswitch casi ni se escucha , es decir , si conecto el bajo directo al equipo sin el pre suena fuerte , si le pongo el pre no se escucha casi nada y cuando activo el boost suena al mismo volumen que el directo

-el sonido que salia del pre al parlante era raro... como si estubiese mandando mucha señal y saturara (con el boost encendido ya que si no lo esta ni se escucha)

- el hi boost no me anda pero creo que ese debe ser un error mio

- el master y el volumen cumplen casi la misma funcion

-no tengo idea de donde puede ser el problema , pueden ser esos capacitores polarizados que puse en donde al final no lo eran(un 224 y un 104 que aparecian como electroliticos)? puede ser que la fuente no este simetrica ? me daba 14.8 - 0 - 15.02

me gustaria que me ayuden a sulucionar este tema de volumen y calidad de sonido

PD: lo quiero optimizar asi que : cuales son las mejores marcas de capacitores , convienen de poliester etc etc... las resistencias no varian en calidades? los inegrados y el transistor bf245 ... se puede mejorar eso

MUCHAS GRACIAS a aquellos que me ayuden ya que me siento algo decepcionado y no quiero derrochar los 150 pesos que gaste... gracias
21/03/2011 #382


Yo tambien arme el preamplificador pero la primera version y el problema que tuve fue que me daba muy poca ganancia se escuchaba mas fuerte con el bajo conectado directo que pasando por el preamplificador, bueno asi que comence a probarlo con un generador de funciones y un osciloscopio, bueno resumiendo encontre cual era el problema en mi caso que te podria servir.
habia puesto un condensador que era de 47 nf por uno de 0.47 uf, este condensador regula la ganancia del 3er operacional por lo que bajaba mucho y casi no daba salida, espero que te sirva.
A todo esto todabia no lo conecto al amplificador pero segun las pruebas que hice con el osiloscopio andaba muy bien.
21/03/2011 #383

Avatar de emurriper

PCB del Amplificador Gallien Krueger
Hola a todos, ojalá no sea offtopic, ahí les dejo el pcb del amplificador de este mismo previo, es un pdf con el diagrama electrico, el arte del lado de los componentes y porsupuesto el PCB

P.D los transistores orijinales no los conseguí pero utilicé los MJL21193 y MJL21194 de motorola, el diseño del pcb está con estos, las resistencias de 5 vatios son de 0,68 Ω y estan en paralelo para obtener los 0,33Ω x 10W que requería el circuito, Direct Out esta marcada como DO

oops olvide el pdf


[FogoNota: La PCB que se menciona en el comentario contenía errores por lo que fue eliminada]
21/03/2011 #384


plarenas dijo: Ver Mensaje
Yo tambien arme el preamplificador pero la primera version y el problema que tuve fue que me daba muy poca ganancia se escuchaba mas fuerte con el bajo conectado directo que pasando por el preamplificador, bueno asi que comence a probarlo con un generador de funciones y un osciloscopio, bueno resumiendo encontre cual era el problema en mi caso que te podria servir.
habia puesto un condensador que era de 47 nf por uno de 0.47 uf, este condensador regula la ganancia del 3er operacional por lo que bajaba mucho y casi no daba salida, espero que te sirva.
A todo esto todabia no lo conecto al amplificador pero segun las pruebas que hice con el osiloscopio andaba muy bien.
ese es el condensador que en el esquema aparece como 47? yo lo inerprete como uno de 47 pF porque como el tercer digito multiplicaba y todo eso estaba en pico, 2 digitos seria sin un multiplicador osea... 47 pF.... me equivoque?
22/03/2011 #385


kensai dijo: Ver Mensaje
ese es el condensador que en el esquema aparece como 47? yo lo inerprete como uno de 47 pF porque como el tercer digito multiplicaba y todo eso estaba en pico, 2 digitos seria sin un multiplicador osea... 47 pF.... me equivoque?
esta bien, yo la verdad no lo revise y el vendedor me dio uno de 0.47 uf o sea estaba marcado como 474, no me fije bien y lo puse, esto me provocaba falta de ganancia, pero segun veo no es tu problema.

emurriper dijo: Ver Mensaje
Hola a todos, ojalá no sea offtopic, ahí les dejo el pcb del amplificador de este mismo previo, es un pdf con el diagrama electrico, el arte del lado de los componentes y porsupuesto el PCB

P.D los transistores orijinales no los conseguí pero utilicé los MJL21193 y MJL21194 de motorola, el diseño del pcb está con estos, las resistencias de 5 vatios son de 0,68 Ω y estan en paralelo para obtener los 0,33Ω x 10W que requería el circuito, Direct Out esta marcada como DO

oops olvide el pdf

gracias se ve bien, ¿tu lo probaste? ¿que tal suena?
22/03/2011 #386

Avatar de emurriper

plarenas dijo: Ver Mensaje
gracias se ve bien, ¿tu lo probaste? ¿que tal suena?
Si lo probé y funciona ok pero me gustaria ponerle mas transistores. le voy a poner 8 y subo el pcb, asi como está funciona

Una pregunta, de cuantos amperios seria el trafo, para los 8 transistores?
25/03/2011 #387
Moderador general

Avatar de Cacho

emurriper dijo: Ver Mensaje
Una pregunta, de cuantos amperios seria el trafo, para los 8 transistores?
Y... estimo que con que sea de 7 resistencias o 23 capacitores alcanza para lograr 200 o 250 inductancias.

Si te suena descabellada la respuesta es porque lo es. Los transistores no son unidades de ninguna magnitud, es más: Nada se mide en transistores.
Por favor, aclará lo que estás preguntando o calculá vos la corriente que tendrás usando la fórmula de potencia (P=V*I) o la Ley de Ohm (V=I*R).

Saludos
29/03/2011 #388

Avatar de emurriper

Ok, pero sin regaños, ya sé que los transistores no son ninguna unidad de medida, lo que quiero decir es que le voy a aumentar la potencia al doble, y me gustaría saber que potencia necesitaría en el trafo para lograr este fin. Es que aveces uno se expresa mal....lo tendré muy en cuenta a la proxima
03/04/2011 #389
Moderador general

Avatar de Cacho

Aaaaaaaaaaahora nos entendemos.

emurriper dijo: Ver Mensaje
...lo que quiero decir es que le voy a aumentar la potencia al doble, y me gustaría saber que potencia necesitaría en el trafo para lograr este fin.
Entonces la potencia del trafo deberá ser el doble. Tan simple como eso .

Saludos
03/04/2011 #390


Cacho dijo: Ver Mensaje
Aaaaaaaaaaahora nos entendemos.


Entonces la potencia del trafo deberá ser el doble. Tan simple como eso .

Saludos
Cacho, si me podes ayudar. Estoy armando la etapa de potencia y me hice hacer a pedido un trafo. La cosa es que el tipo vio el circuito, hizo los calculos y me dijo que te conviene de 54+54 para que te de los +-70 aproximadamente porque vas a tener perdidas, etc,etc. Yo creia que con 42.5+42.5 iba a andar la cosa para llegar a los +-60 que tiene el esquema una vez rectificada. Pero me deje guiar. Es un tipo que tiene años en esto.

En fin, me dio el trafo y lo chequeo en alterna y me da 54V en cada mitad. Todo bien. Entonces se me ocurre que si me va a dar +-70V rectificados me va a hacer pelota los electroliticos que son de 63V acorde al esquema. Entonces agarro y pruebo con un puente rectificador de 6A para ver cuanto me daba en continua y aca la sorpresa: me da +-48.9V. Pense, esta jodido el puente rectificador y pruebo con otro, esta vez de 8A y me da los mismo: +-48.9V. Estoy confundido ¿no tendria que darme mas de 54V en continua?

¿Hice bien o tendria que ponerme los electroliticos y ahi probar cuanto mide en continua?

Gracias Cacho si me podes ayudar.
03/04/2011 #391


Luqqas dijo: Ver Mensaje
Cacho, si me podes ayudar. Estoy armando la etapa de potencia y me hice hacer a pedido un trafo. La cosa es que el tipo vio el circuito, hizo los calculos y me dijo que te conviene de 54+54 para que te de los +-70 aproximadamente porque vas a tener perdidas, etc,etc. Yo creia que con 42.5+42.5 iba a andar la cosa para llegar a los +-60 que tiene el esquema una vez rectificada. Pero me deje guiar. Es un tipo que tiene años en esto.

En fin, me dio el trafo y lo chequeo en alterna y me da 54V en cada mitad. Todo bien. Entonces se me ocurre que si me va a dar +-70V rectificados me va a hacer pelota los electroliticos que son de 63V acorde al esquema. Entonces agarro y pruebo con un puente rectificador de 6A para ver cuanto me daba en continua y aca la sorpresa: me da +-48.9V. Pense, esta jodido el puente rectificador y pruebo con otro, esta vez de 8A y me da los mismo: +-48.9V. Estoy confundido ¿no tendria que darme mas de 54V en continua?

¿Hice bien o tendria que ponerme los electroliticos y ahi probar cuanto mide en continua?

Gracias Cacho si me podes ayudar.
Lo que ocurre es que como no has puesto los condensadores electroliticos te esta entregando el voltaje RMS, cuando coloques los Condensadores electroliticos te va a subir al voltaje pico, cuando quieras saber que voltaje te va a dar un transformador en continua tienes que aplicar la siguiente formula voltaje continua=(Voltaje AC * 1.4142)-1
03/04/2011 #392


plarenas dijo: Ver Mensaje
Lo que ocurre es que como no has puesto los condensadores electroliticos te esta entregando el voltaje RMS, cuando coloques los Condensadores electroliticos te va a subir al voltaje pico, cuando quieras saber que voltaje te va a dar un transformador en continua tienes que aplicar la siguiente formula voltaje continua=(Voltaje AC * 1.4142)-1
Plarenas: es cierto. Acabo de probar con los electroliticos y me da 72.5V. Lo probe con unos electroliticos de 470 uF/63V, que son los que el esquema señala. Lo hice bien rapido para evitar que exploten. Por lo que veo ahora voy a tener que colocarles unos electroliticos de 100V.

Espero que no afecte demasiado el funcionamiento.
05/04/2011 #393


Luqqas dijo: Ver Mensaje
Plarenas: es cierto. Acabo de probar con los electroliticos y me da 72.5V. Lo probe con unos electroliticos de 470 uF/63V, que son los que el esquema señala. Lo hice bien rapido para evitar que exploten. Por lo que veo ahora voy a tener que colocarles unos electroliticos de 100V.

Espero que no afecte demasiado el funcionamiento.
Luqqas: si quieres que los electroliticos te duren por un largo tiempo tienes que considerarlos al doble del voltaje pico en tu caso 140V, mientras mas cerca del voltaje pico menos tiempo de van a durar, ahora la capacidad de los electroliticos depende de la corriente maxima que te van a consumir de la fuente una formula sencilla para calcular esto es:
C = Imax T
Vmax-Vmin

en tu caso si tu fuente va a ser de 4A tendrias que usar filtros de 8000uf, como el valor es muy alto puedes poner uno de 6800uf, sacrificando un poco de rizado, a medida que subes la corriente tambien sube el valor de los electroliticos.
Otra cosa el puente rectificador considera uno del doble de la Imax esto es por el consumo que te generan los electroliticos en la partida.
07/04/2011 #394
Moderador general

Avatar de Cacho

Ahí no estamos de acuerdo, Plarenas.

Con que cubran la tensión de continua (Vac*1,41) y un, digamos, 10-20% más, ya está. Ese sobredimensionamiento sirve para que ante un pico en la tensión de entrada no vuelen los condensadores.
Irse tan arriba en la tensión de los capacitores sólo te hace que sean muchísimo más caros y no vas a tener ningún beneficio extra, sólo que no volarán si el pico de tensión es de más del doble que la alimentación normal. Eso es raro...

Con usar condensadores de 80-85V (los primeros son conocidos, los segundos son raros) ya vas cubierto para las tensiones que estás mencionando (73V), en todo caso, hasta unos 100V son aceptables. Más que eso es tirar la plata.


Saludos
08/04/2011 #395


Cacho dijo: Ver Mensaje
Ahí no estamos de acuerdo, Plarenas.

Con que cubran la tensión de continua (Vac*1,41) y un, digamos, 10-20% más, ya está. Ese sobredimensionamiento sirve para que ante un pico en la tensión de entrada no vuelen los condensadores.
Irse tan arriba en la tensión de los capacitores sólo te hace que sean muchísimo más caros y no vas a tener ningún beneficio extra, sólo que no volarán si el pico de tensión es de más del doble que la alimentación normal. Eso es raro...

Con usar condensadores de 80-85V (los primeros son conocidos, los segundos son raros) ya vas cubierto para las tensiones que estás mencionando (73V), en todo caso, hasta unos 100V son aceptables. Más que eso es tirar la plata.


Saludos
Cacho, si quieres usar uno con un 20% mas, para no gastar mas de lo necesario, de todas formas te recomendaria usar un varistor en la entrada del transformardor.
19/04/2011 #396

Avatar de emurriper

luqqas cuentanos, como te fué al fin con tu trafo?
19/04/2011 #397


emurriper dijo: Ver Mensaje
luqqas cuentanos, como te fué al fin con tu trafo?
Ah! Me olvide de postear. Perdon, je!

Lo que hice al final fue lo siguiente: consegui unos electrloliticos de 100V (no habia de 80V). Pero charlando con otras personas me dijeron que era mejor tratar de hacer funcionar la potencia con los +-60V para la que fue diseñada. Si le aplicaba esos 12V de mas que tenia en el trafo (72.5V) iba a exigirlo mucho y a calentar mas de la cuenta lo que de por si ya calienta la potencia.

En fin, use este circuito para rebajar los 72.5V a 60V:



Eso si, los Zener calientan mucho.

Probe primero la potencia con una fuente regulada que llegaba hasta +-30V. Funcionaba bien, ningun corto ni nada,

Pero no me animo a mandarle los +-60V.

Hasta ahi llegue.
Imágenes Adjuntas
Tipo de Archivo: jpg tmp4551m.jpg (28,8 KB (Kilobytes), 92 visitas)
23/04/2011 #398

Avatar de emurriper

Yo pienso que es mejor quitarle unas espiras al secundario del trafo y asi te complicas menos. Así lo haría yo.
26/04/2011 #399


Saludos.Disculpen mi ignorancia pero quisiera saber de cuanta potencia efectiva es el preamplificador y que corneta y de cuanta impedancia se le debe conectar para aprovecharlo al maximo.Gracias
27/04/2011 #400

Avatar de Lord Chango

lozada1913 dijo: Ver Mensaje
Saludos.Disculpen mi ignorancia pero quisiera saber de cuanta potencia efectiva es el preamplificador y que corneta y de cuanta impedancia se le debe conectar para aprovecharlo al maximo.Gracias
Bienvenido al foro.

No puedes conectar el preamplificador directamente a un parlante (o bocina, o corneta), porque, como la misma lo dice, PRE amplifica una señal (proveniente de el bajo, en este caso).
Debes construir un amplificador para poder luego conectar el parlante.

Date unas vueltas por el foro que hay muchos temas interesantes que te pueden sacar todas las dudas.

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.