Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/10/2011 #441


chacarock dijo: Ver Mensaje
varios la hicieron
funciona perfecto
en el tema estan todos los datos tecnicos (15-0-15 voltios)

saludos
disculpa chararock, pero me referia a la etapa de potencia no al preamplificador..............
el preamplificador ya lo tengo armado y funcionando.....
29/10/2011 #442

Avatar de chacarock

haaaaaa, ok.
perdon creo que andaba por el foro la potencia, joako666 si ni me equivoco hizo el pre y el amplificador,
saludos
08/11/2011 #443


hola a todos, estaba viendo los diagramas y me preguntava si haciendo lo que esta en la imagen adjunta, es decir conectando mi bajo en B y mi ampli en C tendria un pre solo con esos controles. mi bajo es pasivo y pensaba que un preamplificador le vendria muy bien.
Imágenes Adjuntas
Tipo de Archivo: gif pre.GIF (11,8 KB (Kilobytes), 128 visitas)
09/11/2011 #444

Avatar de jorge morales

adjunto el siguiente esquema esta en danes o aleman, esta interesante, lo dejo a consideracion de uds, saludos (el esquema del preamplificador para bajo electrico esta realizado con transistores y circuito integrado)
Archivos Adjuntos
Tipo de Archivo: rar Homepage von Peter Rachow Startseite.rar (367,4 KB (Kilobytes), 287 visitas)
29/11/2011 #445


Bueno, tras mucho pensar y mirar muchas cosas (y sigo pensando i mirando otras tantas XD ), me parece que voy a realizar este previo (GK 400RB).
Una de las cosas que he pensando es no usar ni el DG419 ni el CD4053, sino usar un relé (llamadme raro, pero me gusta escuchar ese "cleck" dentro de un amplificador jeje ). Entonces, la pregunta es: ¿debería usar los mismos valores para R75=220Ω y R79=47K, o debería usar otros valores?
14/12/2011 #446


Gente les comento algo a ver si me pueden ayudar... el otro dia probamos el pre con un amigo y no nos anduvo... entonces se me ocurrio la idea de tomar la señal desde send y mandarla al ampli y ahi si sonaba hermoso... porque sera que a la salida no tengo nada de sonido??? tengo el BF245 como transistor... la verdad que no se que puede ser... la conexion de send y return esta bien... podra ser el CD4053

Espero me ayuden gracias
15/12/2011 #447


hola soy nuevo en esto y ya estoy empesando a poner manos ala obra solo necesito una pqueña ayuda si me podrian mandar fotos o una serigrafia o de una mascara para la fuente simetrica y como van a quedar intercalados el pre amp y el amp de 400 con el transformador conectado en los dos circuitos algo mas sencillo para guiarme por favor gracias
15/12/2011 #448


martinweezer dijo: Ver Mensaje
hola soy nuevo en esto y ya estoy empesando a poner manos ala obra solo necesito una pqueña ayuda si me podrian mandar fotos o una serigrafia o de una mascara para la fuente simetrica y como van a quedar intercalados el pre amp y el amp de 400 con el transformador conectado en los dos circuitos algo mas sencillo para guiarme por favor gracias
Aquí lo tienes todo: Preamplificador Gallien Krueger 400RB esquema y pcb
15/12/2011 #449


gracias selkir muchas gracias , no encontre estos transistores d1047 o 2SC5200 , B817E O 2SA1943 , A1015 , y el condensador c 6800 de 10.000 faradios con que los puedo reemplazar , yo creo que tendre que hacer el transformador ya que tampoco lo encontre , por que no hay cosas buenas en mexicali

me cambiaron el condesador 0.1 uf(104)/100V poliester por uno de 200V me sirve igual o tiene que ser de 100V
16/12/2011 #450


los 200v es lo que aguanta el capacitor, no te viene mal que aguante mas tension.

yo estoy teniendo el mismo problema que nicolas, funciona si lo conecto desde el send... tendre que ver mañana si con un jumper se soluciona el tema.
16/12/2011 #451


nicolas dijo: Ver Mensaje
Gente les comento algo a ver si me pueden ayudar... el otro dia probamos el pre con un amigo y no nos anduvo... entonces se me ocurrio la idea de tomar la señal desde send y mandarla al ampli y ahi si sonaba hermoso... porque sera que a la salida no tengo nada de sonido??? tengo el BF245 como transistor... la verdad que no se que puede ser... la conexion de send y return esta bien... podra ser el CD4053
korach dijo: Ver Mensaje
yo estoy teniendo el mismo problema que nicolas, funciona si lo conecto desde el send... tendre que ver mañana si con un jumper se soluciona el tema.
Habéis comprovado que el transistor BF245 está bien puesto. Hay que tener en cuenta que este transistor va puesto el revés, tal como se indica en el primer post.
16/12/2011 #452


otra pregunta que me esta dando vueltas la cabeza boy a a rmar mi transformador que me recomiendan
38 mm x 60 mm 38 mm x 40 mm a 231 watts , 28 mm x 50 mm y este creo que a 190 ysi me sirve para el pre y el ampli por que en el pre me pide uno de 15 x 15 a 300ma que hago.
16/12/2011 #453


Selkir dijo: Ver Mensaje
Habéis comprovado que el transistor BF245 está bien puesto. Hay que tener en cuenta que este transistor va puesto el revés, tal como se indica en el primer post.
Yo consegui el j112, que es el mismo que el j113 en microelectronica. De las 2 maneras no me funcionaba. Hoy puse un jumper entre los bornes del send y return y salio arando el pre jajaja


Ah, y al que se quiere hacer el tranfo, no te lo recomiendo porue es muy probable ue te quede mal hecho. Te recomiendo la casa del transformador, parana 220, es en el centro
28/01/2012 #454


Bom dia a todos. minha primeira participação aqui no forum e dando uma ressuscitada nesse topico. Mas fiz o meu pré e ficou legal apesar dos problemas de impedância com o amplificador, mas isso é besteira. outro probleminha que encontrei foi na chave de HI Boost, quando você coloca o potenciômetro de Volume acima de 85% o HI BOOST não funciona mais e conforme vai variando o valor do pot o Hi boost também varia só que o contrario do volume. Fiz uma pequena mudança e sanou o problema. Ai estão as imagens.
Imágenes Adjuntas
Tipo de Archivo: jpg Antes.jpg (85,0 KB (Kilobytes), 53 visitas)
Tipo de Archivo: jpg Depois.jpg (89,0 KB (Kilobytes), 67 visitas)
29/01/2012 #455


tengo una duda del transformador , quisiera saber como lo puedo conseguir o las especificaciones, muchas gracias.
29/01/2012 #456


ismaelbass95

"15 + 15 x 1A" Tá bom....
02/02/2012 #457


En cuanto a los condensadores Cuales? Metal film - ceramicos, elecroliticos - tantalo cuales irian mejor.
Estoy para hacer el pedido en http://www.musikding.de.
Gracias...

Condensadores
2 C 100 pF (101)
5 C 0.1 uF (104)
2 C 560 pF (561)
2 C 0.0047 uF (472)
3 C 0.22 (224)
3 C 0.01 (103)
1 C 47 pF
3 C 0.0022 (222)
2 C 220 uF
1 C 1 uF
3 C 10 uF
02/02/2012 #458


expectacular lo arme y suena todo y se diferencia bien cada sonido muy conforme
29/02/2012 #459


Hay esquema de pre-amplificador de esos pequeños que solo usa una bateria de 9V vienen dentro del bajo yo arme uno pero tiene un sumbido.
29/02/2012 #460

Avatar de chacarock

zaqk dijo: Ver Mensaje
hola a todos, estaba viendo los diagramas y me preguntava si haciendo lo que esta en la imagen adjunta, es decir conectando mi bajo en B y mi ampli en C tendria un pre solo con esos controles. mi bajo es pasivo y pensaba que un preamplificador le vendria muy bien.
nop, si te fijas es la etapa de ecualizacion (tipo baxandal si no me equiboco) de un preamplicador, quizas la uedas usar pero no esta pensado para usarla asi, ademas la alimentacion es 15 + 15 vol

Hay esquema de pre-amplificador de esos pequeños que solo usa una bateria de 9V vienen dentro del bajo yo arme uno pero tiene un sumbido.
no se entendio bien el comentario, nos estas contando, nos estas preguntando?

saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.