Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/03/2011 #1


Preamplificador no rinde
Hola gente , bueno les comento que hago este tema porque tube unos problemitas con el preamplificador que arme en base a un pcb que econtre aqui en el foro.
Espero que no se enojen los mods ni los admins por crear un tema si hace poco deje un mensaje en el tema original del preamp , lo que pasa es que no tiene mucha actividad tal tema y me parecio que crear un tema podria hacerme obtener mi respuesta mas velozmente.

el tema es que despues de renegar muchisimo logre terminar este preamplificador a la hora de probarlo tube un par de inconvenientes.

uno de ellos es que si no dejo accionado el footswitch del Boost el preamplificador no rinde , osea con una potencia al maximo el sonido era infimo.

despues ya accionado el sonido no era muy limpio como que saturaba pero no del modo que saturan tipo distorciones , no se si me entienden.

revisando el tema encontre que habia 2 capacitores uno 224 y otro 104 que aparecian polarizados pero no los eran , esto afecta mucho?

la fuente me daba 14.88 0 15.02 esto se puede solucionar ? use los reguladores 7815 7915 y diodos 1n4007

el filtro hi boost no me andaba al igual que un equalizador , pero esto debe ser algun error mio o del interruptor.

bueno mi idea es tratar de mejorar al maximo este preamplificador . los capacitores son todos ceramicos y electroliticos . me conviene poner algunos de poliester en vez de ceramicos? cual es una buena marca de capacitores electroliticos? a mayor voltaje de estos mejor calidad? existen resistencias de mejor calidad que las comunes? el bf245 tiene algun sustituto de mayor calidad.

desde ya muchisimas gracias a aquellos que me ayuden. saludos y un abrazo desde rosario para todos...

les dejo unas imagenes de como me quedo
21/03/2011 #2


estoy casi seguro que es un problema de capacitores... pero alguen con mas experiencia me podria ayudar no?
21/03/2011 #3


buenas kensai . Hace poco construi este pre junto a una potencia de 100 watts tiene un sonido exelente y mete muy poco ruido . Pero bueno como a vos ,tambien me costo hacerlo andar. Voy a ver en que te puedo ayudar desde mi humilde experiencia.
Segun lo que contas la fuente esta ok ,esa variacion entre ambas ramas no afecta en nada.
Respecto a los capacitores no afecta en nada que no sean polarizados .yo use de polyester y anda todo joya.
En cuanto al bajo volumen revisa que el bf245 este en la posicion correcta o directamente remplazalo. yo tube un problema similar pero directamente era extremadamente baja la ganancia hasta con el boost al mango y lo remplaze por el MPF 102 y se soluciono.
Espero averte servido de algo. cualquier cosa preguntame y veo como te puedo ayudar
21/03/2011 #4


ok... lo de la fuente me deja mas tranquilo . Ahora , me gustaria remplasar la mayor cantidad de capacitores de ceramico ya que son todos menos los electroliticos y 2 de tantalio o algo asi ya que electroliticos no existen de tan poco valor... esos capacitores de tantalio en realidad por lo que vi en el post de ricardodeni no van , van unos de polyester o ceramicos.
entonces quiero cambiarlos voy a comprar esos 2 y desde que valor a que valor van los capacitores de poliester? es decir , cual es el valor minimo que voy a conseguir y cual el maximo...(no tengo muchos conocimientos)
ya que esta compro el mpf 102 , tengo que ver si lo consigo .
sino que otra cosa puedo hacer?
22/03/2011 #5


los capacitores que deje ceramicos fueron los 101 561 y 222 por que no consegui polyester los electroliticos le puse electroliticos normales.
En que potencia estas probando el Pre?
22/03/2011 #6


aa.. entonces todos se pueden poner de poliester eh? ... hay q ver si los consigo.
El pre lo probe en un equipo peavey de 50w , un basic 112..... tiene un jack que dice PREAMP IN , me vino al pelo , y bue, paso lo que te comente .... tiene que ver la potencia del equipo ?
igual veo si le cambio el bf245 y algunos capacitores , despues te comento como me fue
22/03/2011 #7


le potencia del equipo no creo que sea. en el loop de efectos tenees puenteado el send y return?
23/03/2011 #8


si... esta puentiado el send y el return , la masa la deje libre.... por?
23/03/2011 #9

Avatar de matijuarez

donde esta el esquema de este circuito?si mete ruido trenza los cables de los potenciometros(es mejor antes que dejarlos largos y paralelos entre si)como si fuera una trenza del pelo..subi le diagrama asi puedo ver de que ciurcuito se trata
23/03/2011 #10


si no estaba ese puente no iba a funcionar. fijate de cambiar el TR y contas que paso.
23/03/2011 #11


matijuarez dijo: Ver Mensaje
donde esta el esquema de este circuito?si mete ruido trenza los cables de los potenciometros(es mejor antes que dejarlos largos y paralelos entre si)como si fuera una trenza del pelo..subi le diagrama asi puedo ver de que ciurcuito se trata
ok... en realidad no mete ruido , tiene poca ganancia.

lo hice en base al post de ricardodeni

Preamplificador Gallien Krueger 400RB esquema y pcb

en estos dias le cambio el transistor y algunos cap para ver si mejora y de paso le mando una revisada enorme
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.