Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/04/2011 #41

Avatar de yoelmauri

ZedHqX4 dijo: Ver Mensaje
Hiciste el ampli de 200W cierto? el de videorockola.com. Cuanto te salio en materiales? Yo quiero armarlo, pero ando viendo tambien los presupuestos.

Lo del sonido grave, estoy casi seguro que es por los integrados, si es que usaste todos los demas materiales en los valores correctos, deberias de probar con otro par, o algunos equivalentes, el JRC4558 (dificilisimo de encontrar segun mi experiencia), o el tl072, seguro usaste alguno de estos, pero hay varios mas, . Deberias de probar varios.

Estos son los que he encontrado que son equivalentes

# NJM4558.
# RC4558.
# RC4559.
# TL072.
# TL062.
# TL082.
# LM1458.
# LM358.
# LM833.
# OP275.
# OPA2604.
# TLC2272.


Y del TL074:

TL074, TL084, LF347, TDB0084

Son los que he encontrado, pero seguro hay muchos mas. Tambien deberias de checar de distintas marcas.

EDITO:

UUuuuuuuuuuuuyyyyyyyy veo que no usaste sockets...... Probar distintos integrados va a estar dificil, y si necesitas hacer una reparacion corres el riesgo de quemar los integrados. Te sugiero que le pongas sockets, el gasto lo vale.

Tambien, el hecho de que la caja este cerrada le cambia el sonido, lo probaste con distintos bafles/bocinas? Muchos de los amplificadores de marca que he visto suelen ser de caja abierta, excepto los marshall. Ademas, si usaste bocinas que soporten el rango de frecuencias correcto cierto?

Y pues a ver si puedes subir una grabacion de como esta sonando.
Osea, por lo que logro entender.. puedo cambiar el integrado original por cualquiera de estos?
O corro el riesgo de quemar algo?

Saludoss
28/04/2011 #42

Avatar de ZedHqX4

yoelmauri dijo: Ver Mensaje
Osea, por lo que logro entender.. puedo cambiar el integrado original por cualquiera de estos?
O corro el riesgo de quemar algo?

Saludoss
Puedes cambiarlo por cualquiera de esos, son amplificadores operacionales dobles, que lo que hacen en este circuito es encargarse de la distorsion, mira esta pagina, ahi esta el circuito del tube screamer y analizan estos integrados

http://www.pisotones.com/TubeScreamer/circuito.htm
28/04/2011 #43

Avatar de yoelmauri

Que idolo!!! gracias!! ya me lei los comentarios de como afectaban los distintos integrados al sonido. Despues me leo toda la pagina esta interesante. Gracias de nuevo. Saludoss
29/04/2011 #44

Avatar de elperros

Yo la hice hace poco. Distorsiona lindo con el 4558. A mi me gusto.
Pero tené en cuenta que el pote de presencia no hace nada.
Y en canal limpio la salida es muuuuy baja. En contraste con el distorsionado.
Aun cambiando la ganancia del 2º operacional no pasa nada.
Mirate este link hay mas info sobre cambiar el 4558. Saludos.
Duda Preamplificador para guitarra eléctrica.
22/10/2011 #45


ami no me anda agradecería que me dieran una ayuda cuando lo conecto el 4558 me enpiesa a calentar y no tengo nada de salida mido con el tester y aun haci no hay respuesta en ningún sentido hagradeceria que me orienten un poco en que seria mas o menos la falla gracias
22/10/2011 #46
Moderador general

Avatar de Fogonazo

rayder dijo: Ver Mensaje
ami no me anda agradecería que me dieran una ayuda cuando lo conecto el 4558 me eMPpieZa a calentar y no tengo nada de salida mido con el tester y aun haci no hay respuesta en ningún sentido agradecería que me orienten un poco en que seria mas o menos la falla gracias
Si el operacional se calienta es porque tienes algo muy mal conectado o ya se te ha quemado.
¿ Hiciste la placa en modo "Espejo" ?
22/10/2011 #47


raider ,seguro estan los 4558 al reves ,es un error comun,revisalos
23/10/2011 #48

Avatar de ZedHqX4

Una foto de tu montaje por ambos lados podria ayudar, yo me decanto porque esta al revés el montaje
26/10/2011 #49


no no esta al revés lo cheque... subiré fotos mañana por la tarde y me diré tensiones en varios puntos aver que es lo que podría pasar muchas gracias por la ayuda de enrecio
28/10/2011 #50


estas son las imágenes

uh no se por que son gigantes :s !! perdon
28/10/2011 #51

Avatar de BKAR

te quedo muy bien!!
29/10/2011 #52


Revisa bien que no tengas pistas en corto, a mi me paso lo mismo y fue por eso. Utiliza nuna lupa y hazlo bien sin afan.

Otra cosa, estas conectando bien las polaridades de la fuente?
29/10/2011 #53


si también revise bien la polaridad y revise que el punto medio este conectado donde deve revisare los cortos
16/04/2012 #54


Hola, yo tambien he armado el pre este, pero tengo un problema, la verdad que muy raro, aclaro que lo revise muchas veces, nada de corto nada de nada, conecto el pre al ampli uno de 200W, conecto la guitarra, prendo todo, toco y nada !, activo la distorcion y anda la guitarra limpia, la ecualizo con los potenciometros del lado de distorcion pero suena limpio, la verdad no tengo idea y me esta volviendo loco el problema este. A alguien le a pasado algo parecido ?, no se si puede ser algun cap de 1uf que use de los que ya tenia, desde ya muchas gracias, Saludos.
16/04/2012 #55

Avatar de ZedHqX4

Revisa las pistas, el canal limpio esta separado fisicamente del canal distorsionado, el unico punto donde coinciden es en la entrada. Basicamente es dos veces el mismo circuito, pero uno de ellos tiene agregado el circuito distorsionador. Por eso lo que te ocurre no tiene mucho sentido.

Checa el camino del circuito muy meticulosamente desde la entrada hasta la salida y revisa que este bien el switch

Tambien checa que estes usando el transformador correcto.
16/04/2012 #56


ya lo revise muy bien, voy a repasar las soldaduras a ver si alguna no hace contacto, sino la verdad, que le hecho la culpa a los cap de 1uf encima no tengo otros, asi que mañana comprare y los reemplazo
24/05/2012 #57


muchachos tengo una consulta...cuando presiono el bonton de la distoricon y mido continuidad en la entrada y salida me aparece que es continuo puede ser eso?? no estaría en corto??
02/07/2012 #58


¿Has probado si funciona?
02/07/2012 #59


Cuestavi08 dijo: Ver Mensaje
muchachos tengo una consulta...cuando presiono el bonton de la distoricon y mido continuidad en la entrada y salida me aparece que es continuo puede ser eso?? no estaría en corto??
Hola Cuestavi08 no, no marca continua, fijate capaz hay un disminuto corto en la placa, me paso cuando la arme, en las pistas que salen del LM074 que son muy chiquitas y tenia un pequeño corto justo en la entrada de 12v. Espero que soluciones el problema , Saludos.
25/08/2012 #60


hola estoy por armar este pre,, ya pedi todos los componentes y me llegan pronto,,, quiero saber como agregarle un FOORSWITCH para manejar desde el pie el cambio de guitarra limpia a distor....
Tambien quisiera mas adelante agregarlo otros efectos como reverb, delay etc... y manejar todo desde varios footswitch,,,
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.