Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/02/2016 #21

Avatar de polpi

Acá una prueba con una fuente de sega (consola) cero ruidos. Le conecté un mic electret y ni un ruido con esa resistencia que sugiere diegomj1973 y un condensador de 4700uF.

Saludos: Polpi.
29/02/2016 #22

Avatar de alex2040r

polpi dijo: Ver Mensaje
Acá una prueba con una fuente de sega (consola) cero ruidos. Le conecté un mic electret y ni un ruido con esa resistencia que sugiere diegomj1973 y un condensador de 4700uF.

Saludos: Polpi.
El cambio de polaridad de C1 es porque colocaste una cápsula piezo, en lugar de bobina ¿no?
Con "mi fuente" no tengo tengo problemas de ruidos, el filtrado con 2 cap. 4700 // serían unos 9400uf

diegomj1973 dijo: Ver Mensaje
Me alegro muchísimo que hayas logrado una notoria mejoría. Para que el sonido pase de "casi cristalino" a "totalmente cristalino" te recomiendo agregar en serie al positivo de la alimentación esa resistencia de 100 ohmios, que no has querido agregar por no reformar el PCB . Muchas veces es difícil unificar simultáneamente prolijidad y buenos resultados (sino, mirá mis circuitos!!!: casi siempre le doy estricta prioridad a los resultados, por sobre todas las cosas!!! ).

Por el tema de los parlantes de la PC, podés probar retornar con auriculares en lugar de ellos. De esa forma, podés corroborar si son los propios parlantes ó hay que seguir toqueteando un poco más el circuito. Seguramente sea un muy leve acople debido a la alta ganancia del circuito del mic, el que te dé esa apreciación de "sonido a cañería". Con los auris, disminuís esa posibilidad de acople. Cuanto más ganancia le dés al circuito (aumentando la resistencia de 150 K por encima de su valor: 180 K, 220 K, etc.), más posibilidades tenés de cantar desde más distancia, pero más posibilidades también tenés de acoples con parlantes de escritorio (es por eso la sugerencia de los auris). Tené presente que a mayor ganancia en frecuencias medias, mayor deterioro de la parte alta del espectro y mayor distorsión en general, así que todo será una solución de compromiso que medie entre una necesidad de sensibilidad y una necesidad de calidad de sonido, a no ser que optes por alguna otra directividad particular del mic que cambie un poco el escenario.

Saludos
Siempre que me ponga terco aprendo algo, ahora ya no es teoría sino práctica

En un momento libre le practiqué una cirugía de un solo corte a la pcb, dejando la alimentación directa
solo para la resistencia del led piloto, ahora el resto del circuito se alimenta a través de los 100Ω
aunque no noto diferencia

Sí, el ruido a desagüe como si me habría metido con las tortugas ninjas
se cumple al subir el volumen de los parlantes, no del micrófono.

Probé con los auriculares que serían con los que iría a gravar, pero no puedo estar muy seguro de nada,
escucho con un solo oído ya que al quitar componentes lo dejé mono

¿Me aconsejarías que agregue del otro lado (L) otra resistencia de 220 + capacitor de 22uf o lo dejo así?
Para gravar no influye que sea mono, ahora para monitorizar es molesto.

Si subo mucho el volumen del mic, digamos más del 40% escucho ruido,
el clásico zumbido mmm como al activar el DRIVE en los amplis de guitarra (con los auriculares).

Creo que esto no es un problema, sino más bien ¿exceso de ganancia?
porque si activo los parlantes al 50% tengo un pitido "larsen" insoportable
01/03/2016 #23

Avatar de diegomj1973

Tomando como referencia el siguiente esquema:

http://www.forosdeelectronica.com/at...3&d=1456538867

Y viendo tu último esquema subido, veo que tienes un error en el agregado de la resistencia de 100 ohmios en serie a la alimentación.

La resistencia de 100 ohmios a agregar en serie a la alimentación va conectada desde los dos terminales marcados como + Vcc hacia el voltaje de fuente de entrada de 9 V (viendo el esquema que subí en este mismo post). Estos dos terminales marcados como + Vcc van puenteados entre sí, de modo que la resistencia de 100 ohmios forme un filtro pasabajos con el condensador que agregaste de 470 uF (en paralelo al que ya tenías existente de 0,1 uF, si no mal recuerdo su valor, el que va conectado próximo al pin 7 del TL081).

De la forma que lo tenés conectado, posiblemente no puedas notar ventaja alguna en cuanto a ruido proveniente de la alimentación.

Fijate si está conectado como he visto en tu último esquema y si verdaderamente está conectado como debe estar.

Algo que podés probar para mejorar el ruido de fondo es eliminar el potenciómetro de salida del preamplificador de mic (conectando directamente a la salida del TL081 esa serie formada por la resistencia de 220 ohmios y el capacitor de 22 uF), reduciendo posiblemente la resistencia de 150 K (la que fija la ganancia en el TL081) de modo de que no sature al hablar. Podés ajustar el volúmen del mic digitalmente desde la PC.

Saludos
01/03/2016 #24

Avatar de alex2040r

diegomj1973 dijo: Ver Mensaje
Tomando como referencia el siguiente esquema:

http://www.forosdeelectronica.com/at...3&d=1456538867

Y viendo tu último esquema subido, veo que tienes un error en el agregado de la resistencia de 100 ohmios en serie a la alimentación.

..........................

Fijate si está conectado como he visto en tu último esquema y si verdaderamente está conectado como debe estar.

Algo que podés probar para mejorar el ruido de fondo es eliminar el potenciómetro de salida del preamplificador de mic (conectando directamente a la salida del TL081 esa serie formada por la resistencia de 220 ohmios y el capacitor de 22 uF), reduciendo posiblemente la resistencia de 150 K (la que fija la ganancia en el TL081) de modo de que no sature al hablar. Podés ajustar el volúmen del mic digitalmente desde la PC.

Saludos
No me había dado cuenta, claro en el esquema queda dividido y se entiende cualquier cosa...

Me expreso mejor: Dónde corté la pcb quedó, de un lado el pin de entrada positivo del conector y los pines
de la resistencia de 1k que alimenta el led azul, y también de la resistencia de 100 que alimenta "todo el resto del circuito"

Solo no pasa por la resistencia de 100, el led azul y su limitadora de 1k.



Sí, dependiendo la posición del pote es el ruido, ¿puede que entre algo por ahí?
Es al igual que cuando aumentas el volumen de una grabación, si lo "subes mucho"
aumentas un ruido de fondo. No sé si me expreso bien, es un sonido parejo
no interferencias.

La resistencia de ganancia en un principio era de 100k, y la subí por recomendación.
¿Debería bajarla un poco, o volverla al valor original?
Ahora al hablar al micrófono solo se satura si me lo encimo o le hablo de frente,
cantando a unos 5cm y girado 45° capta perfecto, no deforma la voz.

Dejemos claro que el mic SKP Pro30 no es específico para cantar, si no para presentaciones
y como no me daba el dinero bueno opté por él, igual sirve mucho para aprender ya que
es más difícil, por lo tanto si me acostumbro el día que lo cambie se notará por lejos

Me quedó la duda si las resistencias de 10k (R7; R8)
puestas a la salida y masa sirven para algo,
caso contrario no las vuelvo a colocar.



Al final los canales L&R son uno mono dividido ¿?
¿Sería lo mismo volver a completar el lado (L) con otro cap. 22uf y resistencia de 220,
que puentear? a (L) con la salida de (R)



El audio siempre ha sido un hobby para mí, no me dedico a ello y es por eso que tengo tantas ¿dudas básicas?

Saludos estimado
Imágenes Adjuntas
Tipo de Archivo: jpg Alimentación entrada.jpg (17,5 KB (Kilobytes), 156 visitas)
Tipo de Archivo: jpg Salidas.jpg (24,3 KB (Kilobytes), 156 visitas)
01/03/2016 #25

Avatar de diegomj1973

alex2040r dijo: Ver Mensaje
No me había dado cuenta, claro en el esquema queda dividido y se entiende cualquier cosa...

Me expreso mejor: Dónde corté la pcb quedó, de un lado el pin de entrada positivo del conector y los pines de la resistencia de 1k que alimenta el led azul, y también de la resistencia de 100 que alimenta "todo el resto del circuito"

Solo no pasa por la resistencia de 100, el led azul y su limitadora de 1k.
OK. Esa resistencita quedó como debe estar .

alex2040r dijo: Ver Mensaje
Sí, dependiendo la posición del pote es el ruido, ¿puede que entre algo por ahí? Es al igual que cuando aumentas el volumen de una grabación, si lo "subes mucho" aumentas un ruido de fondo. No sé si me expreso bien, es un sonido parejo
no interferencias.

La resistencia de ganancia en un principio era de 100k, y la subí por recomendación.
¿Debería bajarla un poco, o volverla al valor original?
Ahora al hablar al micrófono solo se satura si me lo encimo o le hablo de frente, cantando a unos 5cm y girado 45° capta perfecto, no deforma la voz.

Dejemos claro que el mic SKP Pro30 no es específico para cantar, si no para presentaciones
y como no me daba el dinero bueno opté por él, igual sirve mucho para aprender ya que
es más difícil, por lo tanto si me acostumbro el día que lo cambie se notará por lejos
Si al preamplificador de mic solamente lo vas a emplear siempre conectado a una entrada de una placa de sonido (pero a ningún otro equipo más), podés obviarle el potenciómetro y ajustar la ganancia del preamplificador de modo de no saturar la entrada de la placa aún en la peor situación de canto y, ajustar el nivel necesario solamente por software. Este ajuste de ganancia se lleva a cabo "toqueteando" el valor de esa resistencia de feedback que tengo entendido la has dejado en un valor de 150 K. Podrá ser por prueba y error o, hasta empleando algún software para analizar si hay algún pico de señal recortado al grabar (tipo Goldwave, Cool Editor, etc)...

¿Porqué te sugiero eso?: por lo que has comentado y pude entender, empleás el potenciómetro del previo al 40 %. Entendiendo que sea el 40 % de la rotación posible, si el potenciómetro es logarítmico (típico en controles de volúmen), sugiere que estás atenuando la señal de salida del TL071 a menos del 20 % de su valor, lo cual habías conseguido anteriormente amplificar con el mismísimo TL071. Para figurarte: amplificás con el TL071 por 150 veces y, luego, atenuás con el potenciómetro por 5 veces (aprox.). En cuanto a amplitudes obtenibles de señal, es lo mismo que solo amplificar por 30 veces y no atenuar. Donde no es lo mismo es en el ruido que se genera en ambos procesos y en la calidad de la señal finalmente obtenida.

El hecho de hacer amplificar en exceso al TL071 trae aparejado una mayor THD (distorsión), una menor relación de señal a ruido y un deterioro progresivo de las altas frecuencias.

Lo más sensato sería amplificar con el TL071 solo lo necesario y suficiente como para atacar la placa de sonido con el potenciómetro a pleno o casi pleno, de modo de no generar saturación de la entrada de la placa de sonido. Ahora bien, si el potenciómetro del previo va a estar a pleno ¿qué necesidad de incluirlo tenemos si el ajuste de nivel lo hacemos solamente por software?.

Fijate si todo esto puede ser posible de implementar en tu caso particular .

alex2040r dijo: Ver Mensaje
Me quedó la duda si las resistencias de 10k (R7; R8) puestas a la salida y masa sirven para algo, caso contrario no las vuelvo a colocar.
R7 y R8 te pueden disminuir el molesto y a veces peligroso "plop" al conectar el previo a la placa de sonido (estando esta última encendida y con parlantitos de PC conectados y también encendidos a cierto volúmen). Personalmente, no las dispondría si sos de los que encendés todo en la adecuada secuencia para evitar o disminuir ese molesto defecto. No hacen otra cosa que cargarte adicionalmente la salida del TL071 y aumentar la posibilidad de distorsiones aún mayores que sin ellas.

alex2040r dijo: Ver Mensaje
Al final los canales L&R son uno mono dividido ¿?
Si, si partís de un solo micrófono.

alex2040r dijo: Ver Mensaje
¿Sería lo mismo volver a completar el lado (L) con otro cap. 22uf y resistencia de 220, que puentear? a (L) con la salida de (R)
Estrictamente hablando, no. Pero para eso, vayamos por partes y despacio.

------------------------------------------------------------------------

Algo que quería comentarte acerca de la conexión directamente acoplada de ese potenciómetro a la salida del TL071 y un efecto que podría producirse con ese condensador de 22 uF (en serie a la resistencia de 220 ohmios), acorde a alguna posición específica del cursor:

Como está ahora conectado ese potenciómetro, en uno de sus extremos tenés la salida del TL071 que está a unos 4,5 V de corriente contínua aprox. respecto a 0 V. El otro extremo está a 0 V. Ese capacitor de 22 uF recibe una polaridad positiva en su terminal marcado como positivo respecto a 0 V (variable en magnitud de acuerdo a qué posición tenga el cursor del potenciómetro) y, recibe una polaridad determinada respecto de 0 V, por el otro extremo marcado como negativo (que deberemos en la práctica corroborar, acorde a qué etapa de entrada lo conectemos). Lo ideal sería que el extremo marcado como negativo siempre tenga una diferencia de potencial tal que el terminal marcado como positivo sea más positivo que el terminal marcado como negativo.

En la forma actual de estar conectado ese potenciómetro, nada te garantiza eso, ya que si bien un extremo del capacitor de 22 uF está conectado a una tensión variable positiva de entre 0 V y 4,5 V; el otro extremo de ese mismo capacitor está flotante y expuesto a ser conectado a cualquier potencial y polaridad. Incluso, puede darse que hasta en alguna posición específica del potenciómetro apliques polaridades opuestas a la necesaria y adecuada a ese capacitor de 22 uF.

Existe un efecto, que supe ver varias veces en osciloscopio al inyectar un tono puro de amplitud constante a circuitos de audio y es que un capacitor electrolítico para paso de señal polarizado aún con muy pocos milivoltios en inversa, causa un efecto "parecido" al de una modulación de amplitud (aunque muy leve pero visible en la cuadrícula) y se puede oír (con oídos muy entrenados) como un "trino" (si le cabe la descripción): más o menos parecido a la modulación que provoca apoyar sin aislación acústica una caja de tweeters sobre el bafle de un subwoofer que maneje cierta alta SPL. En el osciloscopio se suele ver que la señal sufre pequeños movimientos, que al invertir la polaridad del capacitor en cuestión, cesa de hacerlo.

Entonces, te sugiero corroborar si sobre los distintos capacitores para paso de la señal del circuito tenés las polaridades adecuadas de reposo (sin señal aplicada). Podés usar un simple voltímetro de corriente contínua para ello.

Es más, podés corroborar si sobre el capacitor de 22 uF de salida a la placa de sonido la polaridad se invierte para alguna posición particular del potenciómetro (en cuyo caso tendría que cambiar el sonido percibido: aparecer ese famoso "trino").

La polaridad correcta de un capacitor de paso, muy poca gente lo corrobora y trae un montón de beneficios sonoros su adecuada conexión. En mis circuitos siempre trato de verificarlo, en función de lo que se conecte antes y después de la etapa que se inserte.

Incluso, verás que el potenciómetro aplica magnitud de tensión de corriente contínua variable sobre ese capacitor de 22 uF acorde al ajuste del cursor que se elija: está demostrado que a menor diferencia de potencial aplicada sobre sus placas => menor distorsión . Es decir, que como está actualmente conectado, la distorsión puede resultar variable también acorde al nivel ajustado.

La solución más simple resulta en anteceder el capacitor al potenciómetro (es decir, TL071 - capacitor - potenciómetro) y luego ir con el cursor del mismo a la etapa siguiente (si es que se necesite verdaderamente el potenciómetro).

Saludos

PD: todo esto que expliqué es válido para capacitores electrolíticos que se empleen para paso de señal.
02/03/2016 #26

Avatar de alex2040r

diegomj1973 dijo: Ver Mensaje
…podés obviarle el potenciómetro y ajustar la ganancia del preamplificador de modo de no saturar la entrada de la placa aún en la peor situación de canto…
No te preocupes, no canto Gutural, simplemente Rock más bien clásico estilo de los 80’S.

diegomj1973 dijo: Ver Mensaje
Este ajuste de ganancia se lleva a cabo "toqueteando" el valor de esa resistencia de feedback que tengo entendido la has dejado en un valor de 150 K. Podrá ser por prueba y error o, hasta empleando algún software para analizar si hay algún pico de señal recortado al grabar.
Sí, está en 150k y estaba tratando de grabar con Sound-Forge pero no capta, creo que es porque necesita señal de ambos canales, ya que por los auriculares escucho, pero la señal que graba es nula.

Vuelvo a aclarar, si subo mucho el volumen el ¿ruido? Que escucho no es interferencia, si no como si amplificara el ruido del aire,
al igual que activar el drive del ampli de una guitarra, al subir el volumen de la radio casi a tope sin captar señal,
es un sonido parejo pero molesto.
No sé cómo explicarlo mejor

diegomj1973 dijo: Ver Mensaje
Entendiendo que sea el 40 % de la rotación posible, si el potenciómetro es logarítmico…
El pote creo que es "lineal" ya que en un momento no conseguí log.
Y eso del 40% es a rumbo por tacto, nada exacto. (a ojo)

------------------------------------------------------------------------

Creo que ha sido la explicación más extensa y clara que me han dado en la vida.
Si no eres docente podrías serlo, tienes el don de explicarte bien y hacer más sencillas las cosas de lo que son.

Tomé en cuenta la opción de colocar el pote al final, y el problema que me encuentro es que ya no podría realizar una salida estéreo,
solo quedaría mono. Y es incómodo escuchar de un solo lado por retorno, es lo que estoy padeciendo en este momento

Pin 6 del TL a R6, C6 a pin 3 del pote, y por pin central de pote a salida.


Voy a medir la tensión de los capacitores a ver cómo se comportan, y es verdad sobre la posición del pote, ahora que lo pienso todos los circuitos de pedales de efectos para guitarra (por dar un ejemplo) tienen el pote de volumen a la salida de señal, nunca entre medio de otros componentes.

Muchas gracias nuevamente por la ayuda
Imágenes Adjuntas
Tipo de Archivo: jpg Original - modificado III.jpg (47,5 KB (Kilobytes), 138 visitas)
02/03/2016 #27

Avatar de diegomj1973

Llevá a cabo las mediciones sobre los capacitores C1 y C6 tal como has mostrado tu último esquema (sin intercambiar, todavía, la posición del potenciómetro) y comentanos qué es lo que podés observar y/o notar auditivamente en algún ajuste específico del potenciómetro. Incluso, podés buscar ese punto que te comenté donde puede llegar a invertirse la polaridad sobre C6 principalmente (todo dependiendo de cómo esté polarizada y si está capacitivamente aislada la etapa posterior a la que conectes el preamplificador de mic).

Luego, si notás algún problema de polaridad en alguno de esos dos capacitores, podés invertir la posición de alguno de ellos (si eso fuese posible) y volver a probar el sonido.

Si notás que puede persistir algún problema aún, ahí sí probá lo que te sugerí y comentanos también las mediciones y resultados auditivos (si podés llegar a percibir algo).

Saludos
03/03/2016 #28

Avatar de alex2040r

diegomj1973 dijo: Ver Mensaje
Llevá a cabo las mediciones sobre los capacitores C1 y C6 tal como has mostrado tu último esquema
Entrada: 9,45V

C1 valores:
Arranca, sube hasta 4,56V y no hay cambios.

C6 valores:
Pote cero = [2,95V] (Puede pegar picos de 4,32V al mover bruscamente, desde el tope)
Pote 9hs = [2,02V] (Pueden ocurrir variaciones hasta estabilizar)
Pote 12hs = [0,53V] (Pueden ocurrir variaciones hasta estabilizar)
Pote 3hs = [-0,90V] (luego sube y estabiliza en 0,02)
Pote tope = [-1,05V] (luego sube y estabiliza en 0,02)

Pasó lo que tenía que pasar voltaje negativo everywhere

He aprendido algo nuevo, no tenía idea de que un capacitor "en audio"
podía polarizarse en inversa. Con razón en muchas placas colocan los NP ¿?

Las pruebas fueron con la placa sola, sin señal ya que se me complicaba.

Saludos colega

PD: Según compañeros de trabajo, lo que escucho al subir mucho el volumen
es "ruido blanco" producido por la amplificación de señales de "Ondas hertzianas"
Ni idea si es tan así, no es mi área el audio.
Imágenes Adjuntas
Tipo de Archivo: jpg Pote.jpg (10,8 KB (Kilobytes), 2 visitas)
03/03/2016 #29

Avatar de diegomj1973

alex2040r dijo: Ver Mensaje
Entrada: 9,45V
C1 valores:
Arranca, sube hasta 4,56V y no hay cambios.
Eso quiere decir que C1 está bien polarizado y no es necesario ningún cambio de polaridad en él .

alex2040r dijo: Ver Mensaje
Las pruebas fueron con la placa sola, sin señal ya que se me complicaba
Las mediciones que has efectuado fueron muy claras, detalladas y por demás gráficas, por cierto .

Solo me queda una duda y es si al preamplificador lo has conectado a la entrada de la placa de sonido o si has dejado su salida sin conexión (es decir, flotante). Otra cosa que faltaría que aclares es si has conectado el micrófono dinámico a la entrada al preamplificador o si también has dejado la entrada flotante.

Esas mediciones, que gentilmente has hecho, se llevan a cabo siempre bajo similares condiciones al funcionamiento real, es decir, todo interconectado tal como se debe emplear el sistema.

Suelen venir aplicaciones para celular que te lo "convierten" en un generador de audio sencillo, de modo que con algún software que corras en la PC (tipo Goldwave, Cool Editor, Sound Forge, etc.) puedas analizar qué es lo que sucede punto a punto (grabando un archivito tipo .wav ó viendo en tiempo real la forma de onda de la salida), inyectándole un tono de amplitud constante y frecuencia fija al circuito bajo pruebas, sin necesidad de gastarse nada de dinero en instrumentación específica para ese mismo fin.

Saludos
03/03/2016 #30

Avatar de alex2040r

diegomj1973 dijo: Ver Mensaje
Eso quiere decir que C1 está bien polarizado y no es necesario ningún cambio de polaridad en él .

Las mediciones que has efectuado fueron muy claras, detalladas y por demás gráficas, por cierto .

Solo me queda una duda y es si al preamplificador lo has conectado a la entrada de la placa de sonido o si has dejado su salida sin conexión (es decir, flotante)...

Esas mediciones, que gentilmente has hecho, se llevan a cabo siempre bajo similares condiciones al funcionamiento real, es decir, todo interconectado tal como se debe emplear el sistema.
La complicación era medir sin hacer corto con todo moviéndose ya que la plaqueta es una pluma,
mientras que los cables de mic y DC tienen su peso...

Las pinzas cocodrilo son grandes, así que me fabriqué unas puntitas de prueba tipo garfio,
calidad nivel diy rata con bornes de tester viejos y unos pines de capacitor

-------------------------------------------------------------------------------------------

El ruido al pasar el 50% del "pote del pre" y el volumen de parlantes a unos 42%
es el clásico "mmmmmmmmmmmmmmmmmmmmmm" de los amplis de guitarra, sigo sin poder
expresarlo de otra forma, ya que al aplicar voz al micrófono sale clara, al igual que cuando
se toca una guitarra eléctrica sale limpio el sonido y al dejarla en reposo
vuelve el "mmmmmmm" teniendo activado el famoso "Drive"

Vamos con las mediciones

C1 valores:
Borne (+) en pin de R1
Borne (-) en pin de señal de Jack
4,54V
al apagar queda en 0,02V

C6 valores:
Borne (+) en pin de R6
Borne (-) en pin de salida (R) a placa de sonido.
Pote cero = [-2,44V]
Pote 9hs = [-1,59V]
Pote 12hs = [0,16V]
Pote 3hs = [1,48V]
Pote tope = [1,97V] Al apagar la fuente en esa posición del pote la tensión se volvió negativa.
-2,42V luego de 2 minutos de apagado.

El micrófono "siempre" encendido y ubicado de forma tal que no se produzca "acople"

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Puntas diy.jpg (224,8 KB (Kilobytes), 13 visitas)
03/03/2016 #31

Avatar de diegomj1973

Viendo las mediciones sobre C6, teniendo presente que el potenciómetro pueda ser lineal (en lugar de logarítmico) y sabiendo que lo empleás hasta el 40 % (muy aproximadamente), ese capacitor está trabajando inversamente polarizado en la mayoría de sus posiciones más usuales, es decir, en todos los niveles hasta unos casi 8 dB por debajo del máximo obtenible de ganancia.

Habría varios caminos por probar:

1) Invertir solo la posición de ese capacitor C6, previendo que nunca va a ser empleado más allá del 40 % de la rotación del pote. Esta opción te permite operar hasta ese porcentaje de rotación, manteniendo el capacitor en su punto de operación adecuada, siempre que sea conectado a esa placa de sonido (para conectar a otros equipos => habría que verificar en qué puntos podríamos tener problemas). En rotaciones mayores al 40 %, se invertiría la situación a como se te está presentando actualmente.

2) Despolarizar ese capacitor C6: en lugar de colocar un solo capacitor de 22 uF como está diagramado, colocar dos capacitores en antiserie de 47 uF cada uno (se unen por los positivos y se insertan en el circuito cada uno de los terminales negativos que quedan de uno y de otro de esos dos capacitores en antiserie). Otra opción es conseguir NP de 22 uF . Esta opción te permite operar en todos los niveles de ganancia, sin riesgos de nada.

3) Intercambiar la posición entre el capacitor C6 y el potenciómetro. En este punto, personalmente obviaría colocar la resistencia en serie al capacitor de 220 ohmios. Positivo del capacitor hacia la salida del TL071 o TL081 o el opamp que sea. En esta opción, muy probablemente, el capacitor C6 nunca reciba voltaje invertido en ninguna de las posiciones de ganancia (estando en funcionamiento). C6 solo podría recibir voltaje invertido cuando el preamplificador se apague y se mantenga encendida la placa de sonido (pero depende en qué posición quede el potenciómetro de salida del preamplificador). Si se toma el trabajo de bajar el potenciómetro de volúmen del preamplificador al mínimo antes de cada apagado, por más que quede la placa encendida => cero posibilidad de aplicar voltaje invertido sobre C6.

Saludos

PD: estaría buenísimo que comentaras si en esos puntos del potenciómetro (donde se invierte la polaridad sobre el capacitor C6) podés percibir algo o queda el defecto enmascarado.

PD2: esos - 2,42 V sobre C6 (con el potenciómetro a tope o máximo), que aparecen 2 minutos después de apagar la fuente que alimenta al preamplificador de mic, deben ser los que están llegando desde la entrada de la placa de sonido a la salida de tu circuito. En realidad, no es que la entrada de la placa entregue voltaje negativo a la salida de tu circuito, sino que esa diferencia sobre el capacitor la obtenés acorde a la posición específica de las puntas del tester (roja => en borne positivo del capacitor C6 y, negra => en borne negativo del mismo).
03/03/2016 #32

Avatar de alex2040r

diegomj1973 dijo: Ver Mensaje
Viendo las mediciones sobre C6, teniendo presente que el potenciómetro pueda ser lineal (en lugar de logarítmico) y sabiendo que lo empleás hasta el 40 % (muy aproximadamente), ese capacitor está trabajando inversamente polarizado en la mayoría de sus posiciones más usuales, es decir, en todos los niveles hasta unos casi 8 dB por debajo del máximo obtenible de ganancia.

Habría varios caminos por probar:

1) Invertir solo la posición de ese capacitor C6, previendo que nunca va a ser empleado más allá del 40 % de la rotación del pote.

2) Despolarizar ese capacitor C6: en lugar de colocar un solo capacitor de 22 uF como está diagramado, colocar dos capacitores en antiserie de 47 uF cada uno (se unen por los positivos y se insertan en el circuito cada uno de los terminales negativos que quedan de uno y de otro de esos dos capacitores en antiserie). Otra opción es conseguir NP de 22 uF .

3) Intercambiar la posición entre el capacitor C6 y el potenciómetro. En este punto, personalmente obviaría colocar la resistencia en serie al capacitor de 220 ohmios. Positivo del capacitor hacia la salida del TL071 o TL081 o el opamp que sea.

Saludos

PD: estaría buenísimo que comentaras si en esos puntos del potenciómetro (donde se invierte la polaridad sobre el capacitor C6) podés percibir algo o queda el defecto enmascarado.

PD2: esos - 2,42 V sobre C6 (con el potenciómetro a tope o máximo), que aparecen 2 minutos después de apagar la fuente que alimenta al preamplificador de mic, deben ser los que están llegando desde la entrada de la placa de sonido a la salida de tu circuito.
En realidad el volumen del “pre” lo utilizaría entorno al 55% promedio, ahora para las pruebas no por tema acople, al igual que los parlantes no más del 40% aprox. Porque es insoportable el chirrido.

Una buena observación respecto a la prueba anterior, ha sido que al colocar el micrófono y la salida a la placa de sonido se han invertido los roles en el capacitor C6, todo al revés. Con la placa pelada daba positivo al comienzo y negativo de la mitad para atrás; Ahora es a la inversa en situación normal.

La otra que estaba pensando es cortar pista de ambos lados del conjunto R6; C6 con respecto al pote y cablear. No creo que haya problema de interferencias ¿o sí? Después de todo diseñé la pcb para que la masa envuelva el contorno del circuito como pantalla.

Y me quedaría el otro inconveniente “para monitorear lo necesitaría estéreo por comodidad”

PD: Algo a tener en cuenta sobre la polaridad de los capacitores in/out...
Esto es sacado de los circuitos de pedales para guitarra clásicos de los 70'S/80'S
(Cuando el positivo que alimenta el circuito va al centro, "mása en común" los negativos de los electrolíticos van a los extremos. Y cuando son de "positivo común" los positivos van hacia afuera" o sea todo lo contrario a este circuito...

En resumen lo que aquí no cuadra es la posición del pote, y no es la culpa del capacitor funcionar mal, pero claro querían evitarse el problema de terminar con un circuito de salida "mono" o usar un pote doble, más unos engendros para dicho fin

Después de todo en realidad el micrófono es mono, y así su salida...
Pasa que lo pensaron también para meterle entrada de línea y no sé qué invento más, que después de todo como dijo Fogonazo, es cualquier cosa, todo mal diseñado

Igual, el punto a favor de tener monitorización mono sería, me escucho por un oído, y por el otro podría escuchar la canción original para lograr corregirme y lograr casi un tributo, más que un cover.

Saludos y gracias nuevamente
Imágenes Adjuntas
Tipo de Archivo: jpg 10_15_75_Big_Muff Schematic.jpg (68,0 KB (Kilobytes), 26 visitas)
Tipo de Archivo: jpg bigmuffp.jpg (41,8 KB (Kilobytes), 16 visitas)
04/03/2016 #33

Avatar de diegomj1973

No está todo perdido. La opción 3) que te sugerí, creo es la mejor para implementar. Tendrás que ver cómo llevarla a cabo sin destrozar mucho la plaquetita (que por cierto está muy prolija).

Tomando el recaudo de minimizar el volúmen del preamplificador antes de cada apagado del mismo, no vas a tener ningún problema, por más que dejes la computadora encendida .

Posiblemente, notes alguna mejora adicional.

Si esa implementación va bien, te sugeriría hacer una última prueba adicional que consista en agregar en paralelo al micrófono dinámico un capacitorcito de 1,5 nF (esos tipo cerámico disco), para ver si te ayuda a mejorar ese defecto que comentaste hace cuando no cantás, aunque me inclino que el problema sea más de una alta ganancia que otra cosa. No es necesario que lo sueldes de una, por si los defectos persisten (lo podés enganchar provisoriamente en algún terminal disponible y luego probar si cambia algo). De mejorar algo, luego soldalo en el lugar definitivo que pueda quedar.

Con todo eso, el preamplificador tendría que quedar de 10 .

Saludos
04/03/2016 #34

Avatar de alex2040r

diegomj1973 dijo: Ver Mensaje
No está todo perdido. La opción 3) que te sugerí, creo es la mejor para implementar. Tendrás que ver cómo llevarla a cabo sin destrozar mucho la plaquetita (que por cierto está muy prolija).
Ya hice el puzzle mentalmente, y lo grafiqué en el soft.
Cortaré dónde marqué en amarillo, y cablearé dónde indico en rojo.
Los componentes en azul son los que he quitado/descartado.
Y lo seleccionado es la pista de masa lo diseñé así como jaula filtro,
Para ayudar a que no me entren interferencias.

diegomj1973 dijo: Ver Mensaje
Tomando el recaudo de minimizar el volúmen del preamplificador antes de cada apagado del mismo, no vas a tener ningún problema, por más que dejes la computadora encendida .
Si lo apago al máximo como en la prueba, podría dañarse?

diegomj1973 dijo: Ver Mensaje
Si esa implementación va bien, te sugeriría hacer una última prueba adicional que consista en agregar en paralelo al micrófono dinámico un capacitorcito de 1,5 nF...

Con todo eso, el preamplificador tendría que quedar de 10 .

Saludos
Voy a probarlo, total unos minutos más no me matarán lo que me ha matado mal,
es creer en esa web destruyasuviñedoruqula mintiendo de que estaba
todo testeado, y brindaban asistencia. Sí, claro!

Vamos a la ventaja de esto, he vuelto a este foro y aprendido mucho con tan poco
también me he topado sin querer con gente buena onda y generosa en compartir sus
conocimientos y ayudar

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Final modificación Pre.jpg (99,4 KB (Kilobytes), 15 visitas)
04/03/2016 #35

Avatar de diegomj1973

Por lo que comentaste de la posibilidad de apagar la fuente del pre con el pote al máximo volúmen: habría que volver a medir voltajes y polaridades sobre el capacitor de 22 uF en situación de encendido y apagado del pre (manteniendo la PC siempre en funcionamiento, que sería la peor situación), una vez que cambies de posición el capacitor con el pote. Se me ocurre que con el pre en funcionamiento va a dar siempre una polaridad adecuada sobre el capacitor de 22 uF (es decir, una diferencia de voltaje que podría oscilar entre 4,5 V máximos aprox. a 2 V mínimos aprox., para cuando el pote esté al mínimo y al máximo de su ajuste, respectivamente). Solamente podría recibir polaridad invertida de hasta 2,5 V aprox. (es lo que estimo muy a ojo) si la fuente del pre se apaga y el pote se encuentre al máximo volúmen, quedando la PC encendida. Es cuestión de que te acostumbres a cerrarlo después de usarlo, ya que lo que importa verdaderamente es el correcto funcionamiento de todo el conjunto cuando se lo deba emplear encendido, y no necesariamente apagado.

Solo se me explotó un solo capacitor electrolítico en mi vida, cuando armaba inversores para tubitos fluorescentes de 18 W. Me sucedió un Lunes bien temprano en el trabajo, como era de esperar . Le había aplicado 12 V en inversa a uno de 16 V de aislación.

No torturé nunca un condensador en inversa, aún con pocos voltios (al menos, si lo hice, no me dí cuenta todavía ). Solo pude observar varias veces ese defecto que te comenté con el osciloscopio, cambié de posición los caps y continué con otra cosa (sin detenerme siquiera a ver con cuántos voltios en inversa aparecía o desaparecía el defecto). Esto da pié para estudiarlo en detalle a futuro .

Saludos

PD: para una futura versión 2.0 de tu pre, podés ir pensando en uno con entrada balanceada, de modo de olvidarte de cualquier posibilidad de ruidos inducidos. Mientras tanto, sacale todo el jugo que puedas a ese que has armado .
04/03/2016 #36

Avatar de alex2040r

diegomj1973 dijo: Ver Mensaje
PD: para una futura versión 2.0 de tu pre, podés ir pensando en uno con entrada balanceada, de modo de olvidarte de cualquier posibilidad de ruidos inducidos. Mientras tanto, sacale todo el jugo que puedas a ese que has armado .
Acá la última prueba y se va todo al tacho

Jajajaja es broma

Con la última reforma:

C1 al encender la fuente pega un seco a más de 8V, no alcanzo a ver exacto
es muy rápido y comienza a bajar hasta los 4,56V dónde se queda.

C6 Varía desde 4,56 con el pote en mute, hasta bajar a 3,19V al máximo.
No se observan anomalías...

En el momento de las mediciones tenía un ruido más feo que antes, supongo que era
por las reformas de los puentes y tener colgados de ellos las puntas de pruebas.
Luego de probar todo solo, como corresponde los resultados son aceptables

Para usar con parlantes la ganancia es mucha, y comienza el ruido a tubería al acoplarse
disimuladamente antes del silbido. Y con el micrófono apagado y "volumen del pre" al máximo
se escucha el "mmmmmmmmmmm" ruido blanco con los parlantes al 45%

En conclusión creo que no se puede hacer más ya que estamos a tope
de las prestaciones de un circuito tan simple y económico. Pero comparado con algo
parecido del mercado, puff esto es mejor por lejos ya que se puede reparar y
sale muchísimo menos

Me interesa lo de "entrada balanceada" si no son muchos componentes, podría añadirlo
a la plaqueta reformada en el Sprint, así diseño la definitiva para armarla más adelante

Un abrazo grande, y muchísimas gracias colega
04/03/2016 #37

Avatar de diegomj1973

Acá un posible esquema para una versión futura 2.0 :



http://sound.whsites.net/project66.htm

Otro:



http://sound.whsites.net/project122.htm

Saludos
Imágenes Adjuntas
Tipo de Archivo: gif p66-f1.gif (8,0 KB (Kilobytes), 104 visitas)
Tipo de Archivo: gif p122-f1.gif (5,0 KB (Kilobytes), 105 visitas)
05/03/2016 #38

Avatar de alex2040r

Y la verdad no me queda otra, ya que el Shure SM58 creo que solo se puede conectar por XLR.
Por tanto tengo que cambiar de circuito, aunque podría incorporar los 2 en un nuevo proyecto de ampli rack,
le mando las 2 plaquetitas y me queda una entrada para presentaciones con el SKP, y la otra para cantar…

Aunque quedé curado y creo que ya no diseñaré más PCB
sin antes armar todo en la protoboard y estar seguro de que funciona

Saludos

PD: Ese integrado creo que lo he visto en algún lado ¿plaqueta de tv?

PD2: Prueba de OP AMPS (Amplificadores operacionales)
09/11/2016 #39


Preamplificador para micrófono (recomendaciones para mejorarlo)
Buenas a todos Compañeros de rubro! , estoy retomando a armar algunos projectitos, bueno al grano.

tengo un problemita con este preamplificador que esta en

http://www.construyasuvideorockola.c...mic_simple.php

el problema es que lo quiero usar con un microfono dinamico de 600homs de impedancia , (conectarlo a la pc, entrada de microfono) y no he tenido exito, ni siquiera mueve el volumen del microfono en mi pc, )
he echo aparentemente todo como dice el projecto y su diagrama, incluso he elevado su resistencia de realimentacion hasta los 200k cuando el valor original es de 100k y no hace nada, tienen alguna idea de que podria ser?

esta bien el diagrama que he usado para hacer este projecto?, la verdad no se como seguir.
esta es la imagen de lo que hice


GRACIAS TOTALES GENTE, Saluda NahuelZub ...
09/11/2016 #40
Moderador general

Avatar de Fogonazo

¿ Como estas alimentando este integrado ?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.