Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/09/2014 #41
Moderador general

Avatar de Fogonazo

fermin luna dijo: Ver Mensaje
Hola a todos! Tengo una pregunta, ¿si saco el pote y acoplo directamente la salida del primer no inversor en la entrada del segundo, no quemo nada? . . . .
Ademas de lo que te comenta el Dr.Z, si eliminas el potenciómetro de volumen, la segunda etapa (U1b) deja de tener sentido.

Creo que esta es una buena oportunidad para que aclares con lujo de detalles que es lo que deseas hacer.
12/09/2014 #42


gracias compañeros por su miramiento sobre este problema… me gustaría solucionarlo para así devolver esta placa mejor de como llegó a mis manos. sería óptimo desde todo punto de vista eso.

ni yo entiendo bien pero así es la cosa:

tengo esta placa: Captura de pantalla 2014-09-12 a la(s) 19.46.28 1.png

la usamos para grabar con unos condenser, en la radio donde trabajo.. los pusimos directos a la placa y también usamos los retornos de una consola. es decir que usamos los "line" y los "mic". por soft todos los potes al taco; los resultados son tales que:
  • en las entradas "line" el nivel máximo fue de -8,42db
  • en las entradas "mic" el nivel máximo fue de -24,1db

éste hilo plantea un pre que en un principio me pareció interesante para tratar de levantar TODAS las entradas a rangos mas cómodos. hasta que luego el post #12 me planteó una diferencia importante en cuanto a la aplicación de cada uno, cosa que no había tenido en consideración con claridad hasta recién que pude acceder a los niveles de las grabaciones y comparar...

entonces, una pregunta sería: ¿debiera usar los TL para las "line" y los transistores para las "mic"?

la implementación no exige precisión pero en cambio tendría que ser útil en la mayoría de los casos.
con ganancia fija de una cierta cantidad de decibeles haría mas cómodo trabajar con ella...
13/09/2014 #43
Moderador general

Avatar de Fogonazo

fermin luna dijo: Ver Mensaje
. . . .entonces, una pregunta sería: ¿debiera usar los TL para las "line" y los transistores para las "mic"?
Sin saber mas detalles parecería "Lo Correcto"


¿ Tienes los datos técnicos de los micrófonos ?
13/09/2014 #44


Fogonazo dijo: Ver Mensaje
Sin saber mas detalles parecería "Lo Correcto"


¿ Tienes los datos técnicos de los micrófonos ?
en cuanto a los micrófonos que usamos para grabar esa vez, son los samson c3:

Sensitivity -40 dBV/pa (10mv/pa)
Rated Impedance 350Ω
Equivalent Noise level 23 dB (A weighted IEC/DIN 651)
Max. SPL 142 dB (THD ≤0.5% 1000 Hz)
Dynamic Range 119 dB

en cuanto a las entradas "mic" de la placa no encuentro los datos...
tal vez convenga aclarar que usamos phantom y que los mic estaban con la palanquita de -10db "desactivada" (0db).
14/09/2014 #45

Avatar de Dr. Zoidberg

Si usás alimentación phantom entonces no podés usar ninguno de estos dos preamplificadores sin una circuitería adicional que elimine los 48V que van por la líneas de señal, por que en caso contrario vas a quemar los dos preamplificadores.
Lo que buscás hacer no es tan simple como poner un pre antes de la consola, así que estas opciones no te sirven tal como están y hay que trabajarlas bastante.
14/09/2014 #46


Dr. Zoidberg dijo: Ver Mensaje
Si usás alimentación phantom entonces no podés usar ninguno de estos dos preamplificadores sin una circuitería adicional que elimine los 48V que van por la líneas de señal, por que en caso contrario vas a quemar los dos preamplificadores.
Lo que buscás hacer no es tan simple como poner un pre antes de la consola, así que estas opciones no te sirven tal como están y hay que trabajarlas bastante.
Ah, ok.

Sí, las phantom estan sólo en los dos canales que dicen que son balanceados y dicen "mic", tienen un botón para encenderles los +48V y NI AHÍ se me iba a ocurrir mandarles semejante tensión a los pre (en caso de hacerlos).

Bueno, igual pienso hacer uno (con TL.. y el pote de 100K), porque el audinac que arreglé no tiene previo y cualquier cosa que le enchufo suena horrendo en bajo volumen. voy a probar a ver si las impedancias me hacen el aguante gracias por la ayuda!!!
26/09/2014 #47


Hice uno en la protoboard, y como funcionó lo pasé a PCB, en una pequeña universal. Cuando la monte en el gabinete si algo amerita el comentario, lo posteo y con foto!

Por ahora va la visual del prototipo y para comentar, puedo decir que funciona 11 puntos con +-15VCC en la entrada (no monté la fuente tal cual el esquema propuesto por Dr. Zoidberg porque no lo entendí, y no quise molestar con mil preguntas). El amplificador con el cual hice las pruebas tiene un defecto, pero es por el ampli. El pre funciona perfecto! Aunque le aumentaría un chin más la ganancia, pero no sé como.

fuente de sonido: miles davis vía mp3 chino
DSCF5699.JPG

fuente de la cual NO me enorgullezco, pero que funcionó excelentemente bien
DSCF5701.JPG

tutta la cosa:
DSCF5695.JPG

pre mono sin fuente en protoboard
DSCF5696.JPG

trafo utilizado:
DSCF5698.JPG

saludos, y gracias a todos; también al Dr. en particular por este excelente propuesta… que anden bien
28/09/2014 #48
Moderador general

Avatar de Fogonazo


Si disminuís el valor de R3 o aumentas el valor de R2 aumenta la ganancia.
Esto ya lo comentó el Dr.Z al inicio del tema.


Hacer R3 de 4,7KΩ ya te puede dar un buen resultado.
Imágenes Adjuntas
Tipo de Archivo: jpg Previo Dr.Z.jpg (21,3 KB (Kilobytes), 262 visitas)
28/09/2014 #49


Fogonazo dijo: Ver Mensaje

Si disminuís el valor de R3 o aumentas el valor de R2 aumenta la ganancia.
Esto ya lo comentó el Dr.Z al inicio del tema.


Hacer R3 de 4,7KΩ ya te puede dar un buen resultado.
gracias Sr. Fogonazo! por despistado se me había pasado ese dato. de todos modos recien terminé con el montaje, no subo fotos porque no lo amerita, pero vale que comente que la ganancia es correcta y no necesitó ajustes en éste caso; y también que pude chequear que el sonido es perfecto ya que calibré el AT510 y la sumatoria da un buen sonido sin zumbidos ni pops ni NADA.

saludosz Ω
29/09/2014 #50


Dr. Zoidberg dijo: Ver Mensaje
Mirá, para usarlo como pre de microfono vas a tener que tocar varias cosas, desde la impedancia de entrada hasta la ganancia compuesta de ambas etapas. Yo te recomiendo este pre de microfono que anda muy bien para aplicaciones no-muy-sofisticadas y es muy simple y barato de armar, pero no le des mas vueltas a este a menos que sepas cambiar lo que hay que cambiar.
...Una pregunta… Podría ser para el caso aplicable el BC548C como reemplazo del BC549? Veo que los dos son NPN y del mismo tipo.
29/09/2014 #51
Moderador general

Avatar de Fogonazo

fermin luna dijo: Ver Mensaje
...Una pregunta… Podría ser para el caso aplicable el BC548C como reemplazo del BC549? Veo que los dos son NPN y del mismo tipo.
Sip, se puede colocar sin problema en lugar de BC548
29/09/2014 #52

Avatar de Dr. Zoidberg

Fogonazo dijo: Ver Mensaje
Sip, se puede colocar sin problema en lugar de BC548
Va a funcionar sin problemas, excepto la figura de ruido del sistema . El circuito está optimizado para que la polarización de los BC549 los opere en la zona de menor ruido. Mas allá de eso, cualquier BC54X debería funcionar.
29/09/2014 #53


Dr. Zoidberg dijo: Ver Mensaje
Va a funcionar sin problemas, excepto la figura de ruido del sistema . El circuito está optimizado para que la polarización de los BC549 los opere en la zona de menor ruido. Mas allá de eso, cualquier BC54X debería funcionar.
Muchas gracias che, no conocía este parámetro ni su función… la diferencia es de 6db (4 del original contra 10 db del reemplazo), lo cual es tantísimo como me está pareciendo? o cuando es lineal no es tanto?
17/08/2015 #54


pre para mic
buenas! perdón que siga el desvirtúe, continúo en el plan de ejecución de una serie de preamplificadores para nivelar señales de "mic" y de "line" para la placa. tengo hechos varias copias del circuito propuesto por este hilo y va de perlas (Y) pero para la señal de mi bajo eléctrico necesito un project13.. me puse a armar uno, y no tuve éxito:

1-al intentar emularlo en circuit board por alguna razón no aparenta funcionar. simulé en cambio el pre con TL072 y anduvo bárbaro.. inyecté señal y el pote varía 10 puntos. será que está ok el p13? vengo probando con la versión de 12Vcc. (si alquien lo quiere probar subo el proyecto).

2-por si no emula bien el circuit, probé montarlo en protoboard y no tengo señal.

será que soy tan queso? o posta que no está ok? hice un pcb también, lo pasé a físico pero no me animo a perforarlo y montar para ... bueno, éso! jelp!
Archivos Adjuntos
Tipo de Archivo: zip pre+.cwz.zip (5,3 KB (Kilobytes), 36 visitas)
17/08/2015 #55

Avatar de Dr. Zoidberg

Yo he armado 3 project13 de ESP y todos funcionaron a la perfección de primera intención. Solo molesta un poco la curva de variación de ganancia vs. posición del pote, pero esto sucede en todos los pre de micrófono.

Revisá bien lo que has hecho y asegurate de tener los transistores con las patas en el lugar correcto, por que el p13 anda y muuuuyy bien.
13/07/2016 #56


Buen día a todos.

Yo necesito de un pre fijo que me duplique la señal de entrada (6dB?), que rondara máximo los 600mV.
Puedo emplear solamente la primer etapa así aprovechar un solo TL072 para hacerlo estéreo o no conviene?

Gracias,
Andres.
13/07/2016 #57
Moderador general

Avatar de Fogonazo

aadf dijo: Ver Mensaje
Buen día a todos.

Yo necesito de un pre fijo que me duplique la señal de entrada (6dB?), que rondara máximo los 600mV.
Puedo emplear solamente la primer etapa así aprovechar un solo TL072 para hacerlo estéreo o no conviene?

Gracias,
Andres.
Si puedes.

Eliminas todo desde el potenciómetro (Incluido) hacia la derecha. Según lo que conectes a esto se requerirá o no un capacitor de desacople de continua.
13/07/2016 #58


Fogonazo dijo: Ver Mensaje
Si puedes.

Eliminas todo desde el potenciómetro (Incluido) hacia la derecha. Según lo que conectes a esto se requerirá o no un capacitor de desacople de continua.
Gracias!

No creo que me haga falta, esto iría antes de la potencia de mosfet de 50w que arme, y esta tiene un 4,7uF de entrada.



saludos,
03/08/2016 #59

Avatar de cancerverus266

terminos simples
pienso usar el ba15218 para hacer 6 preamplificadores para el amplificador de 100watts con mosfet del foro la principal razon es que tengo 12 de ellos aqui vienes la duda con el slew rate este operacional maneja 3v/ms para aplicación en audio tomando en cuenta que solo se escucha hasta 20khz (dependiendo de la edad entre otras cosas)arme un prototipó que funciono pero mejor pregunto
¿lo usarían o no y por que?
Archivos Adjuntos
Tipo de Archivo: pdf ba15218fti_577.pdf (68,4 KB (Kilobytes), 12 visitas)
04/08/2016 #60

Avatar de Dr. Zoidberg

Esos chips te van a funcionar bien, sobre todo en preamplificadores que tienen poca excursión de señal a la salida. Usalos confianza y poneles zócalos... por si luego conseguís mejores AO con menor ruido (aunque el que tiene esos chips es bastante bajo).
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.