Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/11/2011 #1

Avatar de fredd2

Preamplificador satura
Hola, arme un pre para microfono con control de tonos, el tema es que lo pongo en el equipo que pienso usarlo (un yaesu 757) y la unica manera de usarlo es con la ganancia del microfono del equipo casi cerrada, si la abro o satura o genera como una auto oscilacion, pero asi mismo al minimo me recorta los picos, en am/fm casi se puede usar pero en las bandas laterales no hay manera.
Probe eliminando la segunda etapa y ahi recien se puede usar abriendo un poco mas el mic del equipo, bajando la ganancia del 071 al minimo, pero parezco que estoy adentro de una lata cuando modulo, todo esto usando un microfono dinamico de 450 ohms.
Aclaro que el equipo es bastante sensible, lleva mic dinamico de 200 ohms si se le pone de por ej. 600 ohms sale muy mal.
Alguna sugerencia de que hacerle a esto, ya hace 4 dias que le vengo metiendo mano y me va ganando por goleada, no dispongo de osciloscopio ni otro elemento para probar, pero el mismo pre en un equipito de banda ciudadana funciona (con el ruido de alterna por que lo probe con los cables asi no mas para ver si funcionaba).
El circuito en cuestion es este http://www.ea4nh.com/articulos/preamplimicro/fig01.htm
Saludos
23/11/2011 #2
Moderador general

Avatar de DOSMETROS

Fijate que el potenciómetro-preset P1 de 2M2 es el que regula la ganancia y el P2 el volumen.

Bajale la ganancia primero y luego el volumen.

Yo personalmente le agregaría una resistencia en J2 a masa , o un preset para mejorar la impedancia.

Saludos !
23/11/2011 #3

Avatar de fredd2

DOSMETROS! lo regule al preset para un lado para el otro y nada, lo mismo que el de volumen, la unica manera que mas o menos funcione es levantando el pote del volumen y desde C4 directo al equipo, regulando P1, es decir separando del circuito y anulando el 1458, probe cambiando los valores de C4 subiendo y bajando el valor y naranja, voy a probar la que me decis a ver si sale caminando o patitas para adelante!, un saludo!
23/11/2011 #4
Moderador general

Avatar de DOSMETROS

Fredd2 , el potenciómetro P2 DEBERÍA SI O SI bajar el volumen hasta cero-nada-mudo , y el P1 también debería modificar la ganancia , así que estimo estás conectando mal esos potenciómetros , o andan mal o hay brujerías .

revisá que pasa con esos dos potenciómetros , y mejor si ponés fotos

Saludos !




23/11/2011 #5

Avatar de fredd2

DOSMETROS! los potes funcionaban como debia, ya lo solucione con un preset como dijiste, no hay caso el que sabe sabe, el que no tiene el foro gracias y un abrazo!
23/11/2011 #6
Moderador general

Avatar de DOSMETROS

Me alegra que lo hayas solucionado

Saludos !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.