Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/03/2011 #1


Problema con amplificador de Guitarra Eléctrica
les agradecería me ayudaran con este asunto...

sucede que tengo un ampli behringer gm108.. reparado, un muchacho que vivía por acá me lo reparó hace tiempo...

sucede que de aqui a un tiempo el amplificador hace ruido al encenderlo (suena "toff"), y mientras está encendido suena "hummmmmmmmmmmmmmm", al principio pensaba que era la guitarra, pero en otro ampli suena bien. luego me di cuenta que sin enchufarle algo al ampli suena el bendito "hummmmmm"...

he leido varios post y parece que es un problema de "masa" (que no sé a qué se refiere), ya que de las tres patitas del conector al 120v por limitantes en una ocación tuve que cortarle la de enmedio...


hay alguna manera de solucionarlo? (quitar el "hummmmmmmm")

saludos.



cualquier cosa que necesiten (fotos, video, mp3 del ruido) se las puedo proporcionar.

gracias de antemano.
12/03/2011 #2
Moderador general

Avatar de Fogonazo

Sin NADA conectado a la entrada, ¿ Hace ruido ?

Caso afirmativo: Revisa los capacitores de filtro de la fuente.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.