Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?
13/04/2007 #1
Moderador

Avatar de juanfilas

Hola a todos, bien, armé el circuito para usarlo como preamplificador y ademas usar el sistema bridge pero tengo un problema, si los potenciometros estan al minimo (100k) todo fuciona perfecto, si muevo uno un poco nada mas el canal de ese potenciometro no suena mas y hace unos ruidos terribles como chiflidos y a muchisima potencia ( casi quemo el parlante) pasa lo mismo con los dos canales, no se si alguien ha armado este circuito y si tiene un error, o si el problema es otro, ya revise todo y esta exactamente igual a como sale en el diagrama, otra cosa es que estoy usando un transformador de 12+12 v que rectificado me da unos 16+16 v y el diagrama dice 15+15 v pero no creo que sea el problema, si alguien lo a hecho o tiene alguna idea de lo que pasa se lo agradesco. saludos y gracias


El diagrama es el que adjunto, he notado en preamplificador similares que tienen en la salida una resistencia de 22k y este no, sera ese el problema?
13/04/2007 #2
Moderador

Avatar de juanfilas

aca esta el pre similar con las resistencias de 22k a las salidas...
13/04/2007 #3
Visitante


Re: Problema con el circuito GAIN&BRIDGE de luciperrro
juanfilas dijo:
hola a todos, bien, arme el circuito para usarlo como preamplificador y ademas usar el sistema bridge pero tengo un problema, si los potenciometros estan al minimo (100k) todo fuciona perfecto, si muevo uno un poco nada mas el canal de ese potenciometro no suena mas y hace unos ruidos terribles como chiflidos y a muchisima potencia ( casi quemo el parlante) pasa lo mismo con los dos canales, no se si alguien ha armado este circuito y si tiene un error, o si el problema es otro, ya revise todo y esta exactamente igual a como sale en el diagrama, otra cosa es que estoy usando un transformador de 12+12 v que rectificado me da unos 16+16 v y el diagrama dice 15+15 v pero no creo que sea el problema, si alguien lo a hecho o tiene alguna idea de lo que pasa se lo agradesco. saludos y gracias
La sensibilidad de la Ganancia es de 5mV con una impedancia de entrada de 10K, una señal de un reproductor de CD o de un reproductor portatil no debes tener problema, revisa la primera seccion ke es donde esta el potenciometro manda la señal a tu etapa de potencia antes de la resistencia de 15K para ke te asegures ke controlas el volumen, en caso de tener demasiada ganacia para la etapa final altera la resistencia de 390K y coloca una de 33K, esto es dependiendo de ke tipo de señal insertes, si lo alimentas con +-16VDC no importa.
16/04/2007 #4
Moderador

Avatar de juanfilas

ok, gracias voy a probar lo que me dijiste y ver si logro hacerlo funcionar, gracias
08/07/2009 #5


disculpen...? el diagrama de gain&bridge esta bien?

eso es lo que estaba buscando desde hace mucho pero solo necesito un (TL072) y un (TL071) o son dos (TL072) y un (TL071)?

las dos entradas van al pin 2 del (TL072)?
08/07/2009 #6

Avatar de Dr. Zoidberg

Antes de complicarte la vida con ese engendro, que además es incontrolable así como está hecho, usá este otro:
http://sound.whsites.net/project14.htm que anda perfecto y es mas simple, aunque no tiene ganancia (que de todas formas debería estar en el preamplificador, no acá).

PD: Si buscas en el foro, vas a encontrar por que es malo el circuito que pretendés usar. Tiene una etapa previa igual a la de un preamplificador que anda a las vueltas por ahí...y que es un desastre.

Saludos!
08/07/2009 #7


Hola amigo, Gracias por la respuesta y ayuda, pero en el proyecto 14 (la url mandada) no recuelve este problema, ahi dice como hacer 2 salidas de 1 sola accesible.

Lo que yo necesito está en el proyecto 20 de la misma página (la agrege la url) y la verdad es que si es parecido a como lo tenia el amigo anterior

http://sound.whsites.net/project20.htm

Muchas gracias
09/07/2009 #8

Avatar de Dr. Zoidberg

El proyecto 14 es el circuito externo necesario para poner dos amplificador en modo puente, así que si lo que vos buscabas era eso (y debe ser, por que de eso trata el hilo), este circuito te resuelve el problema sin ningún inconveniente.

El proyecto 20 también explica como poner dos amplificador en puente, pero o no lo has leído completamente o no lo has entendido, por que en ese proyecto realizan las modificaciones directamente sobre los amplificador, sin ningún circuito externo, así que aunque hace la misma función es completamente diferente del contenido de este hilo...y no, no es parecido a lo que estaba antes...

Saludos!
09/07/2009 #9
Visitante


aver si alguien puede probar mi simulacion con el multisim 9 porque me hace unas cosas muy raras.

tengo los 2 circuitos iguales y uno me echa una onda senoidal correcta pero el otro me da una onda muy rara,como dientes de sierra pero uno positivo y otro negativo,alternandose.
Archivos Adjuntos
Tipo de Archivo: ms9 circuit1_179.ms9 (87,3 KB (Kilobytes), 95 visitas)
09/07/2009 #10
Moderador

Avatar de Tacatomon

En un coment del compañero Ezavalla menciona que el esquema del Gain & Bridge subido por Luciperrro y tratado en este tema es un poco inestable y muy "Dificil" de controlar. Será por la configuración del inversor de fase, que si no me equipoco es un opa en configuracion Integrador y estos se caracterizan por ser inestables.

Veamos que sale de esto, ya que pensaba ensamblarlo para unas pruebas.

Saludos.
09/07/2009 #11

Avatar de Dr. Zoidberg

tacatomon dijo:
En un coment del compañero Ezavalla menciona que el esquema del Gain & Bridge subido por Luciperrro y tratado en este tema es un poco inestable y muy "Dificil" de controlar. Será por la configuración del inversor de fase, que si no me equipoco es un opa en configuracion Integrador y estos se caracterizan por ser inestables.
Tacatomon:
El mal comportamiento de este circuito se debe a que la etapa de ganancia tiene replicado un circuito preamplificador que si mal no recuerdo estaba comentado y modificado en el thread del amplificador con TDA7377 de mnicolau.
El problema es precisamente que ese preamplificador es verdaderamente un desastre y tiene un esquema de ganancia que es de terror, ya que al variar el volumen altera el acho de banda del preamplificador. En el hilo del TDA7377 les recomendé cambiar unos valores de resistencias para disminuir la ganancia a limites razonables y hacerlo manejable, pero el problema de fondo persiste: ese esquema es inherentemente malo.

Buscá ese hilo por que creo que allí está la explicacion completa.

Saludos!
09/07/2009 #12
Moderador

Avatar de Tacatomon

Bueno, tu nada mas dale el visto bueno a esto:

Lo voy a armar, pero antes de ese pre le voy a a acoplar un Filtro Lowpass... Aun así seguira molestando demasiado?

Que es lo peor que prodría pasar?.

Saludos!
09/07/2009 #13

Avatar de Dr. Zoidberg

Lee de acá en adelante y vas a ver cual es el problema:

Amplificador bridge/simple con TDA2030/2040/2050/LM1875 + PCBs

Saludos!
09/07/2009 #14
Moderador

Avatar de Tacatomon

Entedido Compañero Ezavalla. Vaya que te disgusto ese circuito, hasta el punto de llamarlo Engendro.

Ahora, que buen circuito sencillo para modo Bridge me recomiendas.

Aunque las ganas de probar no se me quitan... tengo miles de opa´s que puedo quemar.

Gracias por tu tiempo.

Saludos.
09/07/2009 #15


Hola amigos, no se si sea yo o que , pero insisto que no entiendo el diagrama del proyecto 14, la verdad necesito que me lo espliquen bien porfavor.

en el primer circuito de ese hilo, pues del lado izquierdo solo hay un input y una gnd y de lado derecho hay out+ y out- (no encaja con lo que necesito, por que yo necesito uno con dos input y del otro lado una sola salida (out)

en el segundo circuito de ese hilo, pues igual tiene de lado izquierdo solo in 1 y GND y de lado derecho pues tiene out+, out- y GND

la verdad necesito un circuito que tenga input1, input2 y GND; y de lado contrario solo output 1 y GND; no importa que este amplificada o no, solo para unir 2 salidas de audio

Gracia disculpenme
10/07/2009 #16

Avatar de Dr. Zoidberg

Entonces estás completamente desubicado en este thread. Lo que necesitas es un mezclador (o mixer), no un desfasador para bridge. Buscá en el foro que hay como quinientos circuitos de mezcladores.

Saludos!
10/07/2009 #17


saludos amigos... cual seria el circuito ideal para colocarle a un power amplificador de 6000 watts la opcion bridge?
10/07/2009 #18
Visitante


DJ Ricardo Gomez dijo:
saludos amigos... cual seria el circuito ideal para colocarle a un power amplificador de 6000 watts la opcion bridge?

No vayas preguntando por todos lados para tu amplificador,preguntalo todo de una vez en el post que ya has hecho.


Este esquema yo no lo recomiendo porque ni simulando funciona como debe funcionar,a veces va y otras no.es muy complicado y daria problemas.
10/07/2009 #19
Visitante


recomiendo para los que quieran invertir una señal hacer este esquema porque simulado funciona perfectamente y no tiene casi nada de componentes.

Si qu¡eren que la entrada sea para estereo coloquen a cada señal una resistencia de 22k en serie y luego la salida la juntan.

osea como una Y pero con una resistencia entre medias.
Imágenes Adjuntas
Tipo de Archivo: gif p14_fig2_122.gif (2,9 KB (Kilobytes), 142 visitas)
10/07/2009 #20


Oh! ya encontre lo que buscaba, si era un mixer, pero lo qeu yo sabia es que los mixer solo mesclaban y ya, pero he visto que si logran unir 2 canales para hacer uno mejor, gracias,

Yo confundia la opcion bridge que viene montado en algunos amplificadorcicadores que hace de las dos salidas una sola, pero olvide por completo un mesclador
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.