Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/04/2014 #1


Problema con intercomunicador
Buenos dias a todo el foro,
Soy aficionado a la electronica y a volar, ultimamente estoy en un proyecto de un intercomunicador para un ultraligero.
Mi problema es el siguiente: (Ver el grafico adjunto)

Estoy tratando de construir un intercomunicador para piloto y copiloto. Si en el esquema desconecto uno de los dos microfonos

se escucha perfectamente el otro microfono en los dos auriculares, indistintamente de cual microfono desconecte. En cambio si

los conectos los dos el ruido, el soplido y el acople es insoportable.
¿Podría algun experto darme algo de "luz" sobre el tema?
Por favor indicarme la solución o algun documento teorico donde se trate este tipo de problema.
Muchas gracias. Un saludo a todos
21/04/2014 #2

Avatar de SSTC

coloca una llave inversora en la salida/entrada como es corta distancia no hay tanto problema para que compartan la misma llave.. De no ser así tendrás que usar dos


21/04/2014 #3


SSTC dijo: Ver Mensaje
coloca una llave inversora en la salida/entrada como es corta distancia no hay tanto problema para que compartan la misma llave.. De no ser así tendrás que usar dos


Persona pero no entiendo que me hace esa llave inversora... Los dos micros/cascos deben estar permanentemente conectados sin tener que accionar ningun conmutador para seleccionar uno u otro...
Esa solución, (si es así como yo la he entendido) no me sirve. Pero muchiisimas gracias de todas formas
21/04/2014 #4

Avatar de SSTC

persona, en ese caso solo te quede repetir el circuito y armar 2 porque tu problema es el acople en un mismo casco esta el micrófono y el parlante cosa que nunca lo vas a poder solucionar
21/04/2014 #5

Avatar de Gudino Roberto duberlin

Hola, el ruido que mencionas es del tipo zumbido de acople o ruido ambiente?.
Siendo el 1er. caso, invierte la conexion de la polaridad de uno de los altavoces, para comenzar a descartar. Las entradas de mic. están malladas?
21/04/2014 #6


Gudino Roberto duberlin dijo: Ver Mensaje
Hola, el ruido que mencionas es del tipo zumbido de acople o ruido ambiente?.
Siendo el 1er. caso, invierte la conexion de la polaridad de uno de los altavoces, para comenzar a descartar. Las entradas de mic. están malladas?
Buenas tardes,
gracias por ayudarme. Le cuento las pruebas que he hecho.
1.- he invertido la polaridad de unos de los cascos y sigue igual.
2.- el ruido es zumbido de acople y solo consigo bajarlo/anularlo si pongo los potenciometros casi al minimo.
3.- como el tda2822m es un doble operacional, siguiendo el consejo del post de mas arriba, he duplicado los dos sistemas, micro de uno con los cascos del otro y viceversa, pero sigue exactamente igual, con el mismo comportamiento que en el punto 2 anterior.
4.- las entradas de mic no estan malladas, pero se escucha perfectamente si solo hay un micro conectado, por lo que no creo que pueda ser de eso. Ademas el ruido no es zumbido de falta de masa o algo de eso.

Estoy un poco desesperado, no e por que un proyecto tan simple se me puede complicar tanto...
gracias a todos por vuestra colaboración, pero ¿que mas puedo hacer?
21/04/2014 #7

Avatar de Dr. Zoidberg

A decir verdad, el sistema que has planteado no es bueno.
No entiendo para que mezclas ambos micrófonos y envías la misma señal de salida a ambos auriculares ... como si quisieras escuchar lo que estás hablando .
A mi juicio, lo correcto sería un circuito con un solo micrófono mas una única salida a auriculares, eso para el conductor, y lo mismo para el pasajero. De esa manera, no vas a escuchar lo que vos mismo hables (que ni creo que te importe hacerlo ), pero si lo vá a escuchar tu pasajero... y lo mismo sucede del lado de él.
Los dos mics ya los tenés, el TDA es doble y los dos auriculares los tenés... no hay que gastar en nada para hacer lo correcto...

PD: Por favor, poné un capacitor de 220uF x 16V en paralelo con la pila de 9V, por que el TDA consume bastante y puede provocar problemas con las alimnetaciones de los mics. Y por otra parte, 56K es una resistencia muy alta para polarizar los mics electret... bajala a 4K7 o 2K2.
23/04/2014 #8


Buenas tardes Dr. Zoidberg
como puede comprobar en el post #6, en el punto 3) ya exponia que utilizo el micro de unos cascos con el amplificador que tiene como salida los otros cascos, y viceversa.
He seguido su recomendacion, he cambiado las resistencias de los micros por otras de 5K y he sustituido el electrolitico de 10uF por otro de 220 uF en paralelo con la alimentacion.
Con estos cambios, parece que va un poco mejor. Es decir aparece el ruido/acople pero a mayor volumen.
¿que otra cosa podria hacer para dejar el montaje fino?
Muchas gracias . Es usted muy amable.
Saludos desde España.
23/04/2014 #9

Avatar de Dr. Zoidberg

jado4560 dijo: Ver Mensaje
He seguido su recomendacion, he cambiado las resistencias de los micros por otras de 5K y he sustituido el electrolitico de 10uF por otro de 220 uF en paralelo con la alimentacion.
Con estos cambios, parece que va un poco mejor. Es decir aparece el ruido/acople pero a mayor volumen.
¿que otra cosa podria hacer para dejar el montaje fino?
Ahora vas a tener que publicar fotos de todo el montaje que has hecho, incluyendo los cascos, por que de otra forma no podemos saber cual puede ser la causa del acople.
19/05/2014 #10


Dr. Zoidberg,
Muchiiiiisimas gracias por tu aportación, ya esta funcionando.
Como dije en mi anterior post, le puse unas resistencias de 5K y iba mejor....
Despues de eso cambie las dos resistencias de 2K2 y ¡¡¡¡ VA PERFECTO !!!!
muchas gracias de nuevo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.