Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/02/2011 #1

Avatar de Bater

Problema con llave CD4066, funciona mal por sensibilidad.
Hola que tal, queria saber si alguien tiene alguna idea para solucionarme un problema con una llave bilateral CD 4066, resulta que arme una llave conmutadora con este integrado y funciona mal porque los CONTROL son muy sensibles y la placa de pertinax en donde lo monte no tiene la suficiente resistencia como para aislar del Vcc + que va al Crtl ( mas de 5MΩ por mm2), desde ya gracias, si alguien no entendio muy bien que me pregunte y le explicare mas detalladamete con gusto.
12/02/2011 #2

Avatar de Black Tiger1954

La pata de control es lógica, trabaja entre Vdd y Vss. No deberías tener problemas con esto.
Si subís el esquema quizás se podría analizar porqué está pasando esto.
12/02/2011 #3

Avatar de Bater

bueno aca esta el esquema, no es asi como hice el pcb, pero es como lo conecte y me funciona mal, es para un bypass para el bajo, en ves de usar un dpdt lo quiero hacer asi, yo creo que por algun lado lei que se ponia de un Ctrl a masa una resistencia por ej de 100k para bajarle la sensivilidad,, lo que esta en azul es una llave conmutadora.
12/02/2011 #4

Avatar de Black Tiger1954

El problema está en que cuando conmutás, las entradas de control quedan "al aire". La que está conectada queda efectivamente a Vcc, pero la/s otras quedan libres. Eso no es por falta de aislación del impreso si no por el diseño. Tenés que poner al menos una resistencia de 10 kOhms entre la/s entradas y Vdd (en tu caso, tierra).
12/02/2011 #5

Avatar de Bater

ahhhhhhh con razon, cuando nombras las entradas, te referis a IN/OUT de cada llave? o a los Ctrl?
12/02/2011 #6

Avatar de Black Tiger1954

Las entradas de control (Ctrl).
12/02/2011 #7

Avatar de Bater

AHHH, disculpa, no sabes como te agradesco tu atencion y mas tu ayuda, ahora pruebo con lo que me dijiste~
12/02/2011 #8

Avatar de Black Tiger1954

De nada, y como moraleja, nunca dejes "al aire" entradas/pines/patillas/patitas/etc. de control
12/02/2011 #9

Avatar de el-rey-julien

porque no usan el cd4053 ?que tiene de especial el cd4066 ?
12/02/2011 #10

Avatar de Bater

me andubo de 10, gracias y a aprender esa moraleja ! jaja.
salu2
12/02/2011 #11

Avatar de Bater

porque no conosco su uso, simplemente.
12/02/2011 #13

Avatar de Bater

ahhh mira que bueno no lo conocia, se me hace que tiene un par de componentes externos mas que el que arme yo, pero bueno, espero tener buenos resultados con lo que hice yo, sino voy a recurrir a este esquema, muchas gracias por tu aporte ,
12/02/2011 #14

Avatar de el-rey-julien

basicamente son iguales,es decir no necesariamente lleva tantos componentes

nomas me gusta mas el cd4053 ,nunca me dio problemas,eso si siempre es necesario la r que dijo black
13/02/2011 #15

Avatar de Bater

hola nuevamente, se me acaba de presentar un nuevo problema con esta llave electronica CD4066, que es que cuando conmuto con la llave SPDT los ctrl, me hace un "plack" por asi decir, muy molesto, alguien me podria decir porfavor si esto tiene alguna solucion?,, desde ya muchas gracias.
13/02/2011 #16

Avatar de Black Tiger1954

Es muy probable que haya distinto nivel de DC entre las cosas que conmutás. O adecuás los niveles de DC, o los desacoplás con condensadores (es lo que me parece en primera instancia claro).
13/02/2011 #17

Avatar de Bater

Black Tiger1954 dijo: Ver Mensaje
Es muy probable que haya distinto nivel de DC entre las cosas que conmutás. O adecuás los niveles de DC, o los desacoplás con condensadores (es lo que me parece en primera instancia claro).
bueno voy a probar de desacoplar con capacitores aver si soluciono el problema, nuevamente gracias.
15/10/2013 #18

Avatar de chacarock

yo utilizo algo parecido


el unico problema que tengo es ese plac que hace cuando lo activas, la verdad no he notado si como tonos o ganancia, alguien podria asegurarme de estos mitos o como puedo verificarlo?

en el ultimo pedal que hice , un preamp de tres ganancias, 0 +10 y -10 db he tenido un problema, de recorte de señal cuando lo utilizo a niveles altos de volumen, sobre todo en +10db, podra ser por alguno de los integrados?, sin embargo no lo he tenido en pedales como mxr distortion plus, o blues breaaker, que opinan, sigo utilizando este circuito o me recomiendan que lo reemplace por algun sistema mecanico,, y con respecto al plop alguien logro eliminarlo? saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.