Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/01/2013 #1

Avatar de Finskey

Problema con mp5 en amplificador
Buenas tarde hice un amplificador estereo con integrados TDA2003 , lo termine y lo probe en mi pc y con mi celular y no tiene problemas. Ahora si yo lo conecto a un mp5 que tengo (dejo fotos abajo) si le conecto la entrada del ampli a la salida del mp5 no funciona ahora si yo quito 1 cm el plug funciona masomenos , puede ser que el mp5 no sea tan potente como para dar la señal? Muchas gracias!
encontre que lo fabricaba una empresa china que se llama Yinlips y el modelo es YDP-G68. Pero en la pagina de la empresa no sale nada, es como q no lo hicieran mas por lo tanto no te dan soporte. Saludos y gracias de antemano!
02/01/2013 #2

Avatar de KIRITO

creo que la respuesta es facil un TDA2003 es un amplificador monofonico
en algunos equipos de audio esto no es un problema pero talvez cambiando la ficha que estes usando si estoy seguro usas un plug estereo de 3.5mm cambialo por un plug mono de 3.5mm y ahi tu proble deberia a ver terminado.
Saludos
02/01/2013 #3


Probablemente sea lo que dice kirito pero si funciona con el ordenador tendría que funcionar con el mp5 de todos los modos cambia como dice kirito el jack 3.5 que tienes por uno mono y conectas el vivo al pin central y la masa a la carcasa.
03/01/2013 #4

Avatar de janston

no cambies nada, es problema del mp5. A mi me pasaba lo mismo, son esos que detectan cuando se les conectan los auriculares(no tienen el jack con una llave, lo detectan de otra forma, por resistencia tal vez? no lo sé). En mi caso también tenía el problema de que sonaba con bajo volumen y con un sonido pobre(ni siquiera plano era, los graves ni existían y los medios en el mismo camino...). Lo que le hice fue abrirlo y conectar la salida del altavoz al jack de auriculares y listo. Ahora se escucha más fuerte y plano, sin nada recortado. Los dos problemas son que quedó en mono y que ya no tiene altavoz, pero en mi caso no me molesta.

En fin, esa es mi experiencia

Saludos
03/01/2013 #5


si es por resistencia
prueba con una 2 de 33ohm
o mas
en paralelo a la salida del mp5
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.