Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/07/2015 #1

Avatar de papirrin

TDA7053 con Audifonos
Tengo un TDA7053 que quiero utilizar para amplificar una señal de audio para ser escuchada con Audifonos, lo quiero hacer porque el aparato "emite" una señal estereo muy debil que requiere ser amplificada....

entonces mi duda es: ¿se puede hacer lo que pongo en la imagen o tienen que estar independientes los parlantes?



en la parte derecha de la imagen pongo el diagrama de la conexion tipico y lo interno del amplificador.
01/07/2015 #2
Moderador general

Avatar de DOSMETROS

No veo nada malo debería andar , tiene una ganancia fija de 39 dB
01/07/2015 #3

Avatar de papirrin

Ok, lo armo y comento si se oye decente o si se quemo XD...
01/07/2015 #4
Moderador general

Avatar de DOSMETROS

La salida de parlantes sería independiente ya que es salida puente

Si lo vas a referenciar a masa mejor probar con una sola , 12 y 16 + masa

Y la 13 con 9 y masa para otro auricular

Alimentación máxima 18V . . . metele 15 Vdc
01/07/2015 #5

Avatar de papirrin

¿Entendi bien?:
Imágenes Adjuntas
Tipo de Archivo: jpg IS394926-01-01-BIG.jpg (27,4 KB (Kilobytes), 117 visitas)
01/07/2015 #6
Moderador general

Avatar de DOSMETROS

Podés usarlo con uno o dos auriculares

Imágenes Adjuntas
Tipo de Archivo: jpg Para dos auriculares.jpg (83,8 KB (Kilobytes), 123 visitas)
01/07/2015 #7

Avatar de J2C

.

Ojo al piojo !!!!


Tiene salida Puente, solo serian validos las conexiones típicas del post #1 y #6.



Cualquier otra alternativa la veo complicada y muy peligrosa.



Saludos, JuanKa.-
01/07/2015 #8


Hola:

A mi parecer en el diagrama del post #1 no es valido ya que pone en corto dos salidas y en el #6 solo se escucharía media onda de la señal inyectada a la entrada; por lo tanto, yo buscaría respetar que como la salida es en puente (bridge) cada transductor (bocina o audífono) lleve sus respectivas conexiones...como queda muy claramente expresado en el Datasheet.

Así que, si la finalidad es utilizarlo con audifonos comerciales, tendrás que desarmarlos y ver la forma de separar los cables vinculados como tierra para separar electricamente cada transductor.

Saludos
01/07/2015 #9

Avatar de J2C

Miborbolla

Me refería a las conexiones típicas del post #1 iguales a las indicadas en el Datasheet de Philips que adjunto.


En cuanto a las conexiones típicas del post #6 supongo que cada parlante/auricular de audífono debería llevar un capacitor electrolítico de bloqueo de continua.




Saludos, JuanKa.-

P.D.: si bien no había aclarado esto antes, conozco que Papirrin es un EXPERTO por lo forma que lo he visto comentar en otros thread's donde lo aun lo reclaman !!!!.
Archivos Adjuntos
Tipo de Archivo: pdf Tda7053÷Philips.pdf (112,1 KB (Kilobytes), 15 visitas)
01/07/2015 #10

Avatar de papirrin

Armado y probado XD...

arme el del post #6 porque me gusto eso de poner dos auriculares, aunque solo lo necesito por ahora de uno solo



lo probe con 12V y calienta el amplificador a todo volumen pero se escucha un poco mejor en calidad, baje el voltaje a 5V no calienta y se escucha bastante, bastante bien, asi que lo dejare en 5V.

fue todo un exito el experimento y era justo lo que buscaba.

por su colaboracion mil Gracias... y no esta demas decir que "seguimos" siendo unos genios
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20150701_142017.jpg (115,9 KB (Kilobytes), 119 visitas)
02/07/2015 #11


Papirrin, si pones dos auriculares es que tienes cuatro orejas ?????????
02/07/2015 #12

Avatar de papirrin

si pones dos auriculares es que tienes cuatro orejas ?????????
no, es que son para unas terminales Xtenda que se oye muy bajo, y estan en un cybercafe, por ahora solo lo usa una persona, pero con dos auriculares puede escuchar un acompañante. por eso va perfecto con dos.


en estos dias lo conecto en las Xtenda pues la prueba la hice con un smartmovil y fuentes independiente (la del movil y la del amplificador) , lo probare con la misma fuente del PC y comento como fue.
03/07/2015 #13

Avatar de papirrin

Hay malas noticias amigos, no funciono con el Xtenda, :(

lo puse en la misma fuente del PC y no se escucho nada, puse los audifonos sin el amplificador en la termial xtenda y si se oyen bajito como debe ser, cabe aclarar que esas Terminales Xtenda estan diseñadas para bajo consumo y se requiere de un amplificador, normalmente unos parlantes de PC, separe la fuente del amplificador y del PC y tampoco se escucho, se oye un ruido como si el amplificador la hiciera de Deamplificador.

probe el amplificador con la fuente del pc y un movil y se escucha perfecto, tambien lo probe con la misma fuente independiente y el movil y tambien se escucha perfecto.

tambien como dato, puse unas bocinas de pc en la teminal y si amplifican bien, asi que hay algo raro.
03/07/2015 #14


¿Cuantos Ohms existen entre el comun de audio (negativo) del Xtensa y el negativo (tierra) de la Fuente de poder de la PC?

Alimenta con una batería de manera temporal al amplificador y ya nos cuentas.
03/07/2015 #15

Avatar de papirrin

Entre la tierra del pc y la xtenda hay 0.7 Ohms, alimente con una bateria de 9Volts y se escucha el audio como si estuviera a 10Km de lejos al maximo volumen. y con un tshi ti ti tshi, etc. me explico. como si la resistencia de 5K tumbara el voltaje de la terminal, no se algo asi. o le hiciera falta un capacitor para la continua, no se, no se.
03/07/2015 #16


Pues los capacitores de continua a la entrada del amplificador podrían ser necesarios, y también para la salida, pues como se comento, al ser una configuración en puente no se este procesando (amplificando) como debe ser.

Y por que no pruebas conectando como sugiere el datasheet, prueba un solo canal para no tener que desmontar el audifono que usas y ver si ya escuchas "completa" la señal de audio.

Saludos.
03/07/2015 #17

Avatar de papirrin

ok pruebo con un solo canal (como el datasheet) y comento.

ahora estoy sacando el diagrama del amplificador que tiene los parlantes de PC que digo que si amplifica bien, pero utiliza un TDA2822 de 8 pines, para ver como estan las entradas. en cuanto lo tenga lo subo.
03/07/2015 #18

Avatar de papirrin

bueno, tampoco funciono como en el datasheet de echo no se escucho ni como a 10Km, nada. probe con el movil y si se escucha perfecto, igual que como el del mensaje #6 (el de Dosme), asi que supongo que va por el lado de la entrada...

aqui esta el diagrama del amplificador TDA2822



supongo que podria replicarle la entrada ¿no?
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo3.JPG (40,5 KB (Kilobytes), 93 visitas)
09/07/2015 #19

Avatar de papirrin

No pues no tengo idea de porque no funciona, puse las resistencias tal cual esta el TDA2822 y tambien hice una prueba poniendo un Potenciometro de 100K y no funciona.

supongo que no se puede el TDA7053 con los XTenda, porque con el movil funciona de cualquier manera incluso con el potenciometro de 100K.
09/07/2015 #20

Avatar de Dr. Zoidberg

Estuve viendo el manual de usuario de esos Xtenda y habla de usar parlantes amplificados, así que lo que estás haciendo esta bien. El problema que veo en el esquema del TDA2822 es que estas atenuando mas de 30 veces la señal de entrada al amplificador, con esas resistencias de 56K y 1K9. Reemplazá la resistencia de56K en serie con la entrada por un capacitor de 10uF y quitá la resistencia de 1K9. Así vas a desacoplar la CC y vas a mandar la señal de entrada sin atenuación... y probá de nuevo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.