Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/06/2013 #1


Voltaje de salida con electret y LM741
Hola, el tema es el siguiente.. Estoy tratando de hacer un pre-amplificador con el LM471 y un micrófono electret. Pero el voltaje de salida se queda en 1.27v todo el tiempo aproximadamente y al hacer un gran ruido ni siquiera varía. Este es el diagrama que estoy utilizando: Los valores de los capacitores que estoy utilizando no son exactamente los mismos, eso puede tener tanta influencia? Al variar el potenciometro de ajuste el V de salida varía unas pocas decimas, pero sigue sin reaccionar al ruido. El electret está bien polarizado, ya revise.
PD: En la imagen adjunta no se ven capacitores en la proto porque no estaba utilizandolos siquiera, pero despues consegui algunos de valores casi iguales y todo sigue exactamente igual.
Ayuda por favor no se que puedo estar haciendo mal!
16/06/2013 #2
Moderador

Avatar de crimson

Hola zoqueton99, bienvenido a la Comuniad. Primero retirá el capacitor de 2,2uF que va del electret al integrado. Suelen cargarse y despolarizan al integrado. Luego medí entre masa y la para 3. Debe haber 4,5V y al retirar este capacitor que te digo, si el integrado está bueno, dbe haber 4,5V en la pata 2 y en la pata 6 de salida. Si no es así, el IC está estropeado.
Saludos C
16/06/2013 #3

Avatar de miguelus

Buenas noches zoqueton99

Haz caso a Crimson y ...

Con esos valores de Resistencias, el OP tiene mucha ganancia.

La Resistencia de 100K cámbiala por una de 10K
Resistencia ajustable de 1M cámbiala por una de 100K
Para evitar que el OP oscile pon un Condensador de 470pF entre los Pines 2 y 6, lo tendrás que poner lo más cerca posible del OP.

Sal U2
16/06/2013 #4


Muchas gracias por tomarse el tiempo en responder.
Cambié las resistencias y el capacitor. Todas las mediciones que me dijiste, crimson, están bien. El integrado está en buen estado pero entre 6 y masa siguen estando esos amovibles 1,2V. Alguna otra prueba que pueda realizar? Saldudos.
16/06/2013 #5
Moderador

Avatar de crimson

Si en patas 2 y 3 hay la mitad de la tensión de alimentación y en la pata 6 hay 1,2V el integrado no está bien. Probá por las dudas de poner una resistencia fija, digamos de 10K entra la pata 6 y la 2. Si siguen los 1,2V hay que cambiar el integrado.
¿Mediste con el tester apoyando las puntas en las patas del IC? Mirá que a veces, si usás protoboard te dá vaores raros por malas conexiones.
Saludos C
16/06/2013 #6


Entre la pata 2 y tierra tengo 6,2V. Entre la 3 y tierra tengo 4,5V. Entre la 6 y tierra tengo 1,2V. Cuando agrego la resistencia que me dijiste entre las patas 6 y 2, la caida de tension entre la pata 6 y tierra pasa a ser 8V. Esas son las mediciones que realice. Eso indica un mal funcionamiento?
SaludoZ
17/06/2013 #7
Moderador

Avatar de crimson

Fijate de armar el circuito que te mando, que es clásico. La batería de 4,5V es en realidad el

punto donde se unen las dos resistencias y el capacitor electrolítico a masa, ya lo tenés, no lo toques. Si no da las tensiones que marca el dibujo hay dos opciones: 1) el integrado está mal 2) el protoboard tiene alguna falla, fijate de armarlo en otro lado.
Saludos C
Imágenes Adjuntas
Tipo de Archivo: gif 741 1.GIF (10,8 KB (Kilobytes), 62 visitas)
17/06/2013 #8


Bueno la verdad que desistí con ese ampli y lo hice con un LM324 y anda perfecto. Algun dia retomare con el LM741 a ver que le pasaba... Saludos y gracias por tomarse el tiempo en ayudarme en especial Crimson
18/06/2013 #9

Avatar de palurdo

El 741 no funciona bien con valores tan bajos de tensión. Tenías que haberlo probado con 15V a ver que pasaba.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.