Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/05/2007 #1


vúmetro de led
hola,
llevo ya 2 semanas intentando hacer un vúmetro de led's para medir el audio. Sigo siempre el esquema y no hay manera. Cuando le enchufo la corriente a los led's se me encienden todos y no se como hacer para meterle la señal de sonido al LM3915.
Tengo el transformador de 15 V CD y le conecto la energía positiva al pin 3 y a todos los leds empezando por el led núm. 10.
Los pines 6, 7, y 8 van a masa despues de haber pasado por las resistencias. El pin 4 también va a masa. El pin 9 está conectado al pin 3 porque quiero que me mida en barra.
Y sin haberle conectado el audio por el pin 5 se encienden todos los led's.
Por favor ayudadme porque ya me estoy volviendo loco.
Gracias
21/05/2007 #2


postea el circuito que dices asi sera mas facil auxiliarte. Podria haber detalles que te parecen normales a ti pero no lo serian.

Tambien te recomiendo que descargues la hoja de datos.
21/05/2007 #3


tengo el esquema que hay en la hoja de datos, el primero de todos
21/05/2007 #4


Probaste sin conectar el pin 9?
Probaste usando una fuente menor de 9v por ejemplo?

aca te dejo un esquematico probado que funciona bien como para que despejes dudas:



La medición ha de ser, en lo posible, sobre los bornes mismos del altavoz y no sobre los del amplificador, con esto evitamos que el largo del cable y su efecto de caída de tensión no sean contemplados en la medida.

Suerte.
22/05/2007 #5


Gracias,
ahora lo que me ocurre, con el circuito que tengo montado, es que sólo se me enciende el led que corresponde al pin nº 10 y cuando le conecto el cable al pin nº 5 hace un barrido desde el pin 1 hasta el 18 en modo de punto y se queda la luz fija del pin 10.
Otra duda que tengo,
yo hago la prueba con un equipo de audio estereo, cojo los cables que van hacia un altavoz y los pongo en pin 4 y 5, ¿es correcto asi?
22/05/2007 #6


Juan de dios dijo:
Gracias,
ahora lo que me ocurre, con el circuito que tengo montado, es que sólo se me enciende el led que corresponde al pin nº 10 y cuando le conecto el cable al pin nº 5 hace un barrido desde el pin 1 hasta el 18 en modo de punto y se queda la luz fija del pin 10.
Otra duda que tengo,
yo hago la prueba con un equipo de audio estereo, cojo los cables que van hacia un altavoz y los pongo en pin 4 y 5, ¿es correcto asi?
Que tal Juan... en primer lugar comentarte que soy un aprendiz, asi que hay cosas que desconozco.

Con respecto al diagrama decirte que la idea de este circuito es que sea portatil, por ende en primer lugar se utiliza una bateria comun de 9v.

Con respecto a las conexiónes el medidor mide una salida del amplificador, es decir si quieres medir una version estereo a la vez debes construir 2.

No debes medir el cable solo, tienes que medir el cable conectado al parlante y depende la impedencia del parlante (4 u 8 ohms) utilizas el switch (como lo ves en el circuito que puse) para elegir la impedencia del parlante.

Con respecto a las salidas del circuito para medir utilizas el pin 5 y utilizas cualquier GND.

Espero te haya aclarado algo mas.

Suerte.
22/05/2007 #7
Moderador

Avatar de Dano

Veo que ya hace un tiempito que el tema se va desarrollando y nadie lo mueve.

Así que lo muevo a Pequeña señal.

Saludos
23/05/2007 #8


Rampa, ¿que es el GND?
23/05/2007 #9


Juan de dios dijo:
Rampa, ¿que es el GND?
GND seria GROUND o TIERRA... en el esquema esta marcado con una flecha hacia abajo.

Y segun mi interpretacion el circuito deberia quedar asi:



Suerte.
23/05/2007 #10


entoces hago una conexión en paralelo del parlante y se lo conecto al pin 5 y 4, no?.
Otra cosa, he visto en la hoja de datos del LM3915 que si se va a tener más de 6 minutos conectado sería recomendable ponerle un condensador de 10uf entre el pin 1 y masa, tu no lo tienes puesto en el esquema. Me recomiendas que lo ponga? Y a ti te funcionó bien el que hicistes?
Gracias.
23/05/2007 #11


Juan de dios dijo:
entoces hago una conexión en paralelo del parlante y se lo conecto al pin 5 y 4, no?.
Otra cosa, he visto en la hoja de datos del LM3915 que si se va a tener más de 6 minutos conectado sería recomendable ponerle un condensador de 10uf entre el pin 1 y masa, tu no lo tienes puesto en el esquema. Me recomiendas que lo ponga? Y a ti te funcionó bien el que hicistes?
Gracias.
La conexión fijate como lo hice en el esquema que acabo de poner.

Con respector al capacitor no veo la nescesidad.

El esquema no lo realice pero conozco mucha gente que lo realizo.

Mañana o pasado lo armo para sacar cualquier duda, total es muy barato de armar.

Nos Vemos.
23/05/2007 #12


ok, gracias. Cuando yo lo monte te comento como me ha quedado. Ya me diras algo, saludos.
24/05/2007 #13


No se puede hacer menor la division entre los leds? o sea a menos que tenga un amplificador de 100 w nunk me alcanzra a prender este ultimo led? :S
25/05/2007 #14

Avatar de Pablo16

Gabf, lo unico que tienes que hacer es conectar hasta el led que gustes, puedes ayudarte con el primer diagrama que posteo rampa, donde vienen graduados los watts, los que no necesites simplemente no los colocas. Espero que te sirva

Saludos.
26/05/2007 #15


Por fin me funciona!! Lo que pasa es que los dos cables del audio tengo que ponerlos en sitios diferentes. El rojo (los cables de audio de la minicadena son negros y rojos) lo tengo que poner detras de la resistencia de 18 K, osea que no me hace falta la resistencia, y el otro, el cable negro, lo pongo en el cable que alimenta a todos los led's.
Si pongo el cable rojo delante de la resistencia de 10K se me enciende el 4º led y de ahi para arriba con el sonido, si lo conecto detrás de la resistencia de 10K se me enciende el 3r led.
Quiero que alguien me explique, por favor, el porqué de todo esto.
Gracias.
26/05/2007 #16


has probado de meterle un condensador electrolitico en la entrada de digamos unos 47uF no sea que te llegue continua

Este circuito te puede mejorar algo, es un rectificador doblador.

Kis diodos sirven cuanquiera, estos son de pequeña señal.

Me olvide entrada por la izquierda y salida por la derecha (lo tipico)

El condensador de entrada en principio con este valor deberia ir bien.

El condensador de la derecha lo mismo funciona mejor con uno de 1 uF, la resistencia la he puerto para descargar la tension. Variando los valores de estas dos piezas piedes ajustar la velocidad del vumeter a tu gusto.
Imágenes Adjuntas
Tipo de Archivo: jpg dibujo_696.jpg (4,8 KB (Kilobytes), 3227 visitas)
26/05/2007 #17


podrias postearlo con el circuito?? es que no lo entiendo muy bien así.
Gracias.
27/05/2007 #18


tiopepe123 dijo:
has probado de meterle un condensador electrolitico en la entrada de digamos unos 47uF no sea que te llegue continua

Este circuito te puede mejorar algo, es un rectificador doblador.

Kis diodos sirven cuanquiera, estos son de pequeña señal.

Me olvide entrada por la izquierda y salida por la derecha (lo tipico)

El condensador de entrada en principio con este valor deberia ir bien.

El condensador de la derecha lo mismo funciona mejor con uno de 1 uF, la resistencia la he puerto para descargar la tension. Variando los valores de estas dos piezas piedes ajustar la velocidad del vumeter a tu gusto.
Ami la corriente me tiene que llegar continúa porque la pila es de 9 V
27/05/2007 #19


No enredemos, ya estamos muy liadillos...

El circuito de los diodos se ponen en la entrada del lm3914/15/16.La señal de entrada se inyecta por la izquierda y por la derecha ser conecta al LM39XX.

La tension de continua que me refiero es la que podria venir de la minicadena a traves de los altavoz, aunque todo sea dicho lo dudo, las minicadenas tienen la etapa de salida por integrado uy normalmente con un diseño de tension unica, pero debe tenerse en cuenta.


el esquema del vumeter basico ya esta posteado, hecha un poco para atras.
28/05/2007 #20


Los led's me parpadean y no se encienden con tanta intensidad como el primer led que se queda fijo encendido. El primer led se queda encendido fijo haya o no señal de audio, ¿cómo puedo hacer para que se encienda sólo cuando le entre señal de audio y arreglar el parpadeo de los leds y para que brillen con tanta intensidad??
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.