Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/03/2008 #161


bushido87 dijo:
Fran: cual es la direccion de la casa de electronica? sos de capital vos?

Bueno el lunes me voy a pueyrredo y cordoba compro los repuestos de mi twinstar, la armo y despues me meto de lleno a hacer esto.. lo unico que no tengo es el integrados..

saludos a todos!
Hola. Yo los compré en Dicomse http://www.dicomse.com.ar/
Es probable que lo encuentres en otros lados también. Ahí me costó creo que U$S16
23/04/2008 #162


Hola masqueduro, segun he podido ver en el esquema electrico del integrado, la patilla 7 y la patilla 10 son bases de los transistores que alimentan a los finales.
Sin duda hay que poner condensador para aislarlo de continua y una resistencia para la caida o diferencia de ambas bases. Me atrevo a decir que parece una estabilizacion cuando esté funcionando.

Un saludo cordial para todos.
23/04/2008 #163


Aqui te dejo el datasheet
Archivos Adjuntos
Tipo de Archivo: pdf stk4048ii_162.pdf (72,5 KB (Kilobytes), 265 visitas)
24/04/2008 #164


Gracias Apertao, terminé el montaje según el esquema de Pablín, que es el más extendido por la red y funcionó de maravilla; en el foro "Fotos de amplificador hechos en casa" he dejado fotos del amplificador terminado.

Muchas gracias y un saludo

Manolo
Huelva-españa
27/04/2008 #165

Avatar de DANIEL 38

Hola amigos

Encontre este circuito que es muy similar al STK4048XI y mi duda es que si el circuito realmente funciona, y si es de 150w 0.008% THD como el integrado.
Tengo una fuente de +/-40V 5A que potencia tendria.
Imágenes Adjuntas
Tipo de Archivo: jpg zerohead_ak47_2_121.jpg (67,8 KB (Kilobytes), 330 visitas)
25/05/2008 #166


Ampli estereo completo
El amigo menduco pidió que realizara un post con un amplificador del que publiqué unas fotos en el foro "fotos de amplificador hechos en casa", y ya que está hecho con el STK4048 me pareció más oprtuno colocarlo aquí. Adjunto una carpeta comprimida donde están los esquemas del protector de altavoces y el vúmetro en pcb wizard y livewire. También están en pdf o bmp para los que no tengan este programa. El amplificador lo saqué del datasheet y ayudandome de todo lo publicado en este post. El pcb del amplificador lo modifiqué para que entrasen bien todos los componentes, ya que el del datasheet me pareció muy pequeño. He adjuntado también el pcb del vúmetro realizado en el paint montado en estereo; pero ojo, el integrado con las letras inversas va soldado por la cara de pistas. Adjunto también unas fotos. Si falta más información pedidla y trataré de resolver. El vúmetro y el protector los alimenté con una pequeña fuente de 12v, 1A que encontré por el taller, El amplificador está montado y probado en 8oh; en 4oh no lo probé aún.

Agradezco a todos los que desde el foro me ayudaron en el montaje.

Espero que sea de interés

Un saludo
Manolo
Huelva-España
Imágenes Adjuntas
Tipo de Archivo: jpg 100_3704_320.jpg (402,6 KB (Kilobytes), 394 visitas)
Tipo de Archivo: jpg 100_3700_182.jpg (322,9 KB (Kilobytes), 454 visitas)
Archivos Adjuntos
Tipo de Archivo: rar ampli_400w_790.rar (339,4 KB (Kilobytes), 534 visitas)
04/06/2008 #167

Avatar de DJ DRACO

Muy lindo y prolijo, yo postee unos esquemas y circuitos para realizar estas etapas de piotencia, en el foro de amplificador de mas de 50watts, los cuales estan bien y todo, pero no consigo los benditos integrados de potencia. esta bien, pertenezco a un pais situado en el ultimo de los mundos, donde todod es una porqueria y no se consigue nada de nada. asi q cuando consiga estos lindos circuitos integrados armare uno yo tambien.

una duda elemental que al final no fue resuelta... estos integrados se alimentan de +-55volts pero con una corriente de 17amperes por canal o mucho menos.?
nunca supe la verdad de la verdad.
05/06/2008 #168


DJ DRACO dijo:
Muy lindo y prolijo, yo postee unos esquemas y circuitos para realizar estas etapas de piotencia, en el foro de amplificador de mas de 50watts, los cuales estan bien y todo, pero no consigo los benditos integrados de potencia. esta bien, pertenezco a un pais situado en el ultimo de los mundos, donde todod es una porqueria y no se consigue nada de nada. asi q cuando consiga estos lindos circuitos integrados armare uno yo tambien.

una duda elemental que al final no fue resuelta... estos integrados se alimentan de +-55volts pero con una corriente de 17amperes por canal o mucho menos.?
nunca supe la verdad de la verdad.

Yo lo tengo montado con un transformador de 40+40v, que da 7,2A por rama. El otro día lo probé con 2 pantallas profesionales de un amigo, que soportan 400wrms cada una. Puse el volumen al máximo y sonaba de maravilla, en ningún momento se dejaba notar caída de tensión; es más, la fuente está protegida en la salida con dos fusibles de 10A por rama y nunca se quemaron. Con el volumen a tope y con estas pantallas no se apreciaba distorsión alguna, claro que tampoco podía ponerme junto a los altavoces porque podía quedarme sordo. El montaje suena de maravilla y es relativamente "económico", a excepción de la fuente claro. Sin contar el precio de la fuente, el coste del amplificador, vúmetro y protector de altavoces, con todas sus conexiones de entradas, salidas, etc. está en España alrededor de los 55 euros.

Un saludo
Manolo
Huelva-España
05/06/2008 #169

Avatar de DJ DRACO

o sea que con un transformador de +-40 y 15 amperes voy a tener para alimentar mi amplificador stereo?
muy bien, muchas gracias, me parecia medio mucho consumo 17 amperes por canal.

y aqui sale practicamente lo mismo, unos 200pesos sin transformador.

nos vemos, gracias.
por cierto viste mis circuitos para pcb? si los viste dime que t parecen.
sirven para los stk4044, 46, 48 y 50. aquit los posteo.
Imágenes Adjuntas
Tipo de Archivo: gif 00circuito_stk404x__100w__120w__150w__200w_213.gif (8,2 KB (Kilobytes), 251 visitas)
05/06/2008 #170


DJ DRACO dijo:
o sea que con un transformador de +-40 y 15 amperes voy a tener para alimentar mi amplificador stereo?
muy bien, muchas gracias, me parecia medio mucho consumo 17 amperes por canal.

y aqui sale practicamente lo mismo, unos 200pesos sin transformador.

nos vemos, gracias.
por cierto viste mis circuitos para pcb? si los viste dime que t parecen.
sirven para los stk4044, 46, 48 y 50. aquit los posteo.

Perdón amigo, confundí los datos; realmente el transformador es de 2x40v, 7,81A y como te dije es más que suficiente; exactamente el transformador es que encuentras en la siguiente dirección: http://es.rs-online.com/web/search/s...duct&R=4209251. En cuanto a los esquemas, aún no tuve tiempo, ya te comento cuando los vea.

Un saludo
Manolo
Huelva-España
05/06/2008 #171

Avatar de DJ DRACO

Gracias, pero si entendi lo del transformador. lo que pasa es que yo a veces coloco +-40 (mas, menos 40) en referencia a 40 positivos y 40 negativos.
y unos 8 Ah por canal.

ok.
saludos.
06/07/2008 #172


hola yo arme el circuito stk 4048II y por suerte lo probe y no calienta ni nada, anda
pero se escucha demasiado la radio y si le pongo musica se escucha pero la radio que se escucha es muy fastidiosa. Es AM la que se escucha , por cierto lo estoy probando fuera del gabinete. Puse la entrada de audio en corto y se sigue escuchando la radio.
Quisiera saber si es un problema de filtro de entrada o masa y en el caso de que sea alguno de esos dos que tengo que hacer

desde ya muchas gracias

Lucas
07/07/2008 #173


lucas22_max dijo:
hola yo arme el circuito stk 4048II y por suerte lo probe y no calienta ni nada, anda
pero se escucha demasiado la radio y si le pongo musica se escucha pero la radio que se escucha es muy fastidiosa. Es AM la que se escucha , por cierto lo estoy probando fuera del gabinete. Puse la entrada de audio en corto y se sigue escuchando la radio.
Quisiera saber si es un problema de filtro de entrada o masa y en el caso de que sea alguno de esos dos que tengo que hacer

desde ya muchas gracias

Lucas
Hola amigo, leí por el foro que si no tienes ciudado de fabricar bien la bobina puedes encontrar tu problema. Yo tuve cuidado de unir bien las espiras y no recoge ningúna interferencia. La bobina la fabriqué con 24 vueltas de alambre de 1,5mm sobre núcleo de aire de 6mm, en una sola capa. También decirte que nunca lo hice funcionar fuera del gabinete, y el que yo le monté es totalmente metálico. Espero haberte ayudado.

Un saludo
Manolo
Huelva-España
07/07/2008 #174


lucas22_max dijo:
hola yo arme el circuito stk 4048II y por suerte lo probe y no calienta ni nada, anda
pero se escucha demasiado la radio y si le pongo musica se escucha pero la radio que se escucha es muy fastidiosa. Es AM la que se escucha , por cierto lo estoy probando fuera del gabinete. Puse la entrada de audio en corto y se sigue escuchando la radio.
Quisiera saber si es un problema de filtro de entrada o masa y en el caso de que sea alguno de esos dos que tengo que hacer

desde ya muchas gracias

Lucas
También fijate si estás cerca de alguna emisora. Yo tengo un equipo de marca y buena calidad que siempre me funcionó perfecto, pero cuando me mudé, captaba una FM todo el tiempo y era muy molesto.
07/07/2008 #175


STK4048
hola desde ya muchas gracias por su respuesta y por suerte ya lo he solucionado, pero ahora tengo otro problema me quema los parlantes :S . Yo he medido la tension de salida en dc y no es mayor a 0.2v . Tengo una caja con un parlante gemini de 15 pulgadas de 300w pero por ahora estoy probando con otros parlantes , lo que quisiera saber es porque podria pasar esto. Una observacion que hice fue que el pcb que uso obia el C4y la R7, es critico que no este?¿¿

aca les dejo el esquema
Imágenes Adjuntas
Tipo de Archivo: jpg stk4048_amp__implant_204.jpg (183,0 KB (Kilobytes), 320 visitas)
09/07/2008 #176


hola que tal por suerte ya solucione todos mis problemas y la potencia anda a la perfeccion!

desde ya gracias a todos los que me ayudaron!

ahora tuve un nuevo problema

se me quemo el tweeter bala
quisiera saber si puede ser por el divisor de frecuencias que tengo en la caja

me da mala escpina porque esta echa a mano

porque puede quemarse un tweeter ?

si lo compro tiene que soportar la potencia del amplificador?
16/07/2008 #177


disculpen yo ya monte el amplificador pero tengo el problema que se me quema el syk a maxima potencis y me podrian decir como refrigerar bien el integrado y todo eso de la ventilacion? Por que yo lo tengo puesto en una caja de madera y no se si sera necesario en una metalica o como? Por favor ayudenmen...
17/07/2008 #178


Joffre Constante dijo:
disculpen yo ya monte el amplificador pero tengo el problema que se me quema el syk a maxima potencis y me podrian decir como refrigerar bien el integrado y todo eso de la ventilacion? Por que yo lo tengo puesto en una caja de madera y no se si sera necesario en una metalica o como? Por favor ayudenmen...
Siempre es mejor una caja metálica, pero si a la caja de madera le fabricas buena aireación no tendría que haber problema. En un montaje estéreo yo coloqué un disipador de pentium 4 sobre cada integrado, cada uno de ellos con su ventilador. Todo lo que rodea al conjunto de disipación está perforado para que tenga libre la entrada y salida de aire.

Este montaje no es necesario si consigues un radiador de aluminio de buenas dimensiones, que pienso que no debería ser menor de 100x100x50mm por cada integrado, pero en España es mucho más caro un radiador de estas dimensiones que los que se montan para pentium 4. De todos modos la caja debe tener buena aireación, y no olvides colocar entre el integrado y el disipador algún elemento termoconductor, bien sea silicona termoconductora o similar.

Un saludo
Manolo
Huelva-España.
17/07/2008 #179


Osea al disipador lo pongo afuera de la caja para que tenga aire... y ahi pongo ventilador o no? Es que eso de la ventilacion no se bien en que parte le pongo o como puedes explicarme bien?
17/07/2008 #180


Joffre Constante dijo:
Osea al disipador lo pongo afuera de la caja para que tenga aire... y ahi pongo ventilador o no? Es que eso de la ventilacion no se bien en que parte le pongo o como puedes explicarme bien?
Te adjunto una foto para que te hagas una idea. A la izquirda ves los dos disipadores con sus correspondientes ventiladores, todo dentro de la caja pero rodeados de suficientes orificios de ventilación. No hacen falta tantos, ya que yo empleé chapa perforada para realizar el chasis, bastaría con que tuviese orificios detrás de los ventildores y en la parte posterior del chasis del amplificador, para permitir el flujo de aire por los disipadores.

Un saludo

Manolo
HUelva-España
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.