Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/11/2011 #21

Avatar de pandacba

No tengo como fotografiarla, si no lo haria ya que tengo la placa, vere si tengo por alli un esquemático, si bien anoche pensaba seriamente en hacer una placa nueva basada en un trabajo que hicimos hace muchos años sobre este equipo y el hermano, y el mismo trabajo realizado por los laboratorios de Philips, afortunadamente, sigo sin conseguir dicho libro, pero he logrado obtener copias de varias páginas del mismo que me fueron facilitadas, Tengo que reunirme con todo el material de nuevo, y con algunos amigos con los que hicimos ese trabajo, ya que el material, técnico(lease notas, apuntes, graficaciones etc etc) quedo distribuida entre todos los que participamos, pero como es un trabajo interesante lo intentare
02/11/2011 #22


Bueno, aca estan las placas "subtituladas", si todo va bien en horas me llegan los 5401, ahi notaràs las resistencias voladas, la mezcla de transistores que tiene.. etc etc... el transistor que va externo a la placa, el que se monta en el discipador de la placa izquierda es un BC549B y el de la otra es BC414... E

le di al enter antes de terminar... decia. en la parte de las pistas de las placas en las 2 igual, tiene una resistencia de 220 ohms que puentea los extremos del preset. sin mas... a la espera de instrucciones!
Saludos!
02/11/2011 #23

Avatar de pandacba

Se me callo un lagrimón........ esas resistencias son marca Iskra(las de cuerpo amarillo) una hermosa época para mi, mis como haciamos equipos en esos años!!!! de todo tipo!!!! aparte de reparar

Esas R que si bien estan catalogadas al 5% en la práctica comprobamos con gran sorpresa que la mayoria su tolerancia es menor al 2% lo que habla la calidad del componente, en esos años se conseguian los capacitore mkt de la misma marca moldeado en plástico blanco, excelentes!!!


Muy buen trabajo en la rotulación, los transistores de entrada 2A97 corresponde a los que texas fabrico aca en argentina

Los 1N4148 reemplazalos por 1N4007 a todos

Pasame una vista bien nitita por debajo, el lado de las pistas
03/11/2011 #24


Arranco con las preguntas... los 1n4148, los tengo... igual decís que los reemplace por 4007??
En un testeo, antes de desistir, en su momento, una de las placas me mandaba mucho voltaje a la salida... una bestialidad, como 50v...
Los 2A97 son los que estan el lugar de los 5401?
Ahi adjunto la imagen de las pistas...
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_1812.jpg (312,7 KB (Kilobytes), 32 visitas)
03/11/2011 #25

Avatar de pandacba

Los 1N4148 son de señal si bien rápidos pero manejan una corriene muy baja los 1N400X manejan 1A pueden ser del 1N4002 en adelante

Si los 2A97 eran de Texas Argentina, ya no se consiguen más, alli pone los 2N5401
si tenes los 50V en la salida es porque algo paso en la polarización y conduce una de las ramas, la situación se puede dar por cortocircuito del driver del lado positivo o que que este abierto el transitor de lado negativo, muchas veces sucede que estan muy desapareados el par de entrada y se embala una rama, por ello es importante aparearlos al 10% o mejor(los 2N5401)

Bien analizo la foto y más tarde comento

Al circuito este se le eliminaron el ajuste de Bias, con las placas de plaquetodo tras armar mi primer placa y probarla, are la segunda, como los transistores tenian un conector quite la placa y puse la segunda, sin siquiera mediar un pestañeo de nada, ni ruido ni olor ni humo, nada de nada tenia 50V en la salida
Pongo la primera de vuelta y paso lo mismo, me fijo en el par de salida y uno de los 2N3055 habia muerto reemplaozo los por las dudas y el material dañado en la primera y sale andando, la segunda me seguia dando dolor de cabez no amplificaba uno de los TR de sallida, los cambie por las dudas, al osciloscopio amplificaba una de las ramas la otras nada... tras un largo tiempo de no encontrar lo que era....

Una divina insipiración me hizo que revisara la resistencia de 4W de la rama que no amplificaba, era un Ralco tubular como las que tenes de .33 ohms y media 5K!!!!! la reemplace y salio andando, pero seguia con problemas con esa y cada dos por tres algo pasaba hasta que me puse a repasar y compara con la placa y alle diferencias, el preset del bias no era del valor, que tenia que ser su resistencia era más elevada y en lugar de trabajar en clase AB trabaja en clase A pràcticamente y eso fue la causa original d ela rotura de uno de los TR de salida, si en tu caso alguna de las R de esa zona esta desvalorizada vas a tener que se te rompe un TR de la salida y tensión en la linea de parlantes,
03/11/2011 #26


Los transistores los medi vaaarias veces y todos estan normales... pero bueno, cuando analices todo ya descubriràs o bien, por el mismo reemplazo de los componentes, la pondremos en marcha.

los 2a97 sirven? en vez de 5401?? me parece que de esos si hay en mi ciudad.... jaja
03/11/2011 #27

Avatar de ranaway

Puede ser un BC549C que son muy comunes, fijate el layout de las patas unicamente.
03/11/2011 #28

Avatar de pandacba

Se queda algo corto en tensión, ese es el problema, por eso aqui se utilzaron el 2N5401 o el MPSA56
aparte el BC549C es para preamplificadores de bajo ruido y es nPn y el que lleva en la entrada es PnP y no necesita ser de bajo ruido
03/11/2011 #29


Buenas noches! Mirà Panda, si te habia dado nostalgia con las resistencias... aca tenes mas sentimientos! jaja viste que te comente que me parecia que habia aca 2a97? bueno, ahi ta la foto certificando.. y encontre las resistencias que me faltaban.. aunq la de 560 es de 2w, voy a necesitar un gabinete aparte para ellas... jajajaja.... pero estoy feliz de poder contar con todos los componentes al fin!
Imágenes Adjuntas
Tipo de Archivo: jpg DSC01244.jpg (253,4 KB (Kilobytes), 32 visitas)
04/11/2011 #30

Avatar de pandacba

de esas de 560 2W tengo algunas todavias tengo algunas placas armadas con esas resistencias, es increible pero le daban un verdadero toque a las cosas con ellas armadas.........

Sabes el tiempo que no veo tantos transistores de Texas Argentina juntos?
08/11/2011 #31


Que función cumple la resistencia de 220 ohms soldada a los extremos del preset?
08/11/2011 #32

Avatar de pandacba

disminuir el valor de este, ya que 4k7 es una barbaridad, fijate que en el 076 el preset es de tan solo 470 ohms, en la práctica dicho preset varia de 200ohm hasta 1k0 maximo, si es mas grande se daña la etapa de salida porque que etos conduciran a pleno hasta fundirse, ese preset controla la corriente de reposo del par de salida
08/11/2011 #33


AHH!!! Claro... entonces en el rearmado irà solo el preset de 470 sin la resistencia...
10/11/2011 #34

Avatar de pandacba

Asi es ya que si por alguna razón se averia o se desuelda la misma, con esos 4k7 la salida se quemara de una
10/11/2011 #35


Buen dia, sigo con las preguntas, talvez, un tanto obvias para un experimentado como vos, Pandacba, si a las resistencias se le dejan las patas largas... no es para macanas?? o sea, adjunto dos dibujos de como estaban algunas resistencias de las comunes y como estaban las resistencias de 5w... eso, creo, iría "pegado" a la placa como cualquier otro proyecto electronico, verdad??
Imágenes Adjuntas
Tipo de Archivo: jpg RESISTENCIA VERTICAL.JPG (4,4 KB (Kilobytes), 0 visitas)
Tipo de Archivo: jpg RESISTENCIA 33.JPG (6,6 KB (Kilobytes), 0 visitas)
10/11/2011 #36


La linea de transistores que hay 2aXXXX mezclados con los 2bXXXX entre una placa y otra... ahora denominados 1 2 3 y 4, ver imagen... seràn los bc547 y bc557? y de ser asi, en que orden?

Pregunte de apurado y de cómodo, por lógica, son 1npn 2pnp 3npn 4pnp - 547es npn y 557pnp.
Imágenes Adjuntas
Tipo de Archivo: jpg placas transistores.jpg (136,7 KB (Kilobytes), 15 visitas)
11/11/2011 #37

Avatar de pandacba

Lo que decis de la resistencia tal cual, cuando el largo de la misma excede la distancia de los orificios se acomodan los extremos de tal manera que coincidan y que a la vez quede prolijo
13/11/2011 #38

Avatar de SSTC

Fapesa síntoma de que te va a costar calibrarlo y la temperatura en este verano aaaaaaaa ♪♫ naaaaa en serio perdón por la ironía.

Che gustoso amplificador clase A te doy un consejo no le subas la tensión a 50Vcc déjalo por debajo de los 45 es mejor perder 5Watts a matar la placa (en estos circuito y mas de origen argentino son de mucho consumo en corriente continua)

Para finalizar te comento que la primera placa que mostraste es de algún técnico de la vieja escuela que se armo una paso al paso (paso a paso) y tomo los planos fapesa ese amplificador es de 60Watts reales por vía en total 60+60 con carga de 8Ohm fapesa saco una sola línea con parlante de 4Ohm y créeme le fue mal en cuanto a los planos los tengo están en el libro handbook electronic circuit argentine

La joda que no tengo multifunción para scanearlo por lo que puedo hacer es sacarle un par de foto es todo. Saludo y suerte con tu ffffffffffffffapesa

Posdata.Los transistores no tienen por que ser encapsulados TO3
13/11/2011 #39


Hola sstc! muchas gracias por sumarte en mi ayuda, la verdad, me vendría MUY bien aunque sea esas fotos para ver detalles... esta linea de posteos viene a que tengo esa potencia que no andaba y la intención es "revivirla" para aprovechar los materiales! en un momento, no se si leíste mas atrás, tuve la intensión de armar otras placas (ncc200n), pero como panda se ofreció a colaborar para hacerlas andar nuevamente... Toda opinion, consejo, sujerencia es bien recibida, asi como las fotos del manual de estas placas o alguna otra que te parezca pueda montar para aprovechar que tengo 8 2n3055h de las viejas epocas, con discipadores, trafo y fuente...
13/11/2011 #40

Avatar de SSTC

estoy en eso del retiro y estas con suerte mañana cuando saque las caja te subo los amplificadores que conosco que se parecen al que tienes hay y sino te paso los que se puede hacer con esos transistores ya te digo son todo clase A (pushpull) y el transformador que tienes no se de cuanto es? Medilo bien con un resistor de 200ohm3wtts y fijate en 2 segundo cuanto te da de tension.

con respecto al amplificador que no funciono anterio sacale fotos de adelante y atras bien, pero bien bien porque las que vi hasta ahora no me sirven y una bien a contra luz y te levanto el circuito.

con respecto a si lei lo anterio si lo lei por eso escribo, Lo que me llamo la atencion que en tres arroyo no encuentres componentes que tu distribuidor o el que presta el servicio no se caliente son 10 punto a parte saludo genio no vemos mañana
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.