Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/03/2009 #21
Moderador general

Avatar de Cacho

Si ya tenés uno y te gusta cómo suena, dale para adelante.
No lo armaría yo... Da menos potencia y con más distorsión que el TDA7294. La verdad, sólo se mantiene con un buen desempeño hasta los 35/40W y ya después aparece tanta distorsión que se hace bastante feo de escuchar (más de 0,5% ya se puede considerar bastante).

Saludos
05/03/2009 #22

Avatar de gonchilb5

es que yo quiero un amplificador sencillo para mi cuarto que suene fuerte y con buena calidad de sonido y debes en cuando sacarlo al patio para hacer una fiestita no necesito un amplificador como para dj que usan en las fiestas solo para tenerlo en la casa nose si me entendes...
05/03/2009 #23
Moderador general

Avatar de Cacho

Una coma cada tanto tiene toda la onda, Gonchi.
Si no, se hace difícil de leer el post.

Si querés que te diga que el TDA2050 es ideal, maravilloso, potente y fiel, entonces lo es. Es más, hasta te puedo decir que además me encanta cómo suena, que armar un amplificador integrado es la panacea y que si me fuera a vivir a una isla donde lo único que hay es un enchufe, me llevaría un amplificador hecho con ese integrado.
Tirá a la basura los TDA7294 que tenías y armá un TDA2050.
¿Ahora sí?

Saludos.
05/03/2009 #24

Avatar de gonchilb5

ok jeje gracias cacho, disculpa que te haga tantas preguntas
05/03/2009 #25
Moderador general

Avatar de Cacho

De nada.
No hay ningún drama con las preguntas.
El asunto es que (parece) no estás convencido de qué armar, y buscás que te convenza alguien.

Si tenés dos TDA7294, armalos y listo. No son más difíciles que el 2050 de hacer así que no veo la diferencia, y encima suenan mejor.

Saludos
07/03/2009 #26

Avatar de gonchilb5

ya funciona! por lo que parece eran los integrados :evil: como me hizo renegar.....pero como siempre hay un problema,pues el mute y el stand by tardan en desactivarse, como unos dos minutos, yo creo que es hasta que se descargan los capacitores de 22uf ,que me recomendas.... se pueden sacar los capacitores?


pd:usé los tda7294 e hice el primer circuito,el que usa solo un tda.
08/03/2009 #27
Moderador general

Avatar de Cacho

Bueeeeeno, por fin.
Me alegro por tus amplificadores funcionando.
En cuanto a los tiempos de activación del Mute y el Std-By, la verdad me dejás asombrado. Usualmente son muchísimo menores. ¿Revisaste bien cómo están conectados? Si hubiera un errorcito por ahí, sería entendible que tardara tanto.
Otra cosa, para entrar en Mute o Std-by tardan como dos minutos. Para salir de ese estado, ¿tardan lo mismo?.
Como poderse, se pueden sacar los condensadores. Es una solución primitiva, pero posible. Te recomendaría bajar el valor más que sacarlos directamente. Probá con unos más chicos.

Saludos
08/03/2009 #28

Avatar de gonchilb5

para activarlos al mute y al stand-by no se demora nada,para desactivarlos se demora como te dije "2 minutos"... ya los revice como 50 veces de acuerdo al circuito pero no ta todo bien, tal vez los cambie por los de 10uf .....y te queria preguntar otra cosa, sabes como eliminar el ruido que produce el amplificador al conectar el ventilador de refrigeracion?
es un zumbido permanente asi como "tuuuuuuuuuuuuu" todo el tiempo, cuando conecto el ventilador.


desde ya gracias.
08/03/2009 #29
Moderador general

Avatar de Cacho

Lo del ventilador es bastante común.
La solución (quizá no perfecta) depende de cómo esté conectado a la alimentación. En general, un condensadorde filtrado. y quizá una resistencia para formar un filtro, ayuda.

Saludos
08/03/2009 #30

Avatar de gonchilb5

ok gracias cacho, la verdad en ningun foro me habian ayudado tanto,en la mayoría de los otros foros me contestaban mal, con mala onda, este foro es buenisimo , ---gracias Cacho---.

si te interesa te adjunto las fotos sobre como quedo, digamos para compartirlas jeje
08/03/2009 #31
Moderador general

Avatar de Cacho

De nada Gonchi.
Y lo de las fotos, subilas. Siempre está bueno estode ver cómo quedan los proyectos.
11/03/2009 #32

Avatar de gonchilb5

che cacho como hago para subir las fotos desde mis documentos?
11/03/2009 #33
Moderador general

Avatar de Cacho

Hola Gonchi.

Acá le comenté a otro forista cómo subir imágenes.
Hay un post de Fogonazo sobre cómo hacer un mensaje, pero no me acuerdo dónde está... Ya lo encontré (me dio un poco de laburo). Está Como iniciarse en El Foro (Foros de Electrónica) . Tiene una parte donde también habla de cómo subir imágenes.

Ahora sí, a subir las fotos.

Saludos
12/03/2009 #34

Avatar de gonchilb5

ok gracias aca te dejo las fotos ,no te fijes en los detalles pues voy a la secundaria

que te parece esta bueno? mi padre me felicito porque ninguno de mi edad sabe hacer eso (en mi colegio) voy a un colegio tecnico pero la electronica me gusto desde pequeño

por si acaso (las imagenes estan en la pagina 2)
Imágenes Adjuntas
Tipo de Archivo: jpg 100_0744_129.jpg (34,4 KB (Kilobytes), 451 visitas)
Tipo de Archivo: jpg 100_0747_233.jpg (40,3 KB (Kilobytes), 447 visitas)
Tipo de Archivo: jpg 100_0756_190.jpg (35,0 KB (Kilobytes), 430 visitas)
Tipo de Archivo: jpg power2_778.jpg (32,4 KB (Kilobytes), 365 visitas)
Tipo de Archivo: jpg 100_0733_357.jpg (34,4 KB (Kilobytes), 327 visitas)
12/03/2009 #35
Moderador general

Avatar de Cacho

Hola Gonchi.
Felicitaciones por tu amplificador. Está bueno.

Me alegro de que suene por fin.
Un sola cosa: tené MUCHO cuidado de que los disipadores no toquen nada, porque están conectados a -V así como lo tenés montado y harías un cortocircuito (la lengüeta del TDA está conectada, y entonces el disipador).
No serías el primero en quemar algo por no saber o tener en cuenta ese detallecito. Te lo dice un bol*do que ya quemó más de dos cosas así.

Como consejo, para evitarte problemas poné una mica aislante o un silpad/pad de siliconas (son la misma cosa, sólo que los silpads son más sofisticados) y una arandela de plástico (se llaman "nipples" también) en cada TDA. Esas son cosas baratas y no creo que te gastes más de un par de pesos para aislarlos.
Entre el transistor (el TDA en tu caso) y la mica, y entre la mica y el disipador, se pone Grasa Siliconada para mejorar la transferencia de calor. No es imprescindible, pero sí recomendable. En caso de usar Silpad no es tan necesaria la grasa, aunque puede ayudar igual.

Otra cosa que todos hicimos alguna vez es poner el disipador sujeto sólo por el integrado. No es muy conveniente. Si lo podés sujetar a la plaqueta con unas chapitas en L, mejor. A la larga y con el movimiento, terminan despegando las pistas que sostienen al integrado. Y ya me pasó...

Acá te dejo un dibujito de cómo van los aislantes. No soy un genio del Paint, pero se entiende.

De nuevo, felicitaciones por tu amplificador. Y si encima es lo primero que armás, está más que bueno.
Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg aislacin_101.jpg (8,2 KB (Kilobytes), 367 visitas)
12/03/2009 #36

Avatar de gonchilb5

gracias por tu consejo cacho, lo de la aislacion si lo tube en cuenta pero no consegui nada en las casas de electronica, pero lo de sujetar el disipador a la placa no se habia ocurrido...ya me fabricare un soporte

pd:gracias por ayudarme cacho y felicitarme ,cualquier cosa te puedo preguntar no?
12/03/2009 #37
Moderador general

Avatar de Cacho

De nada.

Y preguntá nomás, si sé la respuesta, contesto
Y si no, alguien más lo hará.

Saludos
30/03/2009 #38


Segùn parece, en este foro me estoy acercando mas a lo que necesito saber....
He aqui mi dilema.....
Hace poco armè un amplificador de 14 + 14 (rms) y suena bastante lindo por suerte, pero no quedo conforme, y me quiero armar uno de 100 + 100 (reales) con el STK4231.
El tema es el siguiente, el integrado recomienda que trabaje con un voltaje de +- 51 volt (continua), o sea un transformador de 36 + 36 de alterna.
Lo que no puedo encontrar es como averiguar la corriente del mismo (amperaje).
Por lo que estuve averiguando y haciendo estimaciones, es que con un amplificador de 50 watt + 50 watt (reales, circuito ESTEREO) se tiene que usar un transformador de 24 + 24 de alterna y 4 amper por cada rama (o sea, 8 amper en total). Y en otro lado vi que recomendaban para un amplificador de 200 watt x 1 (reales) un transformador de 36 + 36 de alterna, por 6 amper por cada rama (12 amper en total, circuito MONO).
O sea que yo, para mi amplificador de 100 x 2 (reales) tendria que usar un transformador de 36 + 36 (alterna) y aproximadamente unos 10 amper en total (5 amper por rama).
Alguien sabe como calcular cuanta corriente (amperaje) voy a necesitar?

desde ya muchas gracias!
30/03/2009 #40


Lo voy a leer y les aviso... a ver como me va.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.