Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/08/2012 #41

Avatar de Diego German

Muy bueno quercus excelente PCB ya que no me queda mucho tiempo en el trabajo veré si puedo armarlo este fin de semana comento resultados luego

Saludos..
24/09/2012 #42

Avatar de tatajara

quercus10 dijo: Ver Mensaje
El bias funciona mucho mejor que en el primero, en aquel no pude pasar de 59mA, en este puedes regular a capricho.
Falta como dices, probar la protección, pero el altavoz que tengo de potencia (unos 300W) es de 8Ω y con esa carga no actúa, si puedo conseguir un par de 100W a 8Ω lo probaré.
Como lo prometido es deuda, aquí tienen los archivos corregidos y algunas fotos del que monte, si se fijan verán que hay una pequeña diferencia, lean el anterior post que publique y sabrán por qué.

http://www.forosdeelectronica.com/at...4&d=1344877330

http://www.forosdeelectronica.com/at...5&d=1344877344

http://www.forosdeelectronica.com/at...6&d=1344877358


Saludos
felizitaciones quercus muy lindo el PCB y el montaje tambien jeje
saludos
24/09/2012 #43

Avatar de Quercus

Gracias tatajara, me alegro de que te guste.

Saludos
23/11/2012 #44
Moderador general

Avatar de DOSMETROS

Te cuento Quercus , estaba buscando un papel con un servo para el Bias de un amplificador Clase A -> AB , o sea que en reposo tiene una corriente de digamos unos dos Amperes pero que a medida que aumenta (o disminuye) la tensión , la va disminuyendo hasta practicamente anulalrla , o sea que a bajo volumen , al principio de la onda , se comporta como un A y en la parte de la onda de más tensión se comporta como un B.

O sea que suma la calidad del A , con el menor consumo , menor calentamiento y mayor potencia del AB - B

En concreto no lo encontré :( , pero si enconté en un clase A pura dos resistencias desde los extremos del multiplicador VBE a masa , lo probé en tu Velleman y resulta que disminuyó la distorsión desde 0,024 a 0,009 , aproveché y le agregué la resistencia de colector que estabiliza mejor la VBE respecto de la corriente.

Además le modifiqué para que sea mas amplia la regulación

Dejo la simulación y foto






Saludos !
Imágenes Adjuntas
Tipo de Archivo: png Reforma-Bias.png (85,6 KB (Kilobytes), 1036 visitas)
Archivos Adjuntos
Tipo de Archivo: zip Amplificador Darlington-VBE.zip (1,05 MB (Megabytes), 131 visitas)
23/11/2012 #45

Avatar de Quercus

¿Te refieres a la primera version? No a la Sziklai
Segun veo algun valor cambia:
R5 pasa de 1k8 a 2k7 para el bias
Y los cambios que comentas:
Una resistencia de colector R15 de 15Ω y las dos resistencia de 27k una en emisor y otra en colector ambas a masa.
Me estas tentando de meterme en faena...nunca hice un clase A
23/11/2012 #46
Moderador general

Avatar de DOSMETROS

Si es el primero , el Dárlington

¡ Solo cambia la del circulo verde ! y agregué las de los círculos rojos











Ojo que ésto no lo convierte en clase A , pero la distorsión se achicó a la tercera parte

Saludos !
24/11/2012 #47

Avatar de Quercus

DOSMETROS dijo: Ver Mensaje
Te cuento Quercus , estaba buscando un papel con un servo para el Bias de un amplificador Clase A -> AB , o sea que en reposo tiene una corriente de digamos unos dos Amperes pero que a medida que aumenta (o disminuye) la tensión , la va disminuyendo hasta practicamente anulalrla , o sea que a bajo volumen , al principio de la onda , se comporta como un A y en la parte de la onda de más tensión se comporta como un B.

O sea que suma la calidad del A , con el menor consumo , menor calentamiento y mayor potencia del AB - B

En concreto no lo encontré :( , pero si enconté en un clase A pura dos resistencias desde los extremos del multiplicador VBE a masa , lo probé en tu Velleman y resulta que disminuyó la distorsión desde 0,024 a 0,009 , aproveché y le agregué la resistencia de colector que estabiliza mejor la VBE respecto de la corriente.

Además le modifiqué para que sea mas amplia la regulación

Saludos !
¡¡ Hecho !!



Si crees que no hay que hacer mas cambios, en cuanto pueda, damos vida al “engendro”…
Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Darlington reformado.jpg (356,9 KB (Kilobytes), 1008 visitas)
26/11/2012 #48
Moderador general

Avatar de DOSMETROS

Está emozo , dale para adelante nomás , ya me pongo a probarlo en el Zsiklai
05/12/2012 #49

Avatar de Quercus

Hablamos del primer Darlington:
Lo estuve escuchando un rato antes. Hice la modificación que sugeriste al aire, todo aislado para que no hubiese problemas.
La modificación sobre el circuito de bias, cambie la resistencia y funciono perfectamente, ahora regula como debe y se puede llevar a los 100 mA aconsejados.
Lo tuve funcionando con el foco en serie a poco volumen unos 5W una media hora, el sonido juraría que mejoro, bajos contundentes y medios/agudos claros .
Quite el foco y lo volvi a conectar. Tambien al mismo volumen, todo correcto.
Unos cinco minutos después, cuando empezaba a relamerme de gusto por el éxito y sin variar nada, fuego de artificio, el transistor de la proteccion BC547 partido, la resistencia de 330 y la de 47 de la derecha quemadas, los Tip seguro que han muerto y no se si los diodos, pues al quemarse las resistencias, los han cubierto de negro.
En fin, parece como si ahora el circuito funcionase con menos voltaje, y al quitar el foco le dio una subida de “adrenalina” que no pudo soportar.

Saludos
05/12/2012 #50
Moderador general

Avatar de DOSMETROS

Me deleité leyéndote , es más , ni me importaron tus transistores quemados



Me parece que 100 mA de Bias para esos dos Darlington es mucho , mi cargo de conciencia diría 60 ¿no?

Le ibas tanteando la temperatura o pensás que fué por tensión.
06/12/2012 #51

Avatar de Quercus

El bias lo deje en 75mA, ponerlo en 100mA, fue cuando al ajustarlo, comprobaba el rango de ajuste, que ahora esta bien.

Lo de tantear la temperatura no lo hice, como un momento antes si lo estuve vigilando y todo bien, la confianza y el poco volumen hizo que no volviera a hacerlo.

Lo que sí recuerdo ahora, es que el tiempo que paso vivo sin foco, fue menos de 5 minutos, pues la canción que sonaba no tiene esa duración y no estaba en el final.

Como no me cuadra lo que paso, veré lo que tengo para reponerlo y volveré a la carga con mas cuidado.

Saludos
P.D. Mis pobres transistores se merecen algo mas de compasión… aunque su muerte fue rapida...
06/12/2012 #52
Moderador

Avatar de crimson

Estoy trabajando en un amplificadorcito para principiantes, y los TIP142/147 los deseché por completoporque son, según mi estadísticas, los transistores más truchificados, por lo menos, en la zona sur del gran Buenos Aires. En cambio, los TIP35/36 y los BD139/140 hasta ahoravienen bien... esperemos sigan así un tiempo mas...
Saludos C
06/12/2012 #53

Avatar de SERGIOD

quercus10 dijo: Ver Mensaje
El bias lo deje en 75mA, ponerlo en 100mA, fue cuando al ajustarlo, comprobaba el rango de ajuste, que ahora esta bien.

Lo de tantear la temperatura no lo hice, como un momento antes si lo estuve vigilando y todo bien, la confianza y el poco volumen hizo que no volviera a hacerlo.

Lo que sí recuerdo ahora, es que el tiempo que paso vivo sin foco, fue menos de 5 minutos, pues la canción que sonaba no tiene esa duración y no estaba en el final.

Como no me cuadra lo que paso, veré lo que tengo para reponerlo y volveré a la carga con mas cuidado.

Saludos
P.D. Mis pobres transistores se merecen algo mas de compasión… aunque su muerte fue rapida...
Hola Quercus tendrás a la mano el esquema con todas las modificaciones para darle un vistazo, sube-lo el esquema completo a el foro , Que pena tus transistores murieron en haras de la ciencia y el experimento (murieron en batalla )
06/12/2012 #54
Moderador general

Avatar de DOSMETROS

Sip , vienen muy truchos los TIP142 y 147 y también los BC547






Estoy haciendo una remake de aquel espantoso amplificador Siemens de 50 Watts (1,8% a máxima potencia) , lo llevé a 100 Watts 0,6 % . . .

Solo había armado uno allá por el setenti.

Me gustaba más el Fapesita de 40 que armé montones
06/12/2012 #55

Avatar de Quercus

SERGIOD dijo: Ver Mensaje
Hola Quercus tendrás a la mano el esquema con todas las modificaciones para darle un vistazo, sube-lo el esquema completo a el foro[IMG]file:///C:\Users\papa\AppData\Local\Temp\msohtmlclip1\01\c lip_image001.gif[/IMG] , Que pena tus transistores murieron en haras de la ciencia y el experimento (murieron en batalla [IMG]file:///C:\Users\papa\AppData\Local\Temp\msohtmlclip1\01\c lip_image002.gif[/IMG])
Fíjate en el mensaje 46, esta el primer esquema y la modificación que hice según puso DOSMETROS.
crimson dijo: Ver Mensaje
Estoy trabajando en un amplificadorcito para principiantes, y los TIP142/147 los deseché por completoporque son, según mi estadísticas, los transistores más truchificados, por lo menos, en la zona sur del gran Buenos Aires. En cambio, los TIP35/36 y los BD139/140 hasta ahoravienen bien... esperemos sigan así un tiempo mas...
Saludos C
DOSMETROS dijo: Ver Mensaje
Sip , vienen muy truchos los TIP142 y 147 y también los BC547
Aquí los TIP142_147 los consigo de buena calidad ST, fíjense, los dos que han muerto, los abrí para ver como son, y descartar que fuesen falsos. Los BC547 vi una buena partida y cargue, marcan ganancias entre 500 y 550 todos los que he medido.
Saludos


Imágenes Adjuntas
Tipo de Archivo: jpg Darlington Tip142_147.jpg (330,5 KB (Kilobytes), 906 visitas)
Tipo de Archivo: jpg BC547C.jpg (272,8 KB (Kilobytes), 905 visitas)
06/12/2012 #56
Moderador general

Avatar de DOSMETROS

Parecen buenos.

Estaba pensando en un falso contacto en la resistencia R5 de 2k7 , si se abre esa , a la miercoles todo ¿no?

(Dosmetros no se hace cargo )

Aunque sonaría horrible al entrar la protección :( . . .

Vaya a saber , porque la reforma no cambia mucho la cuestión
06/12/2012 #57
Moderador

Avatar de crimson

Hola quercus y DOSME qué gusto encontrarlos. Esto de los TIP's empezó hace ya un tiempo. Mi primer encuentro fue hace unos 15 años atrás, vino un amigo con un amplificadorcito, TIP33/34 a la salida, una salida quemada. Todo bien, como no tenía ganas de ir a Lomas de Zamora a comprar (vivo en Burzaco, unos 10Km) compré en un negocio local. Cambio los transistores, enciendo y ¡plaf! chau fusibles. Mascullando bronca empiezo a medir todo y descubro que el TIP34 era NPN. Tuve que ir corriendo a Lomas antes que cerraran a comprar otro juego de transistores y hacer todo el trabajo de nuevo. Unos años más tarde me trajeron un amplificador Marshall (que los debe hacer el nieto de Jim Marshall, que es un h..d..p...) con salida TIP142/147. Muy malo en calidad, el circuito zafaba. Para esto voy directo a Lomas, compro en Marimon, instalo los transistores, funciona diez minutos y ¡fff!
chau salida. Vuelvo a Lomas, pero esta vez compro en Nakama. Lo mismo, quince minutos y vuela todo. Ahí fue donde un amigo (LU8EDR,SK) me comentó que había tenido serios problemas con esos transistores, que los había reemplazado por convencionales + driver. Compré entonces un par TIP35/36C a los que le agregué por arriba BD139/140 y santo remedio, funciona hasta el día de hoy (creo, porque al pibe hace poco se lo robaron). Una de mis teorías de porqué se mueren es por autooscilaciones, tal vez tengan mucha ganancia, un capacitor entre C y B no alcanza... algo raro sucede con estos transistores...
Saludos C
06/12/2012 #58

Avatar de ivanosky

quercus10 dijo: Ver Mensaje
El bias lo deje en 75mA, ponerlo en 100mA, fue cuando al ajustarlo, comprobaba el rango de ajuste, que ahora esta bien.

Lo de tantear la temperatura no lo hice, como un momento antes si lo estuve vigilando y todo bien, la confianza y el poco volumen hizo que no volviera a hacerlo.

Lo que sí recuerdo ahora, es que el tiempo que paso vivo sin foco, fue menos de 5 minutos, pues la canción que sonaba no tiene esa duración y no estaba en el final.

Como no me cuadra lo que paso, veré lo que tengo para reponerlo y volveré a la carga con mas cuidado.

Saludos
P.D. Mis pobres transistores se merecen algo mas de compasión… aunque su muerte fue rapida...
Realmente dejar el bias (consumo en reposo) en 75 mA es una exageración en este tipo de circuitos, con ese consumo pueden salir cantando calentitos como es el caso, lo normal mirando las indicaciones del esquema R19 10-15 mV es que el bias esté entre 21 y 32 mA maximo.

Para evitar sustos, (ya me llevé varios) en estos amplificadores con alimentación + 0 - antes de ponerlos en marcha, suelo poner en serie con el + y - sendas resistencias de 4,7 Ohm y lo ajusto así, una vez ajustado y probado con sonido a cierta potencia, si todo va bien ya quito las resistencias y alimento normalmente, retoco un poco el bias de nuevo y suele funcionar bien sin problemas.
06/12/2012 #59
Moderador general

Avatar de DOSMETROS

Si Crimson , imaginate que aparte de despuntar el vicio de la electrónica , en parte vivo de ella.

Imaginate las que pasé con los 2N3055 , los LM317 , etc , etc.

Para mi , hoy andan muy bien los TIP35-36 y prefiero los BD139 y 140 como excitadores . . . pero a veces quedan cortos de tensión :(

Hace 'forty' años BD139 y 140 venían apareados en una mini bolsita

También estoy desarrollando unos amplificadores "a 3 transistores" para principiantes pero de 100 Guass , como el proyecto escolar pero más comprometido

¿ No viste mi "Super Tres Transistores" ?

****************************************

Ivanosky , Bienvenido al Foro ! , te cuento que Quercus no es un principiante , es un torturador de silicios buscando la excelencia

****************************************

Sr. Quercus , me equivoqué con la ubicación de la resistencia R15 de 15 Ohms , mejor dicho , la que está mal tomada es la base del TIP142





Saludos !
Imágenes Adjuntas
Tipo de Archivo: png corregido.png (22,0 KB (Kilobytes), 1428 visitas)
06/12/2012 #60

Avatar de Quercus

crimson dijo: Ver Mensaje
Hola quercus y DOSME qué gusto encontrarlos... Ahí fue donde un amigo (LU8EDR,SK) me comentó que había tenido serios problemas con esos transistores, que los había reemplazado por convencionales + driver. Compré entonces un par TIP35/36C a los que le agregué por arriba BD139/140 y santo remedio, funciona hasta el día de hoy (creo, porque al pibe hace poco se lo robaron). Una de mis teorías de porqué se mueren es por autooscilaciones, tal vez tengan mucha ganancia, un capacitor entre C y B no alcanza... algo raro sucede con estos transistores...
Saludos C
Es interesante lo que dices… En la reforma que hizo DOSMETROS a Sziklai utilice TIP35_36C y de maravilla.
ivanosky dijo: Ver Mensaje
Realmente dejar el bias (consumo en reposo) en 75 mA es una exageración en este tipo de circuitos, con ese consumo pueden salir cantando calentitos como es el caso, lo normal mirando las indicaciones del esquema R19 10-15 mV es que el bias esté entre 21 y 32 mA maximo.

Para evitar sustos, (ya me llevé varios) en estos amplificadores con alimentación + 0 - antes de ponerlos en marcha, suelo poner en serie con el + y - sendas resistencias de 4,7 Ohm y lo ajusto así, una vez ajustado y probado con sonido a cierta potencia, si todo va bien ya quito las resistencias y alimento normalmente, retoco un poco el bias de nuevo y suele funcionar bien sin problemas.
Gracias por exponer como lo haces, La verdad es que algunas veces me traiciona el subconsciente, donde primero vi el esquema la recomendación era de 100mA. El primero que monte funciono con 59mA Y el segundo primero con 59mA y luego con 70mA, ninguno se quejo ni pude freir huevos con el, y les di caña.
El ultimo esquema recomienda lo que has dicho, se debería seguir, pero no es el primero ni el ultimo circuito que con solo una pareja de salida se aconseja 100mA, o mas, y para que no lo pasen mal los transistores_Darlington_Mosfet, dependera mucho del radiador que se les ponga ¿no crees?
DOSMETROS dijo: Ver Mensaje
Sr. Quercus , me equivoqué con la ubicación de la resistencia R15 de 15 Ohms , mejor dicho , la que está mal tomada es la base del TIP142
Saludos !
Hay un dicho por aquí que dice “al que cuece y amasa, de todo le pasa...”
Lo tengo, creo, que reparado, en cuanto pueda conseguir los Darlington modifico y pruebo.
Si puedes, prueba con multisim la modificación en el Sziklai y nos cuentas…

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.