Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/08/2013 #101

Avatar de Quercus

Me habías confundido, el diseño al que se refiere el post no es el que has puesto abajo 100W Sziklai rev. 2 esa version si esta construida la monte con una pareja, sin ningún problema.

Empieza por poner fotos lo mas detalladas posibles por arriba y por debajo de la placa, fotos detalladas de los transistores de potencia, medida de bias al que has ajustado el amplificador, offset de salida, reemplazos si los has utilizado.

“Datos” para poder deducir que pasa…
29/08/2013 #102

Avatar de SKYFALL

Principalmente se podria deducir que el sobrecalentamiento es una cuestion de bias mal ajustado, o desplazado en su mayor parte hacia uno de los costados, ilustranos mas sobre tu circuito con fotos y tal vez lecturas de multimetro mientras funciona.
29/08/2013 #103

Avatar de emurriper

Que medidas hago, una duda, en que parte mido el bías?
29/08/2013 #104

Avatar de Quercus

emurriper dijo: Ver Mensaje
Que medidas hago, una duda, en que parte mido el bías?
Dale una leida a esto y aplicalo en el amplificador.
Despues hablamos.
Saludos
29/08/2013 #105

Avatar de osk_rin

quercus10 dijo: Ver Mensaje
Aquí les pongo los datos de un amplificador con Darlington, que seguro, más de uno conoce.
He dado algunas vueltas con el buscador del foro por si ya estaba posteado y no lo he visto. Si lo estuviese con PCB, me trasladare a ese hilo y posteare mi versión.
70Wrms a 8Ω
100Wrms a 4Ω
Distortion 0.02% 1 KHz/10W
Damping factor 800
Respuesta de frecuencia de 3Hz a 200KHz

Sensibilidad 0,6Vrms
Señal ruido 115dB
Me parece muy interesante este amplificador, pero me parecio muy llamativo el dato del damping factor... esta correcto 800??

saludos
29/08/2013 #106

Avatar de Quercus

Según Velleman es asi:
Archivos Adjuntos
Tipo de Archivo: pdf Velleman con darlington.pdf (645,7 KB (Kilobytes), 477 visitas)
29/08/2013 #107

Avatar de emurriper

quercus10 dijo: Ver Mensaje
Dale una leida a esto y aplicalo en el amplificador.
Despues hablamos.
Saludos
Luego de leer todo el tutorial del señor Fogonazo , me ocurrió un "fogonazo" en mi pcb , ahí les dejo, y pasé de esto a esto (ver imágenes)

PD: La punta del multímetro sufre de alzheimer y cayo entre colector y emisor del TIP 41, voy a armar la versión 1 a ver que tal.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_1230.jpg (70,2 KB (Kilobytes), 224 visitas)
Tipo de Archivo: jpg IMG_1238.jpg (90,6 KB (Kilobytes), 181 visitas)
29/08/2013 #108

Avatar de osk_rin

quercus10 dijo: Ver Mensaje
Según Velleman es asi:
Muchas gracias, entonces seria muy apropiado para alimentar un subwoofer, por su buen amortuguamiento me interesa y me gusta
30/08/2013 #109

Avatar de Quercus

emurriper dijo: Ver Mensaje
Luego de leer todo el tutorial del señor Fogonazo , me ocurrió un "fogonazo" en mi pcb , ahí les dejo, y pasé de esto a esto (ver imágenes)

PD: La punta del multímetro sufre de alzheimer y cayo entre colector y emisor del TIP 41, voy a armar la versión 1 a ver que tal.
Una lastima, la placa tenia buena pinta.
Para hacer los ajustes donde no hay un punto claro y despejado, es mejor soldar unos cables por abajo, luego se quitan y no corremos riesgos.

osk_rin dijo: Ver Mensaje
Muchas gracias, entonces seria muy apropiado para alimentar un subwoofer, por su buen amortuguamiento me interesa y me gusta
Ese amplificador me lo ofrecieron en kit de Velleman, precisamente para eso, venia con las explicaciones para colocarlo dentro de un subwoofer activo.
Si lo que piensas armar es para 4Ω y de mayor potencia, echa un vistazo a esto
Saludos
30/08/2013 #110

Avatar de osk_rin

Qercus10.
gracias por la recomendación, de momento tengo la cantidad de transistores 2sc5200 necesaria pero para armar la versión cuasicomplementaria con 4 transistores, pero me acosa la siguiente duda "clasica" y mi caso es el siguiente:

Mi fuente actual otorga +-35VCC si uso esos "5200" y uso el voltaje que tengo disponible "+-35VCC" ¿podría usarlo con 2 ohms y así compensar la potencia perdida por usar menos voltaje?
o sigue siento "sádico" para los pobres transistores? XD
30/08/2013 #111

Avatar de Quercus

osk_rin dijo: Ver Mensaje
Qercus10.
gracias por la recomendación, de momento tengo la cantidad de transistores 2sc5200 necesaria pero para armar la versión cuasicomplementaria con 4 transistores, pero me acosa la siguiente duda "clasica" y mi caso es el siguiente:

Mi fuente actual otorga +-35VCC si uso esos "5200" y uso el voltaje que tengo disponible "+-35VCC" ¿podría usarlo con 2 ohms y así compensar la potencia perdida por usar menos voltaje?
o sigue siento "sádico" para los pobres transistores? XD
En teoría los dos 2sc5200 son algo más potentes que tres TIP35C en cuanto a la corriente que soportan, pero los TIP’s disiparan mas temperatura.
A mi entender se puede hacer y la potencia en teoría será parecida, PERO, el circuito de protección no está diseñado para funcionar así, o lo modificas o lo suprimes.

Precisamente estuve diseñando una placa para dos parejas en cuasi-complementario, pero la utilizaría alambrándolos, es para aprovechar los radiadores de un gabinete que me han regalado, que utiliza ocho TO-3, de los cuales tengo 12 RCA-1B01 del siglo pasado y 8 Motorola 2N3773 que deben ser “casi” contemporáneos de los RCA, veremos cuales utilizo.

Está basada en la placa de tres parejas con la modificación a “cuasi” y con ajuste de offset, así que no creo que tenga problemas, pero hay que probarla. Estoy dándole las ultimas miradas para corregir el ruteo, aun tardare un poco en poder probarla, por lo pronto en casi una semana no voy a poder hacer nada…

Muestro como va.

Imágenes Adjuntas
Tipo de Archivo: jpg Cuasi 2P.jpg (368,7 KB (Kilobytes), 952 visitas)
30/08/2013 #112

Avatar de osk_rin

Excelente!

Gracias por la dedicacion,Qercus
tengo 4 parejas de "2SC5200 y 2SA1943" y 6 unidades de "B688 y C2837" estas ultimas para un cuasicomplementario, pero tendria que usar si o si 8 ohms.
18/01/2014 #113

Avatar de Quercus

El amplificador no es para nada exigente con los de salida, es un “todoterreno”.
En la configuración Sziklai funciona bien con TIP35C/36C y con TIP142/147 sin ninguna modificación.

Creo, que menos problemas debe presentar la configuración Darlington, con otras parejas Darlington de potencia, respetando voltajes y potencia.

El otro dia me relagalaron estos dos en una de las tiendas donde compro:




Definitivamente no son del año pasado .
En cuanto pueda, quiero probar la configuración cuasi Darlington con ellos, pues el miembro para el que se hizo la modificacion a cuasi, para bien, o para mal, no ha publicado nada.
Imágenes Adjuntas
Tipo de Archivo: jpg MJ3000.jpg (270,2 KB (Kilobytes), 776 visitas)
18/01/2014 #114
Moderador general

Avatar de Fogonazo

tinchoball dijo: Ver Mensaje
De que Amperaje tendria que ser el transformador de ±40v para que otorgue 100W en 4ohms ?
Algunas pautas de diseño de fuentes de alimentación para Audio
19/01/2014 #115

Avatar de cancerverus266

una pregunta en el tutorial de ajuste de bias dice que debe ser un valor entre 25 y 40 ma por transistor de salida en el caso de esta etapa deben ser (elegi un valor intermedio de 15.2mv) 15.2mv o 30.4mv? ya que ahi si no entendi y solo lo deje en 15.2 (funciona bien)pero me quede con esa duda.

nuevamente use los siguientes transistores ala salida y funciona bien (aun con la duda de arriba).

fp1016/fn1016.
2sb1624/2sd2493.
2sd2222/2sb1470.

algun ajuste en cuanto a valores que se deba hacer dependiendo de cada par usado?.
los valores de las resistencia (potencia)podrian indicarlos ya que los medi con el ojimetro viendo las fotos de los amplificadores realizados.

agradezco la ayuda.la informacion y a todos los que llevaron este proyecto a buen termino
19/01/2014 #116
Moderador general

Avatar de DOSMETROS

emurriper dijo: Ver Mensaje
Una pregunta suelta, porque estos transistores tienen tan buena fama (los FN y FP)?
Porque son originales Japoneses , los usaba Sony



cancerverus266 dijo: Ver Mensaje
una pregunta en el tutorial de ajuste de bias dice que debe ser un valor entre 25 y 40 ma por transistor de salida en el caso de esta etapa deben ser (elegi un valor intermedio de 15.2mv) 15.2mv o 30.4mv? ya que ahi si no entendi y solo lo deje en 15.2 (funciona bien)pero me quede con esa duda.
Suponete 40 mA por transistor , si vas a medir tensión sobre la resistencia de emisor se emplea la ley de Ohm.

V = R por I , donde R será de entre 0,22Ω y 0,44Ω (fijate) e I los 40 mA


algun ajuste en cuanto a valores que se deba hacer dependiendo de cada par usado?.
los valores de las resistencia podrian indicarlos ya que los medio con el ojimetro viendo las fotos de los amplificadores realizados.
No cambia con el modelo ni marca de transistores para el mismo amplificador.

Los valores de esas resistencias figuran claramente en el diagrama
20/01/2014 #117

Avatar de cancerverus266

una duda en cuanto al bias lo ajuste en 13mV estubo trabajando bien todo el dia lo que me llamo la atencion es que al medir nuevamente el bias este estaba en 20mV es normal que este valor se altere durante el uso?y vuelva a su valor establecido (lo medire mañana que ya este frio)
lo estoy alimentando con +-35 volts en version stereo
dos metros gracias por la orientacion,en cuanto al valor de las resistencia me referia a que potencia deben ser (1/4,1/2 o un watt)
21/01/2014 #118
Moderador general

Avatar de DOSMETROS

El Bias y Simetría (éste no lleva) se calibran estando el amplificador "calentito" y con la entrada a masa, o sea se hace después de un rato de estar funcionando.
21/01/2014 #119

Avatar de cancerverus266

gracias dosmetros lo tengo conectado alrededor de 4 horas como indicas y el valor permanece estable.
ya consultare nuevamente al foro de ser posible, ya que estoy buscando uno con irf640(ya encontre la liga en el foro)por que me sobran 16 de ese mosfet.
agradezco a todo el foro por este ampli ya que me permitio rescatar varios transistores que tenia mi hermano cerca del bote de basura. en cuanto pueda subo fotos del ampli
23/01/2014 #120

Avatar de cancerverus266

Aqui las fotos del amplificador terminado y funcionando
La version stereo es con los fn y la mono con d222/b1470
Gracias por resolver todas las dudas.







Gracias por el pcb a todos los que lo hicieron posible


.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.