Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/11/2014 #161
Moderador

Avatar de crimson

el_patriarca dijo: Ver Mensaje
sera que mis TIPXXX son truchos?
Yo hace varios años que descarté totalmente los TIP142/7 para todos mis proyectos. Vienen horribles.
Saludos C
05/11/2014 #162


acabo de descubrir al culpable del cortocircuito: el capacitor de 100nF que va de -40V a tierra. la verdad que no se puede confiar ni en los componentes pasivos, voy a retirar el de la otra rama por si acaso. a ver como me va ahora, pero soy pesimista, la verdad. al haber hecho corto ya mi circuito esta "tocado" y supongo que va a fallar tarde o temprano. a ver si tengo suerte.
14/11/2014 #163


Hola gente, estoy interesado en armar uno de estos amplificadores de preferencia, los que son a dos transistores, pero no se cual sería el que mejor desempeño tenga, estuve leyendo todo el hilo del post pero todos hablan de las mejoras que se le hizo a cada versión, yo se que todos estan probados pero..siempre hay uno de preferencia para quien los probó a todos. No se si me di a entender.
Saludos.
14/11/2014 #164
Moderador general

Avatar de DOSMETROS

Mirá , a muchos les gustan los transistores Darlington (a mi particularmente no, aunque los use) , otros hacen elogios de las salidas complementarias , otros se casan con la cuasi complementarias ; a mi particularmenta para éstos niveles de potencia me gustan las Sziklai y está al que se le mejoró el bias.

Saludos !
14/11/2014 #165
Moderador

Avatar de crimson

Hola mario17farías, en realidad depende de la calidad de componentes que consigas. Generalmente tengo que peregrinar por varias casas, ayer fui a comprar unos TIP35 y había mezclados ST aceptables con los famosos "JPANA", ya tratados en el Foro. Como dije más arriba, los TIP142/147 los descarto totalmente. Hace unos años hice un excelente amplificador a transistores:
http://serverpruebas.com.ar/news15/nota03/fig1.htm
andaba excelente,hasta que desaparecieron del mercado esos transistores, probé reemplazarlos pero fue un fracaso, el equipo se transformaba en un oscilador... tengo ganas de rediseñarlo con transistores actuales porque valía la pena.
Lo más parecido,y que tiene un excelente desempeño es éste:
http://qrplw3dyl.blogspot.com.ar/201...a-sziklay.html
Pero acá el asunto es ¿para qué lo vas a usar? Si es para uso hogareño va excelente, pero si es para pasar música a alto volumen y mucho tiempo te conviene algo más sencillo:
http://qrplw3dyl.blogspot.com.ar/201...iones-80w.html
http://qrplw3dyl.blogspot.com.ar/201...iones-90w.html
En general, hoy en día la mayoría de los amplificadores, por más sencillos que sean (yo armé varios P3A, pero en el Foro no se pueden poner las placas) funcionan bien,con índices de distorsión micho más bajos que los sistemas acústicos a los que son conectados.
Saludos C
14/11/2014 #166


DosMetros: Gracias por la opinión, en verdad el que mencionas esta bastante interesante, tengo unos tip darlignton hace bastante tiempo(tip142/147) y los quiero usar.

Crimson: Tienes razón con eso de los transistores truchos, lastimosamentes aquí en mi país tambien tenemos que lidiar con eso, y los tip que tengo, pues quiero arriesgarme con ellos(ya tienen como 10 años).
Hace un tiempo arme un amplificador de la pagina construyasuvideorockola(obviamente fue antes de conocer este grandioso foro), pues la sorpresa que me lleve fue con los 2SC5200(compre cuatro) y fue despues de eso que descubri un articulo en este foro que hablaba de los transistores truchos y como reconocerlos. Pues que creen que paso?.....siiiii....asi....mismo.....¡ son recontra truchos! la decepcion fue tal que ni siquiera me anime a probarlos.

Por otro lado, la pregunta de ¿para que lo quiero usar?, en realidad lo quiero para sacarlo al patio los fines de semana y deleitarme con un sonido potente y mas que aceptable, tengo dos parlantes selenium de 15' 350 rms 8ohm que todavia no tienen caja, pero en fin...esa es la idea.
Saludos...

---------- Actualizado después de 5 minutos ----------

Crimson: A estos los tengo en la mira.
http://qrplw3dyl.blogspot.com.ar/201...iones-80w.html
http://qrplw3dyl.blogspot.com.ar/201...iones-90w.html
14/11/2014 #167
Moderador

Avatar de crimson

mario17farias dijo: Ver Mensaje
tengo unos tip darlignton hace bastante tiempo(tip142/147) y los quiero usar.(ya tienen como 10 años).
Si tienen 10 años hay esperanzas que sean buenos. Hoy en día me acostumbré a peregrinar por distintas casas, ya no es como en los viejos tiempos en que compraba todo en una sola. Me hice de un bolsito colgante muy práctico y voy casa por casa comprando lo que veo que tienen de buena calidad.
El de 90 anda muy bien, le doy para que tenga y sin ningún problema:


Saludos C
15/11/2014 #168

Avatar de Quercus

mario17farias dijo: Ver Mensaje
...siempre hay uno de preferencia para quien los probó a todos.
Saludos.
Como dices que tienes Darlington, que como ya te han dicho, al ser antiguos deben ir bien, si te decides a montar, mejor las dos versiones con mejoras en el bias, solo para Darlington y el Sziklay que funciona con Darlington y con BJT.
Funcionar funcionan de maravilla.
03/03/2015 #169

Avatar de cancerverus266

con algo de tiempo libre
hola de nuevo estoy retomando el hilo por que lo deje pendiente por falta de tiempo nuevamente se agradece la ayuda.
ya leí el post de fogonaso "puesta en marcha de amplificadores" y los comentarios al respecto del tema.
ahora mencionan que la medicion se hace con entrada en corto y calientito la duda es esta.
primero lo conecte con lampara serie y entrada en corto sin nada conectado ala salida y lo deje en 13.8 mV medidos en la resistencia y se mantuvo estable por un lapso de 2 hrs, posteriormente lo conecte sin la serie y mantuvo ese valor.
aqui es donde tengo la duda respecto a que se ajusta estando "calientito".
una ves hecho el ajuste con la serie se conecta normalmente y se pone a trabajar el amplificador y se vuelve a ajustar?
si me lo pueden explicar con manzanitas y cual seria el voltaje optimo a medir en este amplificador ya que lo deje en la media de los valores sugeridos tanto en este post como en el de fogonazo, para poder darle fin en este lapso de tiempo libre que tengo (gracias dios por la libertad breve pero libre)
04/03/2015 #170
Moderador general

Avatar de Fogonazo

¿ Que cosa ajustaste a 13.8 mV ?

Lo que se ajusta y se "retoca" después de un rato de operación (Caliente) es la corriente de reposo, que se mide sobre alguna/s de las resistencia/s de emisor
04/03/2015 #171

Avatar de cancerverus266

falta de informacion de mi parte
me disculpo siempre me falta algo en el mensaje efectivamente me falto mencionar que la medición era de la corriente de reposo y la medí en las resistencias de emisor (gracias a fogonazo por aclarar el punto ).
inicialmente fue de 13.8 después de ponerlo atrabajar a volumen medio coloque el corto en la entrada y desconecte la bocina volví a medir en la resistencia de emisor y medio el valor de 28mv así que lo regrese a 13.8, ¿fue correcto esto?.
después de ese ajuste no se calentó tanto (se puede poner la mano sobre el disipador).
[/IMG]
[IMG][/IMG]
[IMG][/IMG]

cabe mencionar que la idea es colocarle un ventilador funcionando a 6 u 8 volts.
20/03/2015 #172


hola a todos, nuevamente armé el amplificador darlington del post 1 (el original) y bueno, se puede decir que funcionó, pero, después de hacer las pruebas del hilo de fogonazo, no logro hacer que la corriente de bias baje a un valor menor a los 47mA (el tester mide 22mV sobre 0.47 ohm). el potenciómetro está al extremo. bueno, decidí continuar y le puse una señal muy débil, y empezó a funcionar, pero con una distorsión notoria que "baja" al aumentar volumen a la entrada.

bueno, continué y le quite la lampara de protección, y funcionó con dicha distorsión que baja con el volumen, pero funcionó. no me animo a darle mucho volumen todavía.

mi pregunta es: puedo aumentar el valor del potenciómetro, digamos a 1Kohm, o es que el problema esta en otra parte?

gracias de antemano por su ayuda.
20/03/2015 #173
Moderador general

Avatar de Fogonazo

Primero lee este tema:

Cómo armar una PCB y NO morir en el intento

Luego revisa "Todo", valores, hubicación, conexión patas, Etc

Si revisaste a conciencia "Todo" y no encontraste nada, aumenta el valor de R15 a 1500Ω




La causa de que a bajo volumen distorsione mucho y al aumentar distorsione menos frecuentemente se debe a una etapa que queda mal polarizada, al subir el volumen, la misma señal va corrigiendo la polarización de la etapa en cuestión y comienza a sonar mejor.
21/03/2015 #174


gracias por la ayuda fogonazo. sin embargo ahora el multímetro ahora marca un voltaje negativo que no varía al mover el preset. pero sigue funcionando con esa distorsión.

voy a revisar todo de nuevo y volveré a colocar la resistencia de 1K.
21/03/2015 #175
Moderador general

Avatar de DOSMETROS

No hay tensión contínua en la salida de parlante ?
21/03/2015 #176


en la salida de parlante hay una tensión continua de -27mV. casi el mismo valor que en la resistencia de emisor que va al TIP142.
21/03/2015 #177
Moderador general

Avatar de DOSMETROS

Medí V emisor base de los TIP142 , TIP122
21/03/2015 #178


el voltaje base emisor del TIP142 es de 0.8V

el voltaje base emisor del TIP147 es de -1.0V
21/03/2015 #179
Moderador general

Avatar de DOSMETROS

El del tip 142 está demasiado bajo , probá cambiarlo y probá quitar T4
21/03/2015 #180


Hola el_patriarca, en las 2 resistencias de emisor medís tensión?

Saludos..
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.