Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/11/2008 #1


Amplificador 100w hi-fi, ¿que les parece?
hola encotre este amp, me gustaria compartirlo con ustedes y a ver que piensan del el.
http://translate.google.com/translat...&sl=auto&tl=es
10/11/2008 #2

Avatar de mnicolau

Muy interesante y hasta incluye el pcb, gracias por el aporte...

Saludos
08/10/2009 #3

Avatar de cryingwolf

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
alguien lo armo o sabe si funciona? yo estoy muy interesado en armarlo sobretodo por la calidad de sonido que debe tener y el ancho de banda.

tirara realmente 100W?

saludos
08/10/2009 #4

Avatar de gedolaudor

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
Hola muchachos,

El symasym tiene un hilo acá, http://www.diyaudio.com/forums/showt...threadid=60918

Tiene muchos fans. Ingresen y estudien las experiencias de distintos entusiastas del DIYaudio en el armado de este amp.

Por lo que averigüé en su momento, no es tan sencilla su construcción y, entiendo que la clave recae en el apareamiento (matching) de ciertos componentes y no recuerdo bien qué otras cosas... que me hicieron optar por armar alguna otra cosa.

Si lo arman, avisen cómo les fue. Mucha suerte.

Saludos,
G.-
08/10/2009 #5


Respuesta: Amplificador 100w hi-fi, ¿que les parece?
he visto este esquema, pero aun no entiendo para que la resistencia de 10 ohm a la salida........
12/10/2009 #6

Avatar de palomo

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
Como estas dan_ferno te comento que la resistencia que va a la salida lleva una bobina, esto es para amortiguar los transitorios de la bocina y protejer a los transistores, se ve interesante este diseño asi que en cuanto termine un proyecto que tengo entre manos voy a entretenerme un poco con este.

Saludos y espero ver proximamente alguna foto de este amplificador.
27/10/2009 #7


Respuesta: Amplificador 100w hi-fi, ¿que les parece?
esa parte la tengo clara, era la resistencia la que me tenia confundido, solo por que la salida no varia casi nada si solo se coloca la inductancia, pero ya realicé los calculos y todo ok, además simulé el circuito en multisim por si alguien lo necesita, ademas estoy diseñando el pcb ( no me gusta hacer copy-paste), saludos espero les sirva
Archivos Adjuntos
Tipo de Archivo: rar symasym5_2.rar (284,3 KB (Kilobytes), 468 visitas)
10/12/2009 #8

Avatar de cryingwolf

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
me decidi a armar este amplificador, los transistores los consigo a todos, tengo el PCB con las medidas y el circuito con las corrientes y tensiones para ir probandolo.

el unico detalle que no entiendo es el "matching" de los componentes que menciona. a que se refiere? ni en el circuito ni en las fotos de la plaqueta veo nada raro, no se que quiere decir con eso.

el trafo que tengo es de +-24 v que rectificados me dan 30v (en vacio un poco mas). habra algun problema porque dice 36 v de alimentacion?

aclaro que mis bafles son de 8 ohm asi que la potencia seria de 60W mas o menos, no creo que me de problemas la fuente que tengo, o si?

cualquier sugerencia para el armado tambien es bienvenida, saludos
11/12/2009 #9

Avatar de hellfull

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
a +-42 voltios habra problemas?
20/12/2009 #10

Avatar de cryingwolf

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
bueno, arme el amplificador y NO FUNCIONA!

tengo a la salida del parlante 25V mas o menos (la fuente del amp enchufada en una serie por las dudas) y por mas que ajuste el preset no varia casi nada,

tengo 2 canales armados, los 2 hacen exactamente lo mismo, las plaquetas estan ok y no hay cortos ni pistas cortadas.

que puede ser?

PD: medi los transistores MJE 15030 y 15031 y los 2 miden como NPN, cuando deberia ser el 30 NPN y el 31 PNP. porque esto? los transistores que compre vinieron malos?
21/12/2009 #11

Avatar de palomo

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
Puede ser ser que te ayan vendido transistores falsos y/o remarcados, si puedes postear alguna foto de estos seria de gran ayuda para poder orientarte si son falsos, te invito a leer el tema de **Puesta en marcha y ajuste de potencias,** se encuentra en esta seccion.

Saludos
21/12/2009 #12

Avatar de Juan Jose

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
Otro dato importante es que toshiva no fabrica mas los 2SC3281 y los 2SA1302 presisamente por las falsificaciones que sufrieron.
En su lugar debes coloca 2SC5200 y 2SA1943 pero muy atento a las falsificaciones.

Coincido que con fotos es mejor orientar solucion de problemas.

saludos

Juan Jose
03/01/2010 #13

Avatar de osk_rin

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
hola que tal?
yo recordaba que habia visto ese nombre "SymAsym5" en algun lado jeje y fue en youtube me parece que el creador de este amplificador subio ese video

http://www.youtube.com/watch?v=XFbsolcxf0E

saludos
11/01/2010 #14

Avatar de cryingwolf

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
hola a todos y perdon por la demora, pero no me llega el mail de notificacion de respuesta.

con respecto al amplificador, cuentgo que lo hice funcionar. efectivamente el 15031 estaba "al reves" por lo que lo cambie (comprandolo en otro lado), este media ok.

lo puse en la placa de un canal, lo prendi y no tenia mas los 25v en la salida (venia bien)

nada calentaba ni nada raro. conecte el tester en las patas de las R de potencia para tener los 24mv. estaba un poco corrido y gire un poco el preset hasta que hizo un "tic" el amplificador (fue el amp. porque no tenia puesto parlante, solo una carga resistiva)

en ese momento la lampara de la serie (puesta en los 220) se prendio fuerte y por mas que gire el preset, no varia ni la tension entre las R.

supuese que se habia quemado algo. pero proble el otro canal.

el otro canal con un parlante chico (viejo) en la salida, ni bien lo conecte, escuche un riple de alterna despacito. y ni bien toque con el dedo el pin de entrada de señal, amplifico el ruido de alterna con toda la potencia (y volo a la mier... el parlantito)

sin calibrar nada, conecte un parlante mas grande y a la entrada del amplificador puse un pote con una entrada de audio.

el amplificador sonaba perfecto, sin distorcionar nada, muy buen sonido y fuerte.

puse un bafle grande y sonaba muy bien, lo lleve lo mas fuerte que me dio la entrada de audio (un celular) y todo ok. saque la serie y quedo en 220 directo, todo ok.

ahi lo probe un rato, habran sido 10 min y no hubo problemas. asi que lo apague y lo volvi a conectar a un parlante chico para calibrarlo bien.

lo apague y conecte, ni bien lo prendo (en 220 directo, sin serie) escucho una explocion muy fuerte y cuando miro, uno de los transistores de potencia (el 2sc5200 o el SA1943, no me acuerdo cual) estaba explotado sin un pedazo.

no se porque habra sido que exploto de esa manera. revise y no hubo ningun corto. supongo que fue por prenderlo sin la serie en los 220 y el pico de corriente los habra echo explotar.

los 2SC5200 y SA1943 no eran toshiba, eran genericos.
11/01/2010 #15
Moderador general

Avatar de Cacho

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
cryingwolf dijo: Ver Mensaje
los 2SC5200 y SA1943 no eran toshiba, eran genericos.
Es muy probable que tuvieras transistores truchos. Esos no sirven para nada, te digan lo que te digan en las casas de electrónica.
"Este no es original pero anda bien" Mentira para vendértelo.

Segundo y lo más importante: Nunca, pero nunca, nunca, nunca, se conecta nada, pero nada de nada a un ampli para calibrarlo. Sólo se le conecta una carga después de haber hecho TODO lo que se debía hacer.
Leé esto, que te va a venir bien.

Saludos
11/01/2010 #16

Avatar de cryingwolf

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
muchas gracias cacho, te cuento que hoy a la tarde recorri el centro y consegui los toshiba originales (no son remarcados).

tambien gracias por la guia, es muy interesante y la voy a seguir, ya que por mas tecnico que sea, un error en este amp y vuela todo (y no es un equipo barato)

voy a armar todo bien bien prolijo y siguiendo las recomendaciones de la guia para calibrarlo y cuento como me fue o si mori en el intento xD
11/01/2010 #17

Avatar de Juan Jose

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
Tambien puedes hacerte un probador como este del grafico con un trafoi de 220 a 110 y un puente de diodos mas una lampara de 110 v 100 watss (en s defecto tres lamparas de 75 watts de 220 v) y le haces la prueba. Si pasa tiene mas posibilidades de que no sea falso.

saludos

Juan Jose
Imágenes Adjuntas
Tipo de Archivo: gif transistores-falsificados-01.gif (20,3 KB (Kilobytes), 160 visitas)
11/01/2010 #18

Avatar de cryingwolf

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
FUNCIONA!!! jejej el amplificador funciona. despues de revisar mucho, con serie y unas R en las lineas de alimentacion, lo conecte y suena muy bien.

el unico "detalle" es que no puedo calibrar la corriente de BIAS, por mas que giro el preset no pasa nada de nada, lo cual es muy raro porque sonar suena y fuerte.

segun la pagina del symasym tiene que medir entre GND y una de las R de emisor, 12mV y entre GND y la otra R de emisor otros 12mV. entre las dos R de emisor tiene que haver 24mV.

yo mido entre GND y alguna de las R y tengo aproximadamente 13mV, lo cual estaria bien pero no varia en absoluto con el preset.
entre la otra R y GND tambien mide 13 pero entre ambas R mide 0V lo cual esta mal.

ademas de eso, el sonido es bueno, yo lo probe con musica y un celular, asi que no es una prueba definitiva pero suena, si estuviera algo quemado o mal conectado no sonaria no?

Juan Jose dijo: Ver Mensaje
Tambien puedes hacerte un probador como este del grafico con un trafoi de 220 a 110 y un puente de diodos mas una lampara de 110 v 100 watss (en s defecto tres lamparas de 75 watts de 220 v) y le haces la prueba. Si pasa tiene mas posibilidades de que no sea falso.

saludos

Juan Jose

gracias por la info, no sabia que se podian verificar asi, los transistores nuevos no los comprobe con este metodo, pero funciona en el amp y no exploto como antes asi que estoy casi seguro que son originales.


ademas, los anteriores quedaron todos en corto asi que seguro eran genericos y se pusieron en corto ni bien los conecte.

saludos y gracias por la info
13/01/2010 #19

Avatar de cryingwolf

Respuesta: Amplificador 100w hi-fi, ¿que les parece?
ok, volviedo con el tema, el amplificador esta montado casi casi completo, no pude ajustar la corriente de BIAS, pero esta en el valor justo (aunque no lo pueda cambiar)

lo que viene ahora es el tema de la proteccion, quiero ponerle una proteccion contra corto circuito / sobrecarga a la salida del amp.

lo que vi por ahi son protectores de parlantes, que solo desconecta el parlante si hay continua en la salida, pero no proteje los transistores.

se que existe un circuito que cuando se dispara, desconecta la salida con un rele y queda asi hasta que uno apreta un pulsador.

quisisera ese circuito, me parece el mejorcito.

saludos y gracias por las respuestas. si alguien tiene ideas para el circuito de proteccion o porque no puedo ajustar el BIAS, bienvenidas sean!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.