Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/12/2010 #121

Avatar de Agucasta

Yo tengo una duda> el "headphone output +" es el mismo "amplifier output+" pero con una R de 330 [Ohm] en serie con la amplificada. Esto sirve para hacer una salida de linea tipo headphone a partir de la potencia de un stereo de automovil?

O sea, mi equipo philips, no tiene salida de linea para conectar a una potencia. Pero a partir de los ~17 watts que tiene de potencia, quiero hacer una salida de audio para conectar a un amplificador.

Me va a servir esa resistencia de 330 [Ohm]?

Muchas gracias.
12/12/2010 #122
Moderador general

Avatar de Fogonazo

agucasta89 dijo: Ver Mensaje
Yo tengo una duda> el "headphone output +" es el mismo "amplifier output+" pero con una R de 330 [Ohm] en serie con la amplificada. Esto sirve para hacer una salida de linea tipo headphone a partir de la potencia de un stereo de automovil?
Sip, pero yo emplearia una resistencia de menor valor (100Ω)
O sea, mi equipo philips, no tiene salida de linea para conectar a una potencia. Pero a partir de los ~17 watts que tiene de potencia, quiero hacer una salida de audio para conectar a un amplificador.....
NO es ni cerca a lo ideal.
Sería preferible que busques la entrada a la etapa de potencia de tu estéreo y tomes de allí la señal para el otro amplificador.
12/12/2010 #123

Avatar de fdesergio

Fogonazo dijo: Ver Mensaje
"Eso" es un bi-metálico, cuando la temperatura asciende por arriba de 60º cierra un contacto interno. Cuando desciende lo vuelve a abrir.
creo es al contario si sube de 60 grados se abre y asi en el circuito quitaria el corto entre BE del tr que maneja el fan, talvez sea tarde pero bueno acalararlo, chauuuuuuuuuuu
14/02/2011 #124


Hola hago una pregunta rapida... estoy armando el circuito de proteccion de este post... queria saber si alguien me puede ayudar porque no entiendo...

La conexion del jack del auticular es con corte eso entiendo... pero el jack que consigo con corte el corte que hace es de señal en el jack no es un swich independiente... alguien me dice como se conecta o que tipo de jack tengo que comprar???

ahi les dejo una foto con el que yo tengo... agradezco su pronta respuesta... gracias...
Imágenes Adjuntas
Tipo de Archivo: jpg JK-6525A.jpg (18,8 KB (Kilobytes), 26 visitas)
25/02/2011 #125


Hola, tengo una pequeña duda que no logro sacarme de encima a epsar de que ya lei todos los posts, elrengofa consulto sobre la corriente y dijo tener un trafo de 35+35 x 3A y le dijeron que va, ahora, que pasa con la corriente del secundario de 50+50??? solo me interesa armar la potencia y la proteccion, de pre voy a usar la placa de sonido de la pc (es para los graves de un home 7.1)
12/04/2011 #126


AndyMetal dijo: Ver Mensaje
Hola, tengo una pequeña duda que no logro sacarme de encima a epsar de que ya lei todos los posts, elrengofa consulto sobre la corriente y dijo tener un trafo de 35+35 x 3A y le dijeron que va, ahora, que pasa con la corriente del secundario de 50+50??? solo me interesa armar la potencia y la proteccion, de pre voy a usar la placa de sonido de la pc (es para los graves de un home 7.1)
a esto sumo lo siguiente: que corriente consume en 4ohm? se eleva mucho el thd?
18/04/2011 #127


ola quisiera armar un amplificador de 100w monofonico rms pero teniendo en cuenta el calculo del disipador y aquellos parametro como la temperatura... ¿sera que puedo usar el diseño de la pagina 1?
18/04/2011 #128
Moderador general

Avatar de DOSMETROS

Armate el de Rod Elliot , tiene muy buena fidelidad y anda de primera , no pidas el PCB ni publiques el tuyo , ya que Rod lo comercializa.

http://sound.westhost.com/project3a.htm

Saludos !
20/05/2011 #129


muchas gracias che! ya tengo proyecto para fin de trimestre (:
26/05/2011 #130


esa proteccion que esta al principio del tema funciona alguien la armo? porque una ves arme una proteccion que solo cortaba con v+ y v- no hacia nada la pregunta es la proteccion actua tanto con v+ como con v-? osea si al ampli si me pone en corto un irfp9240 y manda a la salida 65 volts negativos actuara? y otra pregunta para un ampli de 130volts simetricos 65+ y 65- ay que cambiarle algun valor al circuito?
27/05/2011 #131

Avatar de palomo

Para ese voltaje te recomiendo este que pertenese a la misma linea (ve los diagramas), no trates de subir el voltage nadamas porque si para esto se nesecita analizar y hacer los cambios pertinentes y la verdad no le veo caso, ya que hay otros circuitos diseñados para ese valor, usa el buscador que podras encontrar varios que se adapten a lo que quieres.

Saludos.


Haaaaa con lo del protector si funciona en -B
28/05/2011 #132


ya arme el amplificador pero solo 1 canal y hay un transistor el mjl1302a que lo pongo en la imagen encerrada en el circulo blanco, este se calienta demasiado mas que los demas, podria ser una falla o es algo normal??????.
el amplificador esta en etapa de prueba aun falta conectar la ventilacion
30/05/2011 #133

Avatar de palomo

No se ve la foto o se te olvido ponerla, pero si un transistor se te calienta mas que los demas significa que te encuentras ante un ente chino, podrias salir de dudas midiendo si el hf de este es igual al de los demas, o puede que este demaciado alto en comparacion con el otro MJ1302 y el transistor este cargando con todo el trabajo.

Saludos.


Haaa y pon las fotos.
03/06/2011 #134


ya tengo el amplificador armado, como no consegui un transformador que me arrojara 50v, conecte en serie dos transformadores para conseguirlo, eso salio bien no dio ningun problema.

Al momento de conectar mis dos tablillas del amplificador (son dos tablillas ya que pretendia tener dos canales), ocurria la misma falla en ambas la Resistencia de 6.8ohms a 1W se quemaba.....
el ruido era algo distorcionado...
cual podra ser la falla??
he comparado la impresion de mi tablilla y la colocacion de los componentes con la imagen que fue aportada en este foro y no hay error es identica..

cabe destacar que antes de hacerlo con los +50 y -50v lo hice con +25 y -25 no habia distorcion pero el sonido no era muy elevado!
03/06/2011 #135

Avatar de pandacba

Cuidado eso de poner transformadores en serie para obtener fuentes partidas....

Poses subir un diagrma con el tipo de transformadores que utilzaste y como los conectaste exactamente?

Desde ya te adelanto que si eran del tipo con punto medio no te sirve para la fuente de +-50V

Y se cae de maduro que con +-25 suene más bajo que con +-50. con -+25 te da 25W
03/06/2011 #136

Avatar de zopilote

Solo tienen que colocar una foto de tus plaquetas, alli puedo ver que no se ha colocado la inductancia en paralelo a 6R8. Y trata de leer como poner a punto amplificadores. Y de usar dos transformadores en serie si se puede usar (si se conecta correctamente sus fases), auque hay que monitorear los voltajes (si de un lado comienza a subir, hay una mala disposicion de rectificado). O un diagrama general de tu fuente seria perfecto para ver que es lo que falta.
03/06/2011 #137

Avatar de pandacba

Zopilote no dije que no se pueda solo mencione cuales no, presisament los trafos con derivación no se pueden los otros si
03/06/2011 #138

Avatar de zopilote

Lo de los transformadores con derivacion, se usan solo tienen que usarse los extremos y unirlos, si se utilizan las demas derivaciones para optener la mitad de las tensiones se corre el riesgo de que se desbalence el voltaje ya rectificado, ejemplo +/-50Vdc con +28~25Vdc. Solo hay que medir como se comporta la alimentación, pues a veces suceden un desbalance gradual en la fuente.
03/06/2011 #139

Avatar de pandacba

los transformadores con devanado con derivación al medio tienen sus bobinados en contrafase si los colocas en serie te quedara bobinados en falses alternas.... por eso para hacer una fuente partida de dos transformadores estos deben tener secundario único o derivaciones pero todas en fase.

Para que te ubiques a lo que me refiero, la primera vez que quise realizar una fuente para mi radio para no utilzar pilas estando en casa me consegui un transformador de 6+6 le puse los dos diodos capacitor le hice un regulador transistorizado, y en la radio habi un bramido, que con pilas no hacia.... como no encontrara la solución eso quedo guardado alli por años.

Un buen dia muchos años después recorde aquel echo frustrante y me puse a analizarlo de vuelta, aún tenia dicha placa y dicho trafo, y la misma radio. lo conecte y el bramido ese......

Me quede pensando porque.... luego de un rato me dije, esta trabajando en media onda.... le colgue el osciloscopio y efectivamente tal como sospechaba estaba trabajando en media onda, porque? porque el que devano el trafo, bobina la mitad de las espiras, saco la derivación y siguio bobinando lo cual es un grave error....

Medi los bobinados y tenian impedancia disttinatas, ya que no era un bobinado bifilar como se debe hacer y luego hacer las uniones como corresponde.....
03/06/2011 #140

Avatar de zopilote

Eso es como esta construido el transformador, uno por teoría sabe que los transformadores con punto medio deberian ser todo en un solo sentido y hacer la toma media, pero siempre hay peros como en los transformadore que mencionas en donde se volteo el sentido de las fases y eso presisamente es lo importante en usar esos transformadores, si tu mides que los voltajes no se aniquilan y lo rectificas y todo esta de en orden puedes usar dichos transformadores pero que hay si presentan lo que mensionas, allì esta el meollo, una cosa lleva a la otra, digo o no que hay que tener precausiones y colocar su foco en serie para cotegar todo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.