Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/10/2011 #1


Amplificador 100w ? ustedes que opinan lo encontre por ai y funciona.
Hola colegas antes que nada les pido disculpas a algunos de ustedes que me estubieron ayudando con unos diagramas en otros temas creados por mi... luego explico mi ausencia.

Bueno el otro dia estaba buscando un ampli por la web y me encontre con esto y no se que es supongo que no pasara los 120w por el diagrama pero lo arme en una placa universal y anda y muy pero muy bien lo que si calienta bastante....

En los transistores de salida le puse: C5200 y A1943

Lo que no se es que tipo de clase es- ni que potencia tiene- ni cuanta distorcion tiene- eso quisiera saber.
Yo googleando lo encontre en un .DOC y estaba buscando amplificadores de 300w y salto eso.

Aca les dejo el diagrama (( esta probado y bastante nunca fallo )) si lo quieren armar es algo sencillo y barato lo recomiendo lo unico es tener un buen disipador el ampli lo probe con 35+ y 35- y anda muy bien tambien

En estos momentos lo tengo con: 55+ y 55- .



http://img267.imageshack.us/img267/7929/ampli300.png

gracias de ante mano !!! Saludos Desde Rosario !!!
19/10/2011 #2
Moderador general

Avatar de DOSMETROS

Ese amplificador es un asco.

Primero , si el 741 va a trabajar a ±15 , suponiendo que su salida pueda llegar a unos ± 13 V , esa configuración de transistores van a amplificar corriente y no tensión , asi que ¿para que querés ± 60 V? ¿para calentar transistores? Porque ni 50 Watts va a darte !

Además las bases de los excitadores juntas es clase B , calienta menos pero tiene mucha distorción. A la señal le va a faltar 0,7 x 4 = 2,8 V , fijate el dibujo en rojo:




Saludos !


20/10/2011 #3
Excluido


alemayol dijo: Ver Mensaje
. . . lo arme en una placa universal y anda y muy pero muy bien lo que si calienta bastante . . .
¿De verdad lo armo tal como esta en el diagrama?.
¿Porque le aplica 60V al operacional, si funcionan hasta 30V?.

.
20/10/2011 #4

Avatar de ls2k

el operacional lleva unos zenners
20/10/2011 #5
Excluido


ls2k dijo: Ver Mensaje
el operacional lleva unos zenners
Mire detalladamente, cada zener es de 30V (30+30=60).

Le aplica 60V a un LM741 que funciona con 30V maximo.

.
20/10/2011 #6

Avatar de adjcp

y si le aumentas el voltaje no pasa nada a los zenners?

amigo alemayol los ecg 36 37 tambien van al dicipador o no
20/10/2011 #7
Excluido


Ese diseño es pesimo, pero si los novatos quieren armarlo, entonces que lo hagan bajo su responsabilidad.

adjcp dijo: Ver Mensaje
y si le aumentas el voltaje no pasa nada a los zenners?
Yo no me preocupo por los zeners, yo NO armaria ese circuito para quemar el LM741.

.
20/10/2011 #8

Avatar de adjcp

la verdad es que estoy analizando ese diagrama y es un poco confuso

el LM741 tiene protección de sobrecarga en la entrada
y la salida, no prende cuando el rango de modo común se supera no creo que funcione tan bien con los 60volts
20/10/2011 #9


Hooola colegas gracias por sus respuestas me an sacado unas cuantas dudas sobre este circuito ahora lo primero es el LM741 que disen ustedes no se de donde lo sacaron el diagrama tiene un upc4558 se que es un operacional doble pero al margen es lo mismo. y si ami tambien me parecio raro porque la hoja de datos del 4558 tiene un maximo de 15+ y 15- y en este circuito se alimenta con 30+ y 30- es raro pero funciona y audiblemente yo lo comparo con un tda7294 por el sonido y la potencia que da....

(Esto se los digo a Oido) no use ningun programa ni nada para medir P.out ni distorcion.

lo que les aseguro que suena bien pero calienta muchoo...

adjcp si los ecg 36 y 37 van en el disipador a los ecg 152 y ecg 153 le puedes poner un pequeño disipador no calientan tanto.

Si Arman Este diagrama para probar diganme que opinan al escucharlo Gracias....

mandrake Si lo arme tal cual esta ai !!! desde un principio dude sobre este ampli por la tension que estaba trabajando el OP. pero como es algo barato para armar aca. me saque las dudas probandolo y en estos momentos lo tengo andando como ampli para la pc !!!

DOSMETROS gracias por tu respuesta muy completa
20/10/2011 #10

Avatar de adjcp

amigo pero 3 pines no se conectan o todoa van conectados disculpe la ignorancia
20/10/2011 #11
Excluido


En la web existen mejores diseños, prefiero los de Elliott sound, esos diseños si son profesionales.

alemayol dijo: Ver Mensaje
. . . mandrake Si lo arme tal cual esta ai !!! desde un principio dude sobre este ampli por la tension que estaba trabajando el OP . . .
Yo no armaria esa plancha porque:
  1. En esas condiciones, el operacional tiene un ciclo de utilidad muy corto.
  2. Tiene una gran distorsion por cruce.
Si a usted le gusta las cosas simples y hechizas, mire el siguiente diseño:

Cheap 100 to 150 Watt Amp.

.
20/10/2011 #12
Moderador general

Avatar de Cacho

Mandrake dijo: Ver Mensaje
La distorsion de cruce es superior @3V (Dosmetros no tuvo en cuenta las ultimas resistencias).

¿Cómo es eso?
No termino de entender qué cálculo estás haciendo ahí con lo de los 3V y las "últimas resistencias". ¿Me lo explicarías por favor?.


Gracias y saludos.
24/10/2011 #13

Avatar de SKYFALL

Mandrake dijo: Ver Mensaje
Si a usted le gusta las cosas simples y hechizas, mire el siguiente diseño:

Cheap 100 to 150 Watt Amp.
Pues este es un amplificador que se ve muy sencillo y a simple vista algo grotesco, pero es mas por la simpleza de diseño que utilizo quien lo construyo, porque yo tomé nota de ese artículo cuando me topé con él en internet y a mi me funciono bien, aclaro que tuve en consideración las notas de operación que dejo escritas quien publico el esquema.

Saludos.

adjcp dijo: Ver Mensaje
mandrake y ese lo armo usted mismo se ve interesante y no se puede usar con un parlante de 8 homs
Hola adjcp, este esquema se puede utilizar con 4 ó con 8Ω, es facíl de construír, con gusto te colaboro si te animas a desarrollarlo.
24/10/2011 #14

Avatar de adjcp

bueno me gustaria xq yo solo e armado amplificadores con integrados operacionales y realmente quiero probar con trancistores saludos amigo Ferchito
24/10/2011 #15

Avatar de SKYFALL

adjcp dijo: Ver Mensaje
bueno me gustaria xq yo solo e armado amplificadores con integrados operacionales y realmente quiero probar con trancistores saludos amigo Ferchito
A que bien me parece, es algo muy interesante de hacer y brinda grandes satisfacciones, si quieres realizar este como tal esta bien o si quieres hacer algun otro con transistores de los del foro tambien te puedo ayudar.
24/10/2011 #16

Avatar de adjcp

bueno esta bien primero hago este a v er como me va me puedes dar algun link
24/10/2011 #17

Avatar de SKYFALL

adjcp dijo: Ver Mensaje
bueno esta bien primero hago este a v er como me va me puedes dar algun link
http://europa.spaceports.com/~fishbake/amp/ca100.htm este es el link.
24/10/2011 #18

Avatar de adjcp

si definitivamente tengo lo necesario pero no tengo trnsformador de 45 + 45 tengo uno de 30 + 30 crees que me cirva sin bajar la ganancia

tomando en cuenta que este es de mayor amperaje
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.