Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
31/01/2009 #181


hola paaa viejotribi ,no se si era para mi no entendi 1 caramelo , lo de los condensadores si lo demas ni ahi , ni la beta ni el factor rmc me gusta aprender pero me faltan muchas clases todabia para entender eso y bueno en reposo me voy a poner yo porque ya es tarde y estoy cansado saludos y gracias por los consejos
01/02/2009 #182
Moderador general

Avatar de Cacho

Hola HVidrio.

Antes de que te vuelvas loco con los parlantes, como sabrás, tienen 8Ω de impedancia, que no quiere decir resistencia.
El parlante presenta una resistencia variable según cambian las frecuencias y es normal que midas un valor distinto al nominal con un tester.
Acá tenés un poco más de información sobre impedancia.
Acá está la hoja de datos de tu parlante. La impedancia mínima que presenta, según esto, es de 6,4Ω a 180Hz. Si tu medición fue de 5Ω... No estamos tan lejos. Si estás usando una escala muy alta o tu tester no es de bastante buena calidad, entonces puede venir de ahí el error, no sería raro que fallara en un par de ohms.

Pasando a los disipadores; si te fijás en las fotos de los otros amplificadores, hay disipadores de más capacidad en esos, y por los TR de potencia que usan (el 3773 y el 3055) no pueden tener la potencia de este. Diría que está un poco corto de disipación este amplificador con lo que tiene ahora (¿es un perfil común de aluminio?).

Saludos.
02/02/2009 #183


bueno gracias me quedo tranquilo q los parlantes estan bien me parece raro la diferencia tan grande de temperatura q hay entre usarlo en 8 h y 4 homs no se si la arreglo con mas disipador y fan cooler en 30 segundos al palo te quema los dedos en 8 al palo ni se toca frio, frio. lo puedo combatir cambiando alguna resistencia esto . si no tiene solucion lo usare en 8 homs saludos cacho
02/02/2009 #184


hola desarmme la potencia kam para ver q habia adentro y tenia 8 condensarores 13000mf y 80v. 18 tr por canal 9 arriba y 9 abajo 2sc5200 y 2sa 1943 esto es 1 bomba lo q tira ahora veo por que esta muy salado para copiar esto .por aca estas potencias no le gustan a los sonidista tienen fama que recalientan y suenan mal en 4 homs para mi esto es oro si alguien tiene algun dato sobre esto se lo agradesco y nunca la use en bridged porque no me dan los selenium y ademas no se bien como es lo de la entrada si tiene q ser balanceada mi consola no sirve , y si la salida va a los positivos si me pueden pasar el dato bievenido seran gracias y saludos les dejo estas fotos de la señorita
Imágenes Adjuntas
Tipo de Archivo: jpg dsc06550_212.jpg (152,6 KB (Kilobytes), 646 visitas)
Tipo de Archivo: jpg dsc06549_560.jpg (153,8 KB (Kilobytes), 698 visitas)
03/02/2009 #185
Moderador general

Avatar de Cacho

hvidrio dijo:
...me parece raro la diferencia tan grande de temperatura q hay entre usarlo en 8 h y 4 homs no se si la arreglo con mas disipador y fan cooler ... [¿]lo puedo combatir cambiando alguna resistencia esto[?]...
Hola HVidrio
Para hacer las cosas más fáciles, supongamos que el desfasaje que presentan uno o dos parlantes (8 y 4Ω) es el mismo y que las ondas son iguales en 8 y 4Ω (misma amplitud). Entonces, en 8Ω vas a tener una dispación instantánea de Vtr*Itr. O sea, el voltaje que cae en el transistor por la corriente que circula.
Como la corriente es del doble entre una configuración y la otra, entonces la potencia disipada en los transistores será del doble en 4Ω con respecto a la disipada en 8Ω.

Ahora, siendo "descuidados" con las cuentas y las unidades, supongamos que en 8Ω tus transistores disipan 10W, en 4Ω disiparían 20W (suena lógico, ¿no?). Supongamos también que por cada watt disipado la temperatura del TR aumenta 1 grado. Entonces, (obviando otros parámetros que entran en juego acá) tendrás que "perder" 10 grados en tu disipador funcionando en 8Ω. En 4Ω serán 20 grados.
Si tu disipador es capaz de disipar esos 10 grados (supongamos que puede disipar 15), entonces no habrá problemas en 8Ω. Al conectarlo a 4Ω, la disipación queda corta (hay 5 grados que se quedan en el disipador) y obviamente aparece el calor. Esto, como habrás notado, es una simplificación grande y poco precisa, sólo apunta a darte una idea de cómo funciona.
Si reemplazás el disipador por uno de más capacidad o le ponés un cooler (o más) al que tenés, es muy probable que se solucione el problema.
De hecho, fijate en el "Kam" del que posteaste fotos. Tiene el mismo voltaje de operación que el tuyo (más o menos) pero con unos disipadores bastante más poderosos y un cooler en cada uno.

Si eso no soluciona el problema, entonces ya estamos hablando de cuestiones más complicadas, como una oscilación que aparece al cargarlo con 4Ω, pero es más raro y difícil que suceda. En caso de estar oscilando, tiene que calentar sin que se le conecte señal a la entrada; y si se le conecta, debería seguir calentando aun después de haberla desconectado.
Si ese es el caso, se puede probar una red Zobel (genérica nomás, 10Ω-100nf en serie) a la salida y una R-L en paralelo y ver qué pasa. Habrá que revisar también los condensadores entre base y colector de los drivers y los amplificador de voltaje.

Con respecto a conectar en puente dos amplificador, ya hay en el foro varios hilos. Ese es uno.

Saludos
03/02/2009 #186

Avatar de carlitosferar

Empesamos de cero
Hola:
Quería agradecer a TODOS por este proyecto, muy pocos están completos, probados y discutidos como éste.
Razón que me decidió a construirlo. Además, dispongo de una fuente con valores aproximados a lo requerido +-50AD 4A y solo necesito un canal.
Me hubiese gustado contarles esto con el aparatejo terminado y con fotos, peeeero (Teniendo en cuenta que mis conocimientos de electrónica, no van más allá del la ley de Ohm). Seguramente necesitaré algo de ayuda.
Para los recién llegados, que les pasará como a mí, que releí tantas veces las 26 páginas de este post, pensé en dejarles un resumen (En Bruto –copiar y pegar), de los textos fundamentales.
Y para los neófitos como yo, una escueta guía práctica para imprimir y tener sobre la mesa de trabajo al momento de comenzar. (Todo está basado en los textos originales y los PCB de david_rc_91, que me fueron de gran ayuda, ya que yo también los hice a manopla, en Corel.
Les agradecería (ahora si, a los que saben) le diesen una mirada a esto último (guía y PCB), para corregir errores y completarla.
Desde Alicate, Muchas Gracias y Un Saludo.

Editado: ir a:

Amplificador de 200w ampliable a 400w
03/02/2009 #187


gracias por tu `paciencia cacho saludos
05/02/2009 #188
Moderador general

Avatar de Cacho

De nada, HVidrio.

------

Carlitos, está buena la idea, pero te recomendaría empezar "Construcción paso a paso" con el armado del pcb. El soldado de los cables con que inicia, es ya casi la conclusión del proyecto en lo que refiere a la electrónica y sólo queda el montaje final.
Otro consejo con carácter de muy importante: Agregá la máscara de componentes al archivo con del pcb, si no hay que adivinar qué va dónde o analizarlo a conciencia para deducirlo. Me inclino por la primera.
Siguiendo con los archivos que posteaste, en "Hola que tal" hay una serie de comentarios sobre amplificador en general y otros sobre este en particular, sería útil separarlos o diferenciarlos de alguna manera para que fuera de más fácil lectura.

Vi también que te llamaba la atención que se usara un puente de diodos de 400V en la fuente. La verdad es que en general no se consiguen puentes que soporten mucho menor voltaje, y menos si manejan los 35A de las especificaciones. Si leés el datasheet de la familia de diodos 1N400X, te darás cuenta de que no son voltajes tan descabellados. Si un cilindrito de plástico negro, barato y común como el 1n4007 puede manejar 1000V y 1A, ¿qué tan extraño suena que un puente rectificador maneje 400V?
De todas formas, como no es un elemento caro, no se justifica hacerlo trabajar cerca de los límites ni mucho menos.

Saludos
05/02/2009 #189

Avatar de carlitosferar

Hola Cacho:

Me dejaste MUERTO, que análisis, y que respuesta . No pensé que las dos tonterías que puse diesen para tanto. MUCHISIMAS GRACIAS por tu atención.

Comentarios:

1- El paso a paso, es lo que pude rescatar de la página original. De lo anterior no hay nada, ya que el PCB lo vende. Obviamente que debería comenzar por allí, pero como lo hice para mí, y lo que realmente tenía miedo de pifiarle al momento de armado, era el cableado, pues allí quedó. (mi intención no era hacer un libro, solo lo tiré por si les cabía la idea de hacerlo tipo DIY, (para neófitos, como yo), y a partir de allí ir completándolo.

2- Respecto a la máscara NO LA HICE, porque el PCB TAMPOCO es de mi autoría, simplemente lo tuve que rehacer pues, el que está en el foro me salía un poco borroso. Por lo tanto, la disposición de los componentes en la misma que el cuasicomplementario original y tantas veces mencionado en este post. NADA NUEVO.

3-Lo del archivo “Hola que tal” lo había comentado…… es simplemente la copia de aquellas respuestas de ESTE POST, que consideré (a mí modestísimo juicio) que eran importantes para este proyecto, no están traídas de los pelos de otro lado, son todos comentarios de este post. Y por supuesto no tienen ningún tipo de edición.
La idea era: no tener que pasar las 26 páginas cada vez que buscaba algún dato. Por eso lo dejé en word para que cada uno use lo que le parezca, pero vuscando en solo 5 folios.

4-La explicación del puente… -GENIAL-, así es como necesito que me expliquen ops: , eres un fenómeno.


Vuelvo a dar las gracias a todos lo que aportaron a este proyecto, y a ti Cacho: mi mayor respeto.

Un Saludo.
Imágenes Adjuntas
Tipo de Archivo: jpg pcb400cuasi_158_191.jpg (43,4 KB (Kilobytes), 518 visitas)
05/02/2009 #190


hola cacho tendrias algun circuito censillo para probar tr 2cs5200 porque encontre 1 pero con transformadorr 110 y lampara 100 v eso se me hace imposible habra alguno con 220 v o por lo menos con lamparas de 220 gracias.
05/02/2009 #191


y por que no pones una lampara de 220 . en el transformador de 110... pero que la lampara sea de la mitad de la potencia .. una sencilla solucion.
05/02/2009 #192
Moderador general

Avatar de Cacho

Hola HVidrio
¿Podés postear el circuito del que hablás? Suele ser tan simple como cambiar la lamparita por otra de 220V y potencia distinta y, claro, usar un transformador 220/110V de los que siempre hay a mano.

Aclaración: En estos circuitos las lamparitas usualmente actúan como resistencias (eso son en el fondo) y la fórmula de potencia es P=V²/R. Como lo que se busca es mantener R constante, al duplicar el voltaje de operación del foquito (de 110 a 220V), queda P=(2V)²/R, o sea, 4V²/R. Esto es cuatro veces la potencia anterior.

Poniendo esto en números da:
110V/100W es una lamparita con un filamento de 100W=110V²/R, entonces, R=121Ω.
Una lamparita de 220V/50W tiene un filamento de 968Ω.
Con 220V/400W (o 4 de 100W en serie), hablamos de una lámpara de 121Ω.

Al usar una resistencia más grande, simplemente más transistores pasarán la prueba y se corre el riesgo de usar uno falso (si es el circuito que creo).
Ahora la parte "extraña" del asunto: Si medimos con el tester la resistencia de cada filamento, va a dar valores ridículamente bajos. El porqué lo dejo para que el que quiera lo averigüe.

Saludos
05/02/2009 #193


hola cacho no se si entendi mal o que, si tengo q bajar las resistencias de las lamparas de 220 no tendria q ponerlas en paralelo?. voy a ver si encuentro el circuito pero es el mismo q vistes vos esta en la pagina de tr falsificados . a aca te mando 1 las fotos del chasis q estoy armando con tubos de aluminio , haber ver si les gusta a los criticos que aparecen aveces saludos .
Imágenes Adjuntas
Tipo de Archivo: jpg dsc06551_144.jpg (21,4 KB (Kilobytes), 513 visitas)
Tipo de Archivo: jpg dsc06552_581.jpg (23,9 KB (Kilobytes), 539 visitas)
06/02/2009 #194
Moderador general

Avatar de Cacho

hvidrio dijo:
hola cacho no se si entendi ml o que si tengo q vajar las resistencias de las lamparas de 220 no tendria q ponerlas en paralelo?....
Ups... ops:
Perdón, se me enroscó el cerebro. Van en paralelo, tenés razón.

Saludos
06/02/2009 #195


Buenas. Despues de visar y revisar todo unas cuantas veces, recurro a ustedes. Realicé el PCB cuasicomplementario que subió ma.pastor en la página 13 del post. Alimenté la tarjeta driver con una fuente de +-20V rectificados. La lámpara en serie se encendió tenuemente, y al medir el voltaje en la salida me encontré con unos 16Vcc negativos! Desconecté los transistores de potencia y lo mismo: -16V. Casi todas las patas de los transistores tienen voltajes similares. Tendrá algo que ver que la fuente sea tan chica? Los transistores casi ni calientan. Alguna idea? Muchas gracias.
06/02/2009 #196


hola 1 consulta mas tengo mas , tengo l posibilidd de comprar 2 electroliticos 63 v 15000mf mi transformadorr entrega 50+50 me la juego o es 1 locura son siemens de esos naranjas viejos pero estan cero kilometro saludosss
06/02/2009 #197

Avatar de carlitosferar

Empesamos de cero
Bien:
Haciendo caso a la sugerencia de Cacho, es que: cuando hice los PCB, tome la precaución de hacerle fotos paso a paso.

Y como dijo Fogonazo:

“Si eres un diseñador me imagino que sabrás como ajustar tu propia etapa, así que no leas nada y vete de aquí.”

Estos consejos son solo para NEOFITOS COMO YO, para esos audaces que siempre estamos preguntando: ¿PERO NO HAY UN METODO CASERO?

Para ELLOS: Va el paso a paso intitulado: PCBs y panqueques con dulce de leche.

Amplificador de 200w ampliable a 400w

Lo edito en el original para que quede todo junto.

Un Saludo y Gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg 013_term01_194.jpg (40,5 KB (Kilobytes), 726 visitas)
06/02/2009 #198
Moderador general

Avatar de Cacho

hvidrio dijo:
...tengo l posibilidd de comprar 2 electroliticos 63 v 15000mf mi transformador entrega 50+50 me la juego o es 1 locura...
50V+50V de alterna dan +-70V de continua. Si tenés la idea de conectarle esos capacitores y resulta que te acompaña la suerte y se alinean tres planetas, entonces no van a explotar.

Te pueden servir para otro proyecto que trabaje con menos voltaje, pero para este te aconsejo NO usarlos porque es MUY probable que anden mal o revienten.
Necesitás condensadores de 80V o más. Acá se consiguen por algo de 50 pesos (unos 15 US$) cada uno. Debe haber en Uruguay.

PS: Lindas las placas, Carlitos.

Saludos
06/02/2009 #199

Avatar de carlitosferar

San_Cacho dijo:
PS: Lindas las placas, Carlitos.
Gracias.
06/02/2009 #200


ya triye todo cacho aca estamos pintados no hay esto es lo mas grande q hay voy tener q encargarlo a alguien q valla para esos lados si hay de mas mf me podrias averiguar precio 18000 sin apuro y cuando puedas graciassssssss por todo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.