Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/02/2009 #201
Moderador general

Avatar de Cacho

Acá tenés direcciones por donde buscar los componentes que te puedan interesar

www.electronicaliniers.com.ar
www.elemon.com.ar
www.kation.com.ar (este está en La Plata, a 60 Km de Buenos Aires)

Y si no, podés entrar a la Apartado de proveedores que hay en el foro y buscar ahí. En el post 22 hay un link a una lista que subió Manonline, también.


Saludos
06/02/2009 #202


Por favor, les agradecería si alguien me pudiera dar una pista acerca del problema que planteé en la página anterior. Muchas gracias.
08/02/2009 #203

Avatar de carlitosferar

Hola a todos:
Ya Otros tocaron el tema: La notoria diferencia de componentes entre: Serigrafía, Las Fotografís de lo armado, y fundamentalmente el Schematic.
Pero no encontré respuestas concretas.
Les paso la situación de cada resistencia (doc)y una imagen comparativa.
Pongo destacados R5 y R13 donde la diferencia es verdaderamente llamativa.

Agradecería vuestra opinión.
(Tengase en cuenta lo rudimentario de mis conocimientos, pero así todo, los valores en cuestión no figuran en otro lugar del circuito, como para haberlos confundido)

Desde yá, muchísima Gracias.
Un Saludo.

PD: como verán ganas le estoy metiendo………
Pd2 agrego la mácara con mejor resolución
Imágenes Adjuntas
Tipo de Archivo: jpg diferencias_592.jpg (201,0 KB (Kilobytes), 604 visitas)
Tipo de Archivo: jpg diferencias_mscara2_205.jpg (190,7 KB (Kilobytes), 387 visitas)
Archivos Adjuntos
Tipo de Archivo: doc diferencias_733.doc (30,0 KB (Kilobytes), 308 visitas)
09/02/2009 #204
Moderador general

Avatar de Cacho

roberto_in dijo:
...Realicé el PCB cuasicomplementario que subió ma.pastor en la página 13 del post. Alimenté la tarjeta driver con una fuente de +-20V rectificados...y al medir el voltaje en la salida me encontré con unos 16Vcc negativos! ...
Medí el voltaje que tenés entre la resistencia de 33K y 6K8. Deberían ser 18V (eso dice el señor zener). No creo que los tengas y puede deberse a que el zener esté al revés o a que la alimentación es muy poca. Si el zener está bien orientado, probá de cambiar la R de 6K8 por una de 100 a 150Ω (esto hace que la corriente del zener pase de 0,5mA a unos más saludables 13/20mA). Eso debería darte una lectura de 18V en ese punto.
Probalo, y si anda antes de conectarle la alimentación de +-75V cambiá la R por la original.
Hacé la prueba SIN los de salida, no hacen falta para esto y si algo no anda como debe no se corre el riesgo de quemar un TR caro.
Eso debería solucionar el asunto. No me fijé si no trae más complicaciones esto de la poca tensión, pero me parece que no.

Si no lo arregla, quizá sea un transistor de los del par diferencial de entrada conectado al revés.

Saludos
09/02/2009 #205
Moderador general

Avatar de Cacho

carlitosferar dijo:
Ya Otros tocaron el tema: La notoria diferencia de componentes entre: Serigrafía, Las Fotografís de lo armado, y fundamentalmente el Schematic. Pero no encontré respuestas concretas.
Hay más de una versión, además de que las placas armadas que muestra Ladelec están llenas de errores (presumiblemente, a propósito). Cada PCB que podés encontrar corresponde a una de las versiones, así que si no tenés a la vista el par Esquemático/PCB correspondiente...
10/02/2009 #206

Avatar de carlitosferar

GRACIAS CACHO:
Siempre al frente del cañón.

Trataré de exponer mi situación desde otro punto de vista:

1- El circuito (Esquemático) de Ladelec... ¿¿¿¿VALE? ¿LO PODEMOS DAR POR BUENO?
2- El PCB, que hice está calcado de la fotografía de Ladelec ( no creo que le haya hecho foto-shop para fabricarle errores jejej)
3- Ese, es el par Esquemático/PCB que he utilizado. Y, el que armé de forma virtual en la máscara que mostré. A mi modestísimo entender el PCB responde perfectamente al esquemático. La diferencia la tengo en los valores de las resistencias, el capacitor fantasma de la izquierda, y la posición de R10 respecto a los diodos.
4- Si se pudiesen aclarar esas pequeñas dudas, surge la pregunta final.
5- FUNCIONARÍA...?
6- De lograr que la respuesta sea positiva, Tendríamos como pocas veces, un proyecto verdaderamente DIY/Free, que es lo que los “Neófitos” siempre buscamos. Sin caer en kits comerciales, o en proyectos teóricos, o modificaciones personales y discusiones interminables y, de las que por supuesto no entendemos nada.

7- Pregunta fuera de programa: ¿por qué tanta gente que dice que éste proyecto funciona de maravillas, incluso los que lo han armado con placas originales de ladelec, no comentan nada respecto a esas diferencias y/o modificaciones?. :(

MUCHAS GRACIAS
Un cordial Saludo.

PD: Circuito y Máscara en mensaje anterior.
10/02/2009 #207


hola Carlitos te cuento que este amplificador trabaja de maravillas, yo lo hice, aunque lo monte en un PCB que diseñe yo mismo y trabaja excelente. Los transistores de salida casi ni se calientan ya que lo enfrio con un ventilador de computadora. Tiene buena respuesta en las altas frecuencias asi como en las bajas. Solo que respecto a otros amplificador el ( pop en el parlante ) al encender el amplificador es mayor que en otros diagramas debido al tiempo que se demora en cargarse el filtro que esta en paralelo con el zener de 18V. Para eliminar esto le pongo un retardo para la conexion de los parlantes . Por otro lado es un buen amplificador y lo tengo trabajando con 8 transistores 2n37773 ( 4 por rama ) para trabajarlo a 4 Ω[/u]
10/02/2009 #208


Muchisimas gracias Cacho, y Fogonazo. El problema eran los dos transistores 2sa733 de entrada. El tema es que yo los habia conectado basándome en el datasheet, y obviamente había un error (o en el datasheet o en mis transistores). Di vuelta las patas y salió andando perfecto, muchisimas gracias. Carlitos, soy mas neófito que vos, todo tu trabajo es muy motivador, gracias también.
10/02/2009 #209

Avatar de carlitosferar

Mj dijo:
hola Carlitos te cuento que este amplificador trabaja de maravillas, [/u]
Muchísimas gracias, tu comentario me incentiva a seguir adelante.
Te agradecería si estuviese dentro de tus posibilidades, me aclarases algunas de las dudas expuestas.
Aunque hayas hecho tus propios PCB, no quiere decir que no hayas respetado el circuito (Eso creo entender), de ser así, sabrás cual es el valor de los componentes que me tienen parado, o por lo menos, los que tú hayas utilizado.

Y por su puesto… una fotito no vendría nada mal.

Ah… lo del POP de arranque, yo también tengo una plaquita, pero lo que no consigo es una protección para DC, las que he hecho no funcionan ops: , si alguien sabe de algo…………

Mil Gracias y un Saludo.

Editado

Hola Roberto, No había visto lo tuyo pues entramos al mismo tiempo.

Ah veo que solucionaste tu problema me alegro. Había visto tu “súplica” pero te imaginas que yo era el menos indicado para responderte. Jeje

Gracias por el comentario. Creo que tú me entiendes por dónde van los tiros, estoy haciendo un tutorial con lujo de detalles, pero, no puedo exponer NADA sobre algo que no sé cómo se fabrica, cuales son los componentes verdaderos, (Si llega a ser cierto lo de que las fotografías de ladelec están mal a propósito…. Vaya moral la de algunos!) :x

Como ya comenté no hay proyectos DIY/Free, la idea es hacer algo sencillo: Quemo PCB, sueldo 4 Resistencias y a tocar.

Lo único más o menos parecido, es el famoso “Turco”, pero, como yo lo quiero para un equipo de bajo, me quedaba muy pequeño.

¡Que se puede hacer mejor!, pues claro, ¡que puede ser más eficiente!, pues claro, ¿más económico?, pues también, pero para eso están los que saben. Que por cierto, les estoy terriblemente agradecidos: por su generosidad y paciencia.

Un Abrazo
10/02/2009 #210
Moderador general

Avatar de Cacho

De nada Roberto.
-----
Carlitos, el amplificador este TIENE que andar, y tiene que andar con casi cualquier reemplazo que tengas a mano para los transistores. ¿Por qué? Simplemente porque es MUY simple (son los circuitos que más me gustan).
Hay una regla en inglés que se llama "KIS", Keep It Simple y a quien no la sigue, se le aplica la regla "KISS", Keep It Simple, Stupid.
Estoy totalmente de acuerdo con ambas.

El amplificador, como decís por allá arriba, es perfeccionable; se le pueden agregar cosas, pero no son estrictamente necesarias. Como MJ comenta, anda y anda bien. Y con los 2n3773 también...

Cambiando de tema y yendo a los errores, es muy frecuente que los fabricantes hagan "contrainteligencia" en sus páginas. De todas formas, sólo hay errores en las fotos de los componentes.
Como ejemplo, en Diferencias.jpg tenés la foto de un PCB. Los diodos que aparecen son de vidrio, y no puedo decir exactamente qué modelo serán, pero seguramente son 1n4148 (los más comunes) en vez de los 1n4004 que estipula el esquema.

Por otro lado, el impreso que se ve en ese archivo parece no corresponder al esquema que figura ahí mismo. Hay algunas diferencias más, además del condensador que marcás. Creo que este proyecto tiene algún PCB que se puede armar con la versión complementaria o la cuasi, y creo que este es el caso.
Tenés que seguir los valores de resistencias que tengas en el esquema y listo. No te rompas la cabeza con uno u otro.
La resistencia en serie con los diodos que mencionás... no hay problema. Está antes o después, pero hace exactamente lo mismo.
El condensador fantasma tampoco es algo grave. Simplemente está ahí para mandar a tierra frecuencias más allá de las audibles. Con uno de 100pf se logra un punto de -3dB cerca de los 20KHz (tendrían que ser 117pf en realidad). Más chico el condensador, más arriba será el corte. Más grande, más abajo...

Si te interesan los circuitos DIY, visitá http://www.sound.westhost.com/projects.htm. Ahí podés ver una variedad interesante de circuitos, además de que funcionan, con esquemáticos y explicación de funcionamiento completas. Lo único que no hay en esa página son los PCBs, pero te podés divertir haciéndolos, y si no, podés leer la teoría de cada proyecto que es bastante interesante (y se repite bastante en el mundo de la amplificación).
Hay muchas otras páginas, así que sólo será cuestión de buscar.

Saludos
10/02/2009 #211

Avatar de carlitosferar

NADA DE CACHO… SAN CACHO SI SEÑOR.

Eres un verdadero fenómeno me has dejado sin palabras (tú, te las has gastado todas).

Después de semejante explicación me daría vergüenza volver a preguntar. ops:

No te has salteado un solo punto, incluso te has pasado, ya que yo no pretendía hacer ningún remplazo.

Repito no tengo palabras. SOLAMENTE: Que un tío que se ve lo que sabe, y se baja al llano a darle bola a neófitos como yo, te enaltece aun más. (Sabio y humilde: dos veces sabio).

SEÑOR SAN CACHO: RECIBA UD. MI AGRADECIMIENTO y MI MAYOR RESPETO.

PD: Eso de “Keep It Simple, Stupid.” Te lo perdono jejej

Un Fuerte Saludo desde Alicante.
10/02/2009 #212
Moderador general

Avatar de Cacho

Se agradece Carlitos, pero estoy santificado sólo porque alguien ya había usado mi apodo en el foro...
Eso de saber... Simplemente quemé más cosas que vos, así se aprende. Sería muy tonto no reconocerlo y más tonto aun no compartirlo.
Los que saben (y mucho) andan por ahí en el foro. No creo ser uno de esos...

Veo por el emoticon que entendiste que la regla no era para vos, sólo está ahí para explicar MI manera de entender estas cosas.

Saludos desde la bahía que fuera blanca alguna vez.
12/02/2009 #213

Avatar de carlitosferar

INCREIBLE……..
Hola a todos:
No consigo las micas aislantes para los Trs.
7 tiendas entre Murcia y Alicante.
Además de desarmar una plancha o quitarle la ventanita al microondas, ¿Alguien sabe que se puede usar para
tan sofisticada labor ?

Muchas gracias por vuestras ayudas.

Viste Cacho que puse el capacitor de 100p. Lo que tu digas es “Palabra Santa
Imágenes Adjuntas
Tipo de Archivo: jpg 0011_964.jpg (14,9 KB (Kilobytes), 1015 visitas)
Tipo de Archivo: jpg 0010_123.jpg (14,9 KB (Kilobytes), 909 visitas)
12/02/2009 #214
Moderador general

Avatar de Cacho

Si no conseguís micas, probá con los pads de silicona (a veces se consiguen en hojas más o menos grandes y los cortás del tamaño que se te ocurra).
Para los de potencia, si no se consigue nada mejor, podés usar dos micas TO3P que son rectangulares de 20*24mm.
Les tendrías que cortar un pedacito que se va a superponer en el medio, pero supongo que andarán bien. Supongo que van a quedar los bordecitos del TR sin mica, pero serán partes de plástico así que no hay problema.

De todas maneras, podés probar el amplificador sin los TR de potencia. Con los drivers solos tiene que haber sonido (bajito) y si funciona bien conectá los de potencia. Te recomiendo seguir el tutorial de Fogonazo para ajustar tu amplificador.

Saludos
12/02/2009 #215

Avatar de carlitosferar

San_Cacho dijo:
Si no conseguís micas, probá con los pads de silicona (a veces se consiguen en hojas más o menos grandes y los cortás del tamaño que se te ocurra).
Para los de potencia, si no se consigue nada mejor, podés usar dos micas TO3P que son rectangulares de 20*24mm.
Les tendrías que cortar un pedacito que se va a superponer en el medio, pero supongo que andarán bien. Supongo que van a quedar los bordecitos del TR sin mica, pero serán partes de plástico así que no hay problema.

De todas maneras, podés probar el amplificador sin los TR de potencia. Con los drivers solos tiene que haber sonido (bajito) y si funciona bien conectá los de potencia. Te recomiendo seguir el tutorial de Fogonazo para ajustar tu amplificador.

Saludos
GRACIAS CACHO.
Por primera vez me adelanté a tus consejos.

Ya hice la prueba de Fogonazo, peeeeero no la pasé, la lámpara no baja y calienta UN TIP 42. Menos mal que arranqué con una lámpara de 100W, y solo el Driver.

Mira que con el miedo que me has metido el otro día con que: “Creías que había más cosas mal”, lo recontra-revisé, pista por pista.
Bueno, Hoy no tengo más tiempo mañana veré que pasa.

Ah: el pad de siliconas no sé qué es? ¿Sirve para los de potencia también?

Un Saludo.
12/02/2009 #216
Moderador general

Avatar de Cacho

carlitosferar dijo:
...Ya hice la prueba de Fogonazo, peeeeero no la pasé, la lámpara no baja y calienta UN TIP 42. Menos mal que arranqué con una lámpara de 100W, y solo el Driver.
...Ah: el pad de siliconas no sé qué es? ¿Sirve para los de potencia también?
Fijate por qué calienta el TIP, no debería ser nada difícil de encontrar y solucionar. ¿El que se calienta es el driver o la fuente de corriente? (en el esquema, el de abajo y el de arriba respectivamente)
Un detalle importante: No hay que tenerle miedo a estas cosas, sólo cuidado y respeto.

Los pads de silicona son como las micas comunes, pero hechas de... siliconas. Son flexibles y no necesitan grasa siliconada, aunque si se les pone no pasa nada. Acá tenés una foto de cómo se ven. En el de más a la derecha se nota que fue cortado para calzar en algún tamaño en particular.

Saludos
12/02/2009 #217

Avatar de carlitosferar

AHAHAHAHAHA SI-SI (yo pensé que era algo que se compraba en la farmacia..jeje) ops:

Los conozco, los había visto en las fuentes de PC. Tanto es así, que pregunté en todas las tiendas y me miraban con cara de marciano. Solo un chaval en Murcia me dijo que en la escuela, lo usaban, y venía en rollo, pero que allí no lo vendían.

Veré con los rectangulares, “con lo que tengo en casa”, (El de la tienda me odia, nunca le gasto más de 5 euros). :evil:

El TIP es el de abajo en el circuito y a la derecha en el PCB.

Gracias Cacho, te debo un asado.
Imágenes Adjuntas
Tipo de Archivo: jpg tip_que_calienta_126.jpg (128,7 KB (Kilobytes), 502 visitas)
12/02/2009 #218
Moderador general

Avatar de Cacho

Bueno, viendo la máscara de componentes y el PCB que usaste, no encuentro errores.
Lo único que se me ocurre es que haya algún error en el armado (orientación de diodos, valores de resistencias, etc.) o en las soldaduras (cortocircuitos), pero no creo que sea este el caso. Los transistores chicos están bien orientados en la máscara de componentes y los TIPs están bien montados en tu placa (hasta ahí se puede distinguir en las fotos)...

Por otro lado, me quedé pensando... La lámpara no se va a apagar nunca, eso tenelo por seguro, y es normal que se calienten un poco los dos drivers (un poco, ¿eh?). ¿Qué temperatura alcanza el TIP que se calienta? ¿Podés sostenerlo entre dos dedos por lo menos durante 10 o 15 segundos? Si es así, no está demasiado caliente.
Medí si hay tensión continua en la salida. Idealmente deberían ser 0V, pero es aceptable que aparezcan algunos mV... digamos hasta unos 200, por poner un valor.

Saludos
13/02/2009 #219


Hola Carlitos solo me falta por preguntarte que si cuando probastes el amplificador sin los transistores de salida le conectastes el parlante?. Porque de ser asi no puedes tocar la entrada de audio del amplificador o alguna otra señal ya que traeria un calentamiento de los driver, pero de todas formas se te debe oir la musica en el parlante aunque no con mucha potencia ( no le des tanto volumen sin los transistores de salida ya que calentaria los driver ) La corriente de reposo debes medirla con al menos un transistor de salida por rama y de esta forma sin darle señal a tu amplificador y teniendo una lampara de 100W en serie entonces la ajustas de tal forma de que no se caliente los transistores de salida en reposo y no exista distorsion al ingresarle audio al amplificador ( aunque ya en este amplificador se encuentra ajustada la corriente de reposo ).
13/02/2009 #220

Avatar de carlitosferar

GRACIAS –GARCIAS–GRACIAS. A ambos

SOLUCIONADO. La culpa fue mía… la ansiedad es mala consejera.
Había conectado mal la entrada, no sé, si por la lámpara, pero no quemé nada.

Ahora funciona excelente, (incluso parlante) (Tenias razón Cacho: estaba todo bien).
A ver si el finde puedo armar la etapa de salida.

Como hoy no les doy ningún dolor de cabeza con el amplificador les dejo una inquietud ya mencionada.

Quisiera ponerle al parlante una protección para AC, tengo un 18´´, y me dolería en el alma quemarlo por un descuido. He fabricado un par y no funcionan. Una cortaba cundo quería, y la que tengo instalada actualmente, titila el led, sin motivo. Otra característica es que la mayoría son estéreo y trabajan los dos canales en común, y yo lo necesito mono.
Había visto alguna vez una que no necesitaba alimentación y simplemente al recibir una sobrecarga se quemaba. (funcionaba simplemente como un fusible).

Ejs:
http://www.analogmetric.com/store/goods.php?id=269
http://www.apogeekits.com/anti_speaker_pop_k3506.htm


Conociéndolos, estoy seguro me sabrán sugerir, por donde orientar la búsqueda.

De nuevo GRACIAS-GARCIAS-GRACIAS.
Un Saludo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.