Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
23/09/2009 #481

Avatar de nuk

Respuesta: Amplificador de 200w ampliable a 400w
Cacho dijo: Ver Mensaje
Los "MJE" que decís supongo que andan bien. Eso sí, fijate el pinout que no estoy seguro de que sea igual.

Y viene pintando lindo el circuito...

Saludos
hola al foro regreso para dar buenas y malas noticias sobre amplificador de 400w compacto primero la buena noticia Funciona...!!!! jejejejee, la mala tengo distorcion ¿..alguien tubo este problema con el driver basico..? alguien tiene idea de por que se presenta distorcion..?? Explicacion:
[se puede apreciar mas cuando bajo al minimo el volumen es como si ubiera "basurita" en el parlante pero cuando subo el volumen.ıl no se persive mucho solo queda como si tubiera un poco de agudos]
Especificaciones :
Amplificador 200w transistores de salida[2SC5200 & 2SA1943], Alimentacion -50v 0v+50v
alguien me prodria decir como solucionarlo
a aclaro algo importante:[ERRORES DE DISEÑO]

1.- cambié la posición de los transistores BC557/8,9 y BC547/8,9
2.- use los KSE340 = MJE340 de reemplasos y cambia la posicion de los pines

creo que eso es todo solo tengo problemas con la distorcion en ecencia funciona
psd: la unica resistencias de 2.2k se calienta mucho eso es malo..?? lo cambie por uno de 3.3k
psd: dejo una fotito del pcb de la fuente -50v -15v 0v +15v +50v ,"el que lo decee que lo pida" para postearlo

gracias de antemano,nuk
23/09/2009 #482

Avatar de cevv

Respuesta: Amplificador de 200w ampliable a 400w
hola nuk!!
hoy precisamente estoy en el ciber trabajando sobre la simulacion de ese amplificador para corregir la distorcion o mejor dicho saturacion...
fijate tarde como tres horas en esto...
bueno aca subo el archivo en multisim 10 (que descargue hoy y es portable)..
lo Simule con +/-75Vdc (fuente con que lo montaré) y anda bien... (supuestamente el simulador) incluso lo comparé con otros y este tiene mas potencia...

Bueno espero sugerencias...
Aca el archivo (observen la potencia y la baja distorcion)
23/09/2009 #483
Moderador general

Avatar de Cacho

Respuesta: Amplificador de 200w ampliable a 400w
nuk dijo: Ver Mensaje
...la mala tengo distorsion
...
[se puede apreciar mas cuando bajo al minimo el volumen es como si hubiera "basurita" en el parlante pero cuando subo el volumen.ıl no se percibe mucho solo queda como si tuviera un poco de agudos]
...
creo que eso es todo solo tengo problemas con la distorsion en esencia funciona
¿Tenés distorsión o ruido?
Si es ruido puede ser un mal desacople de la alimentación. Unos condensadorcitos electrolíticos y cerámicos en cada rama de la alimentación, bien cerquita de la entrada al circuito, deberían solucionarlo. Si es distorsión... Ya es otro cantar.
Lo de las letritas rojas... es que no puedo con el genio (me controlé con los acentos, pero esos otros eran fieeeeeeeros...)


nuk dijo: Ver Mensaje
psd: la unica resistencias de 2.2k se calienta mucho eso es malo..?? lo cambie por uno de 3.3k
Según mi simulador ahí hay 11,3mA circulando. Eso, con una R de 2k2 da una potencia de 280mW.
Si usaste de ¼W, es más que lógico que esté que pela...
Con 3k3 baja la corriente, pero sigue siendo alta la disipación. Te diría que usaras cualquiea de los dos valores, pero de ½W o más potencia y debería andar sin problemas.

Saludos
25/09/2009 #484

Avatar de nuk

Respuesta: Amplificador de 200w ampliable a 400w
cevv dijo: Ver Mensaje
hola nuk!!
hoy precisamente estoy en el ciber trabajando sobre la simulacion de ese amplificador para corregir la distorcion o mejor dicho saturacion...
fijate tarde como tres horas en esto...
bueno aca subo el archivo en multisim 10 (que descargue hoy y es portable)..
lo Simule con +/-75Vdc (fuente con que lo montaré) y anda bien... (supuestamente el simulador) incluso lo comparé con otros y este tiene mas potencia...

Bueno espero sugerencias...
Aca el archivo (observen la potencia y la baja distorcion)
hola "Cevv" tenés razón exactamente es pura saturación ¿..como lo soluciono..?? cambio todos los valores del amplificador..?? devierón advertirlo al principio
:evil:"ADVERTENCIA TIENE DISTORCIÓN" :evil: no lo creen..?? ah.! y porque en tu simulación del multisim el multitester de la salida de parlante marca 47.8v se supone que no debe haber voltaje o me equívoco..? ops:
bueno aun así tiene un THD del 0.055% y 579.234W en 4ohm en 2Vp y si ocila :p
teniendo en cuenta que el multisim tiene un margen de error del 5%**
**Fuente:Fogonazo
psd:si alguien pudo solucionarlo que comparta.
psd:no valió la pena el rediseño del driver por la saturación que pena
psd:me quedo con el amplificador de "construye tu video rockola" [modificado]
ah..'!Cacho un saludo...por la corrección jejee...espero haber escrito bien
Psd:no hay psd cambio y fuera
comment,l-nuk-l
25/09/2009 #485

Avatar de cevv

Respuesta: Amplificador de 200w ampliable a 400w
hola nuk!
Bueno Yo lo tengo trabajando a +/- 56VDC aplique algunos cambios con la ayuda del simulador y si resulto bien... mejoro la calidad de sonido en comparacion con la version original...
Lo que dices del voltaje (47.8V)... creo que es normal, porque es el voltaje alterno de la salida...

acá dejo otro archivo... Verifiquen a ver si me equivoque (apenas empiezo a usar simuladores)... incluso vean si tiene estabilidad a 2 ohm....
Espero que alguien mas comente...
Saludos!
Archivos Adjuntos
Tipo de Archivo: rar Amplifier 200 400 la delec 75VDC (2V entrada).rar (686,8 KB (Kilobytes), 525 visitas)
25/09/2009 #486

Avatar de nuk

Respuesta: Amplificador de 200w ampliable a 400w
hola "cevv" entonces probare haciendo los respectivos cambios que tiene tu simulacion para verlo en la practica ya que estoy alimentadolo con solo +50v 0v -50v y una duda mas la alimentacion de los TO-92 BC557 que estan al principio del circuito tu solo usas unas resistencias y condensador y un diodo zener de 12v pero en cambio el mio esta todo eso + un BC547 eso afecta en algo..?? una imagen adjunta para que te des idea de lo que digo desde ya muchas gracias
Archivos Adjuntos
Tipo de Archivo: rar Amp400Comple.rar (59,6 KB (Kilobytes), 540 visitas)
25/09/2009 #487

Avatar de palomo

Respuesta: Amplificador de 200w ampliable a 400w
Bueno amigo nuk parece que nos estamos cruzando de post en post, lo que mencionas es porque el amigo cevv ocupa el diagra en vercion cuasicomplementaria, y el tuyo es en vercion complementraria por eso lleva el transistor de mas esto sirve para tener un mejor par diferencial, fijate en los transistores de salida.

Saludos
25/09/2009 #488
Moderador general

Avatar de Cacho

Respuesta: Amplificador de 200w ampliable a 400w
nuk dijo: Ver Mensaje
hola "Cevv" tenés razón exactamente es pura saturación ¿..como lo soluciono..??
Poné menos señal en la entrada o modificá la ganancia del amplificador. Lo primero es obvio cómo se hace, lo segundo, es cambiar una resistencia.

Y si suena a que tenés un gato encerrado en los transistores y lo estás electrocutando, es probable que tengas transistores falsos.

Saludos
28/09/2009 #489

Avatar de cevv

Respuesta: Amplificador de 200w ampliable a 400w
Buenas tardes a todos!
nuk acá dejo el archivo para 55 VDC (con el transitor que dices).. Espero te sirva!..
huki puedes alimentar el amplificador estereo con +/-60VDC sin problemas. Pero con el transformadorr que posees no te lo recomiendo porque apenas son 7A y para los 2 canales (bien hechos) no son suficientes... Usalo para un solo canal.
Oscar espero las pcb´!
Saludos a todos!
Archivos Adjuntos
Tipo de Archivo: zip Amplifier 200 400 la delec 55VDC (1.5Vpp).zip (207,5 KB (Kilobytes), 705 visitas)
28/09/2009 #490

Avatar de nuk

Respuesta: Amplificador de 200w ampliable a 400w
hola disculpen la demora ops:, bien aqui las respuestas

palomo dijo: Ver Mensaje
Bueno amigo nuk parece que nos estamos cruzando de post en post....
si asi parece
resp: gracias por la información al parecer sirve para tener un mejor par diferencial que el cuasicomplementario eso esplica la calidad de sonido que tiene claro obiando la saturación

Cacho dijo: Ver Mensaje
Poné menos señal en la entrada o modificá la ganancia del amplificador. Lo primero es obvio cómo se hace, lo segundo, es cambiar una resistencia.
ya lo hice y no es eso, sobre la resistencia no cambia nada persiste con la saturación usando valores de 56k , 33k y 22k y no creo que sea eso
Y si suena a que tenés un gato encerrado en los transistores y lo estás electrocutando, es probable que tengas transistores falsos.!
resp: no creo que sean flasos ya ubieran volado jejeje ... si no entonces que transistores mas puedo usar aparte de estos 2SC5200 y 2SA1943 pero con encapsulado TO-267 que son los que caben en la placa gracias de antemanoops:

cevv dijo: Ver Mensaje
Buenas tardes a todos!
nuk acá dejo el archivo para 55 VDC (con el transitor que dices).. Espero te sirva!..
gracias "cevv" lo revisare creo que usmearé los amplificadores de oscar montalvo ops: pero no se si se puedan usar los transistores 2SC5200 y 2SA1943 y que funcione bien, para no desperdiciar esos transistores...
espero que Oscar M. se pronuncie a esto
28/09/2009 #491
Moderador general

Avatar de Cacho

Respuesta: Amplificador de 200w ampliable a 400w
nuk dijo: Ver Mensaje
...sobre la resistencia no cambia nada persiste con la saturación usando valores de 56k , 33k y 22k y no creo que sea eso
...
no creo que sean flasos ya ubieran volado jejeje ... si no entonces que transistores mas puedo usar aparte de estos 2SC5200 y 2SA1943 pero con encapsulado TO-267 que son los que caben en la placa gracias de antemano
Vamos por partes: Por lo primero, si armaste bien el PCB, es raro... Este amplificador anda.
Podés subir (o dejar el link si ya está en el hilo) el esquema que usaste y aclarar bien los reemplazos que hiciste (Esquema, no PCB).
Agregá qué tensión te da la fuente en cada rama (medida con el tester, no la que se supone que tenés) en vacío y cuando empieza a distorsionar y decime por favor si distorsiona siempre o sólo al subir el voltaje.
Más mediciones: Entrada a tierra y medí si aparece continua a la salida. Va a haber algo, ¿cuánto?.

Lo segundo: Un transistor falso no necesariamente vuela. Si lo estuvieras alimentando con tensiones cercanas al límite, ahí sí sería más esperable que los falsos saltaran como pochoclo, largando una baranda importante, como a pochoclero que no se baña.
En ese mismo encapsulado podés encontrar los MJL21193 y 94, los MJL4281/4302 y los 3281/1302.
No he tenido noticias de falsificaciones de esos, aunque debe haber.
De todas formas, estás requete al límite (100V) de los TIP35/36C, quizá puedas usar un par para probar a poco volumen.

Saludos
28/09/2009 #492

Avatar de palomo

Respuesta: Amplificador de 200w ampliable a 400w
Otra vez con NUK.

Estos transistores si te sirve para armar la placa zener en configuracion BTL que posteo al amigo Oscar M. esta por ahí de la pagina 26.

En lo personal estaba armando la placa del amplificador Crest-Audio, pero por el costo de los transistores para ocupar voltaje de +-150v lo voy a ir armando poco a poco, imaginate $9dolares c/u.

Asi que me voy a aventar a armar la zener en BTL, ya tengo 40 transistores para este amplificador, pienso poner 20 por canal, 10 2SC y 10 2SA con un transformador de 50 0 50v de 16Amp ya rectificados obtendre +-65vcd, ( mmmmm no se si estara un poco chico el transformador para este amplificador) bueno a darle haber que tal sale.

Saludos
01/10/2009 #493

Avatar de nuk

Respuesta: Amplificador de 200w ampliable a 400w
Hola al foro bueno una pack de respuestas..!!(ya se esta haciendo comun )
Cacho dijo: Ver Mensaje
Podés subir (o dejar el link si ya está en el hilo) el esquema que usaste y aclarar bien los reemplazos que hiciste (Esquema, no PCB).
los unicos reemplazos fueron los MJE 340 y los 2SC5200 y 2SA1943 los BC558 y BC548

Agregá qué tensión te da la fuente en cada rama (medida con el tester, no la que se supone que tenés)
[+51.02v / 0v / -51.01v] testeado

en vacío y cuando empieza a distorsionar y decime por favor si distorsiona siempre o sólo al subir el voltaje.
bueno esta bien pero no te enfades ;-) aqui va..!
distorción "saturación"=>[creo que hay diferencia..?] siempre hay pero se puede apreciar mejor cuando pongo un poco de volumen, me hacerco al parlante y se escucha como si tubiera "tierrita" entre la bobina pero no es asi los parlantes están en buen estado, pero cuando subó el volumen sigue pero entre los sonidos medios y agudos en los bajos no se persibe casi nada..
- espero haver esplicado bien...?


Más mediciones: Entrada a tierra y medí si aparece continua a la salida. Va a haber algo, ¿cuánto?.
<= solo entendí lo que está en negrita

Lo segundo: Un transistor falso no necesariamente vuela. Si lo estuvieras alimentando con tensiones cercanas al límite, ahí sí sería más esperable que los falsos saltaran como pochoclo, largando una baranda importante, como a pochoclero que no se baña.
igual que yo ....es broma

En ese mismo encapsulado podés encontrar los MJL21193 y 94, los MJL4281/4302 y los 3281/1302.No he tenido noticias de falsificaciones de esos*, aunque debe haber.De todas formas, estás requete al límite (100V)** de los TIP35/36C,*** quizá puedas usar un par para probar a poco volumen.
1.- *yo tampoco,no creo encontrar algunos solo me falta preguntar por MJL4281/4302
2.-**eso lo dices por los 2sc5200 verda..'''??
3.-***puedo usar los que me sobró de "contruye to video rockola"...??? los D1047/
B817E solo para probar

palomo dijo: Ver Mensaje
Otra vez con NUK.
Estos transistores si te sirve para armar la placa zener en configuracion BTL que posteo al amigo Oscar M. esta por ahí de la pagina 26.
gracias. lo probaré aun asi tratare de areglar el de la "DELEC"
En lo personal estaba armando la placa del amplificador Crest-Audio, pero por el costo de los transistores para ocupar voltaje de +-150v lo voy a ir armando poco a poco, imaginate $9dolares c/u.
wow..!! yo no puedo costearlo por la cantidad de transistores que lleva en la salida jeje
.sepa comprender
Asi que me voy a aventar a armar la zener en BTL, ya tengo 40 transistores para este amplificador, pienso poner 20 por canal, 10 2SC y 10 2SA
una pregunta..?? puedo usar solo 3 transistores por rama...?? osea 6 transistores en (+50v 0 -50v) polarizados a 10A o habrá que cambiar algo

ahora el que ocacionó el problema ;-)
viendo por ahi visualice un pequeño detalle
el diodo Zener que dice 1N5248B que es de 18V y en el esquema vi lo mismo que raro ...no!?? claró ese reemplace por un diodo de 12v.
no fué mi culpa eeh...!!!
el vendedor dijo: "nop tengo ese....tengo reemplazo!",que poca atención tiene al dar reemplazos ni siquiera se acerca al original :evil: ya va ver el remplazaso que le voy a dar jejejeje
si ese es el problema de la saturación no creo que sea otra cosa quisiera opiniones, sugerencias :p
psd: eh visto que este diodo es de 18v y en algunos esquemas de 24v y no de 12v como el mio, creo que esto hacer que trabaje muy bajo los BC558 y finalmente se sature ocacionando mensajes en el foro jejeje.
comment,nuk
01/10/2009 #494
Moderador general

Avatar de Cacho

Respuesta: Amplificador de 200w ampliable a 400w
Hola Nuk.

nuk dijo: Ver Mensaje
los unicos reemplazos fueron los MJE 340 y los 2SC5200 y 2SA1943 los BC558 y BC548
Buenísimo, ¿y el esquemático?


nuk dijo: Ver Mensaje
bueno esta bien pero no te enfades

Sólo lo pedí por favor, no me enojé para nada.


nuk dijo: Ver Mensaje
distorción "saturación"=>[creo que hay diferencia..?] siempre hay pero se puede apreciar mejor cuando pongo un poco de volumen...
Saturacion: La onda alcanza un techo (impuesto generalmente por el voltaje de alimentación) y queda con la cresta "chata". Es un tipo de distorsión.

Distorsión: Toda diferencia entre "lo que entra" y "lo que sale".

nuk dijo: Ver Mensaje
...me hacerco al parlante y se escucha como si tubiera "tierrita" entre la bobina pero no es asi los parlantes están en buen estado, pero cuando subó el volumen sigue pero entre los sonidos medios y agudos en los bajos no se persibe casi nada..
¿Es como un JJJJJJJJJJJJJJJJJJJJJJJ que se oye bajito? (apuesto a que sí)
y ¿el volumen del ruido varía junto con el de la salida? (apuesto a que no)

nuk dijo: Ver Mensaje
solo entendí lo que está en negrita
Que algo de continua va a haber. ¿Cuánto? (igual, creo que de lo anterior ya sé qué pasa...)

nuk dijo: Ver Mensaje
2.-**eso lo dices por los 2sc5200 verda..'''??
Nop, por los TIP35/35. Estarían al límite con +-50V, pero deberían andar para probar.

nuk dijo: Ver Mensaje
3.-***puedo usar los que me sobró de "contruye to video rockola"...??? los D1047/B817E solo para probar
Sí que podés. Dales con cariño y fijate en el pinout, que sea igual.

Saludos
08/10/2009 #495

Avatar de nuk

Respuesta: Amplificador de 200w ampliable a 400w
Hola "Cacho" [Moderador]
disculpa la demora ops:
¿Es como un JJJJJJJJJJJJJJJJJJJJJJJ que se oye bajito? (apuesto a que sí)
y ¿el volumen del ruido varía junto con el de la salida? (apuesto a que no)
a esto tenés razon y agrego que cuando le doy mas señal pero solo con el preamp sin musica se escucha ese ""JJJJJJJJJ" es mas persebtible, otro punto es cuando toco el "TIP42C" [la espalda metalica] o el cable de positivo del parlante se incrementa la saturacion sea con o sin musica
Sí que podés. Dales con cariño y fijate en el pinout, que sea igual.
si lo es, es identico aun no me atrevo a probarlo :-?
no lo hice por que me acorde que mensinastes sobre las resistencias
"modificár la ganancia del amplificador varinado una resistencia"
lo volvi a intentar pero esta vez varie 3 resistencias la que esta en la entrada de 68K a 56K y la que va a tierra con un condensador de 100uF despues de lo BC558 de 680 a 620 y la que va en serie a la linea de los parlantes de 68k a 47K [una imagen]
- a todo este cambio se pudo mejorar un poco el sonido
-creo que no devi copiar el dirver errado de ALGUZ ya que tiene valores de resistencias diferentes y le flata un condensador y resitencia en serie que van en los colectores del BC558 creo que eso fue mi culpa y no haver hecho el driver original de la primera pagina mensaje #8
- tambien creo que son los transistores de salida "2SC5200 y 2SA1943" por ser reemplazos y no los 2SC3858 originalmente
- como tambien los MJE340 no se que funcion cumplen pero derepente puedan estar probocando este problema
PSD: en si el amplificador funciona solo tiene este problemita que no deja escuchar la nitides musical
l------------------------------------------------------------------------------l
Cacho Sabrás de algun amplificador donde pueda usar los 2SC5200 y 2SA1943
que se paresca a este para no gastar mas materia gris , gracias de antemano
una cosa mas el amplificador de Oscar Monsalvo crees que me serviria.gracias nuevamente
l------------------------------------------------------------------------------l
08/10/2009 #496
Moderador general

Avatar de Cacho

Respuesta: Amplificador de 200w ampliable a 400w
nuk dijo: Ver Mensaje
a esto tenés razon y agrego que cuando le doy mas señal pero solo con el preamp sin musica se escucha ese ""JJJJJJJJJ" es mas persebtible...
Eso se llama ruido. No tiene nada, pero nada de nada, que ver con la saturación. No te los confundas porque es como decir que el auto no acelera cuando lo que no hace es doblar.
Entrá a esta página y contá de cuál es el que escuchás.

Lo más probable es que estés escuchando eso por algún componente medio roto (o roto del todo), por problemas de diseño en el PCB, ruido en la alimentación...
Causas hay a montones.

nuk dijo: Ver Mensaje
otro punto es cuando toco el "TIP42C" [la espalda metalica] o el cable de positivo del parlante se incrementa la saturacion sea con o sin musica
Otra vez: No es saturación, es ruido.
¿Ese que tocás es el AV o el driver?
De nuevo: El esquemático (con valores y código para cada componente) ¿Dónde está? El PCB solo es muy lindo para... armarlo, pero para nada más.
Sin el esquemático, entender el circuito es algo mucho más difícil. Si tenés un transistor en mal estado también podés tener esos resultados.

nuk dijo: Ver Mensaje
...varie 3 resistencias la que esta en la entrada de 68K a 56K y la que va a tierra con un condensador de 100uF despues de lo BC558 de 680 a 620 y la que va en serie a la linea de los parlantes de 68k a 47K [una imagen]
Una imagen (que no se ve) no... ¡Un esquemático!
Acomodá la ganancia a 40 (32dB) o menos y debería disminuir/desaparecer el problema.

nuk dijo: Ver Mensaje
tambien creo que son los transistores de salida "2SC5200 y 2SA1943" por ser reemplazos y no los 2SC3858 originalmente
No, eso no es. Seguro.

nuk dijo: Ver Mensaje
como tambien los MJE340 no se que funcion cumplen pero derepente puedan estar probocando este problema
Tampoco...


nuk dijo: Ver Mensaje
Cacho Sabrás de algun amplificador donde pueda usar los 2SC5200 y 2SA1943 que se paresca a este para no gastar mas materia gris , una cosa mas el amplificador de Oscar Monsalvo crees que me serviria.
Tratá de no dirigir las preguntas o consultas a alguien en particular. Es descortés.
Hay muchísima gente mucho más capacitada que yo que podría responder.
Con esos dos transistores podés hacer cualquier amplificador con salida BJT complementaria con una alimentación que no supere la máxima admitida por este par. No sé cuál es el amplificador de Oscar, pero seguramente se podrá si cumple con lo anterior.


Saludos
10/10/2009 #497


Respuesta: Amplificador de 200w ampliable a 400w
Buenas tardes,

Estaba leyendo el último post y me surgen algunas inquietudes:

Iniciado por nuk
...varie 3 resistencias la que esta en la entrada de 68K a 56K y la que va a tierra con un condensador de 100uF despues de lo BC558 de 680 a 620 y la que va en serie a la linea de los parlantes de 68k a 47K

En mi caso únicamente varié la resistencias de 68K de entrada y la de 68K de realimentación, las reemplacé por resistencias de 39K y efectivamente la saturación disminuyó de manera notable. Como dice sabiamente Cacho, lo demás es ruido.
tambien creo que son los transistores de salida "2SC5200 y 2SA1943" por ser reemplazos y no los 2SC3858 originalmente

Nuk, mencionas el uso de transistores "2SC5200 y 2SA1943" a la salida ya continuación dices que reemplazaron los 2SC3858 originales, la pregunta es ¿Estabas usando transistores complementarios (NPN y PNP) para reemplazar transistores tipo NPN? Si es así, creo que podrías tener problemas ya que este modelo de amplificador tiene dos variantes (complementario y cuasicomplementario). En la primera, la salida es mediante transistores NPN y PNP y en la segunda es unicamente con transistores NPN, la diferencia entre los dos circuitos es mínima. Por favor aclara eso.

Yo uso el cuasicomplementario con transistores 2SC3858 a la salida y funciona muy bien.

Cordial saludo.
11/10/2009 #498


Respuesta: Amplificador de 200w ampliable a 400w
Buenas, que tal todos? Les comentó que ya casi tengo terminado el amplificador, versión cuasicomplementaria. Lo tengo con un transformador de 1000VA y 50V+50v, y con dos transistores MJ21194 por canal.
El problema que tengo es el siguiente: cuando conecto el amplificador a la salida de auriculares se escucha con ruido de fondo (no se si técnicamente es ruido, parecería interferencia) que no cesa si apago la música. Lo mismo hizo cuando lo conecté a una lectora de CD. Lo raro es que lo probé despues con una radio y también con una compactera y anduvo perfecto. Más raro aún es que con los anteriores transistores andaba bien siempre (esos los quemé por no usar disipador :F)
Alguien tiene alguna idea?
Muchas gracias.
12/10/2009 #499

Avatar de cevv

Respuesta: Amplificador de 200w ampliable a 400w
Hola leonariu !
Sabes, la zener es el mismo diseño que el de ladelec... y la version que yo modifique y que encontraras arribas es tambien mas de lo mismo..
Aca´dejo el archivo para que te guies, es la version complementaria la que estas haciendo (por eso subi las 2 versiones para que vieras como se montan los finales)...
Suerte!
Imágenes Adjuntas
Tipo de Archivo: jpg montura.JPG (43,7 KB (Kilobytes), 647 visitas)
14/10/2009 #500

Avatar de nuk

Respuesta: Amplificador de 200w ampliable a 400w
Cacho dijo: Ver Mensaje
Eso se llama ruido. No tiene nada, pero nada de nada, que ver con la saturación. No te los confundas porque es como decir que el auto no acelera cuando lo que no hace es doblar.
Entrá a esta página y contá de cuál es el que escuchás.
hola "pude grabar lo que se escucha" y lo dejo para que lo escuchen no lo pude distinguir muy bien :-? en la página
- Audio001
- Audio002
Lo más probable es que estés escuchando eso por algún componente medio roto (o roto del todo), por problemas de diseño en el PCB, ruido en la alimentación... Causas hay a montones.
wow si me paso eso cambie como tres veces los TIP42C por que se rompian las patas (patas muy frajiles )

Otra vez: No es saturación, es ruido.
¿Ese que tocás es el AV o el driver?
De nuevo: El esquemático (con valores y código para cada componente) ¿Dónde está?
disculpa por no ponerlo, nuevamente disculpa :-)
- Esquema
- y el tip que te decia era este

Tratá de no dirigir las preguntas o consultas a alguien en particular. Es descortés.
ops: disculpa


PSD:una ves mas disculpen la demora esque ya arrance con los estudios del IST
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.