Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/09/2010 #701


Respuesta: Amplificador de 200w ampliable a 400w
hola
he probado el ampli
y no funciona
en la resistencia de 10k tengo una tencion de 104v..lo alimento con +-52v
y los los transistores del diferencias en base emisor tienen 0,6v por lo cual no se polerizan..
alguien sabe que puede ser todo este problema?
02/09/2010 #702

Avatar de Oscar Monsalvo

Respuesta: Amplificador de 200w ampliable a 400w
denis92 dijo: Ver Mensaje
hola
he probado el ampli
y no funciona
en la resistencia de 10k tengo una tencion de 104v..lo alimento con +-52v
y los los transistores del diferencias en base emisor tienen 0,6v por lo cual no se polerizan..
alguien sabe que puede ser todo este problema?
Te soy sincero, me he aislado de tu problema porque me parece que tu mismo te estas complicando la vida queriendo hacer un amplificador con todo en la misma PCB habiendo en este tema tantas PCB mas pequeñas compactas y lo mejor de todo funcionando, despues de conocer bien este ampli haberlo trabajado bien ahi si se le hace su PCB a tu gusto si quieres con su fuente asi como el tuyo pero tratando de que quede compacto, pero despues de ya haberlo trabajado.

Tratar de ayudarte asi es muy dificil ya que puedes tener error en cualquier parte y no puedes ir descartando tan facilmente porque tienes todo junto, lo que yo te recomiendo es que antes de seguir colocandole corriente al circuito te pongas a buscar pistas partidas, soldaduras mal hechas, pistas en corto, transistores o diodos al revés, componentes de referencias equivocadas etc. y si el problema lo tienes en los dos canales, puede ser error de diseño en el PCB o algo mas .

Ojala te sirva de orientacion
02/09/2010 #703


Respuesta: Amplificador de 200w ampliable a 400w
Oscar..muchas gfacias lo voy a revisar muy de cerca..
en eso estoy..
obvio que me sirve tu orientacion muchisimas gracias.
y tu tienes algun pcb andando que sea de dos canales..??
porque el mio ya he quemado un par de transistores de salida y prefiero evitarlo antes de seguir quemandolos..
pero no entiendo porque revise todos los transistores y estan correctamente conectados..me extraña mucho la resistencia de 10k que tenga mucha tension..
muchas gracias Oscar.
02/09/2010 #704

Avatar de Oscar Monsalvo

Respuesta: Amplificador de 200w ampliable a 400w
denis92 dijo: Ver Mensaje
Oscar..muchas gfacias lo voy a revisar muy de cerca..
en eso estoy..
obvio que me sirve tu orientacion muchisimas gracias.
y tu tienes algun pcb andando que sea de dos canales..??
porque el mio ya he quemado un par de transistores de salida y prefiero evitarlo antes de seguir quemandolos..
pero no entiendo porque revise todos los transistores y estan correctamente conectados..me extraña mucho la resistencia de 10k que tenga mucha tension..
muchas gracias Oscar.
Puede ser el caso que los transistores sean falsificados, pero antes ve descartanto fallas como te comenté y cuando hagas pruebas usa un bombillo en serie para no quemar nada.

PCB stereo tenia uno pero hace tiempo se me dañó un disco duro y perdi toda la informacion incluido los PCB de Eagle, de todas formas si me queda tiempo junto dos mono y lo subo, pero insisto, continua revisando.

Saludos
02/09/2010 #705


Respuesta: Amplificador de 200w ampliable a 400w
Perfecto Oscar muchas gracias por tu atencion..
estoy revisandolo pista por pista..
los transistores en la etapa de potencia que estoy usando son los 2sc5200
puede ser que el problema sea un problema de ganancia en los transistores..??
02/09/2010 #706

Avatar de Oscar Monsalvo

Respuesta: Amplificador de 200w ampliable a 400w
denis92 dijo: Ver Mensaje
Perfecto Oscar muchas gracias por tu atencion..
estoy revisandolo pista por pista..
los transistores en la etapa de potencia que estoy usando son los 2sc5200
puede ser que el problema sea un problema de ganancia en los transistores..??
Los problemas de ganancias disparejas hacen que unos transistores se te calienten mas que otros, si te pasa eso, seguro esa es la causa.
02/09/2010 #707


Respuesta: Amplificador de 200w ampliable a 400w
ha claro..no no se calienta ninguno porque ni siquiera esta en equilibrio..jeje
muchas gracias Oscar..
una pregunta sabrias decirme que funcion cumple el diodo zener de 18v junto al capacitor de 100micros??
02/09/2010 #708

Avatar de Oscar Monsalvo

Respuesta: Amplificador de 200w ampliable a 400w
denis92 dijo: Ver Mensaje
ha claro..no no se calienta ninguno porque ni siquiera esta en equilibrio..jeje
muchas gracias Oscar..
una pregunta sabrias decirme que funcion cumple el diodo zener de 18v junto al capacitor de 100micros??
Se usa para alimentar el par diferencial de entrada con una tension lo mas estable posible ante cualquier variacion de las ramas principales, si no me equivoco (si me equivoco me corrijen) esto ayuda a aumentar el rechazo de modo comun mejorando el funcionamiento de esta etapa del ampli.

Hay un diseño de este ampli en donde se adecua una fuente regulador en serie con un transistor y el zener para mejorar aun mas la regulacion de la fuentecita.

Saludos
03/09/2010 #709


Respuesta: Amplificador de 200w ampliable a 400w
Listo oscar esta funcionando
resolvi los problemas
estaba mal conectada la resistencia de 560ohm
el problema que tengo que nose que puede ser..
lo he revisado por todos lados
y es que no tira mas de 6w
suena perfecto pero con re poca potencia..
03/09/2010 #710

Avatar de Oscar Monsalvo

Respuesta: Amplificador de 200w ampliable a 400w
Ya le conectaste los finales?

Revisa la retroalimentacion, me dijiste que se te quemaban la r de 560ohm y el condensador, prueba cambiando esas dos cosas y con los finales conectados.

Saludos
04/09/2010 #711


Respuesta: Amplificador de 200w ampliable a 400w
La resistencia junto al capacitor estaba mal conectada, pero ahora la conecte bien y no se quema nada..
cual seria la parte de retroalimentacion??

Conecte los finales y el parlante todo,
pero no se escuchamas de 5 o 6w..

Hola Oscar, no me funciona el ampli ahora
tenica un transistor de la primera etapa quemado lo cambie y no funciona
es el 2sa733 que esta conectado a la resistencia de 68k de realimentacion..
revise y no puedo encontrar ningun error..
en la salida tengo una tension continua de 50v y 100v en la resistencia de 10k.

Muchas gracias..
04/09/2010 #712

Avatar de Oscar Monsalvo

Respuesta: Amplificador de 200w ampliable a 400w
mira que los 733 no esten invertidos, ellos tienen la base en una punta, al igual que los C2229, cual fué el error que tenías, eso produjo seguramente la quema del 733 y seguramente del c2229 asociado.

Quita los finales y mide la tension desde cada base de los driver a tierra debe dar entre 0.5 y 1v para el tip41 y entre -0.5 y -1 para tip42, tambien mide la tension de la salida a tierra debe medirte pocos mV y entre las bases de los driver debe medirte de 1 a 2v, trata de arreglar primero un canal y con ese te guias para arreglar el otro, todas las mediciones con la entrada a tierra.

Saludos.
04/09/2010 #713


Respuesta: Amplificador de 200w ampliable a 400w
Si si ya desconecte toda la etapa de salida..
estoy probando solo un canal
deacuerdo a ese despues lo modifico al otro similar y lo paso a una placa nueva funcionando..
los transistores los he cambiado y funcionan todos
tienen una tension base-emisor de 0,5V..
y en la salida siguen los 50v
y es cuando conecto esos dos transistores nomas..
pero no se queman..se me habia quemado uno por un corto pero lo cambie..
he revisado todo..estube toda la mañana midiendo pista por pista..

Creo que he encontrado el problema..las conecciones que van desde las bases de los transistores 2sc2229 estan al reves con el colector de los 2sc733..`
puede ser ese el errror..
lo voi a conectar bien
y aviso lo que sucede
Oscar muchas gracias..

Bueno he arreglado el problema
0v en la salida
pero cuando inyecto señal se distorciona totalmente
no se entiende nada..
que puede ser eso?


Ha...he hecho las mediciones que me has dicho..
estan todas como me dijiste exepto
la tension en base con respecto a masa en el transistor tip42 junto al tip41 tengo una tension de 47V... y toma una muy alta temperatura..
no sabes que puede ser??mientras tanto sigo revisando..
muchas gracias..
04/09/2010 #714

Avatar de Oscar Monsalvo

Respuesta: Amplificador de 200w ampliable a 400w
denis92 dijo: Ver Mensaje
ha...he hecho las mediciones que me has dicho..
estan todas como me dijiste exepto
la tension en base con respecto a masa en el transistor tip42 junto al tip41 tengo una tension de 47V..
y toma una muy alta temperatura..
no sabes que puede ser??mientras tanto sigo revisando..
muchas gracias..
aun hay problemas, pues si ese transistor se calienta mucho revisa lo que esta asociado a el, por ejemplo que el diodo en la base este bien, que el C2229 asociado no tenga algún problema, que el transistor no tenga problemas.

Todas las mediciones que te mandé hacer te dieron bien?

Los transistores te recomiendo medirlos fuera de la placa porque puestos en ella te pueden arrojar mediciones equivocadas y mas atras creo que le expliqué a un compañero como hacerlo correctamente.

Debes medir entre base y los otros dos pines (colector y emisor) con punta roja en la base y luego con la negra, y tambien entre colector y emisor y en ambos sentidos debe marcarte una alta resistividad.

Saludos
04/09/2010 #715


Respuesta: Amplificador de 200w ampliable a 400w
Perfecto Oscar..
si lo he hecho cuando no encontraba el problema saque todos los transistores
y funionaban todos
pero aun no encuentro el problema porque
el tip41 funciona bien
voy a sacar los diodos para revisarlos tambien
antes cualquier resultado vuelvo a comentar..
Oscar, Muchisimas gracias...

Oscar estube revisando todo hoy..lo cambie tres veces al transistor tip42 que se calienta
pero esta todo bien y sigue teniendo 46v en base con respecto a masa..

Saludos..
05/09/2010 #716
Moderador general

Avatar de Fogonazo

Respuesta: Amplificador de 200w ampliable a 400w
denis92 dijo: Ver Mensaje
......lo cambie tres veces al transistor tip42 que se calienta
pero esta todo bien y sigue teniendo 46v en base con respecto a masa..
¿ Cual de los 2 ?
05/09/2010 #717


Respuesta: Amplificador de 200w ampliable a 400w
el tip42 de arriba,
el que esta conectado con el tip41..
no saben que podria ser??
he medido en la base con respecto a mas y hay una caida de 46v
05/09/2010 #718

Avatar de Oscar Monsalvo

Respuesta: Amplificador de 200w ampliable a 400w
denis92 dijo: Ver Mensaje
la tension en base con respecto a masa en el transistor tip42 junto al tip41 tengo una tension de 47V..
No habia leido bien , en ese transistor esa tension es normal, no te precupes.


He encontrado un error garrafal en el driver positivo fijate que a su colector no le esta llegando +vcc y ademas estas mandando su colector a los finales en ves de el emisor, la polarizacion de los diodos de bias no le está llegando a la base del driver final positivo porque no se la conectaste, tienes muchos errores en esa parte, corrigelos y seguimos con las pruebas.

Revisar tu PCB me dió dolor de cabeza , mejor sube el archivo completo del PCB Wizard.

Saludos
05/09/2010 #719


Respuesta: Amplificador de 200w ampliable a 400w
no entiendo nada jeje
disculpas..
pero cual parte del driver positivo me dices??
Muchas gracias Oscar..
si si da dolor de cabeza mi pcb jejeje..pero me he acostumbrado me lo se de memoria..
05/09/2010 #720

Avatar de Oscar Monsalvo

Respuesta: Amplificador de 200w ampliable a 400w
el tip41 que esta al lado del tip42 que te calienta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.