Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
01/03/2011 #861


david2009 dijo: Ver Mensaje
hola tengo una DUDA acerca de la fuente cual es el voltaje mas indicado 65+65 o 70+70
dejalo a 70 0 70 para que cuando opere el circuito te quede a 65 0 65
por la caida de tension en los TR de potencia
04/03/2011 #862


pantry dijo: Ver Mensaje
hola gente soy nuevo en el foro y les comento que arme el amplificador y me anduvo de una. Lo tengo funcionando con 10 2sc2922 en cuasicomplementario por canal, tengo una fuente de 50+50X20A todabia no tengo el gabinete entonces me puse a pensar si pongo 4 placas puenteadas con otro trafo igual (todas las placas con 10 2sc2922). "DUDAS": 1: ¿Como conecto el puente para que este conectado cuando apenas lo enciendo? 2: ¿Existe algun riesgo para los parlantes de esta forma? Tengo que ponerle alguna proteccion con relay o algo parecido? 3: ¿Cuanta potencia me va a dar de esta forma? Bueno gente desde ya muchas gracias, mi intencion es porque tengo 4 woofer jahro de 18X1000w nacionales y tengo una potencia zkx la mt1000 y la verdad que no le hace ni cosquillas y la mato toda la noche. Por eso prefiero darle otra tarea a la zkx y probar con la potencia de 400w puenteada (ojo la zkx es un caño es mi caballito de guerra, lo unico que le hice fue cambiarle el ventilador) bueno gracias otra vez y espero me ayuden... Pd: el foro esta buenisimo
no es facil lo que propones .pero tampoco imposible vi que en otror foros primero se hace un separador de onda a la entrada creo que era con un tl 072 circuito sensillo pero a la salida las placas tienen que estan ajustadas con 0 v en las salidas y es un tema la cargas de los parlantes veo si me pongo a investigar este tema
05/03/2011 #863


saludos gente, una pregunta, como hago para descargar los condensadores de la fuente en el momento en que le quite la alimentacion al amplificador?? le tengo puesto 4 condesadores de 10000uF/80v y un transformador de 65 - 65 /10 amp. el amplificador le tengo puesto 4 transistores por canal. gracias por su atencion
05/03/2011 #864
Moderador general

Avatar de Cacho

¿Y para qué los querés descargar?
¿A qué velocidad necesitarías que fuera la descarga?
05/03/2011 #865


ps los quiero descargar porque al apagar el amplificador queda sonando y el tiempo de descarga que sea lo necesario para que no se dañen los condensadores, gracias
05/03/2011 #866


gracias nomesacasunmango, igual quiero que sepas que soy aficionado no soy tecnico, trabaje en un negocio de reparacion de electronica 5 años y algo aprendi.
¿Tendre que poner algun retardo en la salida? Y no le pasara nada cuando lo encienda, porque los voy armar con el puente en el mismo gabinete. Osea que va a estar puenteado desde que lo encienda ya tengo los dos trafos y el gabinete...

Muchachos aca en varela los trafos de 50mas50 X 20A los consegui a 600mangos pesan como 10Kg mas o menos.(Averigue por capital y menos de 750 no consegui) me ofrecian unos toroidales pero no me convencen. Tuve que reparar algunas potencias con esos trafos, y con cortos grandes y se cosinaron
05/03/2011 #867
Moderador general

Avatar de Cacho

Mdavidh dijo: Ver Mensaje
los quiero descargar porque al apagar el amplificador queda sonando y el tiempo de descarga que sea lo necesario para que no se dañen los condensadores...
Nopi nopi.

Estás equivocando el camino entonces. Si lo que querés es que deje de sonar en el momento en que apagás el switch, lo que necesitás es un circuito de detección de alterna que accione un relé. En la página de Rod Elliott (sound.westhost.com) podés encontrar uno que forma parte de un circuito completo de salida (retardo de conexión+detector de AC+detector de DC a la salida). Es un circuito simple y podés hacerlo funcionar sin el resto.

A los condensadores mejor dejalos ahí como están nomás, que va a ser lo más conveniente, sobre todo en potengias grandes.

Saludos
13/03/2011 #868


Te cuento que en el post #471 el amigo Oscar Monsalvo subió el circuito del Zener BTL. Si quieres puedes armar ese que se ve estupendo.

Saludos
17/03/2011 #869


gracias nachoti te cuento que las placas ya las estaba armando individuales y en el post 476 dice que lo alimente con nada mas que 65v mas menos y yo ya tengo un trafo dos trafos de 70v mas menos,¿ce me termino el sueño o no pasa nada? desde ya muchas gracias
18/03/2011 #870

Avatar de Edu-D

tinchovolador dijo: Ver Mensaje
tengo un tranfo de 70 +70 que me gustaria meterle dos placas de estas, saldudos
Te recomiendo el circuito 300W subwoofer de Elliott Rod muy bueno por cierto es pequeño pero poderos y puede trabajar +-70 voltios yo lo he hecho con +-60 y la he trabajado con cargar de 2 ohmios y trabaja bien...

Saludos
23/03/2011 #871


amplificador de ladelec cuasicomplementario
Para quien ya termino el amplificador de ladelec cuasi....les pregunto lo siguiente...
1) yo alimente esa tarjeta con voltaje de +-45 volts sin conectarle la etapa de potencia y poniendole un foco de 100w en serie.

El foco prende algo fuerte y casi inmediatamente baja su intensidad a muy bajita; eso quiere decir que no esta en corto? no le conecto nada de bocina, ni señal a la entrada y... un tip 42c se calienta bastante; es normal? debo mencionar que los tip los tengo sin disipador. gracias a quien me oriente.

es normal este calentamiento por no tener conectada la etapa de potencia?
23/03/2011 #872

Avatar de Edu-D

antonioll74 dijo: Ver Mensaje
un tip 42c se calienta bastante; es normal? debo mencionar que los tip los tengo sin disipador. gracias a quien me oriente.

es normal este calentamiento por no tener conectada la etapa de potencia?

He hechos algunos de estos circuitos y a mi nunca un TIP se me ha calentado asi...
maximo se entibian y les pongo un pequeño disipador solos a dos transistores que son los driver que manejan los transistores de potencia...
23/03/2011 #873


EDHB dijo: Ver Mensaje
Te recomiendo el circuito 300W subwoofer de Elliott Rod muy bueno por cierto es pequeño pero poderos y puede trabajar +-70 voltios yo lo he hecho con +-60 y la he trabajado con cargar de 2 ohmios y trabaja bien...

Saludos
hermano que tall trabaja el power de 300w a 2 ohms? da 500w rms sobre esa impedancia
24/03/2011 #874

Avatar de Edu-D

clother dijo: Ver Mensaje
hermano que tall trabaja el power de 300w a 2 ohms? da 500w rms sobre esa impedancia
A mi me ha trabajado bien pero casi muy poco trabajo a esa impedancia ya que cuento con varios amplificadores aqui hablan de este circuito aca se puede hablar de este tema
Sobre el ampli de 300W de ESP
24/03/2011 #875
Excluido


amplificador de 400 ampliable
compañero yo tenia un amplificador que me usaba un transformador, que tenia un primario de 120 voltios y un secundarios de 72 + 72 y 15+15 y decía k 700 y en continua me llegaba a 105 positivo y 105 negativo, pero yo me quede sorprendido cuando vi que en la salida solo llevaba 6 transistores por canal , 3 2sa1943 y , 3n 2sc5200 y el amplificador yo lo utilizaba a 4 homio y nunca tuve problemas, pero lo que yo no entiendo aquí es que el amigo aldemaral manda ha utilizar transistores mj15023 y su complementario, pero manda 24 por canal para trabajarla a 2 homio , yo me pregunto si este transistor es de mas potencia porque manda tanto, estoy hablando de la tarjeta zener modificada , a hora yo le pregunto cuantos 2sc5200 y 2sa1943 tengo que utilizar para trabajarla a 2 homio espero su respuesta un cordial saludos
24/03/2011 #876


hola gente de nuevo yo ya las habia armado individuales a las placas y les estoy colocando el circuito que me paso cacho para puentearla. Alguien sabe mas o menos que potencia puede tirar puenteada(las estoy alimentando con 70v mas;menos

me olvidaba la impedancia que va a ir conectado es de 4ohms
24/03/2011 #877
Excluido


amplificador ampliable de 400 watios
hola ademara me estoy entusiasmando muchísimo, pero estoy esperando su respuesta en cuanto a la tarjeta zener modificada, les cuento que fui a compra los transistores de la pevey original ,pero me salían muy caros 50 bolívares fuerte cada uno , imagínate y yo pensaba meterle 20 por canal, me i ba a salir un platero pero opte por los 2sa1943 y los 2sc5200 ,pero quiero saber si no corre riesgo de quemarlos trabajando el amplificador a 2 homios, a otra cosa yo conseguí unos transistores darlinto originales fn 1016 y fp 1016 quisiera saber si unos de estos dos transistores me puede remplazar el que usted puso en el diagrama se lo agradecería aldemara , ya que les estoy poniendo empeños, estoy reuniendo todo poco a poco , y muy pronto le publico la foto del transformador para que lo vea es un transformador toroidal , y también bien estoy buscando los disipadores grandes donde quepan todos los transistores
24/03/2011 #878

Avatar de Edu-D

Estos transistores 2sa1943 y los 2sc5200 yo los utilizo en un amplificador que arme y trabaja con una fuente +-96 y funciona muy bien y no se queman...

Saludos
24/03/2011 #879
Excluido


amplicador ampliable de 400 watios
l S i pero eso no es lo que yo quiero saber , ,lo que yo quiero saber es si aguanta la carga de 2 homios con ese voltaje de 96 positivo y 96 negativo con 20 transistores por canal, también quería saber si uno de los transistores darlito que nombre sirven para este diagrama
24/03/2011 #880

Avatar de Edu-D

Para trabajar a cargar de 2 ohmios debes aumentar los transistores... que circuito quieres hacer porque el que hize fue otro proyecto...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.