Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
13/10/2011 #1001
Excluido


amplificador modificado
bueno aldemaral el transformador tampoco calienta nada cuando lo dejo funcionando solo, como ya le dije este transformador fue sacado de un amplificador de audio crown ce 2000 compañero, pero estuve leyendo una parte en el foro que hablan de transformadores , por cierto es el señor fogonazo que publico algo de esto y dice, que si uno coloca un transformador con el bombillo y la serie , el bombillo prende un poquito, bueno yo creo que esos es lo que me pasa, incluso dice que si uno mide el voltaje del segundario con el bombillo el voltaje del segundario cae , exactamente es lo que me pasa, señor aldemarar esa no es toda la intensidad del bombillo lo que pasa es que se ve así porque esta como oscuro, señor fogonaso yo creo que usted me puede meter la mano y ayudarme en esto , señores también tengo otra pregunta los transistores driver originales no los conseguí , los que conseguí fueron estos A 1859A Y su complementario c4883 usted cree que eso le pueda servir, un técnico reparador me dijo que el siempre a remplazado los mje15032 y su complementario por eso y nunca a tenido problemas la verdad que si me a dado dolor de cabeza, pero sigo batallando porque quiero lograrlo solo necesito la ayuda de los compañeros del foro lo único que me falta son los dos capacitores de 10 picofadio que no los encuentro y el visto bueno del los compañeros del foro le voy a tira foto ala tarjeta para que vean como esta quedando y luego se las enseño

amigo para que se le aga mas fasil el transistor es el c4883A Y A1859A amigo tenga encurta la letra a tan bien sale el 2sa4883ay su complementario
15/10/2011 #1002
Excluido


bueno compañero les cuento ya arme la tarjeta , pero todavía tengo muchas dudas vean las fotos de la tarjeta , la primara duda es la la de los transistores driver que ya le mencione la segunda duda son los condensadores de 10 picos vea las foto díganme si están bien, los condensadores de 10 picos son los dos marroncitoS chiquitoS que estaN juntoS en las foto , amigo aldemarar no me abandone escuche el transistor tip 110 no lo conseguí tampoco ,y lo remplace por un transistor darlinGtoN de mas potencia el FN 1016 otra duda la resistencia de 150 no laS conseguí y le metí de 100 OhomS, los mje 15032 y su complementario los remplace por un 2sa1943 y 2sc5200 la resistencia de 80k tampoco la conseguí y la remplace por una de 82 k , escuche aldemarar yo arme el pcb de la tarjeta zener modificada que publico el señor óscar monsalvo , aquí están todas las foto para que vean que yo si me dedico hacer lo que me propongo discúlpeme la molestia lo que pasa es que estoy ansioso porque tengo una fiesta quiero termina mi amplificador lo antes posible
17/10/2011 #1003

Avatar de aldemarar

ALIEM dijo: Ver Mensaje
bueno compañero les cuento ya arme la tarjeta , pero todavía tengo muchas dudas vean las fotos de la tarjeta , la primara duda es la la de los transistores driver que ya le mencione la segunda duda son los condensadores de 10 picos vea las foto díganme si están bien, los condensadores de 10 picos son los dos marroncito chiquito que esta junto en las foto , amigo aldemarar no me abandone escuche el transistor tip 110 no lo conseguí tampoco ,y lo remplace por un transistor darlinto de mas potencia el FN 1016 otra duda la resistencia de 150 no la s conseguí y le metí de 100 homio, los mje 15032 y su complementario los remplace por un 2sa1943 y 2sc5200 la resistencia de 80k tampoco la conseguí y la remplace por una de 82 k , escuche aldemarar yo arme el pcb de la tarjeta zener modificada que publico el señor óscar monsalvo , aquí están todas las foto para que vean que yo si me dedico hacer lo que me propongo discúlpeme la molestia lo que pasa es que estoy ansioso porque tengo una fiesta quiero termina mi amplificador lo antes posible
lo que tienes que tener en cuenta es el voltaje de los condensadores que no sean muy bajos,por que si no el amplificador suena ronco,sobre las resistencias puedes usar de 120 Ω y los transistores trata de buscar los mas semejantes mira los datos del fabricante
18/10/2011 #1004


aldemarar dijo: Ver Mensaje
si estas colocando el bonbillo en serie con el primario y enciende mucho quiere desir que el devanado primario tiene pocas vueltas ,mira si tiene otros terminales donde no encienda tanto,puede ser que ese transformador tiene varias obciones de voltaje de entrada y 8 parlantes de rcf para esa maquina es mucho el transformador no es lo suficiente poderoso para moverte esos 8 bajos por hay puede mover 2 por canal osea que nesecitarias 2 amplificadores seria lo ideal pero si quieres armar una sola maquina para todo nesesitas un transformador de mas de 4000wattios
Estoy de acuerdo con el debanado primario ,esto no quita que se pueda quemar y tambien que no entregue la totalidad de la corriente cuando el amplificador lo requiera .
En estos tiempos algunos fabricantes estan armando transformadores con el bobinado muy justo ,por ahorrar unos pesos ,total si se banca el tiempo de garantia ,despues que se arreglen .
Tube dos casos particulares en que repare dos amplificadores de la misma marca y modelo ,no voy a decir cual ,para no desprestijiar la marca ,pero en el momento de provar con el banco de pruebas ,sin tener nada en corto ,la lampara de 25w encendia casi en su totalidad
y tarde un momento en confirmar que el problema eran los transformadores,en fin los equipos quedaron funcionando y al cliente le aconseje que en cuanto pueda que los cambie por otros de mejor calidad
20/10/2011 #1005
Excluido


amplificador zener modificado
hola aldemarar gracias por responderme mira la verdad ya probé el amplificador, mira pero les cuento primero arme el amplificador con la configuración de etapa de salida del zener complementario de menos voltaje, y me sonó pero se me quemaron dos transistores de salida un pnp y un npn la verdaD no se que paso, escuche aldemara hay doS configuraciones en la etapas de salida una donde me lleva lo dos emisores con resistencia y la otra donde me lleva una resistencia en el emisor y la otra va en el colector , bueno le cuento yo primero la arme con la configuración que me lleva una resistencia en el emisor y la otra en el colector y estuvo sonando un rato y después iZo un chispazo , la verdad no se que paso si fue que Hice un corto sin querer, pero se-me quemaron dos transistores , bueno pero después agarre miedo y le hice la otra configuración de salida donde los dos emisores tienen resistencia lo probé y hasta ahora no ha pasado nada , oiga aldemaral pero note algo esta tarjeta como que se escucha mas pasito que la otra ,pero se escucha mejoR, a se me olvidaba con la primera configuración de salida se escuchaba igual pero cuando se quemaron los transistores se le quemo la salida al dividí , la verdad no se que paso, como le dije , Ahorita la tengo sonando con la configuración de salida que usted publico que me usan los emisores resistencia, aldemaar Ahorita la tengo sonando con la computadora y hasta Ahora no ha pasado nada , me da miedo meterle otro dividí usted creE que lo queme si o no bueno digo esto por lo que me paso , y la tarjeta se escucha un poquitico mas pasito que la otra , pero a todo volumen no distorsiona como la otra me gusta el sonido esta tarjeta esta armada como se la describí anteriormente la estoy probando con 10 transistores 5 pnp y 5 npn la y la verdaD que no calienta mucho yo creo que calienta igual que la zener que me trabaja con el voltaje de 75 positivo y 75 negativo o será porque no la he bajado de 8 homio bueno eso fue todo , aldemarar note algo misterioso los transistores que se quemaron se quemaron de de base a emisor y de base a colector , pero yo media de colector a base y no me daba continuidad , me daba continuidad de base a emisor y de base a colector pero y marcaba cero , pero de colector a emisor no marcaba nada
26/10/2011 #1006

Avatar de aldemarar

debes investigar sobre etapas complementaria y cuasi complementaria y leer el pos sobre puesta en marcha de amplificadores si sigues los pasos descritos hay no tienes por que estar quemando transistores
29/10/2011 #1007
Excluido


Amplificador audio zener modificado
hola aldemarar mira ya arme el amplificador suena estupendo pero tengo un problemita a bajito volumen Se-le-mente como un sonido de interferencia, a otra cosa en 4 OhomS el voltaje me cae hasta 78 voltios a todo volumen, pero los 78 voltS no son constanteS el voltaje de la fuente me varia dependiendo de la música lo mas bajito que ha caído a sido hasta 78 voltio por rama y eso que lo tengo trabajando con 4 condensadores de de 10000 microfaradio de 125 voltio por canal la verdad no se si eso es normaL , primero quisiera que me orientara a como eliminar ese sonido a bajito volumen , pero escuche es a bajito volumen , otra cosa el transformador que estoy utilizando era de la crown ce 2000, como ya se lo describí anteriormente , este amplificador tenia la capacidad de trabajar a dos OhomS por canal , ósea que se le podía meter 4 bajoS de 8 OhomS por canal, ademara yo no creo este transformador sea de muy poca potencia para este amplificador, entoNces yo quisiera saber a que se debe esa caída tan grande, quisiera saber si es normaL , yo tengo entendido que lo máximo son 5 voltS por rama esa es toda mi inquietud , también le puse un transformador toroidal de la misma potencia y la misma corriente y el mismo voltaje y la caída era idéntica la verdad no-se si son los transformadores que son muy pequeñoS ojo aldemaral y eso que estoy utilizando un solo canal no estoy utilizando los dos, primero estoy probando para luego armar el otro ,pero quisiera saber si eso es normal , la prueba se la e echo con 10 transistores y voy a meterle Ahora 18 por canaL, porque tenia 20 y dos los agarre para driver eso es otra pregunta quisiera saber si no tiene nada que ver si utilizo transistores 2sa1943y 2sc520 y lpa resistencia de 100 OhomS digo esto porque le voy a meter dieciocho canal ,aldemarar y como me dijeron que mucho podía quemar los drIver le meti eso 2sa1943 y 2sc 5200 aldemara digo esto porque pienso utilizar 18 transistores
05/11/2011 #1008
Excluido


amplificador zener modoficado
Les voy hacer otra pregunta aparte de la que ye he echo a los compañeros que tienen experiencia con esta tarjeta zener modificada, cual es el factor damping de este amplificador
06/11/2011 #1009

Avatar de Libardo M

De pronto es que tengas algun problema con las conexiones de señal, busca en el foro hay un post que describe como suprimir los ruidos.

Saludos, ah y no te molestes si nadie te responde, puede que esten ocupados.

LM
06/11/2011 #1010

Avatar de aldemarar

los ruidos pueden ser por la forma que alambraste los cables de señal procura que no pasen cerca del trasformador ya que el campo electromagnetico produce ruidos

no es nesesario esos transistores grande en la targeta para eso estan los impulsores
09/11/2011 #1011

Avatar de TECHNIMIX

ampli zener
aldemarar dijo: Ver Mensaje
los ruidos pueden ser por la forma que alambraste los cables de señal procura que no pasen cerca del trasformador ya que el campo electromagnetico produce ruidos

no es nesesario esos transistores grande en la targeta para eso estan los impulsores
hola compañero aldemarar, he visto y leido en el foro que tienes mucha experiencia con respecto a estos drivers, por lo tanto queria comentarte y a la ves en forma de pregunta , tengo un driver de estos pero stereo y de configuracion cuasicomplementaria y un amigo tiene uno similar hecho por la misma compañia pero configuracion complementaria, los dos drivers estan igual de originales y con los mismos componentes y con transformadores iguales por que los mandamos hacer al mismo tiempo eh iguales volts y amperajes, las mismas cantidades de transistores y se nota que la tarjeta cuasi da mejor bajo y mas claridad, todos los que armamos esas tarjetas nos dimos cuenta de eso, la cuasi con la misma cantidad de trs que la complementaria aguanta con 3 parlantes por canal mientras que la complementaria trabaja solo con 2 parlantes por canal. bueno con este testamento solo queria preguntarte si tienes idea del por que sucede esto, o si tiene que ver algo las configuraciones de los trs. nuestra duda empezo dede que provamos un peavey cs800 llamados (cara dura) y una peavey cs 800 llamada (mayita) y la cs cara dura sono como si fuece un peavey cs 1200 y su comfiguracion tambien es (cuasi) ah y le colocamos 4 parlantes por lado al cs cara dura y mas sonaba , en cambio el mayita solo podia con 3 parlantes y el sonido ya no era claro. gracias y espero respuesta para poder aclarar esa duda. saludos...!
09/11/2011 #1012

Avatar de aldemarar

a mi tambien me a dado esa imprecion pero no creo que suene mas,lo que si puede ser es que responda mejor a determinadas frecuencias,pero lo que si te puedo decir es que la complementaria debe tener mas calidad de sonido.por esta rason no e vuelto a armar maquina cuasicomplementaria aunque ultimamente ya no armo nada jejeje
09/11/2011 #1013

Avatar de elbausa

es verdad la cuasi tiende a sonar mas duro que una complementaria pero la complementaria tiene mejor calidad de sonido pero eso no es nada del otro mundo se ajusta la retro alimentación de complementaria y listo.
11/11/2011 #1014

Avatar de Edu-D

Este es mi amplificador de 200w que hice estereo despues de tantas tipos de pcb que tengo de este modelo...

Saludos

11/11/2011 #1015

Avatar de TECHNIMIX

Edu-D dijo: Ver Mensaje
Este es mi amplificador de 200w que hice estereo despues de tantas tipos de pcb que tengo de este modelo...

Saludos

que bueno le quedo su ampli Edu-D lo felicito saludos!!!
13/11/2011 #1016


clother dijo: Ver Mensaje
con gusto hermano sera un placer ayudarte...
antes que se me olvide ese esque es del vlp600 que solo ultiliza 5 por rama mientras que el vlp1500 ese si lleva los 10 por lado. con respecto al protector de parlantes que se muestra alli lo recomendable seria hacer el que trae todo el combo completo (amplificador y proteccion de parlantes) pero si te fijas lleva unos conectores y esos se propagan con una circuiteria extensa la cual no tengo y no he conseguido el diagrama. poreso te recomiendo que solo hagas el power. y uses otro protector de parlante.
yo compre la vlp 1500 la destape y tiene, 5 A1943 y 5 C5200 en cada canal y el voltaje es de +- 107 voltios
16/11/2011 #1017
Excluido


amplificador zener modificado
hola amigo le cuento que arme el amplificador y lo puse a sonar un rato puse todos los pnp junto , y todo los npn junto, en disipadores diferentes aquí les muestro las fotos señores, les cuento la verdad no se que pasa, los transistores pnp me calientan mas que los npn, les explico yo primero lo arme con 10 transistores y me calentaban todos los transistores parejitos, pero a hora le meti 16 y me calienta los pnp mas que los npn , señores pero ala tarjeta driver no se que le pasa , le hice la siguiente prueba, desconecte la etapa de salida , y conecte la tarjeta driver sola nada mas que con los cable de alimentación y le hice la siguiente prueba cortocircuite con la tierra y medí de la tierra ala base de los driver y me daba un voltaje de 1.8 voltio y después comienza a baja poco a poco, después mido otra ves y me da 0.5 y después me vuelve a subir ósea el voltaje de la base del transistor driver no se mantiene fijo me varia me sube y me baja de las dos base, tanto de base positivo como de base negativo vean las fotos, compadre pero el amplificador suena sabroso solo tiene ese problema, asi como esta suena bien pero no se si eso es normal

compañero cortocircuite la entrada con la tierra fue lo quise desir a otra cosa este es el amplificador zener modificador que publico aldemarar
Imágenes Adjuntas
Tipo de Archivo: jpg Img_00939.JPG (70,5 KB (Kilobytes), 271 visitas)
Tipo de Archivo: jpg Img_00938.JPG (55,3 KB (Kilobytes), 143 visitas)
24/11/2011 #1018

Avatar de moonwalker

hola chicos aqui les presento lel amplificador de Ladelec de 200 w ampliable a 400 w... le puse doble fuente inedependiente (dos transformadores), cada fuente suministra +/-70 vdc, diseñé las dos tarjetas de manera que todo Fuente, tarjeta principal y transistores de potencia esté en una sóla placa y así eliminar ese cableado múltiple,... le puse un switch retardado también poara evitar cualquier pump en los parlantes, lo probé con cuatro parlantes de 15 puladas por 600 watt cada uno (dos paralantes por tarjeta) y sónó extraordinariamente expectacular, espero les guste.
Archivos Adjuntos
Tipo de Archivo: rar Tarjeta zener 1.rar (379,0 KB (Kilobytes), 592 visitas)
27/11/2011 #1019


buenas amigos. por estos dias estoy tentado a usar la fuente de un amplificador, pioner sx -1250 para el amplificador zener que me recomiendan.
30/11/2011 #1020


moonwalker dijo: Ver Mensaje
hola chicos aqui les presento lel amplificador de Ladelec de 200 w ampliable a 400 w... le puse doble fuente inedependiente (dos transformadores), cada fuente suministra +/-70 vdc, diseñé las dos tarjetas de manera que todo Fuente, tarjeta principal y transistores de potencia esté en una sóla placa y así eliminar ese cableado múltiple,... le puse un switch retardado también poara evitar cualquier pump en los parlantes, lo probé con cuatro parlantes de 15 puladas por 600 watt cada uno (dos paralantes por tarjeta) y sónó extraordinariamente expectacular, espero les guste.
exelente hermano esta perfecto..
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.