Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/03/2012 #1141


ALIEM dijo: Ver Mensaje
la verdad que estoy frustrado y nadie tiene la amabilidad de entenderme, señores de foro como aldemarar y todos los compañeros del foro que quieran ayudarme les hago un llamado por favor, estoy armando el amplificador zener modificado desde ya hace mucho tiempo y no lo he podido concluir por varia razones, unas de ellas es que a muy bajo volumen suena mal, cuando le enpieso a dar volumen suena bien, pero tiene ese problema a bajo volumen , señor aldemaral usted que fue uno de lo que armo este amplificador, se me presento un problema con el amplificador que fue el siguiente , yo siempre le metía cuatro bajo por canal de 600watios y nunca había tenido problema trabando en condiciones extrema, pero la semana pasada el amplificador en peso a presentar la siguiente falla de repente estaba sonando y se me tia de repente como una señal lluviosa y se le bajaba el volumen solo y los bajo se hundían padentro, varia bese me hiso lo mismo, pero no se había quemado , la verdad no se que era por que el no hacia eso fue derrepente, bueno en una de esa yo me asuste y salí corriendo y lo desenchufe y cuando lo prendí ya se habían quemado la salidas, bueno le cuento yo tenia trabajando un solo canal, el canal estaba trabajando con 16 transistores 8 2sc5200y 8 2sa1943 bueno le cuento se quemo uno npn y se quemaron 6 pnp de los 16 transistores que me llevaba el canal la verda no se que pudo haver pasado no se si fue el crosover con el que lo tenia que me causo ese problema ,digo esto porque atrás el crossover tenia una falla que no hacia bien contacto lo pines de cano de entrada de audio, yo lo tenia con un crossover pofesional BEHRINGER 3400 y la verda que sonava durísimo pero también notaba algo que el voltaje de 92 voltios me caía a 72 voltio trabajándolo a ful potencia y eso que era un solo canal y lo tenia con transformador de 2000 watios que es el de la crown ce 2000, por eso es la insistencia mía en hacer una fuente poderosa y he concluido en conseguirme otro transformador mas poderoso, y si los compañero del foros son muy amable me pueden ayuda o aunque sea me digan las causas por la cual se quemo al amplificador
AMIGO muestranos el plano para ayudaste ,depronto esque te faltan algunos condensoa de pico faradio entre los driver entre base y voltaje ,muestrame el plano y tedigo el mal saludo a todos....
18/03/2012 #1142
Excluido


compañero este es el diagrama que yo arme con la diferencia que hay dos resistencia que no conseguí y se las puse casi parecida la resistencia de 3.8 kilo homio se la remplace por una de 3.2 porque no la conseguí la y la resistencia de 80 kilo homio por una de 82 el transistor Darlington por un fn1016, los transistores driver le puse un 2sa 1943 y un 2sc 5200 las resistencia que usan los transistores driver la tiene de 120 homio esa toda la diferencia ósea el mismo diagrama con los cambio especificado no se si será por eso que suena mal a bajo volumen
18/03/2012 #1143
Moderador general

Avatar de Fogonazo

R12 y R7 ¿ Son del valor que figura en el diagrama ?
19/03/2012 #1144
Excluido


si señor fogonaso r7 y r12 las tengo tal cual como esta en el diagrama , señor fogonazo el problema es cuando esta a bajo volumen, pareciera que el transistor deja de conducir a bajo volumen porque no esta bien excitado ,y me produce una distorsión, pero cuando le empiezo a dar volumen se exista el transistor y suena perfecto , señor fogonaso la verdad que si me a dado problema esto , la verdad no se si es la base del transistor driver que no esta siendo bien excitado o es la base del transistor final, señor fogonaso porque pereciera que a bajito volumen no exista el transistor, o mejor dicho el transistor esta apagado , señor fogonaso yo tengo entendido que todo transistor tiene una corriente mínima de activación por la base para que logre actívalo ,o excítalo , y pareciera que aquí no le esta llegando suficiente corriente y no me lo exista a bajo volumen yo creo que ese es el problema por favor dígame que debo hacer
22/03/2012 #1145
Excluido


señor fogonazo íbamos bien que paso señor se siente ofendido con lo que expuse yo creo que eso es lo que puede esta pasando o que opina usted , ya respondí la pregunta que me hiso sobre la resistencia
22/03/2012 #1146
Moderador general

Avatar de Fogonazo

ALIEM dijo: Ver Mensaje
señor fogonazo íbamos bien que paso señor se siente ofendido con lo que expuse yo creo que eso es lo que puede esta pasando o que opina usted , ya respondí la pregunta que me hiso sobre la resistencia
Fogonazo NO está ofendido, pero Fogonazo a veces (NO muy frecuentemente) trabaja y no está en el Foro.

Mide la tensión en el punto Nº 2 (Respecto de GND) en las 2 condiciones, distorsionando y funcionando bien.
Mide la tensión en el punto Nº 1 (Respecto de GND)
22/03/2012 #1147
Visitante


ALIEM dijo: Ver Mensaje
compañero este es el diagrama que yo arme con la diferencia que hay dos resistencia que no conseguí y se las puse casi parecida la resistencia de 3.8 kilo homio se la remplace por una de 3.2 porque no la conseguí la y la resistencia de 80 kilo homio por una de 82 el transistor Darlington por un fn1016, los transistores driver le puse un 2sa 1943 y un 2sc 5200 las resistencia que usan los transistores driver la tiene de 120 homio esa toda la diferencia ósea el mismo diagrama con los cambio especificado no se si será por eso que suena mal a bajo volumen
Hola compañero ALIEM, eso ocurre porque R12 y R1 tienen que ser a espejo, es desir de igual valor R12=33K, R1=33K no 47K, R3 no es de 3.8K es de 4.7K, R10=100 Ohm, R7=900 Ohm, cambie esos valores compañero y me comenta, hay que equilibrar las resistancias compañero para que no se presente la sodicha distorcion a bajo volumen.

Saludos compañero.

YIRO.
25/03/2012 #1148

Avatar de aldemarar

YIROSHI dijo: Ver Mensaje
Hola compañero ALIEM, eso ocurre porque R12 y R1 tienen que ser a espejo, es desir de igual valor R12=33K, R1=33K no 47K, R3 no es de 3.8K es de 4.7K, R10=100 Ohm, R7=900 Ohm, cambie esos valores compañero y me comenta, hay que equilibrar las resistancias compañero para que no se presente la sodicha distorcion a bajo volumen.

Saludos compañero.

YIRO.
compañero alien perdone no aber respondido antes estoy muy ocupado,bueno en el caso tuyo aveces se soluciona bajando el valor de la resistencia que alimenta los emisores del diferencial de entrada que es de 80KΩ no vallas a modificar el valor de de la resistencia de 82Ω a 900 porque se te descuadra las bias,lo de la resistencia de 33kΩ lo puedes hacer,te recomiendo que uses los transistores mje15032 y mje15033 para los pre draiver y los mje340 o el mje350 para el segundo diferencial, no me acuerdo cual es el positivo este circuito no te debe molestar ya que sale de una pero para potencias mas grandes te recomiendo mejor el ampalar que tambien rediseñe y suena mucho mejor que este,ya muchos en el foro lo tienen funcionando
26/03/2012 #1149
Excluido


Hola muchas gracia compañeros por prestarme atención estoy muy contento, aldemarar la resistencia de 80 k a cuanto hay que bajarla , el amplificador suena excelente a full volumen el único problemita era ese a bajo volumen, pruebo y le comento
29/03/2012 #1150

Avatar de aldemarar

ALIEM dijo: Ver Mensaje
Hola muchas gracia compañeros por prestarme atención estoy muy contento, aldemarar la resistencia de 80 k a cuanto hay que bajarla , el amplificador suena excelente a full volumen el único problemita era ese a bajo volumen, pruebo y le comento
tienes que ir probando mira con una de 75k o 68k pero revisa que no se descuadre nada hazlo a prueba y falla
30/03/2012 #1151
Excluido


exacto ya te entendí , pero como se yo cuando se descuadra , quisiera saver si hace algun efecto, o se calientan mas los pnp que los npn o viceversa , será eso lo que me quiere decir, muchas por su atencion
30/03/2012 #1152
Visitante


Buenas Tardes Amigo ALIEM, si el problema solo es de distorsión a bajo Volumen le recomiendo que solo baje la resistencia de 47K en la entrada por la de 33K, deben ser de igual valor las resistencias conectadas a las bases de los diferenciales, solo haga eso porque se le pueden descuadrar las Bias, si baja mucho la resistencia interconectada a los emisores de los diferenciales, se le va a recalentar la máquina, por ahora solo varié esa resistencia antes mencionada se lo dice un conocedor y fabricante de la Zener Colombiana.

Cordial Saludo. TECKSOUND.
01/04/2012 #1153
Excluido


hola muchas gracia por su colaboración estoy horita en Colombia haciendo algunas diligencia cuando valla a Venezuela el mes que viene pruebo y les comento compatriotas gracia por su amable ayuda
11/04/2012 #1154
Excluido


compadre descubrí otro diagrama en el foro quisiera saber si este tiene la misma potencia que el que publico usted, señor aldemarar estoy hablando de la zener modificada, lo que yo quiero saber es cual es mas poderosa, entre la que usted publico aquí para trabajar con un voltaje de 96 positivo y 96 negativo, o el amplificador ampalar, o este que le voy a publicar aquí supuestamente de 500 watios en 8 homio señores del foro espero su orientación, digo esto porque los componentes son diferente al que usted publico a pesar de que es el mismo diagrama , pero con diferentes componentes

---------- Actualizado después de 5 minutos ----------

disculpeme lo habia publicado muy pequeño
Imágenes Adjuntas
Tipo de Archivo: jpg aigan478.jpg (21,2 KB (Kilobytes), 287 visitas)
Tipo de Archivo: jpg aigan478.jpg (95,9 KB (Kilobytes), 252 visitas)
12/04/2012 #1155
Moderador general

Avatar de Cacho

ALIEM dijo: Ver Mensaje
...señores del foro espero su orientación...
Esta es la mejor orientación que te puedo dar:



Uno de vez en cuando aunque sea, no muerde, no hace mal y hasta puede resultar beneficioso, aunque no sea de electrónica.

Ya van varias veces que preguntás más o menos lo mismo y no te he visto preguntar cómo calcular estas cosas vos mismo, siempre el planteo es "calcúlenme tal o cual cosa y dígamne si lo armo o no".

Creo que el 95% de las personas que podríamos calcular esto que hace falta estaríamos dispuestas a explicarte cómo calcularlo. Pero calcular todo para darte una respuesta que te va a durar lo que tardes en encontrar otro ampli y preguntar lo mismo... No.
Hacer algo con vos, perfecto; hacerlo para vos, no.

La mayor parte del trabajo (digamos que el 90%) te toca a vos. Lo que te presente dudas (el otro 10%) preguntalo. Al revés no está bueno.
Y si sólo entendés el 10% y por eso necesitás preguntar el 90%, entonces el proyecto te queda grande: Dejalo de lado y apuntá a algo más acorde a tu nivel, seguí leyendo, aprendiendo y por qué no, preguntando cosas referidas al tema, y llegarás al nivel necesario para estas cosas.

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg biblioteca.jpg (91,4 KB (Kilobytes), 935 visitas)
12/04/2012 #1156

Avatar de eleccortez

y ALIEM pudiste aser funcionar la zener modificada que tenia problemas con el sonido ? .
12/04/2012 #1157
Excluido


bueno compadre la verdad no entiendo su inrritacion, lo único que deseo saber es cual de los dos es demás potencia, si vamos al caso para mi el que publico el señor aldemaral es de mas potencia de acuerdo a lo que he estudiado entre los dos diagrama, la verdad que no entiendo su inrritacion, señores yo tengo entendido que esto es un foro, y lo unico que yo estoy haciendo es comparando un diagrama con otro para saber donde esta la especulación, yo tengo entendido que esto es un foro para la discusión y el debate y lo único que quiero es general el debate entre los mas expertos, y la verdad que me sentí ofendido con lo que usted dijo señor gacho, le exijo un poco mas de respeto usted me dice que yo no estoy al nivel de esto , claro que estoy al nivel pero por eso es que pregunto tanto y soy una persona muy detallista ,y quiero hacer algo bien echo, y de buena cálida ese es todo mi problema obsesionado siempre por hacer lo mejor, usted me entedio señor gacho, soy un apasionado de la potencia y la cálida y por eso es mi gran insistencia me disculpa si viole la reglas del foro, pero tengo que decir lo que siento, lamento que usted se moleste
27/04/2012 #1158

Avatar de CHUWAKA

bueno me leido toooodo este post y bueno me decidi voy a realizar la tarjeta zener 500w del amigo yiroshi. saludos a todos los felicito gran gente hay aca en este foro.un abrazo
03/05/2012 #1159


hola buenas noches a todos tengo una pequeña pregunta eh leido gran parte de este post y tengo una pequeña duda, aunq un poco tonta pero me gusraria q me la aclararan. las tarjetas zener que mencionan aca y en especial la zener 800 q publico el señor oscar m que trabaja con un voltaje de 80v... mi pregunta es? es un vottaje de fuente 80v a salida del tranformador o es un voltaje de salida ya rectificado.. porq tengo entendido que al ser rectificado aumenta un poco mas..
80vac medidos a la salida espiras del tranformador o 80vdc ya rectificados?
si son rectificados pues ya me tocaria crear un tranfo q al ser rectificados me de ese voltaje... ustedes disculpen mi ignorancia gracias..
03/05/2012 #1160


Amigo pauljunior, ese voltaje es rectificado ,tu trasformador tiene que tener en ac 57.1 voltios para que elrectificamiento te de 80 voltios dc.. saludos...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.