Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
17/11/2008 #101

Avatar de aldemarar

el transformadorr que tu tienes esde 432w si el amplificador es de 400w por canal te servira para un canal pero si quieres haserlo estereo tendras que redusir la cantidad de transistores de salida y armar los dos canales lo de la targeta olvidalo
18/11/2008 #102
Moderador general

Avatar de Cacho

Tu transformador es de 200VA y te va a alcanzar para alimentar un amplificador en 8ohms con +-55V, siempre hablando de un solo canal.
Eso te dará una potencia de, más o menos, 150W RMS. Para esta fuente necesitás 10000uf por rama (y un poco más también)
En 4ohms y con +-55V, podrías tener unos 250W RMS (o algo similar), con un consumo total de cerca de 350W. Tu transformador no da esa potencia, así que no los tendrás.

En resumen: En 4 u 8 Ohms, no vas a pasar de 150W RMS (aproximadamente), limitado por la potencia de tu fuente.
Para llegar a más potencia necesitás un transformador más grande (más voltaje y potencia) o una excepción a las leyes de la termodinámica.
Saludos
18/11/2008 #103


san cacho tengo un transformador de +50/-50 por 6 amp.mi pregunta es puedo alimantar el amplificador con esta fuente ya que arme las placas con los 4 2sc3858 y como todavia no tengo el transformador. lo queria probar con el que tengo. otra cosa arme las placas siguiendo el esquema por que los pcb que muestran en el foro no los entiendo ya que en unos tienen componentes que en otro no hay y tambien cambian los valores.pregunto ¿funciona tal y como esta el esquema? gracias.
18/11/2008 #104
Moderador general

Avatar de Cacho

Si lo armaste de acuerdo a lo que dice el diagrama, y nadie se quejó de que no anduviera, calculo que va a andar.
Podés poner tu transformador para probarlo, aunque no vas a poder hacer ningún ajuste fino hasta tener el definitivo, y leé el tutorial de Fogonazo sobre puesta en marcha de amplificador: http://www.forosdeelectronica.com/about19696.html
Seguí los pasos al pie de la letra y no vas a tener problemas con nada.
Un saludo
18/11/2008 #105

Avatar de davidmedinarcp

david_rc_91 dijo:
aca les dejo el PCB complementario, lo hice en paint, no se rian le dedique tiempo
Que mas camarada... Te felicito para estar hecho en paint quedo muy bien... Pra mi no tiene nada que envidiarle a los pcb que hacen programas dedicados a esta tarea... BIEN....
18/11/2008 #106


jajaja muchas gracias che!

che alguien que conteste mi ultima pregunta de este tema porfa!
18/11/2008 #107

Avatar de davidmedinarcp

david_rc_91 dijo:
hola gente, tengo una gran duda con este amplificador, en otro post del foro hay uno de 500w que tiene unos 10 MOSFET, con caracteristicas similares, este amplificador es complementario tiene 5 NPN, y 5 PNP, queria saber porq el de ladelec con 4 transistores ya llega a 400w, y este tiene 10 transistores llega solo a 500w. El de ladelec trabaja con mas temperatura?

bueno aca les dejo la imagen del post del amplificador de 500w
Que tal... Mira la verdad no te sabria contestar... dame el link para revisar el amplificador de 500w y te doy mi opinion... Y otra cosa, si los transistores son tipo MOSFET, para estos transistores no aplica la nomenclatura NPN y PNP, esta nomenclatura se usa para transistores bipolares.... y en todos los casos que he visto en amplificadres tipo mosfet, todos los transistores de salida son iguales... Enviame el link para chequearlo y te digo pana... suerte....
19/11/2008 #108
Moderador general

Avatar de Cacho

Hola David.

Un transistor tiene cierta potencia máxima de disipación. En los de salida este número varía desde unos 90W hasta cerca de 300W en algunos monstruitos. Esto es POR TRANSISTOR.
Si en la etapa de salida de mi amplificador tengo, por lado, 6 transistores de potencia que disipan 100W cada uno, tengo una disipación total de 600W (acordate de que no trabajan los dos lados a la vez). Si hay un modelo de amplificador que usa transistores de 200W de disipación, con sólo 3 por lado consigo la misma disipación. Si usara transistores de 300W, sólo 2 alcanzan. Eso es un número fácil de calcular.
Ahora aparece una variable más: Supongamos que necesito disipar (de acuerdo al cálculo que hice) 300W. Si pongo 3 de 100W ya funciona, pero estoy usándolos a su máxima capacidad. Es como ir a 90Km/h en un 3CV.
Si en cambio pongo 5 de 100W, estoy usándolos al 70% de su capacidad. Voy a 90 en un Fiat 147.
Esa diferencia entre la potencia que necesito y la que pueden manejar mis transistores se llama "Margen de Seguridad".
Si sumamos las dos cosas, pueden ser transistores con distintas potencias y pueden estar calculados con distintos márgenes, así que no hay que caer en el error de contar los transistores de salida como único indicador de potencia.
Cómo se calculan la potencia y la cantidad de transistores es un poco más complicado, y en general, a mayor cantidad de transistores, más baja puede ser la impedancia de los parlantes. Eso no es una regla fija, pero se puede tomar como parámetro.
La potencia va a depender principalmente del voltaje de alimentación.
Saludos
19/11/2008 #109


muchas gracias por contestarme san cacho

lo que entendi, es que el de ladelec, trabaja al 50% porq la potencia maxima es de 200w por transistor.
En el otro caso, de los MOSFET; le sobra disipador, y cada mosfet trabaja a un 35% aprox. porq la potencia max de cada uno es de 150w, y son 10 MOSFET
19/11/2008 #110
Moderador general

Avatar de Cacho

De nada.

Lo de las potencias no es simplemente calcular la máxima disipación de un transistor, multiplicarla por su cantidad y esa será la potencia máxima que puede entregar el amplificador. Es un poco más complicado, como ya te dije.
Acordate además de que la potencia se mide sobre una de las ramas, NADA MÁS. De los 10 transistores, son 5 los que trabajan por semiciclo. Te recomiendo que leas sobre corriente alterna, eso es la señal de audio en el fondo.

El amplificador MOSFET del link está preparado para trabajar en 2 Ohms. Primera GRAN razón para tener más transistores de salida. No sólo por la disipación, también por la corriente extra que tiene que manejar.
Esto dice el texto original:
"şistem 4ohm da 500W RMS güç vermektedir

2ohm da 620W RMS
4ohm da 500W RMS
8ohm da 380W RMS

güçde çalışmaktadır devrenin orjinal şemasında 8 adet mosfet kullanılmış ve 4ohm 400W yazıyor 2 ohm dada çalışabilmesi için 10 adet mosfet kullandım orjinal transistörleri toshiba 2SK1530 ve 2SJ201 ama fiyat olarak pahalı buldugum için IRFP240 ve IRFP9240 kullandım sonuç ortada"

Como yo en turco no sé ni "hola", marco en negrita lo que creo entender por los números. Adivinando, nomás, dice que el diseño original lleva 8 MOSFET y da 400W en 4 ohms, y este tipo lo quiere adaptar para usarlo también en 2 ohms, así que le pone 10 transistores (habrá calculado que así funciona). Más aun, como dice obtener 500W en 4 ohms, me juego a que subió el voltaje de la version original.
Sea como sea, ese amplificador ahora puede trabajar en 2 Ohms, según este hombre. Ahí tenés la diferencia más grande en lo que a número de transistores se refiere.
Sin complicarnos la vida en una discusión sobre MOSFET y BJT, que sería por demás extensa y no nos llevaría a nada crucial, mirá los datasheets de los dos transistores (los del amplificador turco y los del LADELEC). Ahí vas a encontrar (si el datasheet es bueno) un gráfico que se llame SOA, "Safe Operating Area". Esto es, la zona en la que puede trabajar con seguridad el transistor sin quemarse. Relaciona votaje y corriente (estamos cerca de la potencia, ¿ves?). En los voltajes más bajos, V*I(max) te da un valor igual o muy cercano a la potencia máxima de disipación. A medida que subís el voltaje, ya te alejás de esa potencia tan linda que tenías al principio.
Esto, en pocas palabras y no demasiado exacto, se explica así: Al principio, lo que te limita es el diámetro del cablecito interno que conecta la pata del transistor con el núcleo de silicio. Cuando pasás de cierto punto, es el silicio mismo el que empieza a limitar las prestaciones.
En esa misma zona aparecen pulsos de corriente aceptables, cosa que se puede relacionar con las crestas de la alterna y la frecuencia. Se acerca al comportamiento del audio...
No es exactamente así, pero para dar una idea sirve.

Salvado ese punto, nos quedan dos fundamentales todavía (aunque hay más). Uno tiene que ver con la carga y la corriente: La alterna (audio=corriente alterna) tiene reacciones no muy agradables (en este caso) cuando se encuentra con una bobina (inductancia), y como los parlantes tienen una de esas...
Acá ponete a leer el efecto de las inductancias en alterna.

El segundo asunto es otro dato o grafiquito que vas a encontrar en los datasheets (en los buenos, de nuevo) y se llama "Power Derating". "Power" no necesita traducción, y "Derating" quiere decir "pérdida de", poco más o menos. La potencia que el transistor puede disipar se mide a 25 grados C, por encima de esa temperatura, disipa menos. Esa disminución se mide en W/ºC. Usualmente está en el orden de 1 a 1,5 W por cada grado extra. Si consideramos que un amplificador puede trabajar a unos 70/80 ºC, se pierden unos cuantos watts de capacidad de disipación.

Pongo unos números como ejemplo, y sólo como ejemplo, tomando valores arbitrarios:
Diseño un amplificador y quiero encontrar un transistor que maneje ciertas corrientes y voltajes (hice mis cuentas), y 90W de potencia de disipación (más cuentas). Busco uno y me fijo si estoy dentro del SOA. Tuve suerte.
¿Potencia máxima de disipación? Sigo con suerte: 100W.
"Power Derating": 1W/ºC por encima de 25ºC.

Apenas mi transistor llegue a 35ºC, va a perder 10W de capacidad de disipación. Estoy en el límite. A 36ºC, estoy en problemas.
Si pongo dos: Ahora tengo el doble de capacidad de corriente (algunas ventajas térmicas más, que no vamos a discutir). Por el lado de la corriente, voy bien. Tengo 200W de disipación, sigo bien. Mi aparato va a trabajar como máximo a 80ºC (a esa temperatura pongo la protección), Entonces:
80ºC - 25ºC = 55ºC,
55ºC * 1W/ºC = 55W.
200W (potencia a 25ºC) - 55W = 145W, potencia a 80ºC
Voy a tener todavía un margen de seguridad cuando salte la protección térmica de mi amplificador a los 80 grados.
Fijate que con uno estaba trabajando al 90% (a máxima potencia del amplificador) y a los 35 ºC llegaba al 100%.
Con dos, empiezo en un 45% y al llegar a los 80ºC ya estoy en el 62%.

Otra vez: No es tan fácil calcular las potencias de disipación necesarias. Tené en cuenta que esto es una versión simplificada.

Un saludo
20/11/2008 #111


muchisimas gracias por contestar mis preguntas , se ve que entendes bastante,
devuelta gracias!
20/11/2008 #112
Moderador general

Avatar de Cacho

De nada
20/11/2008 #113

Avatar de palomo

Que tal amigo San Cacho espero y no te olvides de mi contestación y me puedas guiar a encontrar mi error en este amplificador, logre conseguir un transformador que me entrega 64.5V. a 10Amp. pero sigo con la misma falla, de antemano gracias.
21/11/2008 #114

Avatar de davidmedinarcp

Que tal... Aqui les dejo una información sobre el calculo de potencia de un amplificador y transformadores que consegui en la pagina del autor del amplificador en discusion....
Archivos Adjuntos
Tipo de Archivo: doc como_saber_la_potencia_de_salida_de_un_amplificador_146.doc (69,0 KB (Kilobytes), 684 visitas)
21/11/2008 #115
Moderador general

Avatar de Cacho

Hola Palomo.
Perdón por no contestar. Es que al editar el mensaje, no te avisa al mail ni nada (y no releo el post entero cada vez).
Vamos por partes: Si usaste los transistores originales, se descartan problemas de pinouts. Eso es bueno.
Si tenés un PCB bien hecho (por lo que ponés, es así), adiós a la idea de pistas en mal estado. Más aún, si tomaste en cuenta la posición de todo, adiós a una mala configuración.
Si no se calienta nada es buen síntoma, pero malo para encontrar el problema.

Esto nos deja en un punto quizá complicado. A chequear cosas:

- Descartá problemas en la fuente. El transformador te debe estar entregando algo de 45/47V de alterna. Rectificada, serán los +-65V de los que hablás. El puente de diodos deberá soportar unos 20A, aunque sólo para pruebas va a funcionar una más chico. Después de eso, los condensadores de filtrado. Acá es importante que estén correctamente conectados y que sumen (si es más de uno) unos 10000uf por rama. Si no, vas a tener un ripple (rizado) muy grande, y eso es lo que vas a escuchar como distorsión. Justo después de los electrolíticos, es recomendable poner un condensador de 220nf (100 funcionan bien también) en paralelo con cada uno para disminuir el ruido aun más. Estos dos condensadores chiquitos tienen que soportar el voltaje. Los cerámicos comunes suelen tener 50V de máxima, así que no te van a servir, a menos que digan soportar más voltaje.
- Revisá que todas las soldaduras estén bien hechas (que no haya ninguna soldadura fría o algo que esté impidiendo un buen contacto). Supongo que la prueba la pasarás sin problemas.
- Para el cable de entrada, usá uno mallado, así descartamos que el problema sean interferencias que se cuelan por ahí.
- Fijate en la orientación del condensador de 2u2 de la entrada. Si está al revés podría molestar. Podés reemplazarlo por otro (no polarizado, mejor), de cualquier valor mayor a 220nf, hasta los 2u2 (470nf andaría muy bien). Es inclusive recomendable hacer ese cambio, y es barato.
- Medí el valor del offset de la salida. Cortocircuitá la entrada (qué feo que suena, en realidad es conectarla a tierra), dejá que se entibien los transistores y medí qué voltaje de continua hay en la salida. Debería estar en el orden de los 100mV como máximo (positivos o negativos), el ideal es 0mV.

Si todo eso está bien, fijate las corrientes de reposo. Medí la caída de voltaje a través cada resistencia de 0.2r. Después llamás a Ohm, que te preste su ley, y calculás la corriente. Un valor muy conservador son 20 a 40mA por transistor de salida. Desde ahí hasta unos 100mA son bastante comunes. Si la corriente es demasiado baja, tenés distorsión por cruce. Si es demasiado alta (no sería este el caso), no hay distorsión, pero sí calor excesivo.
Si todo lo anterior da negativo, seguimos viendo...
¿Qué distorsión hace? ¿A qué suena?
¿La hace sólo cuando teine señal o hay un ruido constante en la salida?

Como recomendación, leé también el tutorial de Fogonazo sobre puesta en marcha de amplificador, si es que no lo hiciste aun.

Saludos
Cacho (el San está porque alguien ya me había usado el nick...)
28/11/2008 #116

Avatar de palomo

Hola amigo San_cacho te consulto con lo siguiente, cansado de seguir teniendo la falla decidí hacer otro diver y oh sorpresa al conectar la etapa de salida (con el foco en serie claro esta) Funciono el sonido que obtuve muy claro, los bajos con bastante presencia en pocas palabras estaba a punto de enviar por el tequila y unos buenos cortes, así lo tuve por espacio de 3 minutos, todo apenas si se entibio, pero oh sorpresa al quitar el foco en serie y conectar el amplificador sin este funciono aproximadamente 5 segundos antes que se quemaran 2 transistores de salida (conectados a B+) un tip (el que va a B-) y una resistencia de 330ohms, y sin mucha potencia aproximadamente a menos de la cuarta parte calculo yo.

Sin darme por vencido después de quitar los transistores quemados y las demás partes dañadas los remplaze por otros nuevos pero teniendo mas cuidado, repetí la misma operación y al volver a a quitar el foco y conectarlo sin este y sin señal, cortocircuitando la entrada observe que los transistores de salida alcanzaban en menos de 10 segundos una temperatura muy alta, procedí a abrir los transistores quemados y ¡¡SORPRESA! me encontré con la muy famosa laca blanca y con el otro transistor lo mismo, sera que por esta razón no funciona volví a conectar el amplificador con el foco y medí la voltaje que tenia a la salida, tengo un multimetro digital y en el rango de 200mv me midió .13 es aquí donde salto mi duda de casualidad serán 130mV, por lo que entiendo debe ser aproximadamente 0V o mínimo 100mV.

ya en un punto de demencia total hice una prueba muy loca, al driver lo alimente con +-35V y le conecte otros transistores de salida pero iguales NPN (los tip 35C originales ya abri uno) lo conecte de nuevo con el foco y funciono los transistores de salida tibios los tip se entibiaron casi nada, quito el foco y empieza mi pesadilla de nuevo.

Así que después de 26hrs. de trabajo estoy a punto de dar por terminado este proyecto y aventarlo al baúl de los fracasos, pero no quiero darme por vencido tan facilmente así que si vos me podrías guiar a saber donde cometí mi error o cual es la falla de estaré agradecido (aparte de los transistores falsos), de igual manera a la comunidad agradecere su valiosa ayuda.

Adjunto fotos del transformador que ocupo así como de los transistores de salida donde encontré que estos son falsos, y la luminosidad de mi foco de prueba saludos. Una ultima pregunta puedo cambiar estos transistores por otros pero de la serie MJL, les tengo mas confianza ya que no han sido falsificados todavía y puedo conseguir originales.

Atte: Palomo
Imágenes Adjuntas
Tipo de Archivo: jpg moto_0664_253.jpg (23,4 KB (Kilobytes), 820 visitas)
Tipo de Archivo: jpg moto_0665_183.jpg (29,9 KB (Kilobytes), 773 visitas)
Tipo de Archivo: jpg moto_0663_374.jpg (20,3 KB (Kilobytes), 903 visitas)
28/11/2008 #117


hola palomo, aqui en mexio no hay sanken originales, creqo que ya ni se fabrican, yo comepre como 20 en diferentes lugares, y todos chafearon, lo que se puede encontra aqui son lo motorola (on) o los toshiba, lo se porque los abri y no tienen esa mancha blanca y la pastilla es de buen tamaño, no como las miniaturas de tu foto.
28/11/2008 #118
Moderador general

Avatar de Cacho

Cronos, Sanken sigue fabricando transistores y muchas cosas más, y de una excelente calidad.

http://www.sanken-ele.co.jp/en/prod/..._u/ptr_01e.htm
Esa es la página con los que se fabrican hoy en día (incluyendo al 3858). El asunto es que cada uno de esos cuesta unos 10 dólares. Si lo pagaste menos, muy probablemente le diste plata a un chino.
Como son tan renombrados y caros, hay montones de falsificadores. Imaginate que alguien te ofreciera una Ferrari nueva por quince mil dólares... ¿No desconfiarías?.
En un rato me pongo a analizar lo tuyo, Palomo.
Parece ser un caso de asquerosos transistores "hijos de China". Sin mirar mucho, podés reemplazar por la línea de Motorola (bueno, ON Semi) los 3858. Después me fijo bien.
Saludos
28/11/2008 #119
Moderador general

Avatar de Cacho

Cómo estás, Palomo.
Si lo único que hiciste fue resoldar los componentes, entonces hubo uno mal soldado la vez anterior. Si los cambiaste, es muy probable que uno de los del par diferencial de la entrada (2SA733) estuviera mal o fueran muy distintos. Como sea, no hay más problemas por ese lado con el driver nuevo que hiciste, por lo que decís.

Voladuras aparte, va bien.
No sé dónde está la resistencia de 330 Ohms de la que hablás. Supongo que es la de 33r que va en serie con los diodos. Es esperable que con el TIP que voló esa tenga problemas.

palomo dijo:
...y medí la voltaje que tenia a la salida, tengo un multimetro digital y en el rango de 200mv me midió .13 es aquí donde salto mi duda de casualidad serán 130mV, por lo que entiendo debe ser aproximadamente 0V o mínimo 100mV.
Tenés 0,13mV de offset (menos de un milivolt). Eso está más que muy bien. No te preocupes.

Por lo del foco: NO se saca hasta el final. Si querés, reemplazalo por uno de más potencia, pero siempre tené uno en el circuito hasta completar las pruebas.
El circuito es bastante simple, como debería ser todo en audio (opinión personal). Si lo montaste en un PCB, sólo podés haber cometido errores como cambiar de posición una resistencia, o soldar dos pistas entre sí. Si eso no pasó, estás probablemente en presencia de un montón de componentes chinos falsos.
Los TIP35C es más que normal que vuelen: sólo soportan 100V entre colector y emisor. Vos tenés +-65V, o sea, 130V. Buscá transistores que soporten como mínimo unos 150V (un margencito de seguridad viene bien siempre). Si soportan más, mejor. Para los drivers te aconsejo lo mismo, aunque sufren un poco menos y sería raro que vieran todo el voltaje. No son tan críticos en este caso.

palomo dijo:
Una ultima pregunta puedo cambiar estos transistores por otros pero de la serie MJL, les tengo mas confianza ya que no han sido falsificados todavía y puedo conseguir originales.
Ponele los transistores que te venga en gana. Ese circuito no debería oscilar, así que mientras los transistores soporten el voltaje y no se pasen de potencia...
Ya que tenés la línea de ON, buscá los MJE340/350 para los drivers, que soportan 300V. Son bastante baratos (esos son opcionales). Para el par diferencial de la entrada, el MPSA92 es un buen reemplazo, y el MPSA42 (complementarios de los anteriores) también debería andar. Probalos si tenés ganas.
Cuando tengas listo tu amplificador, conectá todo con el foco y medí la corriente de reposo. Esto se hace midiendo la caída de tensión a traves de cada una de las resistencias de los emisores de los TR de potencia, y después usando la ley de Ohm. 40mA están bien, y hasta unos 100mA es correcto.

Saludos
28/11/2008 #120


claro que sigue fabricando cosas y son muy buenas he escuchado un amplificador con esos transistores y suna muy bien, yo menciono que aqui en mexico no los hay, y los que yo buscaba creo que estan descontinuados los 2sc 2922, los 3858 si hay originales en colombia la pagina ladelec los vende, y pues los sanken falsificados me costaban unos 35 pesos mexicanos y otros 25 pesosmx, y los toshiba custan 19 pesosmx y los on o motorola cuastan 33 pesosmx y estos dos ultimos son originales.

saludos.

aqui lo venden pero es copia:
http://www.master.com.mx/modules.php...at&func=buscar

un toshiba original (el segundo, el de ariba es copia):
http://www.master.com.mx/modules.php...at&func=buscar


ahi eh comprado transistores de baja potencia y salen buenos, pero los de alta potencia solo tienen riginales los toshiba. los tips y los demas me han saldos copias. sin mencionar que pregunte de la procedencia de los transistores a otras tiendas en linea y me dicen que solo manejan genericos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.