Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/10/2012 #1241

Avatar de SERGIOD

moonwalker dijo: Ver Mensaje
Hola chicos, lo prometido es deuda y la paciencia una virtud teologal, aqui esta el PCB de la etapa SPAIN SP1500 de la tarjeta que había expuesto acá en el foro en la pagina anterior. yendo al grano, les aclaro lo siguiente: los puentes denominados J1, J2 y J3 van por encima del PCB los marcados por JX van por debajo del pcb. you usé un alambre calibre 18 y lo doble cuidadosamente y soldé, bueno ya ustedes sabrán como lo podrían hacer... respecto a los transistores de potencia 5200 y complemento, no tenía las medidas en el programa PCB wizard por lo que puse un terminal de tres pines que mas o menos se aproxima a las medidas de dichos transistores... otro acotación es que los drivers que usé son los mismos 5200 y complemento, lo que pasa es que estos me salen aun mas baratos que los propios mje15xx que usa el esquema original expuesto por oscar monsalvo... bueno aqui se los adjuntos, deben de tener el programa PCB wizard para que lo puedan abrir...no está de más decirles que comparen el PCB con el plano electrónico de sp1500 para ver si si hay algun error o algo que haya faltado... disculpen la demora, cualquier duda o sugerencia. hágamela saber, Dios les bendiga..
Genial gracias excelente aporte y en pcb wizard ,
30/10/2012 #1242

Avatar de moonwalker

bueno gracias por la buena acogida, si este SP1500 de spain le hice una prueba con un subwoofer mas su crossover activo y realmente el techo de mi casa vibra como como un terromoto jajajaj saludos
30/10/2012 #1243

Avatar de SERGIOD

moonwalker dijo: Ver Mensaje
bueno gracias por la buena acogida, si este SP1500 de spain le hice una prueba con un subwoofer mas su crossover activo y realmente el techo de mi casa vibra como como un terromoto jajajaj saludos
El parlante que usas de que impedancia y potencia es
30/10/2012 #1244

Avatar de david2009

con cuanto lo alimentas?
30/10/2012 #1245

Avatar de moonwalker

bueno este amplificador lo tengo ahora mismo con +/- 80 voltios, el parlante que uso es uno marca MTE de 15 pulgadas 1200 watts con caja Cerwin Vega, pero de pana suena expectacular.. el crossover es uno sencillo el de pablin pronto construire uno mejor de la pagina de Rod Elliot... lo tengo mas o menos cortado en 100 Hz con opcion a 150 Hz... saludos
31/10/2012 #1246
Visitante


pauljunior dijo: Ver Mensaje
buenas noches... estoy armando el amplificador zener 500w,pero eh presentado algunas fallas al momento de la medicion de voltaje.eh leido gran parte del foro y eh tomado apuntes de como medir los voltaje correctos que deben de haber en cada componente y estoy haciendo todo paso a paso... aca les dejo un archivo con todas las fotos de las medidas de voltaje que eh echo. analizen por favor ya que ustedes tienen mas conocimiento que yo acerca del tema, en que esta mal y que no.
tambien les dejo el archivo del amplificador que estoy armando..cortesia del amigo yiroshi.
gracias por su atencion y deseo tener prontas respuestas gracias.
espero no infringir las normas del foro gracias. saludos
Compañero pauljunior con gusto te colaboro bueno para empezar antes deviste realizar un solo canal o Zener Monofonica, porque hasta ahora estas comenzando a armar potencias y una Stereo si no se tiene conocimientos de potencias las fallas son doblemente el amplificador funciona a maravilla es una version algo vieja, creo que fue una de las primeras que subi pero segun vi las fotos y tus mediciones tienes varios lios, primero un corto en los A1015 la falla mas comun, primero se presenta porque no cepillaste tu placa con tiner despues de soldarla y secarla, cuando quedan restos de soldadura o alguna impureza hacen contacto entre los transistores, entre las pistas y de ahi se presentan voltajes DC en la salida del parlanteantes de conectar la fuente de voltaje, se debe revisar muchas veces que no hayan cortos en las pistas es desir que se toquen entre si algunas pistas que no correspondan al diseño, que los componentes esten en su lugar como lo indica la mascara de componentes, porque a simple vista tienes un transistor C2229 del canal derecho mal puesto, porque este transistor se conecta al emisor de la resistencia de 33K y esta resistencia esta conectada es al colector, a cualquiera le puede pasar compañero desde ahi comienza tu problema, en una foto no se veo tambien que hay un pequeño alambre en la entrada del amplificador que toca la GND pilas con hacer cortos asi eso es un corto grave y quema los diferenciales inmediatamente, no alcanzo a ver bien los diodos rectificadores pero revisa que esten muy bien conectados tal como van en la mascara de componentes, el amplificador funciona muy bien, revisa muy bien lo que te comento y veras que te va a funcionar a maravilla, que con gusto en los problemas que se te presenten te hecho una mano



Saludos compañero.
Imágenes Adjuntas
Tipo de Archivo: jpg Zener Revicion.jpg (138,5 KB (Kilobytes), 288 visitas)
02/11/2012 #1247


buenas noches a todos los compañeros del foro.
gracias amigo yiroshi por su respuesta y aclaraciones.no habia notado lo del c2229 uff un gran error que pronto corregire... lo del alambre en la entrada ps es una conexion de entrada a masa ps para las respectivas mediciones, pues ahy esta desconectado. y lo de la limpieza algo que tambien debo corregir, de verdad gracias muchas gracias y se que con su aporte y respuesta se que solucionare todo,de verdad gracias compañero...
y gracias a todos los del foro saludos pronto subire fotos ya armado el amplificador.. lo voy a armar con 8 transistores en frecuencias medias. con tres cajas linea ray que mande hacer con parlantes de 8 pulgadas y estoy armando la pioner para utilizarla en frecuenzas bajas con 2 cajas de presion y parlantes avc de 1000wtt.. aspiro armar una qsc pero cuando tenga mas conocimientos de los amplificadores..gracias y saludos
06/01/2013 #1248

Avatar de Mastodonte Man

Cacho dijo: Ver Mensaje
Hola Fredy.
Para conectar en puente dos amplificadores lo más simple es usar una señal balanceada. Si tenés una consola que te de esa salida, la señal positiva va a uno de los amplificadores y la negativa al otro. Si no, acá te mando un diagrama de un circuito muy simple para balancear una señal. Usa un TL072 (podés poner el opamp que más te guste, claro). Las resistencias que hay a la salida de cada operacional son de 220 ohms, están sólo para desacoplar el cable de la salida del operacional. No son imprescindibles, pero sí útiles. Ah, si querés un gran dibujante, andá a preguntarle a Picasso cómo se conecta esto. Lo mío no llega a tanto. Jajaja.
Las salidas de los amplificador de potencia se conectan como está en el diagrama (las dos positivas a los bornes del parlante). Eso sí, tenés en cuenta que al conectarlo en puente cada amplificador "ve" la mitad de la impedancia del parlante. Si es de 8, cada uno "ve" 4 ohms. Con 4, 2 ohms; y con 2... ni lo intentes.
Saludos y espero que te sirva.
Disculpa cacho, este circuito en la entrada se pondria una señal monofonica y la "salida +" a la entrada positiva del amplificador 1 y la "señal -" a la entrada positiva del amplificador 2, pero el GND de la entrada de estas dos placas se unifica???

SALUDOS!!
06/01/2013 #1249
Moderador general

Avatar de Fogonazo

Mastodonte Man dijo: Ver Mensaje
Disculpa cacho, este circuito en la entrada se pondria una señal monofonica y la "salida +" a la entrada positiva del amplificador 1 y la "señal -" a la entrada positiva del amplificador 2, pero el GND de la entrada de estas dos placas se unifica???

SALUDOS!!
Sip, las tierras van unidas.
07/01/2013 #1250

Avatar de Mastodonte Man

Gracias por la respuesta Fogonazo, pero tengo otra duda que no es respecto a la configuracion bridge.
Tengo este diagrama (adjunto abajo) de un amplificador que se supondria da 1200w a 2Ω / 600w a 4Ω / 300w a 8Ω.
Si este amplifiacador lo pusiera en bridge me daria 2400w a 4Ω / 1200w a 8Ω / 600w a 16Ω no???

La duda es: alguien ve el diagrama fiable??? asi que me de la potencia por placa (ya con 2 placas seria la potencia bridge).

Le saque los datos de alimentacion asi:

V= √(Wrms*2*R)
V=√(1200*2*2)
V=√(4800)
V= ±69.2v

I= V/R
I= 69/2
I= 34.6 Amperes pico
I= 17.3 Amperes continuos

W= Vca² / R
W= 49vca / 2
W= 2,401 / 2
W= 1200W / 2Ω
SALUDOS!!!
Archivos Adjuntos
Tipo de Archivo: rar Amplificador 1200w.rar (78,9 KB (Kilobytes), 359 visitas)
17/01/2013 #1251


hola muchachos les tengo una consulta. con cual amplificador puede este inversor? sera que puede con el monofonico "zener" de 125w.


inversor.jpg

inversor1.jpg

inversor2.jpg
17/01/2013 #1252

Avatar de zopilote

idperez dijo: Ver Mensaje
hola muchachos les tengo una consulta. con cual amplificador puede este inversor? sera que puede con el monofonico "zener" de 125w.

[/ATTACH]
La pregunta hace mucho gasto, primero en el inversor, este solo te elevara de 12V a 220V ó 110V(300W), de alli tienes que conectar un transformador y del transformador va el amplificador zener, es mucho camino para alimentar tu amplificador. Lo más sensato es seguir los pasos de Luciperro, el no tiene un inversor de DC-AC, sino un DC-DC.
En otras palabras coge el smps del foro, lo construyes o el de luciperro (que se me perdio) y listo, tienes tu zener como deberia ser alimentado por bateria y será estereo.
17/01/2013 #1253

Avatar de alcides alvarez

Saludos a todos hace ya un tiempo que no entraba al foro y esta vez lo hago por que necesito aclarar algunas dudas con respecto al amplificador spain 3000,el cual arme hace unos meses y hasta ahora me habia funcionado perfecto. El dia de hoy lo instale y aunque suena bien de pronto produce,cuando esta a bajo volumen un golpe como si chocaran dos cables o como cuando hay una pieza floja y al moverla produce ese golpe he revisado todos los transistores y estan bien y lo otro que quisiera me ayudaran a despejar es que si este tipo de amplificador funcionaria bien con una fuente dobladora de tension,ya que quiero aumentarle el voltage a +-95v dc,pero no tengo otro transformador y quisiera hacerlo con el que le coloque .
17/01/2013 #1254


muchas gracias por tu respuesta zopilote
18/01/2013 #1255

Avatar de moonwalker

alcides fijate en el estado de los condensadores en la mayorias de los casos, los obviamos..
18/01/2013 #1256

Avatar de alcides alvarez

Saludos moonwalker y gracias por responder te comento que el dia de hoy habia pensado revisar los condenzadores por que recorde que una vez repare un amplificador con una falla igual y era un condenzador aunque era un amplificador viejo,pero nunca se sabe algunas veces hasta los respuestos nuevos salen chinbos tanto que tube que conseguir atravez de un amigo los condenzadores de la fuente de la spain 3000 en caracas por que aqui en cumana no los conseguia de buena calidad.
24/01/2013 #1257

Avatar de moonwalker

hola alcides, si tienes razon en Caracas es donde se encuentran gran variedad de componentes y marcas de fabricantes,.. en ocasiones, los sintomas como los que tu describes se debe a un condensador y siempre en la mayoria de los casos, nosostros no los tomamo en cuenta ya que fisicamente se ven bien pero internamente la historia es otra, asi que para que te asegures bien, revisa y cambia condensadores... hablamos brother..

---------- Actualizado después de 10 minutos ----------

otra cosa alcides, cuando dices que vas a doblar la tension con el mismo transformador, significa que vas a tomar uno de los extremos AC y colocaras un diodo en directa para vcc + y uno en reversa para vcc- y el otro extremo de AC para el punto medio de los condensadores?? es una de las unicas maneras mas sencilla para doblar el voltaje, el problema es que este tipo de conexion para alimentar un amplificador de potencia no es nada conveniente, ya que asi como doblas el voltaje de alimentacion, asi tambien se divide la corriente de suministro hacia al amplificador lo cual no es nada conveniente.. lo mejor es tener su transformador con su derivación central,.. asi que no te aconsejo para nada ese tipo de fuente dobladora de tensión. esta se usa para circuitos mucho mas pequeños como preamplificadores y pequeñas etapas de amplificación y otros circuitos con mucho menos eixgencia de corriente..
25/01/2013 #1258

Avatar de alcides alvarez

Gracias por el consejo amigo,tambien he pensado en usar un transformador que tengo de 90-0-90 ac,pero que al rectificarlo me quedaria entre +- 105 a 115 dc y he leido algunas partes del foro donde no recomiendan tanto voltage para los 2sc5200 y complementario,pero una vez estuve revisando un amplificador de la marca audiopipe y en los colectores de los 2sc5200 tenian +/-110v dc y su sonido era bueno ahora no entiendo por que algunos dicen que estos transistores no aguantan dicho voltage,ya que incluso en algunos modelos llegan a superar los +/-140v dc. Entonces la idea que tengo es colocar una resistencia de 270 ohm en serie en la linea que lleva dc+ y otra en la dc - hacia el driver y con esto disminuir el voltage que llega a los transistores mas pequeños y claro tambien disminuir el riesgo de daño. Que dices de eso?funcionaria?
26/01/2013 #1259

Avatar de aldemarar

alcides alvarez dijo: Ver Mensaje
Gracias por el consejo amigo,tambien he pensado en usar un transformador que tengo de 90-0-90 ac,pero que al rectificarlo me quedaria entre +- 105 a 115 dc y he leido algunas partes del foro donde no recomiendan tanto voltage para los 2sc5200 y complementario,pero una vez estuve revisando un amplificador de la marca audiopipe y en los colectores de los 2sc5200 tenian +/-110v dc y su sonido era bueno ahora no entiendo por que algunos dicen que estos transistores no aguantan dicho voltage,ya que incluso en algunos modelos llegan a superar los +/-140v dc. Entonces la idea que tengo es colocar una resistencia de 270 ohm en serie en la linea que lleva dc+ y otra en la dc - hacia el driver y con esto disminuir el voltage que llega a los transistores mas pequeños y claro tambien disminuir el riesgo de daño. Que dices de eso?funcionaria?
compañero el transistor 2sc5200 si aguanta ese voltage siempre y cuando sea original,porque si no es asi vas a destruirlos
26/01/2013 #1260
Moderador general

Avatar de Fogonazo

alcides alvarez dijo: Ver Mensaje
Gracias por el consejo amigo,tambien he pensado en usar un transformador que tengo de 90-0-90 ac,pero que al rectificarlo me quedaria entre +- 105 a 115 dc y he leido algunas partes del foro . . . .

¿ Como sacas esa cuenta ?, a mi me da bastante distinto.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.